Giant Motorunterstützung funktioniert nur bis ca. 19,5 km/h

Diskutiere Motorunterstützung funktioniert nur bis ca. 19,5 km/h im Yamaha Forum im Bereich Fertig-Pedelecs; Hallo, hab mit ein gebrauchtes Giant Dirt-E+2 LDT mit Ride Control Charge BJ 2018 gekauft. Die Motorunterstützung funktioniert nur bis ca. 19,5...
E

Ecki_66

Mitglied seit
23.06.2019
Beiträge
3
Hallo,
hab mit ein gebrauchtes Giant Dirt-E+2 LDT mit Ride Control Charge BJ 2018 gekauft.

Die Motorunterstützung funktioniert nur bis ca. 19,5 km/h. Normal ist doch die Unterstützung bis 25 km/h. Wenn ich schneller als 19,5 km/h fahre, fahre ich komplett ohne Motor. Auch läuft die Unterstützung teilweise sehr ruckartig, teilweise ganz regelmäßig aber immer nur bis 19,5 km/h. Habe ich vielleicht irgendwetwas unwissentlich verstellt?

Hab schon aus einem anderen Thread "Motor unterstützt nur noch bis ca. 17 km/h" die Umschaltung zwischen „km/h“ und „mph“ und den Tip "Die Kombination zum entdrosseln ist: Einschalten, innerhalb von 5 Sekunden 5 mal Licht-Taste drücken, ausschalten und wieder einschalten." erfolglos ausprobiert.

Kennt jemand das Problem oder gibt es noch weitere Tastenkombinationen die ich mal ausprobieren kann.

Freu mich auf Eure Unterstützung

Sonnige Grüße aus dem Sauerland

Ecki
 
Biker36

Biker36

Mitglied seit
04.03.2015
Beiträge
493
Hast du schon mal überprüft ob der Magnet richtig sitzt.

Dumme Frage was meinst du den mit entdrosseln.
 
Biker36

Biker36

Mitglied seit
04.03.2015
Beiträge
493
Vielleicht ist dort ja so ein Tuning Stecker verbaut, es gibt ja welche bei denen man auch einstellen kann ab wieviel km die Unterstützung aufhören soll.
 
W

Wurzelsepp

Mitglied seit
05.05.2019
Beiträge
1.253
Hast du schon mal überprüft ob der Magnet richtig sitzt.
Wäre für mich auch der erste Punkt. Hört sich nach fehlendem Magnet an.
Sitzt der Magnet richtig, Schraube von rechts festzuziehen ?
Kommt er am Sensor an der linken Kettenstrebe an der richtigen Stelle vorbei ? Da ist eine kleine Nut im Sensorgehäuse. Auf diese muss der Magnet eingestellt sein.
 
E

Ecki_66

Mitglied seit
23.06.2019
Beiträge
3
Der Magnet ist ok. Die Geschwindigkeit wird richtig angezeigt. Wenn meine Frau mit ihrem neuen Explore neben mir fährt zeigen beide Computer exakt die gleiche Geschwindigkeit an.
Das mit der Umschaltung zwischen „km/h“ und „mph“ wird durch 5 s drücken der Info Taste gemacht.

Wo sitzt denn der Tuning Stecker?
 
G

Graulocke

Mitglied seit
15.03.2019
Beiträge
22
Drücke dich Mal innerhalb von 5 sec. 6mal die Lichttaste. Danach ganz normal ausschalten. Dann den Akku raus. Akku wieder rein und anmachen. Müsste wieder funktionieren.
 
E

Ecki_66

Mitglied seit
23.06.2019
Beiträge
3
Hallo Graulocke,

vielen Dank für deinen Tipp. Die Unterstützung geht wieder bis 25 km/h. :)
Hat aber nicht gleich beim erstenmal funktioniert. Hab dann den Akku mal über eine Stunde rausgelassen und dann hat es geklappt.

Noch mal vielen Dank an ALLE !!!!!!!!!!! :cool:
 
G

Graulocke

Mitglied seit
15.03.2019
Beiträge
22
Gerne
Das nennt man wohl Rentnermodus. Damit kann man die Geschwindigkeit halbieren. Wenn du das gleiche nochmal machst, dann fährst du wieder langsamer.
 
M

Matze71

Mitglied seit
07.09.2019
Beiträge
6
Bei mir das gleiche,schaltete bei 15 kmh ab. Dank des tricks hier läuft es wieder normal. Ich frage mich nur wie so etwas passieren kann wenn man nichts verstellt??
 
O

Oli R.

Mitglied seit
07.04.2020
Beiträge
3
Hallo zusammen,

ich glaube hier bin ich mit meinem Problem richtig.
Ich fahre ein Giant Fully e+1.5.
Seit kurzem habe ich folgendes Problem.
Meine Unterstützung reduziert sich bei 21km/h schlagartig um gefühlt 50% bleibt dann abnehmend bis 25km/h vorhanden.
Ab 25km/h ist sie dann, so wie sie soll, auch weg. Die unterstützung setzt dann unter 25Km/h nicht wieder sanft ein, sondern setzt erst wieder unter 20Km/h voll ein. Das Fahverhalten ist natürlich bescheiden und stellt sich etwa so dar.
Leichter Anstieg,
Antrieb schiebt schön bis 21, reduziert dann schlagartig die Liestung, ich werde etwas langsamer und falle unter 20, dann wieder voller Schub bis 21, usw.
Bei Touren auf einer leichten auf ab Strecke sieht es dann so aus.
Berg runter fährt es natürlich schneller als 25, Steigung rauf, die Kollegen fahren mit 25 an mir vorbei, ich werd langsamer bis 20, dann kommt die unterstützung voll bis 21 und dann reduziert bis 25 . Nächster Berg wieder runter mit mehr als 25, muss ich am nächsten Anstieg erst wieder unter die 20 damit ich die Unterstütung bekomme.
An steilen Aufstiegen gehts, da bin ich ja auch meistens unter 21km/h.

Kennt jemand das Problem? ich werde mal das mit dem 6x Lichttaste drücken usw. ausprobieren.

Wenn sonst noch jemand ein Tipp für mich hat, her damit. Mein Händler kann mir da nicht helfen, der will den Antrieb ausbauen und einsenden.
Das kommt jetzt vor Ostern aber nicht in Frage. Ein Wackelkontakt oder ein Sensorproblem würde ich ausschließen da das Problem schön reproduzierbar ist. Ja und der Magnet sitzt an der richtigen Stelle. Geschwindigkeitsanzeige stimmt zu anderen Bikes auch.
Giant hab ich angeschrieben mal sehen was die sagen, vermutlich dass ich zum Händler gehen soll?

Also wenn jemand noch eine Erfahrung oder ein Lösungsansatz hat, bitte Info an mich.

Vielen Dank

LG

Oliver
 
B

Berni76

Mitglied seit
22.05.2020
Beiträge
1
HalloOlli, habe 100prozentig das selbe Problem. Hast du was rausfinden können woran es liegt?
Gruß Berni
 
Thema:

Motorunterstützung funktioniert nur bis ca. 19,5 km/h

Motorunterstützung funktioniert nur bis ca. 19,5 km/h - Ähnliche Themen

  • Motorunterstützung funktioniert nicht

    Motorunterstützung funktioniert nicht: Ich habe mir ein neues E-Bike gekauft Marke Prophete Rex Graveler e 9.7. Das Problem ist : die Motorunterstützung funktioniert nicht. Die...
  • R&M Keine Motorunterstützung und Akkukapazität

    R&M Keine Motorunterstützung und Akkukapazität: Hallo zusammen, meine Frau und ich sind seit einiger Zeit Besitzer von E-bike. Meine Frau hat ein R+M , Nevo GT, ich fahre ein KTM, damit bin...
  • S-Pedelec ohne Motorunterstützung fahren

    S-Pedelec ohne Motorunterstützung fahren: Hallo Spezialisten, ich fahre ein R&M Supercharger HS, dass mich zufriedenstellend bis ~45km/h unterstützt, soweit ich als Pendler täglich auf...
  • e-Bike ohne Motorunterstützung fahren

    e-Bike ohne Motorunterstützung fahren: Ich möchte mir mein erstes Trekking e-Bike zu legen und daher habe ich naturgemäß viele Fragen. Eine davon ist, mit welcher Kombination von Motor...
  • Similar threads
  • Motorunterstützung funktioniert nicht

    Motorunterstützung funktioniert nicht: Ich habe mir ein neues E-Bike gekauft Marke Prophete Rex Graveler e 9.7. Das Problem ist : die Motorunterstützung funktioniert nicht. Die...
  • R&M Keine Motorunterstützung und Akkukapazität

    R&M Keine Motorunterstützung und Akkukapazität: Hallo zusammen, meine Frau und ich sind seit einiger Zeit Besitzer von E-bike. Meine Frau hat ein R+M , Nevo GT, ich fahre ein KTM, damit bin...
  • S-Pedelec ohne Motorunterstützung fahren

    S-Pedelec ohne Motorunterstützung fahren: Hallo Spezialisten, ich fahre ein R&M Supercharger HS, dass mich zufriedenstellend bis ~45km/h unterstützt, soweit ich als Pendler täglich auf...
  • e-Bike ohne Motorunterstützung fahren

    e-Bike ohne Motorunterstützung fahren: Ich möchte mir mein erstes Trekking e-Bike zu legen und daher habe ich naturgemäß viele Fragen. Eine davon ist, mit welcher Kombination von Motor...
  • Oben