Giant Motorunterstützung funktioniert nur bis ca. 19,5 km/h

Diskutiere Motorunterstützung funktioniert nur bis ca. 19,5 km/h im Yamaha Forum im Bereich Fertig-Pedelecs; Hallo, hab mit ein gebrauchtes Giant Dirt-E+2 LDT mit Ride Control Charge BJ 2018 gekauft. Die Motorunterstützung funktioniert nur bis ca. 19,5...
E

Ecki_66

Mitglied seit
23.06.2019
Beiträge
3
Hallo,
hab mit ein gebrauchtes Giant Dirt-E+2 LDT mit Ride Control Charge BJ 2018 gekauft.

Die Motorunterstützung funktioniert nur bis ca. 19,5 km/h. Normal ist doch die Unterstützung bis 25 km/h. Wenn ich schneller als 19,5 km/h fahre, fahre ich komplett ohne Motor. Auch läuft die Unterstützung teilweise sehr ruckartig, teilweise ganz regelmäßig aber immer nur bis 19,5 km/h. Habe ich vielleicht irgendwetwas unwissentlich verstellt?

Hab schon aus einem anderen Thread "Motor unterstützt nur noch bis ca. 17 km/h" die Umschaltung zwischen „km/h“ und „mph“ und den Tip "Die Kombination zum entdrosseln ist: Einschalten, innerhalb von 5 Sekunden 5 mal Licht-Taste drücken, ausschalten und wieder einschalten." erfolglos ausprobiert.

Kennt jemand das Problem oder gibt es noch weitere Tastenkombinationen die ich mal ausprobieren kann.

Freu mich auf Eure Unterstützung

Sonnige Grüße aus dem Sauerland

Ecki
 
Biker36

Biker36

Mitglied seit
04.03.2015
Beiträge
410
Hast du schon mal überprüft ob der Magnet richtig sitzt.

Dumme Frage was meinst du den mit entdrosseln.
 
Biker36

Biker36

Mitglied seit
04.03.2015
Beiträge
410
Vielleicht ist dort ja so ein Tuning Stecker verbaut, es gibt ja welche bei denen man auch einstellen kann ab wieviel km die Unterstützung aufhören soll.
 
W

Wurzelsepp

Mitglied seit
05.05.2019
Beiträge
558
Hast du schon mal überprüft ob der Magnet richtig sitzt.
Wäre für mich auch der erste Punkt. Hört sich nach fehlendem Magnet an.
Sitzt der Magnet richtig, Schraube von rechts festzuziehen ?
Kommt er am Sensor an der linken Kettenstrebe an der richtigen Stelle vorbei ? Da ist eine kleine Nut im Sensorgehäuse. Auf diese muss der Magnet eingestellt sein.
 
E

Ecki_66

Mitglied seit
23.06.2019
Beiträge
3
Der Magnet ist ok. Die Geschwindigkeit wird richtig angezeigt. Wenn meine Frau mit ihrem neuen Explore neben mir fährt zeigen beide Computer exakt die gleiche Geschwindigkeit an.
Das mit der Umschaltung zwischen „km/h“ und „mph“ wird durch 5 s drücken der Info Taste gemacht.

Wo sitzt denn der Tuning Stecker?
 
G

Graulocke

Mitglied seit
15.03.2019
Beiträge
7
Drücke dich Mal innerhalb von 5 sec. 6mal die Lichttaste. Danach ganz normal ausschalten. Dann den Akku raus. Akku wieder rein und anmachen. Müsste wieder funktionieren.
 
E

Ecki_66

Mitglied seit
23.06.2019
Beiträge
3
Hallo Graulocke,

vielen Dank für deinen Tipp. Die Unterstützung geht wieder bis 25 km/h. :)
Hat aber nicht gleich beim erstenmal funktioniert. Hab dann den Akku mal über eine Stunde rausgelassen und dann hat es geklappt.

Noch mal vielen Dank an ALLE !!!!!!!!!!! :cool:
 
G

Graulocke

Mitglied seit
15.03.2019
Beiträge
7
Gerne
Das nennt man wohl Rentnermodus. Damit kann man die Geschwindigkeit halbieren. Wenn du das gleiche nochmal machst, dann fährst du wieder langsamer.
 
Thema:

Motorunterstützung funktioniert nur bis ca. 19,5 km/h

Oben