Mhh Problem Akku

Diskutiere Mhh Problem Akku im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Hallo, mhh ich habe seit zwei Jahren einen Crystalyte HT3525 Motor mit einem Controller "kt36zws-lcd" an meinem Bullitt. Das System bekam bisher...
C

cargobikeracer

Hallo,

mhh ich habe seit zwei Jahren einen Crystalyte HT3525 Motor mit einem Controller "kt36zws-lcd" an meinem Bullitt. Das System bekam bisher sein Strom von einem Flaschenakku mit 36 Volt mit Panasonic Zellen. Da der Akku in den letzten Monaten sehr an Leistung abgebaut hat. Habe ich länger nach einem neuen Akku umgesehen und ein befreundeter Radhändler meinte zu mir, da geht fast jeder Akku dran. Er hat mir dann einen Shimano Akku mit Halterung besorgt für kleines Geld.
Jetzt vor den Weihnachtstagen versuchte ich diesen Akku dran zu bauen, habe am Anfang der Umrüstung einen Test gemacht.
In dem den Controller und den Akku miteinander verkabelt habe, um auszuprobieren, ob das funktioniert. Dieser Test war erfolgreich das Display ist angegangen und der Motor reagierte auf den Pedalsensor.
Danach habe ich die Akkuhalter für Rahmenmontage mit Hilfe eines Alu Profils an den Rahmen gebaut.
Als das fertig war, wollte ich die Sachen vernünftig miteinander verkabeln, danach ging leider nicht mehr.

Das Display geht nicht an der Akku gibt keine Spannung mehr ab, dies habe ich mit einem Multimeter geprüft.

Der Flachen-Akku war nur mit zwei Ardern (Rot)+ und (Schwarz)- an den Controller angeschlossen siehe Bild



Aber der Shimano Akku vier Ardern hat zwar Schwarz(+), Rot(-), Gelb und Blau. Ich weis leider nicht wofür die letzten beiden sind. Bei meinem Test hatte diese Kurzerhand zusammen gemacht.



Heute habe ich versucht zu ergründen wo für Blau und Gelb sind?, wenn man das Multimedialer an die beiden dran macht ist, da kurz Spannung drauf aber nur für einige Sekunden.

Hier das Video auf Youtube dazu:


Kann mir jemand sagen, wie die belegt sind?Oder wofür die beiden sind??

Was muss ich machen, damit das System wieder geht, würde gerne mein Laster wieder fahren. (Controller tauschen??)

Hoffe mir kann hier jemand weiterhelfen, verzweifel langsam!!!

Gruß ausem Pott

cargobikeracer
 

Anhänge

marci

marci

Mitglied seit
12.03.2011
Beiträge
2.207
Ort
82362 Weilheim
Details E-Antrieb
einige Eigen(um)bauten und viel Nostalgie
ui, Du armer. :-(
Du sagst aus dem Akku kommt keine Spannung raus, auch wenn nichts angeschlossen ist?
Als Du den Akku neu hattest, kam da Spannung raus ohne das irgendetwas angeschlossen war?
 
Slingchiller

Slingchiller

Mitglied seit
08.09.2014
Beiträge
1.330
Ort
Boostedt
Details E-Antrieb
Ein Cute 100 im Vorderrad
Akkus wo mehr als + und - rauskommen sind mir suspekt.:eek:
Was muss ich machen, damit das System wieder geht, würde gerne mein Laster wieder fahren. (Controller tauschen??)
Akku tauschen und einen holen wo nur + und - rauskommen;)

und ein befreundeter Radhändler meinte zu mir, da geht fast jeder Akku dran.
Anscheinend wohl nicht.:rolleyes:
Hast ein Akku mit 2 Anschlüssen und er gibt dir n Akku mit 4 Anschlüssen,
toller Radhändler.:sick:

Wieso muss ich bloss immer daran denken


Wenn ich sowas lese.

Mfg
 
Zuletzt bearbeitet:
C

cargobikeracer

Du sagst aus dem Akku kommt keine Spannung raus, auch wenn nichts angeschlossen ist?
Ich habe das vorhin mit einer Ebike-Lampe getest. Diese bleibt leider dunkel.
Wenn die an den Alten Akku anschließe geht funktioniert sie Einbandfrei.

Als Du den Akku neu hattest, kam da Spannung raus ohne das irgendetwas angeschlossen war?
Ja da kam Spannung raus aber nur wenn die Blau und Gelb zusammen gemacht habe. Konnte bereist wie Oben geschrieben, den Motor damit kurz betreiben.

Gruß
cargobikeracer
 
marci

marci

Mitglied seit
12.03.2011
Beiträge
2.207
Ort
82362 Weilheim
Details E-Antrieb
einige Eigen(um)bauten und viel Nostalgie
ahh, oki, vielleicht sind die beiden kleinen Drähte ein Ein/Aus Schalter?
Wenn der Akku ein BMS hat, hat das BMS vielleicht den Akku abgeschaltet.

Was für ein Ladegerät hast Du denn zu dem Akku? Fängt das an zu laden, wenn Du den Akku ansteckst?
 
C

cargobikeracer

Hallo Marci,

ich habe das Shimano E-Bike Ladegerät STePS SM-BCE60 benutzt.

Gruß
cargobikeracer
 
marci

marci

Mitglied seit
12.03.2011
Beiträge
2.207
Ort
82362 Weilheim
Details E-Antrieb
einige Eigen(um)bauten und viel Nostalgie
Hmm, oki, und wenn Du das Ladegerät dranhängst, tut sich auch nichts am Ladegerät bzw. der Akku signalisiert Laden?

Ich kenn leider das Shimano Zeugs nicht. Wie heißt denn der Shimano Akku bzw. wie lautet die Typenbezeichnung? Vielleicht findet sich etwas dazu im Netz..
 
C

cargobikeracer

Hallo Marci,

wenn das Ladegerät dran hänge fängt an zu laden.


Hier bezeichnung auf dem Ladegerät :



Mhh ich bin noch Neuling was der Akku sachen angeht, habe das Rad gebraucht übernehmen. Was ist BMS ?

Gruß
Cargobikeracer
 

Anhänge

marci

marci

Mitglied seit
12.03.2011
Beiträge
2.207
Ort
82362 Weilheim
Details E-Antrieb
einige Eigen(um)bauten und viel Nostalgie
ohh, macht doch nix, ich hab auch als Anfänger ohne Ahnung angefangen :)
Das BMS ist ein meist im Akku verbautes Batterie-Management-System. Das schaltet i.d.R. die Stromleitungen ab, wenn irgendetwas mit dem Akku faul ist.

Interessant ist, das der Akku noch lädt. Also kann theoretisch nicht so viel kaputt sein. Nun ja.. Theoretisch eben. Jeder Hersteller macht da mehr oder weniger sein eigenes Süppchen.. Vielleicht gibt es im Akku eine Sicherung, die rausfliegt, wenn man einen Kurzschluß am Ausgang des Akkus macht.

Was steht denn genau für eine Bezeichnung auf dem Akku drauf?
 
marci

marci

Mitglied seit
12.03.2011
Beiträge
2.207
Ort
82362 Weilheim
Details E-Antrieb
einige Eigen(um)bauten und viel Nostalgie
Hmm, schwierig. Hab bisher keine technischen Details über den Akku BT-E6010 bzw. dessen Innenleben gefunden. Es gibt wohl unterschiedliche Bauformen, man findet auch die Bedienungsanleitung dazu und was die LED´s bedeuten usw.

Einen Ein/Aus Schalter hat er nicht? (meine außer dem Taster z.B. in Form eine schlosses bzw. Schlüssels?

https://www.paul-lange.de/shop/de/shimano/steps/akku-steps-fuer-rahmenmontage-bt-e6010.html?sbeg=BT-e6010

Evtl. hat der Händler ja passende Ebikes, wo Du den Akku zum testen mal reinstecken könntest?
 
C

cargobikeracer

Hey Marci,

ich versteh das nicht auf einmal geht es wieder, habe gerade noch mal ausprobiert mit der Ebike-Lampe.
Wenn man die beiden gelben und blauen Adern zusammen macht, danach den Akku anschaltet geht es auf einmal.



Aber erst nach dem Ladevorgang von dem Akku. Versteht irgend wie nicht !?!?

Noch was wenn man die beiden Adern trennt, dann geht wieder aus.

Gruß
Cargobikeracer
 

Anhänge

marci

marci

Mitglied seit
12.03.2011
Beiträge
2.207
Ort
82362 Weilheim
Details E-Antrieb
einige Eigen(um)bauten und viel Nostalgie
Hmm, spitze :) Vielleicht findest Du ja raus, was die Ursache war, dann lass es uns wissen, über den Akku findet sich quasi nichts, vielleicht hat mal wieder jemand so einen Akku :) Würde mich auch interessieren, wie günstig Du den Akku bekommen Hast, denn für einen Cargo Einsatz könnte es auch andere Alternativen geben :)
 
A

Aptyp85

Mitglied seit
14.11.2019
Beiträge
2
Hallo cargobikeracer,

wollte mal fragen wie Du mit dem Akku von Shimano verblieben bist?
Mein Bt-E6010 ist unterwegs zu mir und ich möchte ihn mit eine Umrüstkit betreiben.

Gruß
A.
 
Thema:

Mhh Problem Akku

Werbepartner

Oben