Specialized Levo Akku (2018) hört bei 10% schlagartig auf zu unterstützen

Diskutiere Levo Akku (2018) hört bei 10% schlagartig auf zu unterstützen im Brose Forum im Bereich Fertig-Pedelecs; Hallo, ich habe vor kurzem einen Austauschmotor für mein Specialized Levo CE Fattie Comp gekriegt. Mir ist es jetzt schon paar mal passiert, dass...
B

balubaer

Mitglied seit
20.03.2017
Beiträge
12
Hallo,

ich habe vor kurzem einen Austauschmotor für mein Specialized Levo CE Fattie Comp gekriegt. Mir ist es jetzt schon paar mal passiert, dass der Akku schlagartig keine Leistung mehr gibt, obwohl noch Restkapazität vorhanden ist. Gestern bin ich normal gefahren und bei 10% hat die Unterstützung ausgesetzt. Ich kannte das bisher nur so, dass bei 10% der Motor kurz aussetzt um zu signalisieren, dass die 10% erreicht wurden, danach kann man aber normal weiter machen. Bei anderen Gelegenheiten hatte ich den Blackout erst als ich unter 10% war und die Unterstützungsstufe geändert habe (von eco zu trail).

Gibt es da evtl. Firmware inkompatibilitäten welche zu dem Problem führen könnten?

Gruß
Konstantin
 
Tommmi

Tommmi

Mitglied seit
20.10.2012
Beiträge
5.257
Ort
27721 Ritterhude
Eine zu weit entladene Bank führt zum abschalten, längeres laden könnte das eventuell beheben, mal 2-3 Tage dranlassen
 
B

balubaer

Mitglied seit
20.03.2017
Beiträge
12
Ich werde das mal ausprobieren, mein Verständnis war aber, dass das Ladegerät nach dem Erreichen der Ladeschlussspannung so oder so aufhört zu laden.

Konstantin
 
Hahnenkamm

Hahnenkamm

Mitglied seit
01.10.2014
Beiträge
1.037
Ort
Mömbris
Details E-Antrieb
Brose C161+ Bosch performance
Mir ist einmal der Akku schlagartig bei 12% ausgegangen. Dabei war ich gerade in einem steilen Anstieg (Weinberg). Ich würde also meinen, dass gegen Ende auch nur noch sanfte Belastung abgerufen werden sollte.
Bevor jetzt jemand schreibt: BMS Software und Blabla sollte das Regeln...
Ja ich habe auch schon niedrigere Akkustände erreicht oder eben schon den Akku ganz unspektakulär zum Abschalten gebracht. Ich würde mich nicht so sehr auf die Anzeige verlassen. Vielmehr auf die Erfahrung wie weit ich bisher mit einer Akkuladung gekommen bin (Höhenmeter und Kilometer).
 
Tommmi

Tommmi

Mitglied seit
20.10.2012
Beiträge
5.257
Ort
27721 Ritterhude
Wer Ladegeräte vermißt wird merken das je nach Marke auch nach erscheinen der grünen Lampe noch schwach weitergeladen wird.
Die 50mah eines Balancers schaffen im Falle einer Überspannung kaum die Balance herzustellen.
Schaltet das BMS ab dauert es auch bis es wieder weitergeht.
Habe einen Akku mal über Balancer angeglichen, da kam ich ran ohne weiteres zerlegen, ein Ungleichgewicht von 6! ah dauerte 1,5 Tage :)
Auch habe ich einen fast vollen Akku schon mal mit Labornetzteil und 0,3a 1,5 Wochen geladen.
Das waren alles keine Specialized Akkus, aber Funktion ist identisch.
 
Thema:

Levo Akku (2018) hört bei 10% schlagartig auf zu unterstützen

Oben