Leicht entäuscht von Q100 Vorderradmotor

Diskutiere Leicht entäuscht von Q100 Vorderradmotor im E-Motoren Forum im Bereich Diskussionen; Hallo, ich bin zurück und was ich zu berichten hab ist das wenn ich mit Stufe 1 kurzzeitig 2 wenn- s wirklich schlimm wird kann ich auch unter 10...
F

florindsc

Themenstarter
Dabei seit
13.06.2021
Beiträge
42
Punkte Reaktionen
2
Hallo, ich bin zurück und was ich zu berichten hab ist das wenn ich mit Stufe 1 kurzzeitig 2 wenn- s wirklich schlimm wird kann ich auch unter 10 kmh fahren ohne das sich der Controller oder der Motor in geringsten aufwärmt also munter schalten und mit 7-9 kmh den Berg hoch, oben gestoppt und Hand drauf, nicht mall warn ,das hat mich schon überrascht ,wirklich nicht mall ein bißchen, den Motor hört man deutlich um so höher man die Stufen schaltet , auch der Akku hat ein Strich verloren ,erholt sich aber Bergab, hab ich eine Rekuperation drin? Zeigt nach 13 km wieder voll an,komisch aber besser so als umgekehrt:cool: geht
Und 3-6 kmh schafft man locker techniksache, mann soll den Lenker fest halten und nicht damit wedeln ,kostet Kraft, und ja ich hatte eine Passage in Richtung Schnapperkirche in Marquarstein ( kennt vielleicht mancher) da waren die Wanderer tatsächlich schneller als ich, und auch der eine oder andere Spruch gelassen:ROFLMAO: aber so lange mann die Reifennoppen am Vorderrad nicht einzel zählen kann fallt man nicht um:LOL:
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
7.844
Punkte Reaktionen
4.533
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Dh. du bist jetzt zufriedener damit? :)
Ja, du kannst mit geringer Unterstützung langsam fahren oder halt mit hoher und hohem Verlust - da wird er dann warm.
Das der Akku sich "erholt", liegt daran dass unter Last die Spannung einbricht. Ein Teil davon kommt eher langsam zurück.
 
F

florindsc

Themenstarter
Dabei seit
13.06.2021
Beiträge
42
Punkte Reaktionen
2
Hallo, ja ich bin so weit zufrieden , bin an der Sache wie so oft im Leben falsch dran gegangen, was mich noch stört ist das beim aufhören zu tretten so wie fahren ohne Motorunterstützung die Geschwindigkeit auf 0 geht und auch die gefahrenen Kilometer nicht mitzählt also weiß ich nicht wie weit ich gefahren bin es sei ich pedalliere andauernd ,auch bergab:oops: , gibt es bei Q100 mit Hallsensoren keine vernünftige Lösung?
 
Atmelfreak

Atmelfreak

Dabei seit
06.07.2015
Beiträge
960
Punkte Reaktionen
437
Ort
Berliner Umland
Details E-Antrieb
Bafang SYX-E HR, EBS Plug & Drive V2
Du müsstest mal schauen, ob im Motoranschlußkabel ein Geschwindigkeitssignal anliegt (meist weißes Kabel). Ansonsten müsstest du einen externen Geschwindigkeitssensor verbauen.
 
Hasso123

Hasso123

Dabei seit
21.04.2016
Beiträge
3.582
Punkte Reaktionen
1.004
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Der Controller sollte ein Eingang für Speed Sensor haben, es gibt welche die 3 polig sind und auch an den kt Controller ohne es nochmal anpassen zu müssen passen. (Meist rot - schwarz - weiß)
Hab eins am kt Controller mit roter Led Leuchte. Da sehe ich wenigstens, ob der Magnet an der Speiche sich verstellt hat.
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
7.844
Punkte Reaktionen
4.533
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Sicherheitshalber nochmal das Gleiche: Dein Controller sollte eine übrige Leitung für einen Speedsensor haben, in dem Stecker für die Hallsensoren (ist üblicherweise weiss).
Wenn du einen Speedsensor mit Speichenmagnet mit 3 Leitungen findest, kannst du den da anschliessen, musst aber + und - noch abgreifen.
Es gibt auch AKM-100 mit integriertem Speedsensor.
Nur mit den Hallsensoren kann das nicht gehen - wenn der Motor nicht läuft, oder wenn du schneller fährst als der Motor (Freilauf).
Von den Hallsensoren kommt aber immer die Geschwindigkeit für die Geschwindigkeitsbegrenzung.
 
F

florindsc

Themenstarter
Dabei seit
13.06.2021
Beiträge
42
Punkte Reaktionen
2
Danke, Controller hat tatsächlich einen weißen Kabel den ich unbelegt gelassen habe weil nur 5 Hallsensor kabeln aus dem Motor kamen.
Ich kaufe mir ein Sensor mit Magnet und 3 Kabeln darf ich aus den Hallsensorstecker + und - holen?
Euch alle frohe Ostern ,
 
Hochsitzcola

Hochsitzcola

Dabei seit
04.09.2009
Beiträge
4.190
Punkte Reaktionen
4.079
Details E-Antrieb
Gazelle mit BionX IGH3 + OpenSource Firmware
Du kannst einfach einen billigen Fahrtadtacho schlachten, das Kabel ist nur zweipolig, das eine Kabel muss auf weiss, das Zweite auf GND (schwarz). Welches auf welchen ist egal, das ist ja nur ein einfacher Schließer.

Gruß
hochsitzcola
 
Cyberbike

Cyberbike

Dabei seit
08.12.2017
Beiträge
4.494
Punkte Reaktionen
2.842
Ich verwende die Reedschalter von Alarmanlagen für Fenster. Vorteil ist, dass die Löcher zum anschrauben haben und auch Klemmen um beliebige Kabel anzuschließen.
 
F

florindsc

Themenstarter
Dabei seit
13.06.2021
Beiträge
42
Punkte Reaktionen
2
Danke, hab mir einen mit 3 Kabeln auf Eb.. bestellt kommt halt schneller ;)
 
F

florindsc

Themenstarter
Dabei seit
13.06.2021
Beiträge
42
Punkte Reaktionen
2
Hallo, wollte nur kurz von meinem selbst gebauten Akku in 10s2p Anordning und den Q100 berichten, der schafft bei 950gr. bis jetzt 30 Km und zeigtt immer noch voll ohne Anzeichen das er einbricht, Zellen habe ich (leider zu spät gelesen) die Samsung INR18650 30Q drin , mall schauen wie sich die anstellen
 
Frank71

Frank71

Dabei seit
24.10.2016
Beiträge
501
Punkte Reaktionen
282
Ort
Berlin
Details E-Antrieb
BBS01/02 / 2x Q100C CST
Kommt darauf an wie man den Akku belastet :)
Wenn ich gemütlich fahre, benötige ich im Prinzip keine Unterstützung.
Die Qualität des Akkus oder der Zellen merkt man besonders unter Dauerlast.
 
F

florindsc

Themenstarter
Dabei seit
13.06.2021
Beiträge
42
Punkte Reaktionen
2
Hallo, , wollte kurze Rückmeldung geben, habe einen billig Fahrradcomputer für 4,99 in unserem Baumarkt gefunden, ausgeschlachtet und nach umstellen von P2 von 1 auf 0 zeigt es auch richtig an,also Weiß und minus an Sensor und funkt :)
Der 2P Akku hat jetzt 43 Km und gerade 1 Strich verloren, läuft bei mir;)
Danke allen für die Hilfe
 
Frank71

Frank71

Dabei seit
24.10.2016
Beiträge
501
Punkte Reaktionen
282
Ort
Berlin
Details E-Antrieb
BBS01/02 / 2x Q100C CST
Das mit den Strichen ist wahrscheinlich sehr ungenau, muss man selber im Display passend zum Akku einstellen.
Ich orientiere mich an der Spannungsanzeige im Display.

Je nach Zellen und Aufbau z.b. 2P oder im Winter bricht unter last auch die Spannung um einige Volt ein.
Der Motor bringt dann nicht die Leistung, die möglich wäre.
 
F

florindsc

Themenstarter
Dabei seit
13.06.2021
Beiträge
42
Punkte Reaktionen
2
Hallo, leider hat mein Kuteng LCD5 keine Voltanzeige darum kann ich nicht sagen wie weit der schon entladen ist.
 
Stuggi Buggi

Stuggi Buggi

Dabei seit
16.07.2012
Beiträge
3.272
Punkte Reaktionen
1.394
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
Thema:

Leicht entäuscht von Q100 Vorderradmotor

Leicht entäuscht von Q100 Vorderradmotor - Ähnliche Themen

Umbau eines Velotraum Speedster: Hallo liebes Forum, wie einige von Euch sich vielleicht noch erinnern, begann ich Ende Januar damit, mich nach einem „leichten Allround-Pedelec...
Oben