LCD3, P3 auf 1, Stufe 1, Motor dreht gleich hoch?

Diskutiere LCD3, P3 auf 1, Stufe 1, Motor dreht gleich hoch? im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Hallo, ich habe einen Umbausatz von NCB (Hinterrad, 250w) verbaut und teste nun gerade. Bei P3 auf 1 ("Nachführdrehmomentregelung") und Stufe 1...
tombat

tombat

Mitglied seit
12.02.2019
Beiträge
136
Hallo, ich habe einen Umbausatz von NCB (Hinterrad, 250w) verbaut und teste nun gerade. Bei P3 auf 1 ("Nachführdrehmomentregelung") und Stufe 1 würde ich erwarten, dass der Motor beim Pedalieren langsam hochdreht. Aber er läuft sofort sehr hoch an und bleibt auch bei der hohen Drehzahl. Ich kann auch keine Unterschiede zwischen Stufe 1...5 feststellen. Bei P3 auf 0 (laut Handbuch "Geschwindigkeitssteuer" –Modus) hört sich das besser an, er läuft langsamer an, aber nun müsste ich ja je nach Geschwindigkeit hochschalten. Ich wollte das schon eher nach Drehmoment geregelt haben. Kann man das vllt nicht so "trocken" (also Fahrrad steht hier auf dem Kopf) testen?
 
tombat

tombat

Mitglied seit
12.02.2019
Beiträge
136
ich habe diesen verbaut: https://www.atmparts.eu/p24_eu/eshop/de/2W/ENC36250C-28-RWD
Sollte eigentlich genauso funktionieren, also am LCD. Die Einstellungen habe ich nach Angaben von ATM für PAS 12 (hab ich dazu gekauft) eingestellt. Wie funktioniert es denn bei, wenn du das nicht im Fahrbetrieb testest? Dreht der Motor gleich voll hoch? Fahrbetrieb werde ich morgen ausprobieren.
 

Anhänge

H

Haribo

Mitglied seit
01.12.2018
Beiträge
283
Details E-Antrieb
Nevo GH Vario Nuvinci Prophete E200
Bei mir funktioniert es, wie es soll, du solltest im Fahrbetrieb erst testen. :D
Morgen kann ich dir meine Einstellungen nennen.
 
tombat

tombat

Mitglied seit
12.02.2019
Beiträge
136
ok, mache ich. (wenn der Motor wirklich voll loslegt, haut es mich vermutlich aus dem Sattel. ) :cool:
 
Blueser

Blueser

Mitglied seit
22.09.2018
Beiträge
911
Details E-Antrieb
Vox AC30HW2, Framus Diablo Custom, Bosch CX, ATM F
Wird es nicht. Du hast Stromstufensteuerung eingestellt, Drehmomentsteuerung oder so etwas hat das Set nicht. Unter Last funktioniert das System selbst in Stufe 5 hervorragend.
 
tombat

tombat

Mitglied seit
12.02.2019
Beiträge
136
ok, dann baue ich den Rest fertig (Verkabelung befestigen etc.) und morgen geht es auf die Straße.
 
H

Haribo

Mitglied seit
01.12.2018
Beiträge
283
Details E-Antrieb
Nevo GH Vario Nuvinci Prophete E200
Wird es nicht. Du hast Stromstufensteuerung eingestellt, Drehmomentsteuerung oder so etwas hat das Set nicht. Unter Last funktioniert das System selbst in Stufe 5 hervorragend.




Auszug aus der Bedienungsanleitung


Parameter für Controller Unterstützungsmodus
Die P3 Grundeinstellung ist 1 und bedeutet Drehmomentunterstützung
Hier erhält der Motor in 5 Stromstufen unterteilte Leistung bis zur eingestellten
Höchstgeschwindigkeit (sanftes Fahren möglich)
Ist die P3 Einstellung 0 bedeutet dies eine geschwindigkeitsabhängige Unterstützung
Dabei erhält der Motor immer volle Leistung bis zur einer der 5 möglichen
Geschwindigkeitststufen (sportliche Fahrweise)


Dann stimmt die Anleitung nicht bzw. falsche Interpretation:D

Einen Drehmomentsensor hat der Motor natürlich nicht.
 
Zuletzt bearbeitet:
Blueser

Blueser

Mitglied seit
22.09.2018
Beiträge
911
Details E-Antrieb
Vox AC30HW2, Framus Diablo Custom, Bosch CX, ATM F
Letzteres ...
 
tombat

tombat

Mitglied seit
12.02.2019
Beiträge
136
Was da auch immer in der Anleitung steht, ich wollte eine Stromsteuerung, keine Geschwindigstufen. Das ist doch eher P3=1, oder? Aber bei P3=0 läuft der Motor langsamer und je Stufe immer höher. Was ist das nun?
 
Blueser

Blueser

Mitglied seit
22.09.2018
Beiträge
911
Details E-Antrieb
Vox AC30HW2, Framus Diablo Custom, Bosch CX, ATM F
P3 auf 1 ist korrekt. Dass dann der Motor ohne Last bis zur eingestellten Maximalgeschwindig hochdreht ist auch normal. Setz dich einfach aufs Rad und fahre ein Stück, ich habe allerdings den Maximalstrom mit C5 auf 4 auf 10A begrenzt. Akku und Kontroller werden es mir hoffentlich danken ;).
 
H

Haribo

Mitglied seit
01.12.2018
Beiträge
283
Details E-Antrieb
Nevo GH Vario Nuvinci Prophete E200
Habe gerade vergessen, das Hinterrad ist raus, kommt eine neue Felge rein.
Aber habe gerade mal in der Anleitung geschaut, ich habe, so meine ich, diese Daten eingestellt, frei aus dem Gedächnis :D

P1= 87 ( war so eingestellt)
P2=0
P3=1
P4=1
P5=0

C1=00
C2=0
C3=0
C4=1
C5=10
C6=3
C7=0
C8=1
C9=0
C10=?
C11=0
C12=4
C13=0
C14= 3



C14 ist der Parameter zur Abstimmung der Unterstützungsstufen,. Er
arbeitet nur im Speed Modus, daher wenn P1 =0. Einstellungsbereich
liegt zwischen 1 und 3. Einstellen durch kurzes Drücken von UP oder
Down Taste
C14 Wert Unterstützung des intelligenten motors
1 leichte Unterstützung des Motors
2 standard Unterstützung des Motors
3 starke Unterstützung des Motors
Nach Beenden der Eingabe von C14 kurz drücken der SW Taste um die


P1 = 87 bei mir, sollte es nicht P3 heißen, oder?
 

Anhänge

Zuletzt bearbeitet:
tombat

tombat

Mitglied seit
12.02.2019
Beiträge
136
Läuft. Unter Last macht es ungefähr, was ich erwartet habe (stromgesteuert). Hat ganz schön Schub. Ich habe P4 auf 1 gesetzt (also eigentlich Daumengas nur mit Pedelec Unterstützung) und C4 auf 2 (zum testen). Zuerst war das ok, Daumengas ging nur bei Tretunterstützung, aber unterwegs war es dann immer aktiv, auch ohne Treten. Merkwürdig.
Ergänzung:
ah ok, C14 ist in meinem Handbuch nicht dokumentiert, aktuell auf 2. Dann werde ich mal 3 testen, bei Gelegenheit. (aktuell Sturm und Regen, die Bedingungen sind etwas schwierig...)
Ergänzung:
Unsere Einstellungen unterscheiden sich auch in anderen Punkten. Aber vermutlich hast du kein PAS 12 und Hinterradmotor ist wohl auch etwas anders.
 
tombat

tombat

Mitglied seit
12.02.2019
Beiträge
136
Heute bin ich etwas mehr gefahren (50km), funktioniert wirklich gut (stromgesteuert), fährt sich prima. Daumengas funktioniert nun bei Tretunterstützung (bis Max. eingestellte Geschw.), also Einstellung P4-1 und C4-1 (wie bei Haribo). Damit kann man sehr schön zwischenbeschleunigen und flott an der Ampel starten. C14 auf 3, gibt auch nochmal mehr Schub. C5 auf 9 gestellt. Ist das mit C5-4 nicht auch deutlich weniger Unterstützung?
 
Blueser

Blueser

Mitglied seit
22.09.2018
Beiträge
911
Details E-Antrieb
Vox AC30HW2, Framus Diablo Custom, Bosch CX, ATM F
Yep, aber mein Akku leistet halt nur max 10 A. So gravierend ist der Unterschied allerdings nicht.
Bemerkenswert ist bei dir die subjektive Erhöhung der Unterstützung durch C14 auf 3, wirkt sich dieser Parameter doch nur bei Regelung durch Geschwindigkeitsstufen aus ... ;)
 
Zuletzt bearbeitet:
Atmelfreak

Atmelfreak

Mitglied seit
06.07.2015
Beiträge
768
Ort
Berliner Umland
Details E-Antrieb
Bafang SYX-E HR, EBS Plug & Drive V2
Bemerkenswert ist bei dir die subjektive Erhöhung der Unterstützung durch C14 auf 3, wirkt sich dieser Parameter doch nur bei Regelung durch Geschwindigkeitsstufen aus
Nein, wie hier im Forum schon mehrfach beschrieben und ich auch aus eigener Erfahrung sagen kann, wirkt sich dieser Parameter auch bei Stromstufen aus. Ich habe C14 übrigens auf 1 gestellt, um die Unterstützung zu reduzieren. Man kann dies auch am LCD3 Display an der Wattanzeige sehen.
 
Blueser

Blueser

Mitglied seit
22.09.2018
Beiträge
911
Details E-Antrieb
Vox AC30HW2, Framus Diablo Custom, Bosch CX, ATM F
Kurios, wäre ja dann ein ähnlicher Effekt wie ein niedriger Wert bei C5. (n)
 
Blueser

Blueser

Mitglied seit
22.09.2018
Beiträge
911
Details E-Antrieb
Vox AC30HW2, Framus Diablo Custom, Bosch CX, ATM F
Mm, das würde ja bedeuten, dass bei meinen C5-4 die Stufe 5 fast die gleiche Leistung wie Stufe 4 bringt. Dem ist aber nicht so.
 
tombat

tombat

Mitglied seit
12.02.2019
Beiträge
136
Bemerkenswert ist bei dir die subjektive Erhöhung der Unterstützung durch C14 auf 3, wirkt sich dieser Parameter doch nur bei Regelung durch Geschwindigkeitsstufen aus ... ;)
Haha, durchaus möglich, dass ich daneben liege (mehr so "gefühlt"). Die Bedingungen waren beim ersten Test so schlecht (Sturm, Regenschauer zwischendurch), dass heute alles besser war. :)
 
Thema:

LCD3, P3 auf 1, Stufe 1, Motor dreht gleich hoch?

Werbepartner

Oben