Lavida Plus, Modell 2017 - Warnung!!!

Diskutiere Lavida Plus, Modell 2017 - Warnung!!! im Green Mover Forum im Bereich Fertig-Pedelecs; Moin! Ich habe seit einem Jahr ein Lavida Plus und bin auch sehr zufrieden damit. Allerdings habe ich bereits letztes Jahr feststellen müssen...
D

dede67

Moin!
Ich habe seit einem Jahr ein Lavida Plus und bin auch sehr zufrieden damit.
Allerdings habe ich bereits letztes Jahr feststellen müssen, dass ich das Rad nicht ingange bekomme, wenn ich das Licht vor dem Bordcomputer einschalte.
Gut. Das ist offensichtlich ein trauriger, peinlicher und bekannter (s.u.) Bug in der Firmware - aber an sich noch kein Drama.

Nun geht die Geschichte aber weiter: vor ein paar Tagen habe ich meiner Frau ein Lavida Plus (Modell 2017) gesponsort, damit ich nicht immer auf sie warten muss (sie hatte ein Pedelec mit Mittelmotor).
Und dieses 2017-Modell hat keinen Ein/Aus-Schalter für das Licht. Das geht da (mehr schlecht als recht) automatisch. Eigentlich auch noch kein Problem.
ABER....der Bug mit dem Licht ist immer noch in der Firmware des Bordcomputers.
Und nun ist "die Kacke echt am dampfen".

In meiner Anleitung steht ganz dreist:
"Sollte die Bedienreihenfolge nicht eingehalten werden oder das Licht zu früh eingeschaltet werden, erscheint die Fehlermeldung Light. In diesem Fall sind das Licht am Schiebeschalter des Scheinwerfers und danach das Antriebssystem abzuschalten. Anschließend können das Antriebssystem und danach das Fahrlicht eingeschaltet werden."

Im "Technikhandbuch neodrives" steht als Grund zur Fehlermeldung "Light":
"Die Kondensatoren auf der Motorelektronik müssen sich beim Einschalten des Systems aufladen. Sofern die dazu benötigten 36 V nicht anliegen oder von einem anderen Systemteilnehmer „weggenommen werden“, (in unserem Fall das Licht, welches ebenfalls 36 V aus dem Akku erhält), kann der Motor nicht hochfahren. Deshalb wird in so einem Fall (Licht eingeschaltet oder Kurzschluss) die Fehlermeldung „Light“ im Display ausgelöst."

So...Fehler im System schon erkannt?

Das Licht lässt sich nicht ausschalten!
Das hat zur Folge, dass sich der Motor nicht mehr einschalten lässt, wenn der Akku (wie bei meiner Frau geschehen) bei ca. 25% Restladung angekommen ist.
Eigentlich hätte sie noch ca. 20km mit Motor-Unterstützung fahren können sollen. Es waren noch 15km bis zuhause...die ich dann mit 10km/h fahren durfte, weil ihr Motor nicht mehr wollte.
Immerhin hatte sie (trotz hellstem Sonnenschein) schöne Beleuchtung ;-)

Ich bin echt extrem angepisst ob dieser Konzeptlosigkeit.
Der Bug ist offensichtlich bei denen lange bekannt, hat es sogar bis ins Handbuch geschafft ... und dann designen die ein Modell, bei dem sich das Licht nicht von einem denkenden Menschen ausschalten lässt.
Man fasst es nicht....
 
I

Ich

Dabei seit
05.08.2013
Beiträge
607
Details E-Antrieb
1x Bafang Nabe 36V, 1x Pan 26V S-Ped, 1x Pan 26V
Da würde ich Nachbesserung verlangen.
Gelingt die Nachbesserung nicht, dann würde ich auf eine Wandlung bestehen.
 
D

dede67

Meine Frau wird das am Montag zum Händler zurückbringen. Mal sehen, wie die das handhaben. Wenn sie noch ein 2016'er Modell auf Lager haben, wäre das ja eine Option. Ansonsten hilft wohl nur, wenn der Hersteller endlich mal seine Hausaufgaben machen würde und diese erbärmliche Firmware fixt. ....und wenn es nur ein weiterer Menüpunkt wäre, mit den das Licht an/aus-geschaltet werden kann.
 
Hasso123

Hasso123

Dabei seit
21.04.2016
Beiträge
2.527
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
...oder Lampe mit Einschaltknopf dranbauen lassen. Und diese so bei Bedarf einschalten.
Aber schon unverschämt, wie manche Fehler weiterwandern...

LG Hassan
 
I

Ich

Dabei seit
05.08.2013
Beiträge
607
Details E-Antrieb
1x Bafang Nabe 36V, 1x Pan 26V S-Ped, 1x Pan 26V
Dadurch, dass der Hersteller den Fehler in der Bedienungsanleitung als eine technisch bedingte Eigenschaft erklärt, wird der Fehler noch lange nicht seine Eigenschaft als Mangel verlieren.
Es ist und bleibt ein Mangel, der in seiner Ursache behoben werden muss.
 
hg6996

hg6996

Dabei seit
17.08.2014
Beiträge
797
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Und der größte Witz an der Sache ist, dass ist noch nicht einmal eine Fehlfunktion einer eigentlich nützlichen Funktion, sondern es handelt sich nur um eine Fehlfunktion.
So könnte man annehmen, dass die Elektronik während der Fahrt mit Hilfe dieser Stromüberwachung die Funktionen von Vorder und Rücklicht überprüft und im Fehlerfall dann eben eine Warnung ausgibt.
Mir ist aber unabhängig voneinander während der Fahrt sowohl das Vorderlicht wie auch das hintere Rücklicht ausgefallen und es gab in keinem der beiden Fälle eine Fehlermeldung.
Wir haben es also mit einer Programmroutine zu tun, die ganz offensichtlich völlig sinn- und zweckfrei ist und ebenso offensichtlich vom Hersteller nicht entfernbar ist. Eigentlich ein totales Unding.
 
B

bbr

Dabei seit
21.03.2014
Beiträge
43
Traurig das Ganze , habe auch drei Jahre das Green Mover Lavida Plus 2014 (ca. 17000 km) gefahren und hatte auch diverse Kontakt-Probleme mit Akku und sMMI. Auch das Licht-Problem nervte mich, auch das 20 sekündige Warten bis das Rad startklar war , ist unschön.

Habe mich deshalb nun für das Pegasus Premio E11 Superlite mit Bosch Motor (performance Line cx)entschieden, ein Unterschied wie Tag und Nacht , fährt und fährt und fährt, keinerlei so schrottige Problem mehr. Überhaupt keine Probleme nach 3500km
 
Zuletzt bearbeitet:
D

dede67

Die neuste Erkenntnis ist, dass es für gestern wohl einen Workaround gegeben hätte.
Ich hatte zwar geprüft, ob ich die Zuleitung zum Vorderlicht abziehen kann - aber ging nicht.
Was es jedoch gibt, ist eine Stecker-Buchse-Kombination in der Zuleitung zum Vorderlicht. Die war mir gestern ärgerlicherweise nicht aufgefallen.
Der Workaround hätte also sein können, die Zuleitung an genau dieser Stelle zu trennen, dann das Rad zu starten und nach ein paar Sekunden den Stecker wieder in die Buchse zu stecken.
Diese Steckverbindung ist jedoch ganz offensichtlich nicht darauf ausgelegt, mehrere hundert Steckvorgänge zu überleben. Eher so um die zehn bis 20 vielleicht.

Fazit: der Händler muss ein neues Vorderlicht montieren, an dem sich ein Schalter befindet - wie bei meinem Modell.
Und dann gilt es noch zu hoffen, dass das Rücklicht entweder mit dem Vorderlicht abgeschaltet wird (Stecker und Buchse haben je vier Kontakte - könnte also der Fall sein) oder sich ein leuchtendes Rücklicht nicht auf die Light-Fehlermeldung auswirkt.

Wie auch immer: in meinen Augen ist das ein schlimmes Armutszeugnis für den Hersteller.
Prinzip "Bananen-Design" - reift beim Kunden.
 
L

LF55

Dabei seit
19.03.2015
Beiträge
103
Meine Frau fährt seit April 2015 das Lavida plus nun bereits 8700km. Bei diesem Modell geht das Licht automatisch an, wenige Sekunden nachdem das System gestartet wird. Der Akku lässt sich dann auch komplett leer fahren. Nur schaltet dann der Motor in den Generatorbetrieb, um Strom für die Beleuchtung zu erzeugen, die lässt sich nämlich nicht manuell ausschalten. Das Fahren ohne Unterstützung und mit zusätzlich bremsenden Motor macht nicht wirklich Spaß. Auf der Internetseite von Bulls wurde die Beleuchtung als Sensorgesteuert beworben! Was sich als Glatte Unwahrheit herausstellt. Der Fahrrad Händler zuckte auch nur mit den Schultern und meinte das solle die früheren "Light" Probleme beheben. Warum das bei den Modellen in 2017 noch immer so schlecht gelöst ist, obwohl gesetzlich, ich glaube bereits seit 2014, es nicht mehr nötig ist am Fahrrad einen Dynamo für die Beleuchtung zu haben, ist wenig nachvollziehbar.
Jedenfalls ist das Ausschalten des Antriebs bei noch 20% Akku Kapazität ein Fehler am Fahrrad, der repariert werden muss. Es ist aus meinen Erfahrungen kein Systemfehler.
 
Zuletzt bearbeitet:
D

dede67

@LF55: wenn das Licht erst nach dem Systemstart eingeschaltet würde, wäre ja wahrscheinlich alles gut.
Und ich gehe durchaus davon aus, dass sich der Akku am Rad meiner Frau komplett leer fahren lässt.
Das Problem war m.E. unsere vorletzte Pause von ca. 26 Minuten. Wegen deren Länge hatte sich das Rad zwischenzeitlich abgeschaltet.
Der Akku war bei ca. 25% und damit ließ sich das Rad nach der Pause nicht wieder einschalten bzw. hat der Bordcomputer nach wenigen Sekunden immer nur die Meldung "Light" gebracht.
Natürlich haben wir u.a. auch geprüft, ob ein kompletter System-Kaltstart irgendwas ändert (will heißen: "Bordcomputer kurz abnehmen" oder zusätzlich "Akku kurz rausnehmen"). Wir haben das Rad sogar in die pralle Sonne geschoben - in der Hoffnung, dass sich das dämliche Licht dann vielleicht nicht (sinnloser Weise) einschaltet. Aber alles hatte nicht den gewünschten Effekt.

Meine Frau war heute beim Händler. Und sie hatte für ihn auch einen Ausdruck des obersten Thread-Textes dabei. Es wurde ihrer Ansicht nach wohlwollend zur Kenntnis genommen, dass ich nur auf den Hersteller -nicht den Händler- geschimpft habe ... und in Erwägung gezogen, den Sachverhalt an den Hersteller weiterzuleiten. Jedenfalls soll sie morgen nochmal kommen, um sich ein manuell schaltbares Vorderlicht montieren zu lassen.
Woll'n mal hoffen, dass danach alles gut wird ... und sich bei ihr das jetzt erst mal verloren gegangene Vertrauen in ihr neues Rad dann doch noch irgendwann einstellt.
 
Zuletzt bearbeitet von einem Moderator:
Ariovist

Ariovist

Dabei seit
25.04.2014
Beiträge
508
Ort
Berlin
Details E-Antrieb
Brose/ BionX D/ Alber
Mit dem Lavida Plus MJ 2016 fahre ich jetzt ein Jahr, ohne beschriebenen Unsinn.
1) Das Hochfahren des Systems dauert ein paar Sekunden, wer das nicht akzeptieren mag, fährt eben ein anderes "langsameres" System oder steht 15 sek. eher auf, aber wo ist das Problem?
2) Nein, es gibt bereits seit MJ 2016 keinen Lichtschalter mehr, aus Sicherheitsgründen ist das Licht immer an. Sehe darin kein Problem. Stört nicht. Fehlbedienung ausgeschlossen.
3) Das System muss mit dem Taster durch das Menü ausgeschaltet werden! Nur so kann das System ordnungsgemäß heruntergefahren werden!! Das Ausschalten durch abziehen des BQ ist eine Fehlbedienung und führt zu Problemen, beim Rechner zieht man auch nicht den Netzstecker, obwohl das schneller geht.
3)Obwohl das Licht immer an ist kann ich den Akku problemlos bis 0% leerfahren, danach wird auch nicht automatisch in den Generatorbetrieb umgeschalten sondern man fährt ohne Unterstützung einfach weiter, natürlich mit Licht, dafür ist noch stundenlang Energie im Akku.
 
J

Jan 64 Squares

Dabei seit
19.11.2013
Beiträge
191
Ort
53175 Bonn
Details E-Antrieb
Lavida Alber, 36 V, 612 Wh
zu 1) Niemand hat sich über die Dauer des Hochfahrens beschwert.
zu 2) Dich stört es vielleicht nicht, bei anderen führt es offenbar zum Systemversagen.
zu 3) Überlesen, dass der Threadersteller das nur als Workaround versucht hat, nachdem dein "ordnungsgemäßes Runterfahren" so gar nicht zum Ziel geführt hat? Außerdem ist ein Fehler durch Abdrehen statt Ausschalten des MMI nicht bekannt, jedenfalls nicht bei mir.
zum zweiten 3) Überlesen, dass der Akku nicht bis auf 0 runtergefahren wurde, sondern bei geringer Akkuladung zwischendurch ausgeschaltet war? Im übrigen unterscheidet die Neodrives-Software zwischen Akku auf 0 und leerem Akku. Im letzten Fall muss man mühsam strampeln für das Licht.
 
D

dede67

Grundsätzlich stimme ich "Jan 64 Squares" zu, habe aber noch ein paar Erweiterungen bzw. Anmerkungen zum Beitrag von "Ariovist".
1.) ich habe keine Probleme mit der "Hochfahrzeit". Bei meinem Rad dauert das maximal fünf Sekunden. Gerade eben getestet. Selbst wenn ich den Akku erst noch aufwecken muss, dauert der gesamte Vorgang auch höchstens sieben Sekunden. Danach kann ich direkt losfahren und habe Motor-Unterstützung. Vielleicht liegt das an der Version der Firmware!? Mein System meldet: MMI:3/2.1.1.0, Motor:6/1.9, Akku:7/1.6.
BTW: Ist das eigentlich halbwegs aktuell?
2.) mein Rad aus 2016 hat einen Schalter am Licht. Zumindest ab Händler. Es mag natürlich sein, dass der damalige Werkstatt-Mitarbeiter (in Kenntnis o.g. Probleme) die Beleuchtung vor der Übergabe an mich getauscht hat. Unwahrscheinlich, aber denkbar...
3.) ich habe meinen Bordcomputer noch nie ohne vorheriges ausschalten abgenommen. Auch bei dem System-Kaltstart am Rad meiner Frau habe ich ihn vorab regulär ausgeschaltet. Sonst hätte ich den Vorgang ja auch System-Heißabschaltung genannt ;-)
3.2) ich habe bisher erst zweimal mit leerem Akku dagestanden. Beide Male hatte ich den Eindruck, dass sich das Rad leichter fuhr, nachdem ich den Bordcomputer (abgeschaltet und danach) abgenommen hatte. Licht war dabei jeweils nicht an.

@Jan 64 Squares: woran erkenne ich, ob der Bordcomputer den Akku als "auf 0" oder "leer" ansieht? Und was ist der tatsächliche Unterschied?
 
J

Jan 64 Squares

Dabei seit
19.11.2013
Beiträge
191
Ort
53175 Bonn
Details E-Antrieb
Lavida Alber, 36 V, 612 Wh
Das ist jetzt schon ein paar Jahre her, dass mein Akku soweit runter war und es war noch mit dem altem MMI. Wenn mich meine Erinnerung nicht trügt, gab es einerseits in der Anzeige eine Restreichweite von 0 km. Dabei wurde das Licht vom Akku gespeist, ging also auch im Stand. Und im anderen Fall wurde die Restreichweite mit einem Strich angezeigt, in dem Fall musste man den Strom fürs Licht durchs Treten erzeugen und auch die Reku war nicht mehr aktivierbar, also wenn man sie am meisten gebraucht hätte.
 
Thema:

Lavida Plus, Modell 2017 - Warnung!!!

Lavida Plus, Modell 2017 - Warnung!!! - Ähnliche Themen

  • Zellentausch bei meinem Bulls Lavida plus, Resume nach drei Monaten

    Zellentausch bei meinem Bulls Lavida plus, Resume nach drei Monaten: Nach fünfeinhalb Jahren und 40.000 km hatte ich ja im Januar die Zellen meines 612 Wattstunden Akkus von BMZ tauschen lassen. Da er zu diesem...
  • suche Akku für Bulls Lavida Plus

    suche Akku für Bulls Lavida Plus: Ich bin auf der Suche nach einem zusätzlichen Akku für mein Lavida Plus Modell 2015 Herrenrad. Bitte Nachricht an mich wenn jemand einen noch...
  • Zellentausch beim Bulls Lavida plus

    Zellentausch beim Bulls Lavida plus: Nachdem ein paar hier gefragt haben, wie der Zellentausch meines BMZ Akkus ablief: Prima lief das ab! Der Akku ist ja mit einem kleinen...
  • Bulls Lavida plus von 2014: Welche Alternative zum Fuxon F50 E Frontscheinwerfer?

    Bulls Lavida plus von 2014: Welche Alternative zum Fuxon F50 E Frontscheinwerfer?: Hallo, An meinem Bulls Lavida plus von 2014 ist ein Frontscheinwerfer vom Typ Fuxon F50 E verbaut. Diese LED Lampe hat einen eingebauten...
  • Ähnliche Themen
  • Zellentausch bei meinem Bulls Lavida plus, Resume nach drei Monaten

    Zellentausch bei meinem Bulls Lavida plus, Resume nach drei Monaten: Nach fünfeinhalb Jahren und 40.000 km hatte ich ja im Januar die Zellen meines 612 Wattstunden Akkus von BMZ tauschen lassen. Da er zu diesem...
  • suche Akku für Bulls Lavida Plus

    suche Akku für Bulls Lavida Plus: Ich bin auf der Suche nach einem zusätzlichen Akku für mein Lavida Plus Modell 2015 Herrenrad. Bitte Nachricht an mich wenn jemand einen noch...
  • Zellentausch beim Bulls Lavida plus

    Zellentausch beim Bulls Lavida plus: Nachdem ein paar hier gefragt haben, wie der Zellentausch meines BMZ Akkus ablief: Prima lief das ab! Der Akku ist ja mit einem kleinen...
  • Bulls Lavida plus von 2014: Welche Alternative zum Fuxon F50 E Frontscheinwerfer?

    Bulls Lavida plus von 2014: Welche Alternative zum Fuxon F50 E Frontscheinwerfer?: Hallo, An meinem Bulls Lavida plus von 2014 ist ein Frontscheinwerfer vom Typ Fuxon F50 E verbaut. Diese LED Lampe hat einen eingebauten...
  • Oben