Langzeitkontrolle der Balance meines LiFePO4-Akkus

Diskutiere Langzeitkontrolle der Balance meines LiFePO4-Akkus im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; Sorry, da ist mir eher eine 3 zu viel reingerutscht - also eher 3,34V; wenn man das im Hinblick auf Messgenauigkeit unterscheiden will. Ja, das...
L

labella-baron

Mitglied seit
19.07.2008
Beiträge
11.071
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
gegen 3,334V strebt
Sorry, da ist mir eher eine 3 zu viel reingerutscht - also eher 3,34V; wenn man das im Hinblick auf Messgenauigkeit unterscheiden will.
Bei einem 12s-Akku wären das 40 V
Ja, das kommt trotzdem hin, da 3,34*12 = 40,08V; aber auf exakt den gleichen Wert kommen die einzelnen Ebenen ohnehin nicht. Das fällt so langsam unter das Motto "Wer viel mist, mist ...."
 
J

Joe23

Mitglied seit
20.10.2010
Beiträge
3.825
Details E-Antrieb
XDURO2011,2XBofeili 1st Gen
Derzeit kontrolliere ich nur die Ubat und das auch nur, wenn ich zufällig an der Batterie vorbeikomme. die 40,5 V liegen jetzt schon 36 Std an. Unmittelbar nach dem Laden/Balancieren war innerhalb etwa 1 min 0,1 V weg. Jetzt brauchts schon >45Std bis Ubat um 0,1 V abnimmt. Leider habe ich 2 Tage vor der 1. Messug mit 40,5 V keine Messungen. was den Grundsatz bestätigt: "Wer nicht misst, macht Mist".
Na ja, warten wir halt die 40,4 V ab.

Wenn der Versorgungsstrom für das BMS nicht die Ursache für die Entladung ist, dann ist es vielleicht eine Leitfähigkeit des Zellelektrolyten, die eine geringfügige Entladung der Zellen verursacht
 
Tommmi

Tommmi

Mitglied seit
20.10.2012
Beiträge
3.944
Ort
27721 Ritterhude
Bin ja schon lange von Lifepo Akkus weg, aber ich habe immer gemerkt das es Mist ist die Dinger zu balancieren.
Ab einem bestimmten Punkt gehen die Zellen Raketenmäßig an die 3,65 Volt und fallen ohne Ladung natürlich auch schnell wieder von weg. Daher war damals schon der Gedanke die Dinger nicht top balancern sondern eher im unteren Bereich. Obenrum die Dingers ruhig machen lassen, führt halt eventuell ein Block zum beenden der Ladung.
Wenn die von Haus aus schon so ein Eigenleben haben ist es ne schlechte Idee die Dinger auch noch zu reparieren und verschieden alte Zellen zu benutzen.
 
T

temp

Mitglied seit
31.05.2018
Beiträge
186
Macht bitte nicht den Fehler LiFePo4 mit LiIo Zellen zu vergleichen. Die verhalten sich nun mal komplett anders. Es spielt auch überhaupt keine Rolle ob die Zellen bis 3,50V oder 3,65V aufgeladen werden. Jedenfalls ist die Energie die in diesem Bereich noch in den Akku geht zu vernachlässigen. Die Zellen bleiben beim Laden ziemlich konstant auf einem Spannungslevel. Wenn sie dann voll sind (oder so gut wie voll) ist der Spannungsanstieg sehr steil. Beim Entladen ist das ähnlich. Es wäre in der Tat besser beim Laden auf die Spannunsanstiegsgeschwindigkeit zu triggern, das macht aber mehr Aufwand. Was spielt es für eine Rolle ob die Spannung nach dem Laden sofort wieder auf den typischen LiFePo4-Wert absinkt? Nennenswerte Energie geht dadurch nicht verloren, es war auch kaum eine nötig um eine schon volle Zelle auf >=3,6V zu bringen. Es ist auch nicht nötig die Zellen immer so balancen zu wollen, dass sie alle z.B. 3,6V haben. Wenn sie alle im Bereich 3,45V-3,6V sind beim Ladeschluss ist alles ok. Selbst wenn eine Zelle nur die Hälfte Kapazität hat als der Rest. Dann kann der ganze Pack eben nicht tiefer entladen werden als die schwächste Zelle es erlaubt. Trotzdem ist die Energie die entnommen wurde bei allen Zellen annähernd gleich. Beim Laden ist es dann umgekehrt. Auf alle Fälle sind mit solch einer Konstellation auch noch etliche Zyklen fahrbar ohne dass es sich komplett debalanciert. Und eine Gefahr besteht auch nicht solange das BMS auf die Grenzwerte achtet.
 
Tommmi

Tommmi

Mitglied seit
20.10.2012
Beiträge
3.944
Ort
27721 Ritterhude
Das selbe sage ich doch, balancieren auf den Bereich wo die Dinger von 3,2V Richtung 3 Volt gehen und fertig. Somit größmögliche Gesamtkapazität.
Obenrum kann man so eine Zelle kaum überladen, die springt deralt schnell hoch das BMS abschaltet und gut.
Ein BMS bei Lifepo wird nie Arbeitslos das obenrum zu bügeln mit einem nutzen von 0%
 
J

Joe23

Mitglied seit
20.10.2010
Beiträge
3.825
Details E-Antrieb
XDURO2011,2XBofeili 1st Gen
Hallo @temp,
Hallo @Tommi,

Es ist nett, dass ihr euch um mein Problem kümmert. Aber mich interessiert eigentlich nur folgendes:

Handelt es sich bei der offensichtlichen Entladung um eine feste Spannungsgrenze, bei der diese Entladung endet, oder wird diese nur vorgetäuscht durch die flache Entladekurve der LiFePO4 Zellen, weil im flachen Teil der Entladekurve der Spannungsrückgang so lange dauert, dass keiner die nötige Zeit abwarten will. Dann wäre die Entladungsrate über den ganzen Ubat-Bereich vorhanden.

Gruß
Joe23
 
L

labella-baron

Mitglied seit
19.07.2008
Beiträge
11.071
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
Es spielt auch überhaupt keine Rolle ob die Zellen bis 3,50V oder 3,65V aufgeladen werden.
Wenn sie alle im Bereich 3,45V-3,6V sind beim Ladeschluss ist alles ok.
So einfach ist das halt auch nicht. Ladegeräte laden bei 16S oft bis 3,65*16 = 58,4V. Wenn nun im schlechtesten Fall 15 3,45V hätten wäre die 16. auf 6,65V :eek: Bestimmt nicht so gesund.
Handelt es sich bei der offensichtlichen Entladung um eine feste Spannungsgrenze, bei der diese Entladung endet, oder wird diese nur vorgetäuscht durch die flache Entladekurve der LiFePO4 Zellen, weil im flachen Teil der Entladekurve der Spannungsrückgang so lange dauert, dass keiner die nötige Zeit abwarten will.
Zumindest den Headway-Zellen sagt man nach, dass sie eine höhere Selbstentladung hätten:
Ich wollte die Zellen jetzt erst einmal ein bisschen liegen lassen, um die Selbstentladung zu testen.
Auch aus diesem Grund hatte ich gefragt, welche Zellen in deinem Akku sind.
 
T

temp

Mitglied seit
31.05.2018
Beiträge
186
So einfach ist das halt auch nicht. Ladegeräte laden bei 16S oft bis 3,65*16 = 58,4V. Wenn nun im schlechtesten Fall 15 3,45V hätten wäre die 16. auf 6,65V :eek: Bestimmt nicht so gesund.
Das Ladegerät kann nur solange laden bis das BMS abschaltet. Laden ohne BMS ist zumindestens fahrlässig.
 
J

Joe23

Mitglied seit
20.10.2010
Beiträge
3.825
Details E-Antrieb
XDURO2011,2XBofeili 1st Gen
Das Ladegerät kann nur solange laden bis das BMS abschaltet.
Ein BMS das die Ladung unterbricht wäre wohl sinnvoll. Jedoch scheint das bei meinen China-Akkus nicht der Fall zu sein. Die verlassen sich wohl eher auf die Stromreduzierung, die im Falle "Ubat=Begrenzungsspannung des Ladegeräts" automatisch eintritt.

Übrigens steht heute die Ubat von meinem LiFePO4-Akku schon den 5.Tag bei 40,5 V.
 
Zuletzt bearbeitet:
J

Joe23

Mitglied seit
20.10.2010
Beiträge
3.825
Details E-Antrieb
XDURO2011,2XBofeili 1st Gen
Weil mein Multimeter heute immer noch 40,5V für die Ubat anzeigt und ich wissen wollte, ob sich da überhaupt noch was bewegt, habe ich heute nochmals die Blockspannungen aufgenommen und die Summen aller Blockspannungsmessungen in einer Grafik
dargestellt. Die Änderung der Ubat betrug in vier Tagen gerade noch 40 mV (4,55V-40,51V).
abnahme_Ubat.jpg
 
L

labella-baron

Mitglied seit
19.07.2008
Beiträge
11.071
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
Die Änderung der Ubat betrug in vier Tagen gerade noch 40 mV (4,55V-40,51V).
Zeigt das Multimeter Spannungen von 3-4V mit drei Nachkommastellen an, denn sonst hast du ja allein durch die Addition der zwölf Werte u.U. bereits einen Fehler von 0,1V.
 
Zuletzt bearbeitet:
J

Joe23

Mitglied seit
20.10.2010
Beiträge
3.825
Details E-Antrieb
XDURO2011,2XBofeili 1st Gen
Die Änderung der Ubat betrug in vier Tagen gerade noch 40 mV (4,55V-40,51V).
4,55V soll heissen 40,55V

Zeigt das Multimeter Spannungen von 3-4V mit drei Nachkommastellen an, denn sonst hast du ja allein durch die Addition der zwölf Werte u.U. bereits einen Fehler von 0,1V.
Soweit ich weiß, beträgt der Fehler, der durch den digitalen Schritt verursacht wird +/- 1/2 Digit. Dass Du von äußerst unwahrscheinlichen Annahmen ausgehst kannst Du an meiner Tabelle in #1 überprüfen. Da sind die Ubat-Werte im 200 V Messbereich (mit einer Nachkommastelle) und die Zellblöcke im 20 V Messbereich (mit zwei Nachkommastellen)
aufgenommen.
Außerdem habe ich gerade nochmals den Ubat-Wert gemessen, da zucken schon die Anzeigewerte 40,4 V herein.
 
J

Joe23

Mitglied seit
20.10.2010
Beiträge
3.825
Details E-Antrieb
XDURO2011,2XBofeili 1st Gen
Es hat tatsächlich bis heute gedauert, bis stabil 40,4 V als Ubat angezeigt wurden.
Ich habe gestern, obwohl die Ubat noch nicht stabil war, die Blockspannungen gemessen und zusätzlich drei 4s Guppen gemessen, was ich mir schon zuvor als Möglichkeit ausgedacht hatte um nur 3 Messungen zu benötigen (anstatt der 12 Messungen für die einzelnen Zellblöcke). Ich hatte das aber verworfen, weil ich schon im Kopf hatte eine Entladungskurve aufzunehmen. Damit hätte ich eine Inkonsistenz der Messwerte gehabt. Und das erstaunliche dabei ist, das die Summe der drei Messwerte identisch war zur Summe der Blockspannungen. Dann habe ich noch aus den einzelnen Blockspannungen die Summen aus den Einzelblockwerten
gebildet, also 1-4; 5-8; und 9-12 gebildet. Diese waren ebenso mit den Meßwerten identisch.
Ich mach jetzt noch weiter mit den Messungen der Ubat solange ich die LiFePo4 Batterie noch im Keller habe. Jedoch wird das nicht mehr lange so sein. Das Haibike habe ich schon Outdoor betrieben. Ich schätze mal, dass das Bofeili mit 2 Akkus parallel die bessere Unterstützung bietet. Leider habe ich bis jetzt meine beiden 300Wh Bosch Akkus aus 2011 nicht öffnen können, um auch hier den Vorteil zweier Akkus in parallel nutzen zu können.
 
J

Joe23

Mitglied seit
20.10.2010
Beiträge
3.825
Details E-Antrieb
XDURO2011,2XBofeili 1st Gen
Die 40,4 V liegen nun schon 1 Woche als Ubat an. Da mag man gerne annehmen, dass ein konstanter Wert erreicht wurde.

Übrigens habe ich meine 3 Multimeter mit einem hochauflösenden verglichen.
Das hier verwendete liegt von 40,6 V (das ist der aufgerundete Wert aus 3 Nachkomma stellen) am weitesten ab. Dann habe ich noch ein Multimeter, das 40,5 V anzeigt und das andere liegt mit 40,6 V am besten.

Also der oben genannte Spannungswert von 40,4 V liegt wohl eher bei 40,6 V.
 
J

Joe23

Mitglied seit
20.10.2010
Beiträge
3.825
Details E-Antrieb
XDURO2011,2XBofeili 1st Gen
Auch heute wieder 40,4 V (ich bleibe aus Gründen der Konsistenz beim schlechtesten Multimeter). Ich hoffe noch genügend Geduld aufzubringen um auch noch wenige Messwerte im Bereich der größeren Spannungsstabilität des LiFePO4-Akus zu erhalten. Jedoch Monate möchte ich dafür nicht investieren.
 
linzlover

linzlover

Mitglied seit
08.03.2009
Beiträge
3.401
Ort
Krieglach
Details E-Antrieb
Bosch S-Performance, 24V-Bafang u. 600W-E-Mofa
Da die FePo im unteren Bereich extrem schnell an Spannung verlieren habe ich mir bei der Dienstschlampe etwas anders beholfen. Ich habe sie topbalanciert und überwache jeweils ein 4er-Päärchen mit einem Voltmeter aus dem PKW-Bereich. Wenn eines davon unter 12V fällt weiß ich, dass der Akku leer ist - und selbst wenn 3 der Zellen noch je 3,3V habe ist die Vierte dann noch nicht tiefentladen. Als zusätzliche Sicherheit geht bei 11,5V ein Summer los.
Diese Methode ist zwar an einem normalden Pedelec kaum praktikabel (wer will sich schon 3 Stück Voltmeter an den Lenker schnüren), aber bei diesem E-Mofa erfüllt das seinen Zweck.
 
L

labella-baron

Mitglied seit
19.07.2008
Beiträge
11.071
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
Ich habe sie topbalanciert und überwache jeweils ein 4er-Päärchen mit einem Voltmeter aus dem PKW-Bereich.
Könnte der umgekehrte Weg auch Sinn machen: Man balanciert händisch am Entlade-Ende auf z.B. 2,5V und der Lader oder eine Zusatzelektronik mit Einzelspannungskontrolle schaltet ab, sobald eine Zelle die 3,65V erreicht hat.
 
linzlover

linzlover

Mitglied seit
08.03.2009
Beiträge
3.401
Ort
Krieglach
Details E-Antrieb
Bosch S-Performance, 24V-Bafang u. 600W-E-Mofa
Könnte der umgekehrte Weg auch Sinn machen: Man balanciert händisch am Entlade-Ende auf z.B. 2,5V und der Lader oder eine Zusatzelektronik mit Einzelspannungskontrolle schaltet ab, sobald eine Zelle die 3,65V erreicht hat.
Das war mit in diesem Fall zu viel Aufwand. Ich hab einfach Lastmodule draufgesetzt.
 
L

labella-baron

Mitglied seit
19.07.2008
Beiträge
11.071
Details E-Antrieb
Crystalyte 209, LiFePo 36V 4,6Ah von A123
linzlover

linzlover

Mitglied seit
08.03.2009
Beiträge
3.401
Ort
Krieglach
Details E-Antrieb
Bosch S-Performance, 24V-Bafang u. 600W-E-Mofa
Auch nicht ganz billig, wenn sie einen ordentlichen Ladestrom aushalten sollen - und wiegen dann auch nicht wenig.
Gewicht war in diesem Fall egal, das Ding hat eh keine Pedale. Der Akku hängt im PeliCase rechts am Gepäckträger und wiegt gute zehn Kilogramm. Die FePo haben eine sehr gleichmäßige Spannungskurve, das war für mich ausschlaggebend. Bei vollem Akku fährt das Ding 30, bei fast leerem Akku immer noch 28 km/h. Wenns um Gewicht gegangen wäre, dann wären es LiIon geworden. Wichtig war halt ein simpler, nahezu narrensicherer Aufbau, der keine Wartung erfordert. Einmal in der Woche wird geladen, und dafür hab ich dann mindestens 12 Stunden Zeit. Das Ladegerät bringt 43,8V 4A, der Ladestrom sinkt aber natürlich kurz vor Ladeende stark. Da jedes Mal ganz voll geladen wird reichen also 2,1A-Lastmodule völlig aus, die bei 3,65V einsetzen.
 
Thema:

Langzeitkontrolle der Balance meines LiFePO4-Akkus

Werbepartner

Oben