Langzeitkontrolle der Balance meines LiFePO4-Akkus

Dieses Thema im Forum "Akkus, Batteriemanagement (BMS), Ladegeräte" wurde erstellt von Joe23, 10.03.19.

  1. Joe23

    Joe23

    Beiträge:
    3.801
    Details E-Antrieb:
    XDURO2011,2XBofeili 1st Gen
    Nachdem ich in der letzten Saison mein Bofeili Nr. 1 mit der China-Flaschenbatterie betrieben hatte und zum Saisonende die LiFePO4- Batterie als Extender dazugeschaltet hatte, wurde der Akku nie balanciert. Demnach war die Balance in der Winterpause ziemlich daneben. Ich hab diese dann wieder mit dem 33,6V Ladegerät aufgeladen und auch lange balanciert. D.h. Das balancieren erst beendet als die Zellblöcke innerhalb eines Auflösungsschrittes (10mV) übereinstimmten.
    Die Ergebnisse der Spannungsmessung der einzelnen Zellblöcke sind aus folgender Tabelle
    ersichtlich. Ich vermute, dass die schnelle Abnahme der Leerlauf-Batteriespannung auf den Stromverbrauch des BMS zurückzuführen ist
    Vermessung_Zellblücke.jpg
     
    labella-baron gefällt das.
  2. Joe23

    Joe23

    Beiträge:
    3.801
    Details E-Antrieb:
    XDURO2011,2XBofeili 1st Gen
    Wenn diese Vermutung richtig wäre, dann würde bei einem LiFePO4-Akku ohne Bms die Spannung konstant bleiben.
    Hat hier jemand einen derartigen Akku und kann das bestätigen?
    Eigentlich war ich mit der Parallelschaltung (Extender für Chinaflasche) sehr zufrieden. die Kombination hat sich sehr robust verhalten und war nach einigem Stufe5-Betrieb nicht gleich beleidigt, was mit der Chinaflasche alleine betrieben nicht der Fall war.
    Nur ist es leider so, dass ein Balancing unterbleibt, wenn nur auf 42 V aufgeladen wird. Das ginge
    problemlos, wenn die Chinaflasche aufgeladen wird. Der LiFePo4 wird dann über den Entladeausgang mit geladen.
     
    Zuletzt bearbeitet: 15.03.19
  3. temp

    temp

    Beiträge:
    110
    Diese Vermutung ist nicht richtig. Auch ohne irgendeine Last geht die Leerlaufspannung bei LiFePo4 Zellen auf die von dir beobachteten Werte zurück. Da unterscheiden die sich zu LiIo gewaltig. Das macht es auch fast unmöglich aus der Spannung einen prozentualen Entladestand zu ermitteln.
     
  4. Üps

    Üps

    Beiträge:
    17.894
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Meine Phylion-Kanisterzellen (unbekannte LiIon-Zellchemie) waren auch ständig leicht debalanciert und schalteten sich beim Entladen vorzeitig wegen einzelner Zellenunterspannung ab.

    Nach 3 Jahren habe ich sie wegen Blähungen außer Betrieb genommen. Im Verdacht war ebenfalls das BMS.
    Nach Ladung und Balancierung habe ich den Block dann mit angeschlossenem BMS auf dem Balkon ca. 6 Monate gelagert. Deblanciert hat sich nichts. Allerings hatten die Zellen Unterschiede in der Restkapazität.
    Meine Vermutung geht jetzt eher in die Richtung unterschiedlicher Zellenverluste unter Last und unterschiedlicher Zellentemperturen unter Last, die zu diesen Debalanzierungen geführt haben könnten. Das BMS werde ich vermutlich irgendwann wiederverwenden.
     
  5. onemintyulep

    onemintyulep

    Beiträge:
    2.685
    Ort:
    Stuttgart
    Details E-Antrieb:
    Trekkingrad-Umbau Heinzmann 24V DC Hinterradmotor
    Das waren auch Zellen die man landläufig als LiPo bezeichnet - Lithium-Polymer. Da kommt der ganze Balancingkram her.
    Meiner Meinung nach sind LiFePo4 in der Hinsicht auf einer Stufe mit LiPo (unterschiedliche Einzelzellen). Das bedeutet man muss die zwingend balancieren. Durch die flache Entladekurve wie schon erwähnt wird das noch verschärft.
     
  6. Üps

    Üps

    Beiträge:
    17.894
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Ich sehe keine Pouchzellen (Tütenzellen), sondern prismatische Zellen mit metallischer Außenhülle.
    https://www.pedelecforum.de/forum/index.php?attachments/akkuzellen2-jpg.5323/
    http://www.bine.info/fileadmin/content/Publikationen/Themen-Infos/I_2017/themen_0117_11.jpg
    https://www.electrive.net/2018/03/13/panasonic-fertigt-prismatische-zellen-in-china/

    Mal davon abgesehen können auch Pouchzellen (Tütenzellen) verschiedene Akkuchemie haben.
    https://de.wikipedia.org/wiki/Pouch-Zelle
    https://www.akku.net/magazin/wp-content/uploads/Anode-Kathode-in-Grafik.png
     
    Zuletzt bearbeitet: 15.03.19
  7. labella-baron

    labella-baron

    Beiträge:
    10.788
    Details E-Antrieb:
    Crystalyte 209, LiFePo 36V 4,6Ah von A123
    Kann es sein, dass du 43,6V schreiben wolltest? Oder gar 43,8V = 12*3,65V ?
     
  8. onemintyulep

    onemintyulep

    Beiträge:
    2.685
    Ort:
    Stuttgart
    Details E-Antrieb:
    Trekkingrad-Umbau Heinzmann 24V DC Hinterradmotor
    Ob die in einem Kästchen oder in einer Tüte stecken ist wurscht. Der Unterschied ist das die aus einer Folie gewickelt werden auf der ein gelförmiger Elektrolyt schon aufgebracht ist, und die man so kaufen kann. Der "Hersteller" des Akkus kauft die Folie und muss ausser Aufwickeln nix weiter drauf haben :)
    Bei den Becherzellen ist es ein flüssiger Elektrolyt und die Elektroden sind ausgefuchste Nanotechnologie, und der Hersteller der Akkuzellen zeichnet für das ganze Gebilde zuständig.
    Das ist wohl so etwa der Unterschied.
     
  9. Joe23

    Joe23

    Beiträge:
    3.801
    Details E-Antrieb:
    XDURO2011,2XBofeili 1st Gen
    Gut, dass wenigstens einer auf mich aufpasst. Natülich ist 43,6 V b.z.w. 43,7 V der richige Wert. Es hängt ja auch noch vom Multimeter ab, das man gerade verwendetDanke für die .Korrektur!
    Wie stehts eigentlich mit Deinem A123-Akku ist der vielleicht ohne Bms?
    Gerne würde ich das, was @temp oben geschrieben hat, glauben, wenn er dazu geschrieben hätte, das er das selbst herausgemessen hat. Auch ein Hinweis auf entsprechende Literatur könnte mir helfen beim glauben.
     
  10. Üps

    Üps

    Beiträge:
    17.894
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Gibt es dazu eine Quelle? Laut Wikipedia etc. sind nur Tütenakkus Lipos.

    https://www.batterien.fraunhofer.de...ments/Allianz_Batterie_Zellformate_Studie.pdf

    Nicht dass ich den Phylionmist nicht in diese Kategorie stecken würde, aber ich hätte es gerne mal definitiv gewusst, dass alle zylindrischen Zellen grundsätzlich anders sind als runde Zellen. Gibt ja einige Autohersteller, die auf Zylinderzellen setzen.
     
    Zuletzt bearbeitet: 16.03.19
  11. onemintyulep

    onemintyulep

    Beiträge:
    2.685
    Ort:
    Stuttgart
    Details E-Antrieb:
    Trekkingrad-Umbau Heinzmann 24V DC Hinterradmotor
    Tatsächlich scheinen mit LiPo nur Tüten bezeichnet zu werden. Trotzdem findest du auch auf Wikipedia die Beschreibung der Folie mit gelförmigem Elektrolyten unter dem Stichwort Lithium-Polymer. Das ist eigentlich die entscheidende Eigenschaft. Aufgerollt in Becher stecken kann man natürlich auch die, aber die Zellen die wir hier als 18650 kennen sind, soweit ich weiss mit einem flüssigen Elektrolyten. Das braucht mehr Platz aber ist sicherer. Sie blähen sich bekanntlich nicht auf, nur weil man sie benutzt, sondern haben nur für den Notfall ein Sicherheits-Gasventil. Das Problem ist - jetzt hab ich schon viel gelesen, aber finde das mit dem flüssigen Elektrolyten nirgends :)
     
    labella-baron gefällt das.
  12. labella-baron

    labella-baron

    Beiträge:
    10.788
    Details E-Antrieb:
    Crystalyte 209, LiFePo 36V 4,6Ah von A123
    Da ist eine Frage, welche einer sehr differenzierten Antwort bedarf:
    1. Akku 12S2P aus gebrauchten A123 2,3Ah; ohne BMS
      Hat einiges mitgemacht, Zellen ersetzt, seit einiger Zeit mit Capacity-BMS
    2. Akku 8S3P aus gebrauchten A123 2,3Ah; ohne BMS
      Hat auch einiges mitgemacht, Zellen ersetzt, weiterhin ohne BMS
    3. Akku 16S1P aus 10Ah-Headway-Zellen; mit BMS
      Mittlerweile außer Betrieb - wird ca. jährlich betütelt
    4. Akku 16S1P aus A123 2,5Ah-Zellen; mit BMS
      Wird extrem mit Reku-Ladeströmen bis ca. 18A traktiert
    5. Akku 4S1P aus A123 2,5Ah-Zellen als Starthilfe für Auto-Batterie; ohne BMS
      Immer mal wieder im Einsatz
    Zu jedem kann ich weitere Details liefern falls gewünscht.
     
  13. Joe23

    Joe23

    Beiträge:
    3.801
    Details E-Antrieb:
    XDURO2011,2XBofeili 1st Gen
    Hallo LBL,
    ich antworte mal mit einem Zitat aus #1.
    Das ist eine Aussage die aus der zeitlichen Folge der Ubat-Werte durchaus erklärbar wäre, wenn man in Betracht zieht, dass die Batterie im hohen Ubat-Bereich wenig Energie gespeichert hat. Ich komm in Stromstufe1 an meinem S06S-Controller mit Begrenzung des Batteriestroms auf etwa 2A gerade aus unserem Dorf heraus und bin dann irgenwo bei Ubat etwa 40V. Also eine Entladung einzelner Amin (AmpereMinuten). Leider habe ich keinerlei Angaben zum Versorgungsstrom des verbauten BMS, um verifizieren zu können, ob die Entladung verursacht durch das BMS in etwa der beim Verlassen des Dorfes entspricht. Deshalb war ich bis zu Deinem letzten Beitrag der Meinung, dass man einen unbelasteten Batterieblock in seiner Spannungsabnahme beobachten müsse.
    Dank Deines detailierten Berichts #11, kam mir die Idee, dass ich die Erkenntnis auch aus der Untersuchung einer einzlnen LifePO4-Zelle erhalten könnte.
    Das liegt also im Bereich meiner eigenen Möglichkeiten.
    Trotzdem wäre es schön, zu wissen, ob Du ähnliche Spannungsrückgänge auch an einem BMS-freien Batterieblock feststellen konntest.

    Gruß
    Joe23
     
  14. Ewi2435

    Ewi2435

    Beiträge:
    4.550
    Ort:
    Emstek
    Details E-Antrieb:
    TDCM 48V 20A Bh Bikes Nitro 45km/h S-Pedelec
    Bms ziehen keinen strom der einen rueckgang der Spannung verursacht. Wenn doch ist es defekt oder eine Fehlkonstruktion. Akkus die ich auf 42V lade sacken danach auf 41,5V ab und bleiben da auch monatelang.
     
  15. labella-baron

    labella-baron

    Beiträge:
    10.788
    Details E-Antrieb:
    Crystalyte 209, LiFePo 36V 4,6Ah von A123
    Ich habe noch einen Akku vergessen:
    Einen A123 16S1P mit nominell 1,1Ah ohne BMS da könnte ich mal beobachten.

    Es ist ja immer so, dass eine frisch geladener LiFePO4-Zelle sehr schnell an Spannung verliert und gegen 3,334V strebt und wieder etwas Strom annimmt, wenn man ihn wieder ans Ladegerät hängt. Ich hatte mich aber bereits damals über die Abklingspannungen gewundert.
    Insofern ist dies bei deinem LiFePO4 anders, da du viel höhere Spannungen hast. Weißt du welche Zellen es sind? Ist es jener Akku, welchen du für EPACSim vermessen hast?
     
  16. labella-baron

    labella-baron

    Beiträge:
    10.788
    Details E-Antrieb:
    Crystalyte 209, LiFePo 36V 4,6Ah von A123
    Zur Zeit beobachte ich meinen unter 4. genannten Akku.
    Hm, wie stellt denn ein BMS fest, ob eine Zelle unter eine bestimmte Spannung fällt? Muss es dazu nicht ständig alle Spannungen messen? Wie hoch mag der Messstrom hierfür sein? Ein gutes Multimeter hat 10 Megaohm Eingangswiderstand - da könnte ja schon mal ein Mikroampere fließen und ein BMS wird sicher nicht höherwertiger sein.
    Für mein Capacity-BMS wird Consume Current 200uA angegeben, was auch immer dies zu bedeuten hat.
    Auf Grund von Nachladungen nach mehreren Tagen ohne Verbraucher komme ich auf einen Verbrauch von ca. 1-2mA.
     
  17. Ewi2435

    Ewi2435

    Beiträge:
    4.550
    Ort:
    Emstek
    Details E-Antrieb:
    TDCM 48V 20A Bh Bikes Nitro 45km/h S-Pedelec
    mA sind erstmal ein strom. Wenn du 1-2mAh meinst ist das nun wirklich nichts. Damit koennte ein BMS ohne Nennenswerten spannungsfall 3 Monate am Akku haengen.

    Wie gesagt konnte noch nie einen Spannungsabfall feststellen der so groß waere das er nicht unter Messtoleranz fällt.
    Akkus ohne BMS verlieren auch nach Jahren keine Spannung.

    Ruhestromverbrauch sollte im uA bereich liegen.

    Selbst 1mA wäre nicht schlimm aber schon viel. Das wäre nach 10Tage 240mAh was wohl 0,3V entsprechen wuerde. soviel habe ich noch nie gemessen.
     
  18. labella-baron

    labella-baron

    Beiträge:
    10.788
    Details E-Antrieb:
    Crystalyte 209, LiFePo 36V 4,6Ah von A123
    Eben: Ich schrieb 1-2mA !
     
  19. Üps

    Üps

    Beiträge:
    17.894
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Viel zu viel! Selbst ein halbvoll gelagerter 10Ah-Akku wäre damit nach 3 Monaten kaputt.
     
    oxygen36 gefällt das.
  20. Joe23

    Joe23

    Beiträge:
    3.801
    Details E-Antrieb:
    XDURO2011,2XBofeili 1st Gen
    Bei einem 12s-Akku wären das 40 V . Das ist genau der Wert, wo mein Akku hinläuft, wenn er genügend lange liegt. Momentan liegt de Spannung bei 40,6 V
    Weiß ich nicht, sollen aber aus China stammen.
    Ja, immer noch derselbe. Kauf Anfang 2011.

    Ich denke, ich werde mal eine Entladekurve mit geringem Entladestrom aufnehmen, um festzustellen welche Energie bis 40V herunter emtnommen werden kann.
     
    Zuletzt bearbeitet: 17.03.19


  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden