KT Controller fehlt der Speed-Eingang, nachrüstbar?

Diskutiere KT Controller fehlt der Speed-Eingang, nachrüstbar? im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Hallo, Nachdem ich mir nun endlich mein bike zu einem ebike umgebuat habe, stellt man Dinge fest, welche einem nicht so gefallen. Thema...
B

bb77

Mitglied seit
12.02.2019
Beiträge
15
Hallo,

Nachdem ich mir nun endlich mein bike zu einem ebike umgebuat habe, stellt man Dinge fest, welche einem nicht so gefallen.

Thema Speed-Eingang am Controller.

Der Heckmotor, gibt ein Speedsignal (weiße Leitung, Pin 2, an dem 6-Pin Hallgeber-Stecker) bis zum Verbindungsstecker am Controller, doch leider hat der Controller keinen SpeedEingang, so das ich nur eine Geschwindigkeit angezeigt bekomme, wenn der Motor läuft...

Ich habe jetzt den Controller geöffnet, um zu sehen, ob man vielleicht einfach ein Kabel hinzufügen kann, welches dann an den richtigen Kontakt aus der Leiterplatine angelötet wird.

Doch leider finde ich nirgends einen Richtigen Belegungsplan oder Bilder, wo man erkennt, wo das Speedsignal angeschloßen wird.

Vielleicht erkennt jemand auf den Bilder den Eingang, oder kennt den Belegungspin auf der Platine.

Danke schonmal.

Gruß bb

01.jpg
02.jpg
03.jpg
04.jpg
05.jpg
06.jpg
 
Ewi2435

Ewi2435

Mitglied seit
08.06.2015
Beiträge
5.601
Ort
Emstek
Details E-Antrieb
TDCM 48V 20A Bh Bikes Nitro 45km/h S-Pedelec
Da ist doch ein weißes kabel vorhanden. Das geht vermutlich auf einen Extra Stecker. Dieses an den Motor, P2= passender Wert und gut ist.
 
B

bb77

Mitglied seit
12.02.2019
Beiträge
15
Nein, das ist das Handgas, das Signal vom Handgas, geht an Pin 3/3 vom Stecker. Auf der Platine heißt der Punkt "TS".
 
Ewi2435

Ewi2435

Mitglied seit
08.06.2015
Beiträge
5.601
Ort
Emstek
Details E-Antrieb
TDCM 48V 20A Bh Bikes Nitro 45km/h S-Pedelec
Also die KT-COntroller haben eigentlich immer mindestens einen Speedeingang. Was sagt denn der Lieferant dazu.
 
B

bb77

Mitglied seit
12.02.2019
Beiträge
15
das wäre die Belegung, was ich soweit herrausgefunden habe.

001.JPG

Ergänzung:
Also die KT-COntroller haben eigentlich immer mindestens einen Speedeingang. Was sagt denn der Lieferant dazu.

Bis jetzt noch nichts. ist halt einfach ein Bausatz gewesen.

Wäre halt super, wenn jemand einen offenen Controller hat und mal einen Blick reinwirft, um zu schauen, wo das Speedsignal auf die Platine geht.
 
B

bb77

Mitglied seit
12.02.2019
Beiträge
15
Da gibt es unterschiedliche Aussagen, die meisten sagen aber, das es das Speed-Signal ist.

Hall.JPG
 
G

Gast001

Das speed signal bekommt er über die hallsensoren ,warum sollte man da doppelt belegen ,ich hab thermo angeschlossen bei mir über masse und weiß ...erlich gesagt aber geprüft hab ich das noch nicht ob er da werte anzeigt
 
B

bb77

Mitglied seit
12.02.2019
Beiträge
15
Ja, das es unzählige Platinenlayouts gibt, habe ich auch shcon festgestellt.

Aber super, das sieht doch schon vielversprechend aus, werde mir die Seite mal genauer ansehen.

X5 selber habe ich auf meiner Platine gefunden, liegt zwar an einer anderen Stelle...aber mal schauen...

x5.jpg
 
Ewi2435

Ewi2435

Mitglied seit
08.06.2015
Beiträge
5.601
Ort
Emstek
Details E-Antrieb
TDCM 48V 20A Bh Bikes Nitro 45km/h S-Pedelec
Das speed signal bekommt er über die hallsensoren ,warum sollte man da doppelt belegen ,ich hab thermo angeschlossen bei mir über masse und weiß ...erlich gesagt aber geprüft hab ich das noch nicht ob er da werte anzeigt
Das Speedsignal brauch man deshalb weil man bei Untersützung 0 keine Geschwindigkeit angezeigt bekommt. (Motor dreht dank Freilauf nicht mit)

Bei einem Direktläufer brauch man das in der Tat nicht.
 
G

Gast001

Das Speedsignal brauch man deshalb weil man bei Untersützung 0 keine Geschwindigkeit angezeigt bekommt. (Motor dreht dank Freilauf nicht mit)

Bei einem Direktläufer brauch man das in der Tat nicht.
Stimmt ,Da hast du recht ,daran hab ich nicht gedacht,,,
 
B

bb77

Mitglied seit
12.02.2019
Beiträge
15
Auch auf meine Platine liegt X5 zwischen den beiden Widerständen "222" und "103", so ist es auch auf der Platine im netz zu sehen.

Super, dann werde ich da mal ein Kabel anlöten und hoffen, das ich auch eine Geschwindigkeit sehe, wenn es Bergab geht, der Motor also nicht läuft :)


Danke Dir.

Bei einem Direktläufer brauch man das in der Tat nicht.
Diese Aussage verstehe ich nicht...
 
Ewi2435

Ewi2435

Mitglied seit
08.06.2015
Beiträge
5.601
Ort
Emstek
Details E-Antrieb
TDCM 48V 20A Bh Bikes Nitro 45km/h S-Pedelec
Auch auf meine Platine liegt X5 zwischen den beiden Widerständen "222" und "103", so ist es auch auf der Platine im netz zu sehen.

Super, dann werde ich da mal ein Kabel anlöten und hoffen, das ich auch eine Geschwindigkeit sehe, wenn es Bergab geht, der Motor also nicht läuft :)


Danke Dir.



Diese Aussage verstehe ich nicht...
Direktläufer = Motor dreht sobald das Rad sich dreht. -> Hallsensoren geben IMMER ein Signal zurück. (Auch wenn alles aus)

Getriebemotor = Freilauf entkoppelt Motorinnereien vom Rad -> Hallsensoren geben kein Signal weil Motor steht. = kein Signal = Speedsensor notwendig.

PS: Nicht vergessen, P2 muss umgestellt werden.
 
B

bb77

Mitglied seit
12.02.2019
Beiträge
15
Soweit ist das schon klar, auch mit dem umstellen von P2.

aber auch bei einem Direktläufer ist es doch schön, zu sehen, wie schnell man ist, wenn der motor nicht läuft und dafür muss nunmal das Speedsignal an den controller weitergegeben werden.

Und wenn dann nunmal kein Kabel auf X5 liegt, dann zeigt das LCD auch nix an, zumindest ist es bei mir so.
 
G

Gast001

dachte immer das speed immer getrennten ausgang hat ,
aber wie erwähnt ist giebt es mehrere typen von controllern
aber das mit den getriebenmotoren ist mir bekannt ,ich dachte nur nicht daran
Bin jetz nur von der logik gegangen ,das es um den 6 weisse kabel für die thermo ist ,kenne das von a-syncron motoren ,da sitzen fast in jeden motor schon welche ...
Ergänzung:
Soweit ist das schon klar, auch mit dem umstellen von P2.

aber auch bei einem Direktläufer ist es doch schön, zu sehen, wie schnell man ist, wenn der motor nicht läuft und dafür muss nunmal das Speedsignal an den controller weitergegeben werden.

Und wenn dann nunmal kein Kabel auf X5 liegt, dann zeigt das LCD auch nix an, zumindest ist es bei mir so.
wenn alles richtig eingestellt ist ,mus das system nur eingeschaltet sein ,es zeig immer geschwindigkeit an ,auch wenn der motor aus ist ,bei mir funktioniert das
 
Ewi2435

Ewi2435

Mitglied seit
08.06.2015
Beiträge
5.601
Ort
Emstek
Details E-Antrieb
TDCM 48V 20A Bh Bikes Nitro 45km/h S-Pedelec
Soweit ist das schon klar, auch mit dem umstellen von P2.

aber auch bei einem Direktläufer ist es doch schön, zu sehen, wie schnell man ist, wenn der motor nicht läuft und dafür muss nunmal das Speedsignal an den controller weitergegeben werden.

Und wenn dann nunmal kein Kabel auf X5 liegt, dann zeigt das LCD auch nix an, zumindest ist es bei mir so.
Du hast mich nicht verstanden. Ein Direktläufer zeigt wenn die Hallsensoren dran sind IMMER die Geschwindigkeit an weil die Hallsensoren IMMER funktionieren weil der Motor IMMER dreht.
Beim Getriebemotor steht ein Teil des Inneren, somit gibt es kein Signal von den Hallsensoren wenn der Motor nicht bestromt wird und somit auch keine Geschwindigkeit. Deswegen wird ein zusätzlicher Speedsensor verbaut.
 
B

bb77

Mitglied seit
12.02.2019
Beiträge
15
soweit verständlich.

ich habe einen Direktläufer, aber trotzdem bekomme ich keine Geschwidigkeitsanzeige, wenn es Berg ab geht und ich nicht trete.

ich werde berichten, wenn das Kabel dran ist :)
 
Zuletzt bearbeitet:
Thema:

KT Controller fehlt der Speed-Eingang, nachrüstbar?

Werbepartner

Oben