Klever X Power - die ersten guten Erfahrungen und die erste Panne: Fehler EC160

Diskutiere Klever X Power - die ersten guten Erfahrungen und die erste Panne: Fehler EC160 im Klever Mobility Forum im Bereich Fertig-Pedelecs (Firmenforen); Guten Tag im Klever Forum, Seit drei Wochen fährt unsere Familie mit dem X Power und alle sind von diesem tollen Rad sehr begeistert. Unsere Jungs...

Chorn999

Dabei seit
21.08.2019
Beiträge
13
Guten Tag im Klever Forum,
Seit drei Wochen fährt unsere Familie mit dem X Power und alle sind von diesem tollen Rad sehr begeistert. Unsere Jungs sind mit 13, 15 und 17 groß genug für den „L“ Rahmen und finden das Aussehen und die Antrittsstärke des Rades super. Ich bin begeistert von der Mühelosigkeit des Fahrens mit dem Rad und war in den letzten Tagen viel damit im Urlaub am Atlantik unterwegs. Der Hinterradantrieb wurde von uns bewusst gewählt, weil er rekuperiert und sehr leise und stark ist. Im Urlaub fahren wir oft längere Strecken mit Anhänger und Hund darin, was viel Kraft erfordert. Hier hat sich das Fahrrad sehr bewährt und ist mit Hänge allen normal Pedalierenden davon gefahren.
Heute habe ich eine Tour von etwa 70-80 KM fahren wollen und leider ist das Rad nach den ersten Kilometern nach einer Pause mit dem Fehlercode EC 160 ausgefallen. Etwas später kam noch e8n zweiter Fehler dazu, der aber wieder verschwand. Ein Anruf beim Händler in Ravensburg hat leider nicht geholfen. Der hat zwar umgehend bei Klever in Köln nachgefragt, dort aber urlaubsbedingt keine Lösung gefunden. Kennt hier jemand diesen Fehler? Es wäre prima, wenn man das ambulant reparieren könnte, weil unser Urlaub dauert noch an und ohne Unterstützung ist der Hänger deutlich weniger in Gebrauch. Danke und Grüße, CH
 

Anhänge

  • 69E78FAE-D9A1-4DE7-85C1-7EC4ACFB166E.jpeg
    69E78FAE-D9A1-4DE7-85C1-7EC4ACFB166E.jpeg
    89,9 KB · Aufrufe: 122
  • 9325B644-B081-4741-8CE2-39C742A0084A.jpeg
    9325B644-B081-4741-8CE2-39C742A0084A.jpeg
    114,3 KB · Aufrufe: 123

Pustefix

Dabei seit
26.05.2013
Beiträge
1.763
Details E-Antrieb
400 Nm ab 1/min.
schon mal ein reset auf werkseinstellungen probiert? ich meine, diese option gäbe es im menue. "DRV" deutet auf den antrieb/motor hin (drive). also auch mal den steckverbinder zum motor auf evtl. losen kontakt prüfen.

...allen normal Pedalierenden davon gefahren.

irgendwie nicht verwunderlich bzw. anders wäre doch sehr merkwürdig...
 
Zuletzt bearbeitet:

Chorn999

Dabei seit
21.08.2019
Beiträge
13
Naja, Hund und Anhänger wiegen mehr als 35 Kilo. Den Stecker prüfe ich. Vielen Dank. CH
 

Pustefix

Dabei seit
26.05.2013
Beiträge
1.763
Details E-Antrieb
400 Nm ab 1/min.
hmm...akku mal im betrieb ziehen und dann wieder rein vielleicht...
 

Chorn999

Dabei seit
21.08.2019
Beiträge
13
Alles geprüft. Stecker inspiziert und für ok befunden. Akku gezogen und wieder eingesetzt. 160 bleibt. 😡
 

Fraenker

Dabei seit
19.09.2013
Beiträge
9.187
Ort
40789
Details E-Antrieb
Klever X Commuter2017 Bosch 2013
Laut der Tabelle muß da wohl leider der Service ran.
Evtl. Controllertausch nötig.
 

Chorn999

Dabei seit
21.08.2019
Beiträge
13
Dumm gelaufen. Knapp 250 KM und dann so etwas! Einzelfall, vermutlich.
 

Chorn999

Dabei seit
21.08.2019
Beiträge
13
Ein kurzes Update. Das Fahrrad ist jetzt beim Händler und bekommt eine neue Software aufgespielt. Nach der Rückfahrt aus dem Urlaub und erneutem Einsetzen des Akkus war der Fehler zwar weg, aber irgendwie lief das Rad auch nicht gut. Am nächsten Dienstag bekomme ich es voraussichtlich zurück und werde berichten. Grüße, CH
 

MisterFlyy

Dabei seit
03.12.2014
Beiträge
3.575
Ort
Salzkotten
Details E-Antrieb
Klever New B-Speed mit Biactron V2
Nach der Rückfahrt aus dem Urlaub und erneutem Einsetzen des Akkus war der Fehler zwar weg, aber irgendwie lief das Rad auch nicht gut.

Auf dem Heimweg hab ich einen kurzen Stop am Geldautomat gemacht. Rad angeschlossen, den Stick gezogen und den Motor gesperrt. Wieder am Rad alles für die Weiterfahrt retour. Dabei dann deinen EC 160 gefunden. :unsure:

Also ohne Unterstützung nach Hause. Wie sieht es bei dir aus? Alles wieder im grünen Bereich? Was wurde gemacht?
 

bobber007

Dabei seit
07.09.2019
Beiträge
1
Hallo, scheint wohl kein Einzelfall zu sein. Ich habe am vorletzten Freitag ein neues B25 Power bekommen. Am Sonntag hatte ich dann nach ca. einstündiger Pause den Fehler EC:057 DRV und keine Unterstützung in den Stufen I und II. In der Stufe III hatte ich Unterstützung, aber sehr grob. Ausserdem hatte ich mit der Powertaste eine Unterstützung bis 18 km/h. Darf ja eigentlich nur bis 4 km/h sein. Bin damit nach Hause. Am nächsten Tag war erst alles wieder normal. Jetzt kommt die Fehlermeldung EC:160 SYS und es geht nichts mehr. Tolles Fahrrad :mad:
 

Teelöffel

Dabei seit
26.05.2016
Beiträge
838
... scheint wohl kein Einzelfall zu sein. Tolles Fahrrad :mad:
Hatte das Klever mal wegen der vielen kleveren Ideen in der engeren Wahl (war eigentlich mein Favorit), aber die werfen mir zu vieles halbgar auf den Markt. Das fing schon mit den Rahmenbrüchen beim B an, ging mit erheblichen Kontaktproblemen beim abnehmbaren Display weiter und nun liest man von Problemen mit dem Motorcontroller bzw. der Firmware darauf. Deshalb bin ich wieder davon abgekommen. Bei den stolzen Preisen ist halbgares nicht akzeptabel.
 

Morsi65

Teammitglied
Dabei seit
15.11.2014
Beiträge
5.860
Ort
Bochum
Details E-Antrieb
Bafang CST, BionX PL350, AKM-G, BMC, Puma
Da ich das Bike spannend finde, interessiert es mich natürlich wie es weiter ging mit der Fehlerbeseitigung und ob nun alles gut ist.
 

MisterFlyy

Dabei seit
03.12.2014
Beiträge
3.575
Ort
Salzkotten
Details E-Antrieb
Klever New B-Speed mit Biactron V2
Dabei dann deinen EC 160 gefunden



Dieser Fehler war nach einen ersten Update bei meinem Rad behoben.
Danach hatte ich eine Zeit lang den Fehler EC057. Das Fehlerbild zeigte Unterstützung nur in Stufe 3, keine Reku und keine Verbindung zum Smartphone per Bluetooth.
Nun habe ich letzten Samstag ein neues Update bekommen und der Fehler ist bisher nicht mehr aufgetreten.

Alle meine Ausführungen beziehen sich auf mein New B-Speed.
 

elvisintrouble

Dabei seit
04.11.2019
Beiträge
2
Hallo alle,
ich fahre seit 2000km ein Klever X Communter.
Den oben beschriebenen Fehler hatte ich auch schon. Es war der Controller defekt. Das kann daran liegen, dass der Steckkontakt des Akkus zum Controller bei Erschütterungen/Hubbeln kurzzeitig den Kontakt trennt. Die dabei aufkommenden Spannungen (Kontakt weg/Kontakt dran) können den Controller zerstören. Mein Bike war dafür knapp 4 Wochen in der Werkstatt - selber kann man daran nichts machen. Sehr ärgerlich.

Ich bin prinzipiell echt enttäuscht von dem Rad - nicht nur in Anbetracht des Neupreises. Ich blicke auch auf weitere negative Erlebnisse zurück:
Das Rad war vor Auslieferung an mich zu einem Fotoshooting verliehen. Ich nehme an, dass für den Transport dorthin der Lenker unfachmännisch längsgestellt wurde, um weniger Platz (im Kastenwagen?) einzunehmen. Da aber der Steuerkopf nicht, wie üblich, mit einer zentralen Schraube dicht gezogen wird, sondern mit zwei Schrauben nebeneinander und der Dom im Schaft kein klassischer, blechernder Einschlagdom ist, sondern massiv aus Alu und wie von unten eingepresst ist, haben sich die beiden Schrauben total verbogen und beim Nachstellen des Steuerkopfes sind beide abgerissen - sie saßen komplett fest. Da wäre auch mit Spezialwerkzeug nichts machbar gewesen. Ich schraube schon seit Mitte der 1980er an Rädern, mache alles selber. Aber es war einfach nicht machbar. Auch die Werkstatt des Händlers hat das Problem vorerst nicht gelöst und nur aufgeschoben. Somit bleibt derzeit nur, den Steuersatz mit Hilfe einer externen Schraubzwinge nachzujustieren.

Was mir auch nicht gefällt am Rad - das hab ich erst im Zuge des beschriebenen Problems erkannt: Das schicke Design ist unter anderem durch die schicken innenliegenden Bremszüge und Stromkabel ermöglicht. Das erschwert zum einen den Service - bei dem beschriebenen Problem, zum Beispiel das Nachziehen des Steuerkopfes, oder das Austauschen des massiven Einpressdomes.
Des Weiteren ist das auch nur möglich, indem zwischen Schaftende des Gabelrohres und dem Kopf des A-Headset-Systems viel Platz zur Durchführung der Kabel ist. Das bewirkt aber widerrum, dass der Vorbau im Grunde nur mit 1 einzigen Schraube (der unteren) wirklich fest gegen Verdrehung arretiert ist, denn die obere Schraube des Vorbaus greift ins Leere. Genau genommen könnte man sogar sagen, dass die Oberkante des Gabelschaftes ein Widerlager darstellt und ein Anziehen der oberen Vorbauschraube im Grunde eine Spreizung, einen Kippmoment des Bereichs darunter (der unteren Schraube) bewirkt. Zusammengefasst: Ich traue der Konstruktion nicht.

Alles echt schade. Das Rad ist wunderschön, der Motor (etwas kraftlos) lautlos. Aber die Service-Freundlichkeit meiner Meinung nach desaströs und die Konstruktion nicht zu Ende gedacht.
 
R

rudi mentär

...Des Weiteren ist das auch nur möglich, indem zwischen Schaftende des Gabelrohres und dem Kopf des A-Headset-Systems viel Platz zur Durchführung der Kabel ist. Das bewirkt aber widerrum, dass der Vorbau im Grunde nur mit 1 einzigen Schraube (der unteren) wirklich fest gegen Verdrehung arretiert ist, denn die obere Schraube des Vorbaus greift ins Leere. Genau genommen könnte man sogar sagen, dass die Oberkante des Gabelschaftes ein Widerlager darstellt und ein Anziehen der oberen Vorbauschraube im Grunde eine Spreizung, einen Kippmoment des Bereichs darunter (der unteren Schraube) bewirkt. Zusammengefasst: Ich traue der Konstruktion nicht. ...

das ist zum Haaresträuben. Weißt du ,was ein Bruch des Gabelschafts und /oder ein plötzliches Verdrehen des Vorbaus bedeutet? dann machst du einen völlig unkontrollierbaren Abflug! Warum hat man denn zwei Schrauben am Vorbau? eine allein reicht von der Klemmkraft ja aus, aber was, wenn die versagt?
Wenn das so stimmt, wie du beschreibst,(Foto wär nicht schlecht) gehört das Rad dem Händler um die Ohren geschlagen.

Gruß

Rudi Mentär
 
Thema:

Klever X Power - die ersten guten Erfahrungen und die erste Panne: Fehler EC160

Klever X Power - die ersten guten Erfahrungen und die erste Panne: Fehler EC160 - Ähnliche Themen

Grüße aus dem Urlaub - erstmals mit dem Klever X Power unterwegs: Guten Tag allerseits, wir wohnen in Ravensburg und haben uns für die ganze Familie, meine Frau, drei große Jungs und mich, ein Klever X Power...
Oben