sonstige(s) Intuvia Bedieneinheit: Kontaktprobleme (i.d.R. durch Feuchtigkeit, Abnutzung ) + Reparatur

Diskutiere Intuvia Bedieneinheit: Kontaktprobleme (i.d.R. durch Feuchtigkeit, Abnutzung ) + Reparatur im Bosch Forum im Bereich Fertig-Pedelecs; Der alte Satellit wurde leider vom Vorbesitzer versaubeutelt- eins von den 3 Kabeln ist komplett rausgeschnitten, das zweite auf beiden Seiten bis...
Kaihawai07

Kaihawai07

Mitglied seit
14.08.2018
Beiträge
5
Ort
49324
Details E-Antrieb
Bosch Performance-Line 36V/250W,Intuvia-Display
Der alte Satellit wurde leider vom Vorbesitzer versaubeutelt- eins von den 3 Kabeln ist komplett rausgeschnitten, das zweite auf beiden Seiten bis zur Gehäusedurchführung abisoliert.
Dennoch danke für die Anregung!
Ergänzung:
Hallo Manfred,danke auch für deinen link-Platine schützen-, habe ich jetzt erst gesehen, ist ja schon eine wissenschaftliche Ausarbeitung!
Danke!
 
angerdan

angerdan

Mitglied seit
04.07.2016
Beiträge
870
Details E-Antrieb
Bosch CX
Nach 40 km in ein Unwetter geraten und einen Totalausfall des Satelliten des Displays erlitten.
Das neue Bedienteil (2017er) mit der Nummer 1270 016 724 ist vollflächig verklebt,also nicht zerstörungsfrei zu öffnen.
Die Bedieneinheit abzudichten macht durchaus Sinn. Dass Bosch sich so wenig Mühe gibt, die Geräte Wetterfest zu machen ist schade.
elektrofahrrad24.de/bosch-e-bike-bedieneinheit-intuvia-performance-anthrazit

Abhilfe wäre ein Schutzüberzug:
elektrofahrrad24.de/bosch-ktm-neopren-schutzueberzug-cover-schutzhuelle-fuer-lenker-fernbedienung
elektrofahrrad24.de/fahrer-neopren-schutzueberzug-cover-schutzhuelle-fuer-lenker-fernbedienung-bosch-purion
 
Manfred

Manfred

Mitglied seit
05.07.2012
Beiträge
4.917
Ort
Baden-Baden
Details E-Antrieb
Bosch Classic; Brose -S (1.3)
eins von den 3 Kabeln ist komplett rausgeschnitten, das zweite auf beiden Seiten bis zur Gehäusedurchführung abisoliert.
??
Zumindest beim alten Bedienteil enthält das Kabel nur zwei Adern
- eine unisolierte (Masse)
- die andere ist rot isoliert
- der dritte Kontakt im Anschluss zum Intuvia ist nicht belegt (siehe Bild)


Das geflutete neue würde ich evtl. mal gem. Anleitung in #68 behandeln. Und mit Wet-Protect. Vielleicht geht es dann wieder.
 

Anhänge

Zuletzt bearbeitet:
Kaihawai07

Kaihawai07

Mitglied seit
14.08.2018
Beiträge
5
Ort
49324
Details E-Antrieb
Bosch Performance-Line 36V/250W,Intuvia-Display
Hallo angerdan, Danke für die links. Erstmal sympatisiere ich mit der 'Kondom-Lösung' bei Extremwetter.
Bei Amazon gibt's Rezensionen zu den Schutzhüllen die besagen das auch da Wasser eindringt...

Tach Manfred!
Tja, ich dachte die alte Bedieneinheit wäre defekt--gebraucht gekauft von einem Menschen dem ich nicht recht vertrauen konnte.
Um die Neue wieder dicht zu bekommen werde ich mit dem Messer erstmal nacharbeiten müssen und dann mal in die von dir empfohlene Trickkiste der chemischen Helferlein greifen müssen- für die Empfehlungen nochmals herzlichen Dank!
Ich brauche das Rad zur Zeit täglich für's Alltägliche, deswegen war ich beim Händler und habe mir einen neuen Satelliten gekauft- ja, 'der Apfel war sauer'- auch gleichmal nach einem Shortcut zur Antriebsaktivierung über das Intuvia gefragt und ein ratloses Lächeln als Antwort erhalten, dazu noch der Spruch 'da hast Du halt Pech gehabt, du bist einer von 30 der 300.000 bei denen das Teil versagt hat'. Fand ich schon frech. Sehr Bosch loyal der Laden und vielleicht nicht so kooperativ weil ich Selbstschrauber bin.
Langer Rede kurzer Sinn- beizeiten werde ich die beiden geöffneten Teile wieder montieren und bin dann mit Ersatzteilen gesegnet.
Heute steht auf'm Zettel den Lagerdichtring auf der rechten Motorseite zu ergänzen, auch eine Anregung aus diesem Forum.
Ich wünsche einen schönen Tag!
Kai
 
GG71

GG71

Mitglied seit
18.02.2018
Beiträge
172
Ort
Stgt
Details E-Antrieb
CX '16
Hallole,

was ist aktueller Stand der Wissenschaft, was nehme zwecks Vorbehandlung der Intuvia Bedieneinheit (gerade neu gekauft, verklebt)?
Wet-Protect oder Kontakt 70?
Und für Versuche um den alten wieder zu beleben?
 
Manfred

Manfred

Mitglied seit
05.07.2012
Beiträge
4.917
Ort
Baden-Baden
Details E-Antrieb
Bosch Classic; Brose -S (1.3)
Die ist doch verklebt wenn es eine neue ist.
Von außen könnte da allenfalls Wet-Protect etwas helfen. Evtl. noch Silicon-Fett unter die Tasten.
Wenn ich ein Allwetter-Fahrer wäre, würde ich unten ein Loch rein bohren und ordentlich Wet-Protect* rein sprühen. Länger liegen lassen, damit das Lösemittel durch das kleine Loch abdampfen kann und dann dieses wieder zukleben.
*Oder Twinmax Surface-Shield, das hatte Jemand im Brose-Bereich kürzlich empfohlen, habe ich nun hier, aber noch nicht ausprobiert.
http://surface-shield.de/
https://www.amazon.de/SURFACE-SHIELD-Rostlöser-Korrosionsschutz-Sprühlanze/dp/B017TA2MBI

Das Kontakt 70 ist ja ein Platinen-Schutzlack, also muss die Remote geöffnet werden. Auf die Micro-Taster darf der aber nicht, die müsste man vorher mit etwas Silicon-Fett schützen.

Für den alten (geschraubten) gab es hier ja eine Anleitung. Danach noch Wet-Protect, schadet nicht.
 
G

Guenter89

Mitglied seit
27.09.2018
Beiträge
10
Hallo, habe mich heute hier im Forum angemeldet! Ich fahre seit April 2016 ein Pegasus mit dem Bosch CX und Intuvia Display, km-Stand heute ca. 9300 km.
Mit dem Intuvia habe ich ein aktuelles Problem: Mir ist vor ein paar Tagen am Intuvia-Display die linke Doppeltaste (für Reset & ein/aus) abgefallen. Die Funktionen können über die 2 Stifte nach wie vor betätigt werden! Kann man diese Doppel-Taste irgendwie befestigen?
Der BOSCH Service antwortete mir wie folgt:
>>Die Tasten am Display können leider nicht ausgetauscht werden, sie können nachträglich nicht mehr befestigt werden. Daher empfehlen wir Ihnen das komplette Display zu tauschen. Bitte wenden Sie sich an Ihren Fahrrad-Fachhändler. Bei Bedarf ist er Ihnen gern bei einer Neubestellung behilflich<<
Der Tipp meines Händlers, diese Taste an die kleinen Stifte anzukleben, war nicht gut: Hat nicht funktioniert. Die kleinen Federchen unter der Taste habe ich noch, sind jetzt aber etwas deformiert ..... Kann mir da jemand einen alternativen Tipp geben? Danke im Voraus, Gruss von Guenter
 
Wibsi

Wibsi

Mitglied seit
03.06.2014
Beiträge
123
Details E-Antrieb
BOSCH Performance CX
Hallo Guenter89, ein Versuch, es gibt einen Displayschutz mit sehr guten Sitz, der könnte die Taste halten.
036B3AAB-8588-4DAB-8916-9F45BC5F4706.jpeg
 
Wibsi

Wibsi

Mitglied seit
03.06.2014
Beiträge
123
Details E-Antrieb
BOSCH Performance CX
Hallo Wibsi,
Danke für diesen Tipp, das sieht echt nach einer Lösung aus! Ich werde die Schutzhülle bestellen und dann berichten,
Gruss von Guenter
Hallo, ich habe diesen Schutz, die Schalter sind gut ausgeformt und abgegrenzt, könnte funktionieren, viel Glück..
 
G

Guenter89

Mitglied seit
27.09.2018
Beiträge
10
Hallo Guenter89, ein Versuch, es gibt einen Displayschutz mit sehr guten Sitz, der könnte die Taste halten.
Anhang anzeigen 215337
Hallo Wibsi,
Der Tipp war Gold wert, funktioniert super! Das hat mir den Kauf eines neuen Display erspart. Die Schutzhülle hält die besagte Taste perfekt. 1000 Dank für den Tipp,
Gruss von Guenter
 
Wibsi

Wibsi

Mitglied seit
03.06.2014
Beiträge
123
Details E-Antrieb
BOSCH Performance CX
Servus Guenter, freut mich das es geklappt hat, Gruß
 
bbp

bbp

Mitglied seit
12.07.2011
Beiträge
78
Ort
53332 Bornheim
Details E-Antrieb
Stevens Ecourier mit Bosch Classic
Danke justyn79 für das perfekte PDF.
Hat super funktioniert !
Weil mir ein Pin abgebrochen ist hab ich eine kleine Schraube eingebaut.
Den Dichtring hab ich mit etwas Kuril K2, altbewährt, eingesetzt.
20190610_151208.jpg
 
Glücksrad

Glücksrad

Mitglied seit
12.03.2013
Beiträge
3.662
Ort
Nähe Bamberg
Details E-Antrieb
Bosch Classic+, BionX PL-250 HT, Schachner
Ich hatte vor ein paar Wochen wieder einen Teilausfall der Bedieneinheit. Die Unterstützungsstufe ließ sich nicht mehr erhöhen. Diesen Fehler hatte ich bei einer anderen Bedieneinheit schon einmal. Glücklicherweise hatte ich noch Ersatz. Jetzt habe ich mir sicherheitshalber zwei Urban 2h gekauft. Die werden beim nächsten Ausfall eingebaut.
 
H

HeKl

Mitglied seit
21.07.2019
Beiträge
1
Hallo
Bei meinem E-Bike hatte ich das gleiche
Problem. WD 40 löste das Problem. Seit 2 Jahren auch bei starken Regenfällen keine Ausfälle mehr.
 
Obernetter

Obernetter

Mitglied seit
01.03.2017
Beiträge
151
Details E-Antrieb
R+M Nevo /Charger GH Nuvinci / Gates
Hallo zusammen,

bei meinem Bike von Mai 2017 heute folgendes Bild:
Die + und - funktioneren, schalten aber das Display durch. Die I Taste hat keine Funktion, Unterstützungsstufe nicht mehr wählbar.
Auf den letzten Seiten war immer nur von ausgefallenen Tasten die Rede, aber hatte schon mal jemand eine Veränderung der Funktion?

Gruß Obernetter
 
stardealer

stardealer

Mitglied seit
01.04.2015
Beiträge
750
Ort
Siegerland/Wittgenstein
Details E-Antrieb
Bosch Performance
Hatte ich am Nyon-Bedienteil. Die +/-Tasten bewirkten immer ein "Cursor nach rechts" (entspricht in etwa deinem Display durchschalten). Nach 0 minütigem Trocknen/Erwärmen mit einem Fön ging es wieder bis zum nächsten Regen/Kondenswasser
 
Thema:

Intuvia Bedieneinheit: Kontaktprobleme (i.d.R. durch Feuchtigkeit, Abnutzung ) + Reparatur

Werbepartner

Oben