Specialized Inspektion überfällig bei neuem Vado 6.0 ???

Diskutiere Inspektion überfällig bei neuem Vado 6.0 ??? im Brose Forum im Bereich Fertig-Pedelecs; Guten Morgen liebe Forenmitglieder, Specialized- bzw. Vado Fahrer, nach langem (etwa 2 Jahre dauernden) hin und her, viel recherchieren und...
goido

goido

Mitglied seit
14.11.2018
Beiträge
12
Ort
Region Hannover
Details E-Antrieb
Turbo Vado 6.0 (Brose)
Guten Morgen liebe Forenmitglieder, Specialized- bzw. Vado Fahrer,

nach langem (etwa 2 Jahre dauernden) hin und her, viel recherchieren und ausprobieren, habe ich diese Woche mein Vado 6.0, Modell 2018 in der Farbe Satin Limon/Black/Chrome, kurz gesagt gelb/schwarz, bekommen. Das Vado 6.0 war schon länger einer meiner 3 Favoriten, neben Stromer ST1X/ST3 und Klever X-Speed, konnte mich aber nie wirklich durchringen es zu kaufen.
Nachdem ich aber letze Woche zufällig bei einem Specialized Händler das Vorjahresmodell in Gelb und meiner Größe gefunden habe, musste ich einfach zuschlagen. Auf Nachfrage, ob sich am ausgeschriebenen Preis noch etwas machen lässt, gewährten sie mir sogar noch mal ein paar Prozente. Am Donnerstag kam es dann bei mir an und nachdem ich es ausgepackt und montiert hatte, war natürlich ein kurzer Systemcheck fällig.
Dabei fiel mir auf, dass das Display/System mir einen Gesamtkilometerstand 1,9km anzeigt aber dennoch eine Inspektion seit 1,6km überfällig sei. Nachdem der Händler auf meine Mail am Donnerstag nicht gleich geantwortet hatte, rief ich dann gestern einfach mal an und der Mitarbeiter am Telefon war zwar bemüht mir zu helfen, konnte aber leider keine Erklärung liefern, wie das zustande kommen kann. Er sagte mir, beim gleichen Modell in anderer Größe steht das nicht im Display und die Intervalle sind normalerweise alle 1000km.
Es wurde wohl vor Versand noch ein FW-Update gemacht und generell wurde mir versichert, dass das Rad neu ist lediglich nur kurz zu Testzwecken gefahren wurde, was auch zum angzeigten KM-stand passt.

Auch wenn der Händler einen sehr netten und kompetenten Eindruck macht, sehr gute Nutzerbewertungen bei google hat und offizieller Specialized Händler ist, ließ es sich in meinem Kopf nicht vermeiden, dass so gewissen Gedanken aufkamen. Dinge die keinen Sinn ergeben, werfen bei mir immer Fragen auf. So zum Bsp., ob der KM-Stand vielleicht manipuliert wurde und/oder ein andere Motor verbaut wurde. Vielleicht ist es auch etwas ganz banales wie ein Softwarefehler, ausgelöst durch das FW Update.

Daher meine Frage an das Forum, habt ihr so etwas schon mal gesehen bzw. eine Erklärung dafür und lässt sich der Gesamtkilometerstand überhaupt manipulieren?

Anbei mal ein Bild von der Anzeige im Bloks Display, ich bin gestern mal eine erste Proberunde gefahren, daher sind es jetzt schon ein paar km mehr. Es fährt sich übrigens echt geil, gefällt mir sogar besser als Klever oder Stromer, von daher würde ich es schon gern behalten. Das Rad selbst macht auch einen neuen Eindruck, Kette, Ritzel, Reifen, Rahmen, sieht alles top neu aus, sogar die kleinen Gummistoppel sind noch auf der Mitte der Reifen zu sehen. Von daher bleibt es mir echt ein Rätsel, warum das Rad eine fällige Inspektion anzeigt, wenn diese eigentlich erst nach 1000km dran sein soll.
 

Anhänge

rvideobaer

rvideobaer

Mitglied seit
11.05.2015
Beiträge
64
Ort
Oelsnitz/Erzgebirge
Details E-Antrieb
Diamant elan+ mit Bosch Perfomance
Hallo

Vielleicht ist ja auch ein Jahr seit Inbetriebnahme vorbei und das Rad geht danach.

Gruß Rolf
 
goido

goido

Mitglied seit
14.11.2018
Beiträge
12
Ort
Region Hannover
Details E-Antrieb
Turbo Vado 6.0 (Brose)
Könnte auch möglich sein, wobei das Herstellungsdatum den Unterlagen nach und der Plakette auf dem Rahmen August 2017 ist. Technisch gesehen ist es also schon zwei Jahre alt, auch wenn es ein 2018 Modell ist.
 
goido

goido

Mitglied seit
14.11.2018
Beiträge
12
Ort
Region Hannover
Details E-Antrieb
Turbo Vado 6.0 (Brose)
Hallo allerseits, da mich das Thema weiter beschäftigt hatte, habe ich gestern nochmal bei dem Händler angerufen und hatte wieder den gleichen MA dran wie am Vortag.
Während des Gesprächs erwähnte ich zufällig, dass Datum und Uhrzeit 2x auf genau die gleichen Werte verstellt waren und er fragte nach wie den die Uhrzeit genau war und ob es zufällig 18:31 Uhr war. Ganz sicher war ich nicht aber zumindest etwas mit 18:x1 war es und das Jahr war 2016.
Daraufhin erwiderte er, dann ist alles klar, das ist wohl ein bekannter Fehler, wenn das FW Update nicht richtig gelaufen sei, weil die Verbindung zu früh vom Rad getrennt wurde. Er entschuldigte sich darauf hin bei mir für diese Unannehmlichkeiten und sagte, das sollte alles behoben sein, wenn ich beim nächstgelegen Specialized Händler vorbei schaue und ein Update vollständig durchführen lasse. Das werde ich kommende Woche mal in Angriff nehmen und hoffe einer beiden in meiner Nähe ist so hilfsbereit, auch wenn das Rad woanders her ist.

An einen SW-Fehler hatte ich zwar auch schon gedacht aber nicht so einen, klingt für mich aber durchaus nachvollziehbar. Was meint ihr dazu, schonmal davon gehört bzw. erlebt?
Ich habe heute mit der beta Tune App, vielen Dank an Purgy für den Link, mal die FW Version gecheckt und folgendes angezeigt bekommen:

Batterie FW: 7.2.0
Motor FW: 5.0.7-1049089

Ist die Motor FW das was der MA vom Händler meinte, was upgedated werden sollte? Er sagte eigentlich zu mir, das "Gehirn" vom Rad sitzt am Lenker wo das Display eingesteckt wird was mir aber etwas unwahrscheinlich erscheint.
 

Anhänge

goido

goido

Mitglied seit
14.11.2018
Beiträge
12
Ort
Region Hannover
Details E-Antrieb
Turbo Vado 6.0 (Brose)
Apropo Tune App, kann mir nochmal jemand sagen, welche Vorteile es haben kann, wenn ich den Radumfang ändere, der steht aktuell auf 2250. Lassen sich damit noch reale 1-2 km/h mehr Motorunterstützung herausholen bei der Endgeschwindigkeit?

Ich bin übrigens heute nochmal eine Runde gefahren und hat es wieder sehr viel Spaß gemacht, ich werde es definitv behalten. Mit einer Akkuladung kam ich jetzt bei 2 Fahrten auf knapp 49 km Reichweite mit 14% Restkapazität und überwiegend im Sport Modus gefahren. Für mich würde ich sagen, bisher völlig ausreichend.
 
goido

goido

Mitglied seit
14.11.2018
Beiträge
12
Ort
Region Hannover
Details E-Antrieb
Turbo Vado 6.0 (Brose)
Um das Thema abzuschliessen und da sich leider sonst niemand dazu äußert, hier nochmal ein Update.

Ich war nun gestern beim nächst gelegenen Specialized Händler, die mich freundlicher Weise empfangen und sich der Sache angenommen haben, obwohl das Rad nicht von ihnen ist.
Die FW war wohl soweit aktuell, das letzte Update also installiert. Was fehlte und auf eine zu frühe Trennung der Verbindung hindeutete war, dass die sogenannte "Übergabe" bei einem neuen Rad nicht abgeschlossen wurde, die dazu führt, dass der Inspektionsintervall genullt wird.
Das wurde nun korregiert und ich habe die nächsten 1000km Ruhe.

Eine letzte Frage noch zu den Inspektionsintervallen, sind die immer alle 1000km? Das würde bei meiner vorrausichtlichen Fahrleistung etwa alle 4 Monate entsprechen, was ich recht viel finde bei knapp 80 € pro Inspektion. Ein Auto muss ja auch nicht alle 1000km zur Inspektion. Laut Serviceplan im Vado Handbuch sind die ersten 3. Intervalle mit 200, 1000, 2000km vorgegeben, danach fehlt eine KM-Angabe.
 
SpeedyGonVado

SpeedyGonVado

Mitglied seit
28.03.2018
Beiträge
62
Ort
Hamburg
Details E-Antrieb
Speci TV6
Inspektionsintervalle von 1000km sind bei Pedelecs sinnfrei, danach müssten viele alle 2-4 Monate zur Inspektion. Mache es einmal im Jahr zum Saisonabschluss, wenn meinst das passt für dich. Sprich mal mit deinem Händler, ob dies für die eventuellen Garantieansprüche für ihn auch so passt. Ansonsten einfach fahren und genießen...
 
Thema:

Inspektion überfällig bei neuem Vado 6.0 ???

Werbepartner

Oben