Hilfe / Zündapp Green 5.0 fehlendes Ladekabel 2-polig

Diskutiere Hilfe / Zündapp Green 5.0 fehlendes Ladekabel 2-polig im Weitere Mittelmotoren Forum im Bereich Fertig-Pedelecs; Hallo zusammen, Ich habe mir auf einer Fahrradversteigerung für 30€ ein gebrauchtes Zündapp E-Bike ersteigert. Wie es auf einer Versteigerung so...
R

Richardhe

Themenstarter
Dabei seit
01.07.2022
Beiträge
5
Punkte Reaktionen
1
Hallo zusammen,

Ich habe mir auf einer Fahrradversteigerung für 30€ ein gebrauchtes Zündapp E-Bike ersteigert. Wie es auf einer Versteigerung so ist, ist nicht alles Mängelfrei und auf Gut Glück.
Es fehlt das Ladekabel/Ladegerät. Ich habe jetzt schon im ganzen WWW gesucht, auch über Google LENS und sonstiges, aber habe kein passendes Ladekabel gefunden.
Es sind meistens alle mind. 3-Polig, dies hat aber nur 2 Pins. ( siehe Bilder )

Vielleicht kennt ja jemand von euch ein solches Ladegerät, hat vielleicht auch so ein Fahrrad oder hat eventuell auch eins über Paypal zu verkaufen.

Hier zu den Daten (inklusive Bilder)

Zündapp Green 5.0

Typenschild Fahrrad:
EPAC DA City 28" Alu Green 5.0
Baujahr 2014
Motorleistung 250W

Typenschild Akku:
ICR18650 26H
Voltage 36.3 V
Kapazizät: 377.52 Wh / 10.4 Ah
S/N 0846
Art.:21415/F149392

Anscheinend ist das EBike ein einmaliges Angebot gewesen, den die Bilder im WWW sind so gut wie nicht vorhanden. Wahrscheinlich irgendeine Aktion beim Discounter.
Ich möchte bloss mit dem Ladekabel/gerät anfangen, denn wenn sich herausstellt das der Akku defekt ist rentiert es sich wahrscheinlich nicht weiter zu basteln.

Und nochmals zum Thread:
Ich benötige das Ladekabel/gerät. (Bild vom Stecker im Anhang) Wenn mir jemand einen Link hätte oder sonstige Infos wäre ich sehr dankbar.
Vielleicht gibt es ja auch die Möglichkeit ein anderes 36V Ladegerät zu bestellen und den Stecker selbst zu verändern und umzulöten, falls dies möglich ist.

Gruß und vielen Dank im voraus.
IMG_20220701_155758.png


Foto vom Stecker:

IMG_20220701_191919.png




IMG_20220701_155808.png


IMG_20220701_155816.png


IMG_20220701_165456.png


IMG_20220701_191930.png
 
Stuggi Buggi

Stuggi Buggi

Dabei seit
16.07.2012
Beiträge
3.397
Punkte Reaktionen
1.485
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
Es fehlt das Ladekabel/Ladegerät. Ich habe jetzt schon im ganzen WWW gesucht, auch über Google LENS und sonstiges, aber habe kein passendes Ladekabel gefunden.
Dat willste auch gar nicht kaufen. :eek:
Für 30€ einen Schnapper machen und dann soll man 82€ mit Versand fürs Ladegeräte löhnen: Prophete E-Bike Akku Ladegerät 36V / 3A, Typ: STC-8108LC, 2-Pin neu - Sonderposten & E-Bike Service

Iwo hört der Spaß auch auf. ;)

wenn sich herausstellt das der Akku defekt ist
Was sagt die Ladestands-Anzeige? Leuchtet da überhaupt noch was?

Wenn nix mehr leuchtet, dann erst mal den Akku öffnen und die Spannung der einzelnen Zellblöcke messen.
 
Zuletzt bearbeitet:
R

Richardhe

Themenstarter
Dabei seit
01.07.2022
Beiträge
5
Punkte Reaktionen
1
Dat willste auch gar nicht kaufen. :eek:
Für 30€ einen Schnapper machen und dann soll man 82€ mit Versand fürs Ladegeräte löhnen: Prophete E-Bike Akku Ladegerät 36V / 3A, Typ: STC-8108LC, 2-Pin neu - Sonderposten & E-Bike Service

Iwo hört der Spaß auch auf. ;)
er einzelnen Zellblöcke messen.
Perfekt !!! Das ist wahrscheinlich genau das Ladegerät, schaut auf jeden Fall so aus und werde ich auch bestellen !!!
Ich frage mich nur wie du das gefunden hast? Ich habe mindestens 100 Suchbegriffe eingegeben, inklusive Prophete als Hersteller...
Und ich suche sehr viel im Internet

Was sagt die Ladestands-Anzeige? Leuchtet da überhaupt noch was?

Wenn nix mehr leuchtet, dann erst mal den Akku öffnen und die Spannung der einzelnen Zellblöcke m

Es ist absolut tod... Es stand durch die Versteigerung mindestens 2 Jahre im Fundbüro, da hat es sich natürlich komplett entladen...
Die Zellen werde ich noch einzeln prüfen und ggf. ersetzen. Ansonsten sind keine Kabelbrüche oder sonstiges vorhanden, kein Achter und Bremsen funktionieren. Hoffe nur der Motor ist i.O.

Den Zylinder vom Akkuschloss habe ich schon rausgebohrt inklusive Schloss, aber da steckt ein Mechanismus dahinter, den ich noch nicht durchschaut habe. 😅

Auf jeden Fall Danke für deine Hilfe und noch einen schönen Abend !!!
 
Zuletzt bearbeitet:
Stuggi Buggi

Stuggi Buggi

Dabei seit
16.07.2012
Beiträge
3.397
Punkte Reaktionen
1.485
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
Ich frage mich nur wie du das gefunden hast?
Glaube dass muss man einfach optisch mal gesehen haben und im Speicher dann auch wieder finden. Meine die Frage nach genau diesem Ladegerät gab es hier schon mal.

Die Zellen werde ich noch einzeln prüfen und ggf. ersetzen.
Den original Look erhalten hat natürlich auch was, günstiger wäre es wohl den Akku durch was Universelles zu ersetzen.
Hier mal zwei Beispiele für Akkus wie sie auch bei Prophete verwendet werden:

https://www.liontecshop.de/shop/fah...ahrradbatterie-36-v-37-v-10-ah-prophete-p-183
https://yosepower.com/de/collections/e-bike-battery/products/rear-rack-ebike-battery-36v13ah

Da muss man halt vorab mal kontrollieren ob sie von den Maßen auch in den Gepäckträger passen.
 
R

Richardhe

Themenstarter
Dabei seit
01.07.2022
Beiträge
5
Punkte Reaktionen
1
Die Zellen werde ich noch einzeln prüfen und ggf. ersetzen.
Den original Look erhalten hat natürlich auch was, günstiger wäre es wohl den Akku durch was Universelles zu ersetzen.
Hier mal zwei Beispiele für Akkus wie sie auch bei Prophete verwendet werden:

https://www.liontecshop.de/shop/fah...ahrradbatterie-36-v-37-v-10-ah-prophete-p-183
https://yosepower.com/de/collections/e-bike-battery/products/rear-rack-ebike-battery-36v13ah

Da muss man halt vorab mal kontrollieren ob sie von den Maßen auch in den Gepäckträger passen.
Das wäre dann natürlich der weitere Schritt, ich werde aber die Zellen vorher noch einzeln durchprüfen. (falls notwendig)
Das Ladegerät von deinem Link habe ich gestern Abend noch bestellt, das kommt in ca. 4 Werktagen. Mal schauen vielleicht habe ich ja Glück ;).

Aber gut zu wissen mit Alternativen Akkus, soweit war ich noch gar nicht. (y)

Nochmals Danke und einen schönen Abend !!!
 
R

Richardhe

Themenstarter
Dabei seit
01.07.2022
Beiträge
5
Punkte Reaktionen
1
Ladegerät ist heute gekommen, angesteckt, ca. 1 Stunde geladen. Da hat der Akku 50% angezeigt. Nach ca. 2 Stunden war der Akku bei 100%.

Probegefahren, alles funktioniert einwandfrei. Ladegerät hat auch gepasst :) Danke nochmals @ Stuggi Buggi


Allerdings war der Akku wie gesagt schon nach 2 Stunden bei ca. 100% Ladung. Ist das nicht zu schnell? Ich wäre von ca. 6 Stunden ausgegangen.
Kann es sein das der Akku schon viel weniger Kapazität (durch evtl. defekte Zellen) hat und dadurch natürlich wesentlich schneller wieder auf 100% geladen ist?

Ansonsten ist alles Ok. Hat super Leistung in dem Preissegment (30€ + 80€ Ladegerät :ROFLMAO:). Motor macht keine komischen Geräusche. Schalter funktionieren. Gänge schalten direkt plus gleichzeitiger Unterstützung.
Nur das Licht muss ich noch überprüfen, das funktioniert nicht. Aber evtl. haben E-Bikes einen Lichtsensor, da kenne ich mich noch nicht gut genug aus.

Gruß
 
Stuggi Buggi

Stuggi Buggi

Dabei seit
16.07.2012
Beiträge
3.397
Punkte Reaktionen
1.485
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
Kann es sein das der Akku schon viel weniger Kapazität (durch evtl. defekte Zellen) hat
Das BMS im Akku hat die Aufgabe dafür zu sorgen dass gewisse Rahmenbedingungen für die Zellen eingehalten werden. Z. B. dürfen zu tief entladene Zellen nicht mehr aufgeladen werden. Sollte heißen: Wenn das BMS den Ladevorgang frei gibt, dann ist mit den Zellen soweit alles Ok.
Eventuell hat der Akku einen Sleep-Modus und war nicht leer, sondern nur im Tiefschlaf. Musst halt mal testen wie weit man damit kommt.

Allerdings war der Akku wie gesagt schon nach 2 Stunden bei ca. 100% Ladung. Ist das nicht zu schnell? Ich wäre von ca. 6 Stunden ausgegangen.
Ne. Der Akku hat doch nur 10,4Ah. Das Ladegerät bringt bis zu 3A. Von ganz leer bis voll weniger als 4 Stunden, obwohl zum Schluss der Ladestrom abnimmt.

Aber evtl. haben E-Bikes einen Lichtsensor
Ja, das Display hat zumindest einen Sensor dafür. In den Einstellungen kann man auch an diesen Schwellwert schrauben. Findest hier auch Beiträge dazu. Anderes Rad, gleiches Display: Unterschied Stratos Bergsteiger 5.1 und Rex Bergsteiger 4.2?

Dieser bA Wert ist für den Lichtsensor.
 
Zuletzt bearbeitet:
R

Richardhe

Themenstarter
Dabei seit
01.07.2022
Beiträge
5
Punkte Reaktionen
1
Das BMS im Akku hat die Aufgabe dafür zu sorgen dass gewisse Rahmenbedingungen für die Zellen eingehalten werden. Z. B. dürfen zu tief entladene Zellen nicht mehr aufgeladen werden. Sollte heißen: Wenn das BMS den Ladevorgang frei gibt, dann ist mit den Zellen soweit alles Ok.
Eventuell hat der Akku einen Sleep-Modus und war nicht leer, sondern nur im Tiefschlaf. Musst halt mal testen wie weit man damit kommt.
Dann habe ich ja wenn es passt soweit Glück gehabt.

Ja, das Display hat zumindest einen Sensor dafür. In den Einstellungen kann man auch an diesen Schwellwert schrauben. Findest hier auch Beiträge dazu. Anderes Rad, gleiches Display: Unterschied Stratos Bergsteiger 5.1 und Rex Bergsteiger 4.2?
(y)

Eins muss ich noch sagen: Super Forum !!! Ich glaube mich hat das E-Bike Fieber infiziert.
Schönen Abend
 
Thema:

Hilfe / Zündapp Green 5.0 fehlendes Ladekabel 2-polig

Oben