Heinzmann Classic Controller!

Dieses Thema im Forum "Controller/Regler, Fahrerinformation, Elektronik" wurde erstellt von Draisine, 17.03.19.

  1. Draisine

    Draisine

    Beiträge:
    7
    Hallo liebe pedelec und E-Bike Gemeinde!
    Ich bin neu hier im Forum, da ich seit kurzem ein draisin Relax mit Heinzmann Classic Motor mit Bürsten und Blei Akkus besitze!
    Das Rad hat erst 500 km runter, nun hab ich Probleme damit!
    Von heute auf morgen hat der Motor keine Leistung mehr, die anfahrhilfe hat gefühlte 80% verlust, bei tretunterstützung merkt man so gut wie nichts mehr !
    Die Akkus sind voll, alle Stecker sitzen korrekt!
    Ich tippe auf den Controller!
    Vielleicht gibt es hier im Forum jemand, der das Problem kennt!
    Ich wäre für jeden hinweis, der mich bei der Fehlersuche weiterbringt sehr dankbar!
    Viele Grüße
     
  2. Hasso123

    Hasso123

    Beiträge:
    1.685
    Ort:
    Essen, NRW
    Details E-Antrieb:
    Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
    Hallo und herzlich willkommen.
    Hast du die Spannung im Blick, wenn du fährst? Ist der Gasgriff mit einer grünen LED ausgestattet? Daran siehst du sofort, ob die Akkus noch Leistung bringen oder direkt absacken, wenn du Gas gibst.
    Diese blinkt, wenn der Akku zur Neige geht.
    Hatte auch ein Heinzmann mit bürsten
    ca. 1 Jahr gefahren. Anfangs mit Blei Akkus, später auf LIPO umgestellt.
    Der hatte nur Gasgriff, mit einem roten Hebel zum ein und ausschalten. Daneben die Grüne LED.
    Das deiner kaum Leistung hat, liegt wahrscheinlich an den Akkus.
    Die halten nicht allzulange, und die Spannung bricht schon stark ein.

    Ich würde erstmal mit neueren Blei Akkus testen. Falls das wieder mit voller Leistung fährt, umbauen auf Liion Akkus.
    Hast viel mehr davon.
    Der Umbau ist Recht einfach.
    Wenn dein Controller auf dem Gepäckträger sitzt und links und rechts die Kabel rausgehen zu den Akkus, ist einer der Seiten das + Pol, andere Seite das - Pol.
    Ich hab noch den alten Gepäckträger vom Heinzmann, da kann ich noch Foto machen, welche Seiten die Pole sind - bevor es morgen abgeholt wird.

    Hassan
     
  3. Draisine

    Draisine

    Beiträge:
    7
    Hallo Hassan,danke für deine schnelle Antwort!
    Die Grüne Lampe leuchtet die accus sind voll !laut Ladegerät sind die voll!
     
  4. Tommmi

    Tommmi

    Beiträge:
    3.195
    Alben:
    1
    Ort:
    27721 Ritterhude
    Bleiakkus bekommen nach ner Zeit einen hohen Innenwiderstand, noch voll kann nach 50m schon auf leer gehen.
     
    Hasso123 gefällt das.
  5. Draisine

    Draisine

    Beiträge:
    7
    Hi Tommi,danke für deine Antwort, bin gestern gut38 Kilometer gefahren! Habs abgestellt heute geladen und dann ging nichts mehr;
     
  6. Hasso123

    Hasso123

    Beiträge:
    1.685
    Ort:
    Essen, NRW
    Details E-Antrieb:
    Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
    Geht nix mehr?
    Oder immer noch schwach oder kraftlos?
    Wenn nix mehr geht: Sicherung suchen und gucken ob die noch ganz ist.
    Diese sollte zwischen Akku und Controller sitzen, wo genau bei deinem draisin weis ich leider nicht.

    Wenn das Einschalten funktioniert, aber der Motor nix mehr macht:
    Bocke das Vorderrad auf (oder dreh es auf den Kopf), zieh den Motor-Stecker ab.
    Du solltest da 4 Kontakte im Stecker sehen. Am Kabel vom Motor kommend.
    2 Dicke ( + und -)
    2 dünne (Temperatur-Sensor)
    An dem dicken + und - eine Stromquelle (Autobatterie z.b. ist ausreichend) dran halten.
    Der Motor dreht sofort los! Also nicht erschrecken :D Reicht auch nur kurz dran halten, dreht der Motor, ist das Problem Akku/ Controller.
    Der Gasgriff könnte auch die Ursache sein, womöglich gibt es die volle Spannung nicht an den Motor weiter.
    Da müsstest du am Motorstecker mit vollem Gasgriff und angeschlossenem Akku (Zieh da den Stecker vorher vom Motor ab) mal Messen, was da ankommt.

    Hassan
     
    Singing-Bard gefällt das.
  7. Draisine

    Draisine

    Beiträge:
    7
    Hallo, danke das ist ein guter Tipp!
    Werde es morgen testen!
    Ausschluss verfahren
     
    Hasso123 und Singing-Bard gefällt das.
  8. Tommmi

    Tommmi

    Beiträge:
    3.195
    Alben:
    1
    Ort:
    27721 Ritterhude
    1. Ja, erstmal Motor testen, nicht das die Kohlebürsten im Abrieb festhängen.
     
  9. Draisine

    Draisine

    Beiträge:
    7
    Guten Morgen, ich habe den Motor an eine Batterie angeschlossen,und er lief!
    Also kann es nur am drehpoti oder dem Controller liegen!
    Das wird ein Problem,da es für das Teil (2007) keine Ersatzteile mehr gibt!
    Wenn ich mir vorstelle, das ein Controller von Heinzmann 359,00 Euro kostet,da kauf ich mir lieber einen neuen Bafang Nabenmotor mit Planetengetriebe und allem Zubehör für fast das selbe Geld!
    Armes Deutschland, die Chinesen denken da besser an arme Rentner!
     
  10. Tommmi

    Tommmi

    Beiträge:
    3.195
    Alben:
    1
    Ort:
    27721 Ritterhude
    Brauchste einen Controller in 24V und Drehgas? Habe da sehr viele rumliegen. Keine Heinzmann, offene Technik. Geht aber kein Pas dran.
     
  11. Fripon

    Fripon

    Beiträge:
    1.353
    Ort:
    10829 Berlin
    Details E-Antrieb:
    Zur Zeit nur mein Winterpdelec
    Hallo Draisine

    Hier beim Forums Mitglied crumley gibt es zu deinem Motor passende Controller.

    https://www.groetech.de/index.php?main_page=index&cPath=23

    Er hat auch noch ein 6 Stufen Display mit dem du dein Dreirad Pedelec konform betreiben kannst.
    Ruf ihn einfach an Markus berät dich sicher gern auch wie es dann anzuschließen ist.

    Gruß Fripon

    PS. : bei der Bestellung neues PAS nicht vergessen
     
    labella-baron gefällt das.
  12. Draisine

    Draisine

    Beiträge:
    7
    Hallo,das ist ein super Tipp!
    Vielen Dank für deine Hilfe!!
    Ich wünsche euch einen schönen Tag und baldigen Frühling!
     
  13. Tommmi

    Tommmi

    Beiträge:
    3.195
    Alben:
    1
    Ort:
    27721 Ritterhude
    Die haben doch keinen Pas Anschluß, so etwas wollte ich Dir ne Ecke billiger geben
     
  14. Draisine

    Draisine

    Beiträge:
    7
    Hi Tommmi,meine Konfiguration hat einen Tretsensor!
    Bin aber am überlegen ob ich mir einen Bafang vrontmotor kaufe mit einem Lipo accu! Hätte gut 20 kilo Ersparnis,fahre mit 2 accus wegen der Reichweite!
    Danke für deine Hilfe!
     
  15. Tommmi

    Tommmi

    Beiträge:
    3.195
    Alben:
    1
    Ort:
    27721 Ritterhude
    Wenn Du dann Li-ion nimmst bist auf dem richtigen Weg
     
  16. Fripon

    Fripon

    Beiträge:
    1.353
    Ort:
    10829 Berlin
    Details E-Antrieb:
    Zur Zeit nur mein Winterpdelec
    Hallo miteinander

    Der Witz mit den 6 Stufen Controllern ist das damit jeder!!! Controller mit Gasgriff Eingang bei Verwendung eines V7 PAS legal betrieben werden kann!

    Gruß Fripon
     


  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden