Hat jemand Erfahrung mit dem KT LCD 4

Diskutiere Hat jemand Erfahrung mit dem KT LCD 4 im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Nein, ein KT-Display funktioniert nicht an einem Bafang-Controller.
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
6.712
Punkte Reaktionen
3.724
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Nein, ein KT-Display funktioniert nicht an einem Bafang-Controller.
 
Colori

Colori

Dabei seit
28.02.2020
Beiträge
101
Punkte Reaktionen
126
Ort
Kleinmachnow
Details E-Antrieb
Bafang G311 Bafang G310
Ok. Also Eggrider oder einfacher und günstiger SW102.

Danke
 
Jenss

Jenss

Dabei seit
07.04.2017
Beiträge
5.776
Punkte Reaktionen
7.227
Details E-Antrieb
Grace One, Phaserunner, 1500wh
Hätte ich ein bike mit alfine und ein lcd4 (echt super kompakt!) und einen g311...dann würde ich es so bauen. ;)

Cube Hyde umbauen
 
Colori

Colori

Dabei seit
28.02.2020
Beiträge
101
Punkte Reaktionen
126
Ort
Kleinmachnow
Details E-Antrieb
Bafang G311 Bafang G310
Ich kenne Deinen Thread gut, der hat mich auch inspiriert das meiner Frau vorzuschlagen. Und Kurzzeitig hatte ich auch ein Hyde Pro in der engeren Auswahl (wäre einfacher und billiger gewesen), aber Die für den Gates Riemen notwendige Rahmenkonstruktion ist mir etwas suspekt und das Hyde Pro nackig mit 11,7kg eine zu schwere Basis. Also baue ich komplett auf.

Ganz überzeugt bin ich von der Alfine auch noch nicht, könnte also auch eine 1x11 Kettenschaltung werden.
Der 115€ Akku ist sicher eine Tolle Plug and Play Lösung - von einem Orbea Gain kommend wäre der für meine Frau aber das NoGo. Also Trinkflasche - die wird noch akzeptiert. Ausgelegt wird das ganze (also letztenendes die Trinkflasche) auf möglichst kleinen Akku - vielleicht 30-40km Reichweite - und geringes Gewicht und dafür wird das Aufladen während der Arbeit in Kauf genommen.

Allerdings hat mein Akkubastler jetzt erstmal 3500mA Sanyo Zellen bestellt - wenn ich da 10S 3P Rechne komme ich schon auf irgendwas um 380Wh - das wären dann 50% über dem Orbea Akku... selbst ein 20 Zellen Setup entspricht den 250Wh des Gain Akku (was bei der Baugröße auch drin sein dürfte)
 
Zuletzt bearbeitet:
H

Henry11

Dabei seit
01.02.2020
Beiträge
27
Punkte Reaktionen
12
Hallo, ich habe mein Bike umgebaut auf Kunteng Controller mit LCD 4.
Funktioniert soweit auch gut. Ließ sich auch gut programmieren.
Aber, wenn das Rad eine Nacht gestanden hatte, hab ich keine Unterstützung und die Batterieanzeige ist unten. Batterie ist voll und wird mit 40,3 Volt auch im Display angezeigt. Alles am Display lässt sich bedienen und auch verändern auch programmieren. Nur nichts dreht sich.
Erst, wenn ich den Stecker vom Display am Controller abziehe und wieder aufstecke, hab ich volle Batterie und das Rad funktioniert.
Hat da einer ne Idee. Schaltet da was nicht ab und hängt sich auf?
Ist da noch ein Programmpunkt der geändert werden muss?
 
Jenss

Jenss

Dabei seit
07.04.2017
Beiträge
5.776
Punkte Reaktionen
7.227
Details E-Antrieb
Grace One, Phaserunner, 1500wh
Also das hatte ich von Anfang an noch nie.

Nehm ich den Akku raus geht es kurz an und bleibt dann dunkel bis es wieder strom vom akku bekommt.

Hast du vlt noch nen anderen kt controller zum anstecken im Zugriff?
 
RUBLIH

RUBLIH

Dabei seit
01.08.2015
Beiträge
10.538
Punkte Reaktionen
5.962
Hab gerade zwei weitere in Betrieb genommen.

Probleme: " "

Läßt sich das Display ein/aus schalten ???
Bilder der Komponenten und Installation ?
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
6.712
Punkte Reaktionen
3.724
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Da fällt mir höchstens sowas ein wie Controller ist auf die falsche Spannung eingestellt. Das ginge aber nur über einen L-Parameter.
Warum hat der Akku nur 40,3V?? Eine Möglichkeit wäre noch dass der Akku eigentlich abgeschaltet ist (Standby...) Den kann man nicht zufällig ein und ausschalten?
 
H

Henry11

Dabei seit
01.02.2020
Beiträge
27
Punkte Reaktionen
12
Wie gesagt das Display geht an und aus und alles lässt sich bedienen.
Auch Akku raus und rein macht kein Unterschied. Am ersten Tag dachte ich der Akku ist doch leer. Obwohl am Display noch eine Spannung von 36,2V angezeigt wurde. Hab ihn geladen auf 40,3V aber die Anzeige blieb unten.
Erst Displaystecker ab und an. Dann funktioniert es auch noch nach einer Stunde Standzeit. Aber über Nacht dann nicht mehr.
Bike hat 36V 250W keine Hallsensoren Bafangmotor Heckmotor
Den hab ich bestellt mit LCD 4 Display
US $34.0 |KT S06P controller + Licht ausgang 24V 250W 36V 250W KT Drehmoment Simulation Squae Welle Controller + LCD3/LCD4/LCD5/LCD8H/LCD8S/LCD10H|E-Bike Zubehör| - AliExpress
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
6.712
Punkte Reaktionen
3.724
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Der Controller und das Display gehören zusammen, das sollte es nicht sein.
Was ist es denn für ein Akku. Das Display funktioniert bis runter auf 20V und braucht nur einige mA. Dh. es würde auch bei abgeschaltetem Akku noch funktionieren, wenn da ein geringer Leckstrom fliesst. Manche Akkus schalten sich nach einiger Zeit aus, denke ich.
 
H

Henry11

Dabei seit
01.02.2020
Beiträge
27
Punkte Reaktionen
12
Ich denke der Akku ist nicht das Problem. Ruhestrom fließt glaub ich auch nicht.
Der Akku hat ja über Nacht nichts verloren. Die Voltzahlung war fast identisch.
Entweder ist eins der Beiden neuen Teile Display oder Controller defekt oder beim Einschalten wird die Spannung nicht erkannt.
Ich habe heute Nacht Mal den Akku herausgenommen und stecke ihn Morgen Mal rein. Ich vermute es wird funktionieren.
Aber das ist auch keine Lösung. Werde morgen mal berichten.
 
flavor82

flavor82

Dabei seit
11.08.2009
Beiträge
1.895
Punkte Reaktionen
1.527
Ort
65232
Details E-Antrieb
Bafang VR 36V, 18A
Bei meinem lcd4 hat auch die Spannungsanzeige gesponnen. Des Weiteren ging der Gasgriff nicht korrekt. Nachdem ich alle Parameter vom lcd8 übernommen habe, läuft es jetzt fast einwandfrei. (Hier kann man die Parameter sehen).
Ein Problem bleibt bei mir noch. Die Geschwindigkeit wird wenn der Controller in Stufe 2 und 3 Strom zieht nicht mehr richtig angezeigt (springt rauf und runter) Die falsche Geschwindigkeitsanzige hat allerdings keinen Einfluss auf die Abregel-Geschwindigkeit, auf den Kilometerzähler oder das Fahrverhalten. Irgendwo scheint ein Störsignal eingefangen zu werden.
Gruß
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
6.712
Punkte Reaktionen
3.724
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Die falsche Geschwindigkeitsanzige hat allerdings keinen Einfluss auf die Abregel-Geschwindigkeit,
Dann wird wohl die Kommunikation zwischen Display und Controller gestört. Das kann natürlich auch wilde Ergebnisse ergeben wenn das Display die Parameter überträgt (macht es bei jedem Einschalten oder so!)
Gegen Störfunk helfen evtl. Ferritkerne. Ausserdem sollte man die 5 Steckverbindungen überprüfen und auch ob die Litzen da dran evtl. gebrochen sind.
 
D

DerMitDemEbike

Dabei seit
19.07.2019
Beiträge
24
Punkte Reaktionen
9
Hallo, ich habe hier ein neues LCD4 Display, was von Anfang an nicht richtig funktioniert hat. Es lässt sich einfach nicht dauerhaft einschalten. Wenn man auf die Mode Taste drück und hält, zeigt es zwar was an aber es geht sofort wieder aus, wenn man loslässt. Hab es aufgemacht und in einem Bauteil ein Loch entdeckt. Das Teil ganz oben links. Was ist das für ein Teil und kann ich es ersetzen, damit das Display wieder funktioniert?

2020-07-25 00.28.42.jpg
 
Jenss

Jenss

Dabei seit
07.04.2017
Beiträge
5.776
Punkte Reaktionen
7.227
Details E-Antrieb
Grace One, Phaserunner, 1500wh
Hatte ich auch mal. Wackelkontakt am Akkustecker war bei mir die Ursache.
 
RUBLIH

RUBLIH

Dabei seit
01.08.2015
Beiträge
10.538
Punkte Reaktionen
5.962
Ja, mit Loch, das ist ein Problem, das past zusammen.

Das ist ein Transistor, über den wird der Controller und das Display aktiviert. Beim Start wird mit dem Drücken der Taste, der Transistor überbrückt und über den Prozessor im Display angesteuert. Lässt man die Taste los, der Transistor ist defekt, geht alles mit dem Loslassen wieder aus.

Auch eine Reparatur macht keinen Sinn, wird der neue Transistor gleich wieder überlastet.

Als erstes sei die blaue Litze mit einem Ohmmeter gegen Masse zu messen. Werte im kleinen zweistelligen Bereich sind verdächtig.

Zuerst sei sicherzustellen, dass es keinen Kurzschluss gibt.

Leider kann ich keine Angabe zum Transistortyp machen. Dazu sei es vermutlich hilfreich, das Layout aufzunehmen. Als BIP würde ich einen PNP vermuten, kann auch ein FET sein....

Entsprechend geht ein PIN der drei zum Prozessor. Je nachdem wie es um dessen Beschaltung gestaltet ist sollte das erkennbar werden.

Geschaltet werden damit unmittelbar die Akkuspannung auf die blaue Litze = Ignition/lock.

Hab mir das bisweilen nur einmal 5min an einem LCD3 beim Umlöten der Litzen nebenher angeschaut.....
 
Jenss

Jenss

Dabei seit
07.04.2017
Beiträge
5.776
Punkte Reaktionen
7.227
Details E-Antrieb
Grace One, Phaserunner, 1500wh
Bei 18€ für ein neues lohnt die Zeit kaum...oder?
 
RUBLIH

RUBLIH

Dabei seit
01.08.2015
Beiträge
10.538
Punkte Reaktionen
5.962
Ja, um festzustellen, weiter unten ist ein Kurzschluss und nun hat man zwei defekte Displays.

Es geht auch um Details, Wissen und Befähigung. Dieses kann gesteigert werden .....

Daher zuerst Fehleranalyse, geflicktes Display und voller Funktionsumfang, dann neu. Hängen bleibt bei mir, ist ein ABC Transistor, mit Aufbau DEF und GHI Gehäuse....
 
H

Henry11

Dabei seit
01.02.2020
Beiträge
27
Punkte Reaktionen
12
Ich denke der Akku ist nicht das Problem. Ruhestrom fließt glaub ich auch nicht.
Der Akku hat ja über Nacht nichts verloren. Die Voltzahlung war fast identisch.
Entweder ist eins der Beiden neuen Teile Display oder Controller defekt oder beim Einschalten wird die Spannung nicht erkannt.
Ich habe heute Nacht Mal den Akku herausgenommen und stecke ihn Morgen Mal rein. Ich vermute es wird funktionieren.
Aber das ist auch keine Lösung. Werde morgen mal berichten.

Leider erst jetzt zum Antworten gekommen. Hab den Akku nochmals vollgeladen und jetzt funktioniert es. Bin voll zufrieden.
 
komamati-san

komamati-san

Dabei seit
24.04.2016
Beiträge
120
Punkte Reaktionen
81
Details E-Antrieb
Q100 36V / S06S / LCD5
Hallo in die Runde,
bin gerade dabei, mein KT-LCD4 zusammen mit dem Hailong-Controller in Betrieb zu nehmen.

Nun dachte ich, da der Hailong ja auch einen Daumengas-Anschluss hat, dass man dieses Signal für das Steuern der aktuellen Unterstützungsstufe verwenden kann.
So hatte ich es zumindest mal bei einem normalen KT06-Controller zusammen mit dem Forumscontroller zusammengestellt: Ein Handgas ohne Rückstelfunktion gibt die Unterstützungsleistung vor; damit kann man im Stadtverkehr prima vor der Ampel die Unterstützung kappen, und energiesparend die letzten Meter bis zum Stop bio-biken. Zum Anfahren dann andersrum...

Jetzt hab ich alles an Einstellmöglichkeiten des C4-Parameters (bei P4=1) durch, aber ich hab immer das Daumengas als echten input, d.h. wenn ich mit treten aufhöre läuft der Motor dennoch weiter. Fällt hier jmd noch was ein?
 
Thema:

Hat jemand Erfahrung mit dem KT LCD 4

Hat jemand Erfahrung mit dem KT LCD 4 - Ähnliche Themen

Welche KT LCD 3 Parameter für Trio Motor?: Ich habe vor den alten Controller meines Alu Rex (Baujahr 2013, 36 V) durch einen KT Controller zu ersetzen. Das Bike hat einen Trio Motor ohne...
KT-LCD3 : komische Regelgeschwindigkeit-Abweichungen nach Bergabfahrt: Hallo aus dem Elsass. Ich schreibe hier auf einem deutschen Forum, da bei uns in Frankreich noch nicht soviel los ist in der Pedelec-Welt. Ich...
Kalkhoff Image 5.I XXL (Neulings-Erfahrungen): Hallo zusammen, seit einer Woche bin ich Pedelec-Neuling und im Besitz eines schwarzen Kalkhoff Image 5.I XXL, Rahmenhöhe 53 cm. Trotz vieler...
Mein erster Umbau - was fehlt mir?: Hallo! Bin völlig neu in der Materie, und möchte nun mein letztes Jahr neu gekaufte Urban Rad zum pedelec umbauen! Das ganze soll möglichst...
Tour-Erfahrungen mit Velotraum-Speedster- und Shengyi-X2 (Climber V2): Hallo, hier ein paar Fakten und Bilder von meinen Velotraum E-Speedster auf seiner ersten großen Tour, 18 Tage durch Ostdeutschland...
Oben