Go Swiss Green Mover Motorfehler

Diskutiere Go Swiss Green Mover Motorfehler im Green Mover Forum im Bereich Nabenmotoren; Hallo ihr Lieben, nachdem ich mit euren guten Tipps das Netzgerät ersetzen konnte, wollte ich heute die Testfahrt machen. Leider endete diese 2m...
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
Hallo ihr Lieben,

nachdem ich mit euren guten Tipps das Netzgerät ersetzen konnte, wollte ich heute die Testfahrt machen. Leider endete diese 2m später.
Auf dem Display blinkte zunächst das Motorsymbol, ich fuhr los und hörte ein Geräusch aus dem Motor, als würde er für einen Bruchteil Last abgeben. Danach blinkte zusätzlich die Temperaturanzeige, beides ca. im Sekundentakt.

Reset vom Akku und Displayabziehen brachten keinen Erfolg.

Ich baute das Rad aus und öffnete die Wartungsluke, an den Kontakten im Motor liegen 42,5V an und auch das Signalkabel konnte ich bis in die Wartungsluke auf Durchgagng prüfen. Dann habe ich das Rad auf die Seite gelekt mit der Wartnugsluke nach unten und es kam etwas Wasser herausgelaufen :-(

Das Rad ist beim Sturm umgekippt und ich habe es erst nach einigen Stunden am nächsten Tag wieder aufgerichtet. Testen konnte ich dort nicht mehr, da ja das Netzgerät defekt war.

Die letzten 6h habe ich mit einem Heizulüfter das Rad auf knapp 50°C gehalten, aber leider keine Besserung, Denke der Controller ist hinüber.

Habt ihr noch Ideen oder sollte ich nach einem neuen Ausschau halten? Neues Rad ist keine Alternative, nachdem der Akku erst neue Zellen bekommen hat, Neue Mäntel neues Netzgerät...

Viele Grüße
Jan
 
Hamburch

Hamburch

Dabei seit
29.08.2017
Beiträge
211
Punkte Reaktionen
92
Details E-Antrieb
Go Swissdrive Bike-Bus, MXUS XF07
Leider ist ein Wasserschaden tödlich für den Motor. Was für ein Motor ist es genau? Evtl. habe ich Ersatz für Dich.
 
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
Das klingt nicht gut:( Der Motor ist ein 2011er, 25kmh, 28" mit dem 3poligen Anschluss. Erst 4tkm gelaufen:(
 
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
1658782513400.png

Könnt ihr mir sagen, ob irgendwas gegen diesen Motor sprechen würde als Ersatz? Muss ich da noch was neu kalibrieren lassen oder reicht es, dass Rad umzuschrauben und anzustecken. Stecker ist ebenfalls der 3 pol.

Viele Grüße

Jan
 
Hamburch

Hamburch

Dabei seit
29.08.2017
Beiträge
211
Punkte Reaktionen
92
Details E-Antrieb
Go Swissdrive Bike-Bus, MXUS XF07
Wenn der aktuelle gut läuft kannst Du den als Ersatz nehmen. Scheint ja ein Sportslite Damenrad zu sein.
 
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
Dank dir! Soll angeblich gut laufen. Ist ein Rad mit Akku am Gepäckträger, wobei der gebrochen sei und bei Huckeln zu Aussetzern führt. Das Display kam schonmal neu und der Akku ist auch erst 2 Jahre alt. Das ganze für 400eu...ist ein Versuch dann wert denke ich.
 
Thema:

Go Swiss Green Mover Motorfehler

Oben