GIANT, Yamaha Syncdrive defekt

Diskutiere GIANT, Yamaha Syncdrive defekt im Yamaha Forum im Bereich Fertig-Pedelecs; Guten Tag, ich besitze ein E-Bike GIANT Explore, Bj.: 2017 mit 600 km Laufleistung. Ich habe festgestellt, daß der komplette Antrieb im Rahmen...
B

Beckihihai

Themenstarter
Dabei seit
06.07.2022
Beiträge
2
Punkte Reaktionen
0
Guten Tag,

ich besitze ein E-Bike GIANT Explore, Bj.: 2017 mit 600 km Laufleistung. Ich habe festgestellt, daß der komplette Antrieb im Rahmen Spiel hatte und wackelte. Ich habe den Motor, bei dem es sich um eine YAMAHA Syncdrive handelt ausgebaut und im stromlosen Zustand ohne Akku, die Verbindungsstecker gelöst. Ich habe Distanzscheiben eingesetzt, die Kabel verbunden und den Motor eingesetzt. Danach hatte ich das Problem, daß sich der Motor bzw. die Steuerung nicht mehr einschalten ließ. Bei dem Einschalten des Ride Control Charge leuchten auf dem Display für ca. 2 Sekunden kurz "8ten" und dann geht es wieder aus.

War mit dem Ding bei einem Haändler der die Komponenten "quergetauscht" hat. Er kam zum Schluß, daß es am Motor läge und wollte diesen einschicken. Ich schilderte ihm erneut das Problem woraufhin er mir riet sämtliche Kabel und Steckverbindungen durchzumessen, da der Motor vorher tadellos fuznktionierte. Dieses tat ich erfolglos. Ich habe den Eindruck, daß das Display nicht mehr richtig mit Spannung versorgt wird. Ich hatte zunächst die Befürchtung, daß ein Fehler gespeichert wurde und die Steuerung resettet werden muß. Hierzu fand ich jedoch keine Anleitung.

Weiterhin brachte ich in Erfahrung, daß man nicht einfach einen anderen Motor anhängen kann. Die Komponennten müßten aufeibander von GIANT abgestimmt/programmiert sein. Jetzt stehe ich vor dem Problem, daß ich keinen Reparaturbetrieb finde. Habe den kompletten Motor mit Kabeln und Komponenten ausgebaut. Muß ich ihn wirklich über einen Händler zu GIANT schicken oder kennt jemand einen Betrieb. Bin mittlerweile ratlos und hoffe auf Hilfe.

Gruß

Markus
 
perro

perro

Dabei seit
13.09.2015
Beiträge
3.377
Punkte Reaktionen
2.796
Ort
Salzkammergut OÖ
Details E-Antrieb
SDuro Yam PW, Giant syncdrive Pro, Bulls Brose s
600 km in 5 Jahren? jetzt gebraucht gekauft? Hat er bislang funktioniert?
Spiel hatte und wackelte
dazu hätte man nicht ausbauen müssen, die Halteschrauben nachziehen hätte genügen müssen (ohne zusätzliche Beilagen) - was ist das fürn Händler, der nicht gleich selber die Kabel prüft? Kontaktfehler zum Display scheint mir möglich, hättest du aber wohl gefunden?
daß ich keinen Reparaturbetrieb finde
du warst doch schon bei einem???
Kommt mir alles recht mysteriös vor....
 
B

Beckihihai

Themenstarter
Dabei seit
06.07.2022
Beiträge
2
Punkte Reaktionen
0
Die Schrauben waren bombenfest, da ließ sich der Rahmen nicht die erforderlichen 0,6 mm zusammenziehen. Der Händler riet mir aus Kostengründen, die Anschlüsse selbst durzumessen. Mit Multimeter erfolgt alles i.O.. Es bleibt mir offensichtlich nur die Möglichkeit, die Komponenten einzuschicken, aber wie wohin? Offensichtlich nur über den Händler. Ist halt Mist, wenn man nicht zu dem Ersthändler geht, da dieser zu weit weg ist. Aber trotzdem Danke für die Nachricht!
 
Thema:

GIANT, Yamaha Syncdrive defekt

GIANT, Yamaha Syncdrive defekt - Ähnliche Themen

erledigt Giant Yamaha SyncDrive Motor / Display / Speedmodul und Kleinteile: Hallo, ich verkaufe einen voll funktionsfähigen Giant Yamaha Syncdrive Sport Motor mit Display, Kabel, einem Tuningmodul und diversen Kleinteilen...
Giant Giant Syncdrive Motor (Yamaha) Temperaturprobleme?: Nach erfolgreicher Rahmenreparatur und Einbau eines Yamahamotors aus einem Giant Bike...
sonstige(s) Giant Roam Xr Hybrid 2012 Einschaltprobleme: Giant Roam Xr Hybrid 2012 Einschaltprobleme Hey ich bitte um eure Hilfe es geht um mein Ebike/Pedelec Giant Roam XR Hybrid 2012 Das Problem...
Giant Quick-E+ 45 im Sauerland: Hallo Pedelec-Freunde, :) mein Name ist Karl, ich bin 50 und lebe am nördlichen Rand des Sauerlandes in Arnsberg - dort wo andere Urlaub machen...
Haibike Yamaha: Reverse-Engineering: Hallo, nachdem ich zusammen mit dem Nutzer @hErMeS den Yamaha Thread mit dem Akku-protokoll vollgequatscht hatte, haben wir uns über die...
Oben