Giant Giant Stance E+1 knarzt

Diskutiere Giant Stance E+1 knarzt im Yamaha Forum im Bereich Fertig-Pedelecs; Hallo Liebe emtb-Gemeinde, ich bin neu hier und suche fachkundigen Rat, weil die guten Zweiradmechaniker leider immer weniger werden. Der letzte...
R

Rheinperle

Themenstarter
Dabei seit
27.06.2022
Beiträge
6
Punkte Reaktionen
5
Hallo Liebe emtb-Gemeinde,

ich bin neu hier und suche fachkundigen Rat, weil die guten Zweiradmechaniker leider immer weniger werden. Der letzte örtliche Shop hat es letztes Jahr bei der Inspektion geschafft, die Kassette hinten nicht richtig festzuschrauben, so dass ich nach wenigen Kilometern erhebliche Schaltprobleme bekam und die Kassette einfach lose auf der Achse hing....

Ich habe vor etwas über drei Jahren über Jobrad-Leasing ein Giant Stance E+1 bekommen und dies nun mittlerweile nach Ablauf der Leasingzeit auch gekauft. Ich fahre relativ viel mit diesem Rad und bin eigentlich auch zufrieden damit.

Mittlerweile hat das Rad knapp 5400 km auf der Uhr und pünktlich nach Ablauf der Leasingzeit kamen zwei Probleme: es knarzt unter Belastung aus dem Tretlagerbereich und daraufhin habe ich alle Schrauben auf Festigkeit untersucht, alle beweglichen Teile vom Rahmen geölt, no help. Ich finde, dass das seitliche Spiel an der Welle nicht außergewöhnlich ist, für mich minimal. Gibt es da bekannte Probleme und kann man die Lager wechseln bzw. wer bietet einen entsprechenden Service zur Motorrevision an?
Vielleicht hängt das zweite Problem auch mit dem Motor zusammen: unregelmäßig und nicht reproduzierbar sackt während der Fahrt die elektrische Unterstützung ab und kommt nach etwa einer Sekunde wieder. Habe das über alle 5 Unterstützungsstufen probiert, immer das gleiche Verhalten. Kein Blinken der LED´s, keine Fehlermeldung. Über die App die Systemchecks laufen lassen, keine Fehler gespeichert. Akku raus genommen, Kontakte gereinigt, hat nix gebracht. Stirbt hier gerade mein Akku oder ist es der Motor, der die Leistung verliert?

Ich weiß, es läßt sich keine vernünftige Ferndiagnose stellen, meine Hoffnung ruht darauf, dass andere User meine beschriebenen Fehler auch schon hatten und sich damit eine Herangehensweise ableiten lässt.

Vielen Dank an alle, die bis hier durchgehalten haben und vor allem auch einen guten Rat haben!

Manfred
 
P

Puff

Dabei seit
09.02.2022
Beiträge
94
Punkte Reaktionen
33
Hallo Manfred

Zu Problem 2: hast Du mal den Sensor am Hinterrad und den dazugehörigen Magneten auf korrekten Sitz und Sauberkeit überprüft?
 
R

Rheinperle

Themenstarter
Dabei seit
27.06.2022
Beiträge
6
Punkte Reaktionen
5
Guten Morgen,

habe jetzt den Sensor und Magnet kontrolliert -> mit Befund! der Magnet an der Speiche sitzt gut und richtig, der Sensor ist an der Befestigung gerissen und dadurch nach unten weggedriftet. Das wird wohl die Ursache sein. Werde mal versuchen, den Sensor zu fixieren und gleichzeitig einen neuen zu bestellen. Hast Du einen Tipp für einen guten und zuverlässigen ET-Händler?
Vielen Dank für den Hinweis!!

Grüße
Manfred
 
P

Puff

Dabei seit
09.02.2022
Beiträge
94
Punkte Reaktionen
33
Cool Manfred, schon ein Problem wahrscheinlich gelöst!
Et-Händler: leider habe ich da keinen Tipp
Problem 1: eventuell knarzen die Motorhalterungen -> es gibt hier im Forum eine Anleitung wie das gemacht werden muss. Ich poste sie falls ich sie finde…
 
R

Rheinperle

Themenstarter
Dabei seit
27.06.2022
Beiträge
6
Punkte Reaktionen
5
Das scheint wirklich der Sensor gewesen zu sein, neuer ist bestellt :sneaky: Sensor wieder garade gemacht und probegefahren, alles wieder schick!!!

Das mit der Motorhalterung habe ich auch schon öfter gelesen, aber die Schrauben sind alle fest. Kann auch definitiv die Sattelstütze und alle Gelenke ausschließen, habe beim Testfahren alle komischen Haltungen eingenommen....und nix knarzt.
Aber einen Versuch ist es wert und ich werde mal den Motor lösen, mir auch die Anleitung dazu suchen...

VIELEN DANK!!
 
R

Rheinperle

Themenstarter
Dabei seit
27.06.2022
Beiträge
6
Punkte Reaktionen
5
Vielen Dank, werde ich alles mal checken.
Tatsächlich hatte ich das Problem, dass bei der letzten Inspektion bei einem "Fachhändler" die Kette erneuert wurde und diese immer wie auf dem Bild von goofy1968 in der Anleitung Geräusche gemacht hat und genauso hängen blieb. Mittlerweile hat sich das gegeben und irgendwann ist das Knarzen gekommen.
Ich denke mal, dass ein Austausch des Kettenrads bei knapp 5400 Km auch nicht schaden würde, würde dann aber einmal komplett Kassette, Kette und Kettenrad tauschen.
Dieser "Fachhändler" hatte es auch geschafft, dass mir nach dieser besagten Inspektion und seinem nicht abgsprochenen Kassettentausch nach wenigen Km die Kassette abfiel, hatte ich ja eingangs schon beschrieben.
Als gelernter Kfz- und mittlerweile Flugzeugmechaniker halte ich mich für handwerklich einigermaßen geschickt und bin nur zum "Fachhändler", weil das durch das Jobrad Leasing vorgeschrieben ist.
Meine Bremsbeläge und auch Scheiben wechsel ich selbst, mache alles unterjährig selber an dem Bike, alles kein Hexenwerk.
Wenn mir mal jemand einen Hinweis auf die Lebensdauer vom Kettenantrieb geben könnte, wäre das schon eine Hilfe. Ich fahre einen Mix zwischen Weinbergen und Strecke, keine Alpen, vielleicht hilft das ein wenig. Ich denke mal, nach über 5000 Km ist eine Runderneuerung nicht verkehrt.......
 
R

Rheinperle

Themenstarter
Dabei seit
27.06.2022
Beiträge
6
Punkte Reaktionen
5
Sensor ist gewechselt und dieser Fehler damit weg. Zum Problem mit dem Knarzen hatte ich noch keine Zeit, weil das Werkzeug für die Schrauben in meiner Werkstatt ist und ich noch nicht wieder dort war. Dann werde ich mal alle Schrauben nacheinander lösen, kontrollieren und mit Fett wieder einsetzen. Das Tretlager würde ich fast schon ausschließen, habe ich dort sehr wenig axiales und radiales Spiel, aber nichts ist derzeit unmöglich.
Kettenblatt hat keine Sägezähne und läuft eigentlich sauber. Ich werde aber trotzdem Blatt und Kette neu machen, nachdem die "neue" Kette nach der letzten Inspection vor einem Jahr ja immer ein wenig gehangen hat und das dem Kettenblatt bestimmt nicht dauerhaft zuträglich ist.
Ich hoffe mich bald mit guten Neuigkeiten melden zu können.
 
C

Charger

Dabei seit
10.06.2019
Beiträge
176
Punkte Reaktionen
65
Zieh mal deine Sattelstütze fest...
 
R

Rheinperle

Themenstarter
Dabei seit
27.06.2022
Beiträge
6
Punkte Reaktionen
5
Guten Morgen Zusammen,
Problem ist gelöst. Die Sattelstütze hatte ich von vorn herein ausgeschlossen, da sich die Geräusche auch beim stehenden radeln geäußert haben.
Nachdem ich Kettenblatt, Kassette und Kette erneuert habe und wieder nach übermäßigem Spiel am Tretlager gekuckt habe - wieder nix gefunden habe - wurden alle Motor-Halterungsschrauben entfernt, gefettet und wieder festgezogen. Das war es tatsächlich gewesen! Obwohl die Schrauben bei deer ersten Überprüfung fest genug schienen, muss das die Ursache gewesen sein und nun gehts wieder ohne Geräusche.
Den Antrieb habe ich nur deshalb gewechselt, um wieder einen Nullpunkt im Antrieb zu haben. Jetzt sollte wieder einige tausend Kilometer Ruhe sein.

Vielen Dank für die Tipps, Ihr habt mir auf jeden Fall geholfen!

Viele Grüße
Manfred
 
P

Puff

Dabei seit
09.02.2022
Beiträge
94
Punkte Reaktionen
33
Top Manfred, echt gut dass alles geklappt hat!
 
Thema:

Giant Stance E+1 knarzt

Oben