sonstige(s) Giant Roam Xr Hybrid 2012 Einschaltprobleme

Diskutiere Giant Roam Xr Hybrid 2012 Einschaltprobleme im Yamaha Forum im Bereich Fertig-Pedelecs; Giant Roam Xr Hybrid 2012 Einschaltprobleme Hey ich bitte um eure Hilfe es geht um mein Ebike/Pedelec Giant Roam XR Hybrid 2012 Das Problem...

JohnGoa

Dabei seit
30.01.2018
Beiträge
26
Details E-Antrieb
Giant
Giant Roam Xr Hybrid 2012 Einschaltprobleme


Hey ich bitte um eure Hilfe es geht um mein Ebike/Pedelec Giant Roam XR Hybrid 2012

Das Problem:

LCD- Display schaltet sich kurz ein & danach wieder aus egal wie oft ich es versuche einzuschalten..

Der Einschaltknopf der RideControl Charge Bedieneinheit ging leider kaputt ich habe mir das Display & die Bedieneinheit neu gekauft da es diesen Arikel nicht einzeln zu kaufen gab aber das Fahrrad funktioniert immer noch nicht das neue Display schaltet nicht einmal ein ich habe danach nur die Bedieneinheit an mein altes Display angeschlossen es schaltet kurz ein & schaltet sich direkt automatisch aus deshalb vermute ich das es an dem Controller liegt

Das neue benötigt Display 16V laut Typenschild es kommt aber nur 5V aus der alten Halterung raus verstehe auch nicht wie das neue sich dann einschalten sollte oder ob es das falsche Display vom Fahrradhändler war er meinte da es seit einiger Zeit ein Update bei Giant gab hat sich das Aussehen verändert es ist nun festmontiert anstatt zum abnehmen & die Leitung vom Display zur Bedieneinheit sieht zwar gesteckt wie früher aus doch man kann es so nicht voneinander trennen
Der Händler meinte das es nur noch die neue Ausfertigung der komplett verdrahteten Bedieneinheit gibt 2015/2016 aber doch sei es mit meinem Giant Roam XR Hybrid 2012 kompatibel

Die Verkabelung vom Controller zu den Bauteilen wurde schon mehrmals verändert bzw verlängert jedes Kabel hat aber Verbindung

Das Fahrrad habe ich trotz Defekt gefahren halt ohne Unterstützung & ließ es öfter mal in der Kälte stehen ich weiß das extreme Kälte was für mich ab 0‘C beginnt nicht gut für den Akku ist & das man ihn bei nicht Gebrauch auch aufladen sollte was ich auch habe aber das diese warme Kälte in letzter Zeit den Akku tiefentladen hat kann ich mir nicht vorstellen kann es auch ganz normal laden & hat am Ende 41V wenn ich länger auf die AkkuTesttaste drücke blinken E 1. LED & die 3. LED
Welche Bedeutung es hat weiß ich leider nicht

Gibt es ein Akkufehlerspeicher? Kann man ihn resetten? & wie? Oder muss man ihn sogar resetten?

Eig wäre er ja nicht im Tiefschlaf wenn er 41V ausgibt oder?

Oder muss ich vielleicht das neue Display mit dem System durch Tastenkombinationen verbinden?

Vermute das es an dem Controller liegt finde es aber so nicht im Internet deshalb frage ich Euch ob es vielleicht einen kompatibel funktionierenden Controller als Ersatz gibt oder ob eventuell ein Systemneustart hilft ob sowas durch eine Tastenkombination am RideControl gibt

Also ich suche Allgemeininformationen zur Antriebeinheit

Hersteller des Controllers
des Akkus
des Motors
der Sensoren

Ich fand z.B das es ein PW Yamaha Motor ist welcher genau ist mir unbekannt
Der Sensor ist ein TMM4 bzw PedalPlus-R
Vom Akku habe ich leider nichts gefunden & zum Antrieb weiß ich nur das es vermutlich ein BLDC Controller ist (36V)
Ich finde leider auch kein Schaltplan dafür weil mir die genaueren Angaben fehlen ich habe für das Giant Bike Geld ausgegeben & Probleme kommen immer wenn man Sie nicht benötigt

Ich möchte gerne mehr über das Bike wissen

Könnt ihr mir helfen? Ich bitte um alle möglichen Unterlagen dazu.

Danke im Voraus

Lg
 

gerbindu

Dabei seit
06.03.2016
Beiträge
351
Hatte 2013 im Oktober das gleiche bike mit den gleichen Problemen.
Kurzzusammenfassung:
mehrere Male beim Händler
Bedienteil getauscht>ohne Erfolg
3x das Steuergerät getauscht>ohne Erfolg
Kabelbaum getauscht>ohne Erfolg
komplettes bike zu Giant nach Köln geschickt>ohne Erfolg
sechs Wochen später ein nagelneues bike (Nachfolgemodell) bekommen. Weiß nicht mehr den Typ. (kann ein Talon E+1 gewesen sein). Bin damit keinen Meter gefahren!
Habe das neue bike direkt verkauft zum Schnäppchenpreis.
Seitdem zwar wieder ein E-MTB, aber kein Giant.
Das wird sich auch nicht mehr ändern.
Trotzdem viel Glück.
 
Zuletzt bearbeitet:

Flatratte

Dabei seit
24.10.2011
Beiträge
2.614
Schon mal an einen gealterten, inzwischen defekten Akku gedacht?

Gruß
flatratte
 

JohnGoa

Dabei seit
30.01.2018
Beiträge
26
Details E-Antrieb
Giant
46676503-2FBF-4225-9271-1528662C0A00.jpeg
Der Akku hat 41V nach der Aufladung für mich ist der nicht defekt oder im Schlafmodus denke der Controller ist es da an manchen Ausgängen keine 5V mehr ankommen (unbelegte Adern)

Könnt ihr mir vllt etwas über diesen Controller verraten?

Schaltplan
Belegung
Funktionsweise ...
 

Empathiker

Dabei seit
23.06.2014
Beiträge
4.083
Ort
23683 Lübecker Bucht
Details E-Antrieb
Bafang, Q100CST, Adde-next lite
Das Foto ist sehr unscharf. Zeig mal ein Bild des 5-poligen Controllersteckers!

Ist das Display direkt an den Controller angesteckt?
 
Zuletzt bearbeitet:

JohnGoa

Dabei seit
30.01.2018
Beiträge
26
Details E-Antrieb
Giant
Sieht man nicht besonders gut also das ist der Controller geöffnet Aderfaben
Orange, grün, schwarz, grau, weis aber grau & weis liegen tot im Rahmen
Orange, Grün, & schwarz Sind an der Displayhalterung & gehen auch zum bedienteil bzw RideControl Schalter 5V Orange & Grün schwarz ist Masse der Schaltplan zu dem Controller würde mir sehr helfen vllt das ich das Bike tzd irwie einschalten kann oder evtl Hersteller von dem Controller
 Links die beiden weiß & grau

& dann die 3 hinter rot, gelb, violett

Also weis, grau, orange, grün & schwarz kommen aus dem Controller raus
 Die Adelbelegung also den Color Code würde mir auch helfen da ich den Fehler leider nicht finden kann wenn ich den Ausgang von Controller Messer (3Phasen Motorleitung 1V Ca wenn ich dann den Schalter betätige springt es minimal höher & fällt sofort also der einschaltkontakt bleibt nicht bestehen Verbindung ist überall vorhanden Displayhalterung 5V das neue Display braucht aber 16V wie das gehen soll hm nach dem einschalten gibt der Controller 16V raus oder so oder es ist einfach falsch das neue Display weil das alte zeigt kurz alle Segmente an solange wie ich den Powerknopf am bedientteil drücke wenn ich loslasse 2 sek & aus
 

Anhänge

  • 20B7010B-76A3-490D-B53B-2DBC7FC1EFC9.jpeg
    20B7010B-76A3-490D-B53B-2DBC7FC1EFC9.jpeg
    118,9 KB · Aufrufe: 159

Empathiker

Dabei seit
23.06.2014
Beiträge
4.083
Ort
23683 Lübecker Bucht
Details E-Antrieb
Bafang, Q100CST, Adde-next lite
Lieber @JohnGoa

Vorweg gesagt: dein Text ist für einen normalen Menschen wirklich kaum lesbar. Gib dir doch bitte Mühe, Satzzeichen wie Kommata oder Punkte zu verwenden, Groß-Kleinschreibung würde auch helfen, mehr Leute für Hilfestellung anzusprechen. Danke!

Ich vermute wie folgt: Der fünfpolige Stecker sollte an das Display angesteckt werden, von diesem geht dann eine Verbindung zum Tasterbedienteil.

Falls dein System nicht verdongelt ist, sollte der Controller auch ohne Bedienteil einzuschalten gehen, wenn du das rote Kabel mit dem blauen brückst. Zwischen rot und schwarz sollte die Akkuspannung anliegen. Wenn dem so ist, kannst du brücken, denn dann bekommt die Steuerelektronik des Controllers Saft und beginnt erst ihre Arbeit. Wenn du dann mit gebrücktem Controller die Kurbel bewegst könnte es sein, dass sich der Motor in Bewegung setzt, auch ohne angeschlossenes Display.

Das wäre dann ein konkreter Hinweis auf Kabelbruch oder Platinenschaden des Displays oder des Tasterbedienteils.

Weiß und Grau könnten für das Speedsignal verantwortlich sein.

Gelb und Grün sind die Datenkabel der internen Kommunikation zwischen Display und Controller

Ich übernehme aber keine Gewähr für die Richtigkeit meiner Vermutungen - das Risiko deines Tuns liegt bei dir.
 

JohnGoa

Dabei seit
30.01.2018
Beiträge
26
Details E-Antrieb
Giant
also meinst du die rote Ader von der Akkuleitung also + Signal?

Oder die rote Ader neben den braunen also (Pedalsensor)?

Oder die rote vom Hallsensor mit der blauen vom Hallsensor?

Wahrscheinlich die rote vom Akku also 36V aber mit welcher blauen meinst du? Die blaue mit dem höheren Querschnitt vom Motor also eine Phase davon? Oder des Hallsensors was aber eig nur Signale bringt tut mir leid habe nicht viel Ahnung davon.

Danke das du mir versuchst zu helfen denke das Problem mit dem Einschalten habe nicht nur ich

Nochmal zum 5 adrigen Displaystecker
weiß & grau hatten wo noch alles in takt war etwas mit 1V aber wenn das System eingeschaltet war & ich die Lichttaste betätige stieg die Spannung zwischen den beiden auf 6V aber die lagen meine ich tot im Rahmen dachte das es eher das es Reserve ist bzw für eine externe Beleuchtung dient da die 6V zum messen war wenn ich das Licht des Displays eingeschaltet habe

Kompliziert ‍♂️
 

Empathiker

Dabei seit
23.06.2014
Beiträge
4.083
Ort
23683 Lübecker Bucht
Details E-Antrieb
Bafang, Q100CST, Adde-next lite
Ich meine auf deinem Foto den rechten 5-poligen Stecker. Dort verbindest du die rote mit der daneben liegenden blauen Ader zum Einschalten des Controllers ohne Display.

Korrespondieren die Kabelfarben denn nicht mit der 5-poligen Buchse auf dem unscharfen Foto? Könntest dort einen Jumper (Brücke) setzen.

Dann scheinen die weißen und grauen Kabel für den externen Lichtausgang zu sein. Dürfte meistens mit 500mA belastbar sein, sprich man könnte wohl eine 3 Watt Lampe dranhängen und zusammen mit der Displaybeleuchtung schaltbar sein.
 

JohnGoa

Dabei seit
30.01.2018
Beiträge
26
Details E-Antrieb
Giant
Hier sind Bilder von einer anderen Perspektive des Controllers
 

Anhänge

  • 0C7D6DD0-FD55-4541-83AE-2A0C5E5003F7.jpeg
    0C7D6DD0-FD55-4541-83AE-2A0C5E5003F7.jpeg
    144 KB · Aufrufe: 140
  • EC78689C-5D6D-43CE-932D-97B946D35EC5.jpeg
    EC78689C-5D6D-43CE-932D-97B946D35EC5.jpeg
    99 KB · Aufrufe: 124

Empathiker

Dabei seit
23.06.2014
Beiträge
4.083
Ort
23683 Lübecker Bucht
Details E-Antrieb
Bafang, Q100CST, Adde-next lite
Gemeint sind die Adern des weißen 5-poligen Steckers. Der Kabelstrang geht nach außen und endet in einer 5-poligen Steckeinheit. An diesem Strang blau und rot verbinden.
 

JohnGoa

Dabei seit
30.01.2018
Beiträge
26
Details E-Antrieb
Giant
Also der Stecker führt in die Motorleitung & hat einen Stecker bzw eine Buchse für den Motoranschluss am Ende glaube aber das nur gelb, blau & grün des 5poligen Steckers + die 3Phasen in der Motorleitung sind. Rot & schwarz meine ich aber nicht bin mir selber nicht sicher müsste mal nachschauen man erkennt es nicht sehr gut auf den Bildern also die 3Phasen des Motors & gelb, blau, grün des Hallsensors?. Rot & schwarz führen glaube ich woanders hin‍♂️
 ..
 

Anhänge

  • 4DC6B8BF-AB30-4F41-8CE4-B9CBC8232C04.png
    4DC6B8BF-AB30-4F41-8CE4-B9CBC8232C04.png
    622 KB · Aufrufe: 195

Empathiker

Dabei seit
23.06.2014
Beiträge
4.083
Ort
23683 Lübecker Bucht
Details E-Antrieb
Bafang, Q100CST, Adde-next lite
Verzeih aber ich glaube, du bringst alles durcheinander:confused:

Die dicken Adern gelb grün und blau sollten die 3 Motorphasen sein,
der weiße 5-polige sollte zum Display gehen

ein 3-poliger schwarz, rot und grün oder gelb dürfte zum PAS gehen
schwarz und rot in dick enden im weißen Stecker und gehen zum
Akku

dann erkenne ich noch am Ausgang bei den drei Motorphasen einen kleinen Stecker, welche Farben hat der?
 

Empathiker

Dabei seit
23.06.2014
Beiträge
4.083
Ort
23683 Lübecker Bucht
Details E-Antrieb
Bafang, Q100CST, Adde-next lite
Ich bin bisher davon ausgegangen, dass das Bild aus Beitrag #4 dein Controller ist?!

Das Bild aus Beitrag 12 scheint nun ein Originalfoto zu sein, richtig? Dann vergiss erst mal meine Aussage von Beitrag 9. Da müssen wir erst mal weiter suchen und identifizieren.

Dann scheint der runde Stecker (8 oder 9-polig) der Motorstecker zu sein, dieser hat dann 3 dicke Pins mit den Motorphasen und 5 dünne für Hallsensoren.
Der weiße Stecker mit rot und schwarz geht zum Akku.
Ein dreiploger, flacher sollte zum PAS gehen, evtl. ein weiterer dreipoliger zum Handgas, falls vorhanden.
Dann erkennt man einen 5-poligen schwarzen, flachen, sag mal die Kabelfarben (rot, grün, gelb,x,x), müsste Display sein und einen vierpoligen, Farben? Könnte auch Display sein, verflixt.

Hab ich was vergessen?

Hm, nachdem ich mir nun noch mal alles durchgelesen habe, scheint mir dein System doch verdongelt zu sein. Die neue Bedieneinheit kommuniziert nicht korrekt mit deinem alten Display und das neue Display ebenfalls nicht mit deinem System. Ich fürchte, dir da jetzt nicht weiter helfen zu können, sorry.

Hoffentlich findest du jemanden, der das System besser kennt. Eine Idee wär ja noch, es zu einem Giant Händler zu bringen. Vllt. kann der die neuen Teile mit den alten verheiraten...?
 
Zuletzt bearbeitet:

JohnGoa

Dabei seit
30.01.2018
Beiträge
26
Details E-Antrieb
Giant
Wer kennt sich mich den Controllern aus mein System startet nicht kann man es brücken bitte um Hilf

Mein Giant System startet nicht das Display startet kurz & zeigt alle Segmente an & schaltet sofort wieder aus
Meine Bedieneinheit gibt kaputt (Einschaltknopf)
Neues Display zeigt nichts aber mit dem neuen Bedienteil & meinem alten Display ist es halt so wie jetzt das System startet nicht die Spannung hält sich also auch nicht.

Hilfe
 Es geht eine Leitung zum Display mit den Farben orange, grün, schwarz, weiß & grau

Ich finde im Internet keinen Controller wo das so angeschlossen wird..

Ich finde keinen Schaltplan oder sonst etwas um irwas nachzuverfolgen nachzumessen oder irwas und er Hinsicht kann mir jemand helfen den Fehler zu finden?
 

JohnGoa

Dabei seit
30.01.2018
Beiträge
26
Details E-Antrieb
Giant
Giant Controller Farberkennung

Wie finde ich heraus welche Ader von einem Motorcontroller was ist?

(Giant keine Bezeichnung)
 

JohnGoa

Dabei seit
30.01.2018
Beiträge
26
Details E-Antrieb
Giant
Aderfarben Legende, Anschlussplan, des Controllers 243REARS10V

82961955-30A7-4ACA-BFF9-2489CF401610.jpeg
219A733D-5BD9-4FE7-A48D-7D0748061298.jpeg
AAAB9B01-C6D8-4414-8CED-6239D9000FD0.jpeg
3A24F5BA-3D68-47D8-A4C0-80CF689B106A.jpeg
FFB73702-F16E-4FB1-92DD-59E38B0572FA.jpeg

 Hilfe zu diesem Controller wie schließe ich den an welche Ader ist für was?

Ich möchte den mit meinem vorigen tauschen mein alter 243REARS06V

Soll mit 243REARS10V getauscht werden da mein Controller vermutlich defekt ist. Kann mir jemand sagen ob das mit einander überhaupt kompatibel ist?
Mein alter Controller bzw SyncDrive Motor hat Hallsensoren der neue sieht irwie ohne aus ich habe leider keine Ahnung
Ob der überhaupt startet oder Signale empfängt oder rausgibt 243REARS10V
& der alte 243REARS06V
 

JohnGoa

Dabei seit
30.01.2018
Beiträge
26
Details E-Antrieb
Giant
Hilfe Umbau von meinem Giant Roam Xr Hybrid 2012

Hey ich habe ein Giant Roam Xr Hybrid meine Frage ist nun kann ich wenn zb der Motor (Yamaha PW brushless 7 Halladern 3Phasen) nicht defekt ist einfach einen anderen Controller, Display, Akku .. einbauen bzw ersetzten bzw wenn der Controller defekt ist einfach einen beliebigen zum Austausch verwenden? Mein Giant geht einfach nicht mehr an, besser gesagt es schaltet sich sofort wieder aus

Kann man es mit Geräten anderer Hersteller kombiniert werden?

Oder müsste ich komplett einen neuen Satz *Kit verbauen?

Ich weiß das es bei Giant so eine Sache ist & hoffe auf rettende Antworten danke im voraus :)

Einfacher wäre wenn ich Tipps bekommen würde woran es evtl liegen könnte oder wie ich selbst den Fehler finde damit ich vllt nicht alles neu kaufen muss
 

JohnGoa

Dabei seit
30.01.2018
Beiträge
26
Details E-Antrieb
Giant
Hilfe mein Giant lässt sich nicht mehr einschalten

hallo mein Akku & mein Heckmotor funktionieren der Controller wurde ausgetauscht genauso wie das Display & die Bedieneinheit kann den Einschaltimpuls sogar schalten hören doch das Display zeigt nichts an somit kann ich nur mit reiner Muskelkraft vorankommen kann mir jemand helfen :(
 

Hasso123

Dabei seit
21.04.2016
Beiträge
3.056
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Hallo.
Bedieneinheit auch getauscht? Ist das ein anderes Bedienteil als vorher?
Hast du das alte Bedienteil noch zum ausprobieren? Wenn der Controller defekt war, wird wohl das alte Bedienteil in Ordnung gewesen sein.

Hassan
 
Thema:

Giant Roam Xr Hybrid 2012 Einschaltprobleme

Giant Roam Xr Hybrid 2012 Einschaltprobleme - Ähnliche Themen

Giant Giant roam xr hybrid: Bei meinem Giant roam XR Hybrid funktioniert nur noch der Akku & der Motor PAS (PedalPlus), Bedieneinheit, Display & Controller defekt. Kann...
erledigt Giant roam xr E-Bike: Hallo, verkaufe hier ein Giant roam xr E-Bike zustand okay, Akku hat noch 80% Kapazität, nagelneuer Controller vor kurzen eingebaut, leider habe...
Giant 29“ Hybrid Umbau Hilfe: Hallo ich hoffe mir kann jemand helfen bei meinem Giant Roam Xr Hybrid 29“ ist seit langem einiges defekt. Meine Frage nun es ist ein Bike mit...
Giant Roam xr Hybrid 2013 realistische Erfahrungen?: Hallo zusammen komme just aus dem Nachbarforum zu euch und habe die Frage auch dort schon gestellt. Vielleicht seid ihr aber doch...
Gebrauchtes Giant XR Hybrid?: Hallo ihr Pedelec-Profis ;-) Ich (1,83m bei 70kg, nicht so sportlich wie ich sein sollte/könnte, Belastungsasthma) schiele derzeit auf ein...
Oben