Geschwindigkeitsanzeige nur wenn Motor läuft

Diskutiere Geschwindigkeitsanzeige nur wenn Motor läuft im Controller/Regler, Fahrerinformation & Elektronik Forum im Bereich Diskussionen; Hallo in die Runde, ich glaube es hier schon einmal irgendwo gelesen zu haben, finde das Thema aber leider nicht mehr. Ich habe ein...
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #1
DinoEarl

DinoEarl

Themenstarter
Dabei seit
22.01.2022
Beiträge
71
Reaktionspunkte
32
Hallo in die Runde, ich glaube es hier schon einmal irgendwo gelesen zu haben, finde das Thema aber leider nicht mehr.

Ich habe ein Hinterradnaben Motor mit 6 Pins im Stecker. Vorher war ein Lishui Controller mit Display verbaut, der defekt ist. Habe jetzt einen anderen Controller eingebaut. Dieser hat die 3 Motorphasen und einen Stecker mit 6 Kabeln. 3 davon sind wohl für die Hallsensoren und 3 für das Speedsignal. Habe die 3 für das Speedsignal farbengleich an die des Motor abgeschlossen. Prinzipiell läuft der Motor, nur wird mir die Geschwindigkeit ausschließlich wenn der Motor läuft, wenn nicht ist es auf 0km/h. Hat jemand einen Tip?
 

Anhänge

  • IMG_20221129_091615.jpg
    IMG_20221129_091615.jpg
    85 KB · Aufrufe: 29
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #2
Cyberbike

Cyberbike

Dabei seit
08.12.2017
Beiträge
5.644
Reaktionspunkte
3.841
Ich denke man braucht für den Tacho einen extra Sensor an den Speichen wenn es auch ohne das der Motor läuft anzeigen soll.
 
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #3
DinoEarl

DinoEarl

Themenstarter
Dabei seit
22.01.2022
Beiträge
71
Reaktionspunkte
32
MHH, vorher hat er das doch auch mit dem alten Controller.
 
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #4
L

Leonardo75

Dabei seit
14.12.2019
Beiträge
1.236
Reaktionspunkte
817
Ort
Rhein-Pfalz-Kreis
Was für einen Controller hast Du denn jetzt? Wenn Du einen KT Dual Mode Controller hast, der kein eigenes Speedsignal hat und keine Hallsensoren, macht der das so, wie Du beschrieben hast.
Also am besten ein Speedsignal daran anschließen, oder akzeptieren, dass Du nur Geschwindigkeiten bis zur eingestellten Maximalunterstützungsgeschwindigkeit angezeigt und nur dann, wenn Du trittst, angezeigt bekommst.
 
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #5
DinoEarl

DinoEarl

Themenstarter
Dabei seit
22.01.2022
Beiträge
71
Reaktionspunkte
32
Habe einen günstigen Brainpower dran. Habe mir jetzt Mal einen externen Speedsensor bestellt. Mal sehen was der dann macht... Danke euch
 
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #6
Cyberbike

Cyberbike

Dabei seit
08.12.2017
Beiträge
5.644
Reaktionspunkte
3.841
Doof ist ja auch, dass dann der Kilometerzähler für die gefahrende Strecke nicht stimmt.
 
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #7
Derda

Derda

Dabei seit
14.01.2022
Beiträge
210
Reaktionspunkte
117
Habe einen günstigen Brainpower dran. Habe mir jetzt Mal einen externen Speedsensor bestellt. Mal sehen was der dann macht... Danke euch
Das Motorkabel von Deinem Shengiy DGW7 hat ja ein Speedsensor.
Die drei dünnen Kabel neben den Phasenkabel. Dazu war ein Lishui Controller drin. Diese Kombi findet man oft bei den Baumarkt-Räder.
Wenn nun Dein Brainpower mit Hallsensoren konzipiert ist wird er wohl auch ein anderes externes Speedsignal nicht korrekt oder überhaupt nicht "verarbeiten" wollen.
Man könnte versuchen, am Stecker wo die Kabel vom Speedsensor rein kommen, die Pin-Belegung anders zu Stecken. Vielleicht ist das "Pin-Layout" beim Brainpower anders als es beim Lishui war.
Willst Du den Brainpower behalten, würd ich Dir einen kleinen
"externen" Fahrrad-Computer-KM-Zähler empfehlen. Die Dinger können neben KM auch Km/h, Trittfrequenz und noch mehr, anzeigen.
Kostet nicht viel Geld, aber braucht eine kleine Montage.
Damit hättest Du aber alle Werte die Du willst auch bei abgeschaltetem Motor stehts angezeigt.

Zum Beispiel sowas hier...

https://www.galaxus.ch/de/s3/product/sigma-sport-rox-40-gps-velocomputer-455535

Edit: Nichts gegen Baumarkt-Räder oder Lishui Controller. Ich habe beides.
Bin aber auch sehr zufrieden damit....

LG Derda
 
Zuletzt bearbeitet:
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #8
Frank71

Frank71

Dabei seit
24.10.2016
Beiträge
703
Reaktionspunkte
396
Ort
Berlin
Details E-Antrieb
BBS01/02 / 2x Q100C CST
Beim KT Controller kann man über das Display einstellen aus welcher Quelle, Geschwindigkeitssensor oder Motorphasen.
Brainpower sagt mir nichts, kann ja nur KT oder Lishui sein, dafür findet man sicherlich eine Anleitung.
Wenn das Display nicht ausgetauscht wurde, wird es wohl ein Lishui sein.
So wie von dir beschrieben wird das Signal zur zeit aus den Motorphasen generiert.

Das weiße Kabel aus dem Motor ist für die Geschwindigkeit, wenn der Controller es auch hat, kann man es wahrscheinlich einstellen.
 
Zuletzt bearbeitet:
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #9
psee1961

psee1961

Dabei seit
13.01.2016
Beiträge
394
Reaktionspunkte
185
Ort
Köln
Details E-Antrieb
Q128C CST 36V500W Rear, S06S Sine Wave, LCD8H
Hallo in die Runde, ich glaube es hier schon einmal irgendwo gelesen zu haben, finde das Thema aber leider nicht mehr.

Ich habe ein Hinterradnaben Motor mit 6 Pins im Stecker. Vorher war ein Lishui Controller mit Display verbaut, der defekt ist. Habe jetzt einen anderen Controller eingebaut. Dieser hat die 3 Motorphasen und einen Stecker mit 6 Kabeln. 3 davon sind wohl für die Hallsensoren und 3 für das Speedsignal. Habe die 3 für das Speedsignal farbengleich an die des Motor abgeschlossen. Prinzipiell läuft der Motor, nur wird mir die Geschwindigkeit ausschließlich wenn der Motor läuft, wenn nicht ist es auf 0km/h. Hat jemand einen Tip?
Bei mir hat P2=0 geholfen.
Hm, das weiße Kabel ,"am Hallsensor" ist für das Speedsignal vom Motor. Ergo kein externes Signal vorhanden. Bedeutet wenn P2= 1 ist dann wartet er mit der Messung auf ein extrenes Signal, wenn das Rad nur rollt= ohne Motorunterstützung. Wenn das nun nicht kommt, weil keins da ist, dann wird 0Km angezeigt.
Da es bei deinem alten Controller ohne externes Speedsignal funktioniert hat, vermute ich lediglich eine falsche Einstellung am Controller.
Denn dein jetziger Controller, kann das Speedsignal vom Motor direkt übertragen= Du solltest also eigentlich kein externes Speedsignal benötigen. Ist aber nur mein Erfahrungswert.
Alternativ P2=1= Speed throttle Anschluss weisses Kabel im Hallsensor Stecker tauschen gegen internes weisses Speedkabel= wenn kein Display zum einstellen vorhanden ist.

Edit: @Frank71 war schneller.
1669732580650.png
 
Zuletzt bearbeitet:
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #10
Derda

Derda

Dabei seit
14.01.2022
Beiträge
210
Reaktionspunkte
117
Das weiße Kabel aus dem Motor ist für die Geschwindigkeit, wenn der Controller es auch hat, kann man es wahrscheinlich einstellen
Der Motor hat 6 Kabel. 3 Phasen und 3 dünnere Kabel, der Speedsensor. Die Farben der 3 dünneren werden wohl schwarz, rot und weiss sein. Schwarz und rot werden wohl die Bestromung sein. Das weisse das Signal. Was nun wenn sein Brainpower andere Farben hat für den Speedsensor? Wenn die Kabel nicht richtig gesteckt sind kann er am Display einstellen was er will.
Auch denke ich, ohne es zu wissen, dass er ein Display hat, wo er keine Einstellungen bezüglich der Quelle des Speedsensor, vornehmen kann.
Dies eben, weil ursprünglich ein Lishui, der wohl auch noch "zu" war, verbaut war.
Wenn nun sein Brainpower zwingend Hallsensoren will und kein
Dual-Mode a la KT bietet, hat er auch Pech gehabt. Auch der DGW07
hat keine Hallsensoren. Nur Phasen und Speedsensor.
Am einfachsten zum Ziel mit der aktuellen Hardware die er verbaut hat kommt er mit so einem externen kleinen Fahrrad-Computer.

LG Derda
 
Zuletzt bearbeitet:
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #11
DinoEarl

DinoEarl

Themenstarter
Dabei seit
22.01.2022
Beiträge
71
Reaktionspunkte
32
Einen externen will ich nicht. Habe jetzt noch einen kt Controller mit lcd5 bestellt. Das dauert jetzt etwas bis es aus China da ist. Ich denke das ist die bessere Lösung.
 
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #13
DinoEarl

DinoEarl

Themenstarter
Dabei seit
22.01.2022
Beiträge
71
Reaktionspunkte
32
So'n, heute ist der neue Controller und das Display gekommen. Habe den dicken 6 adrigen Stecker abgeschnitten, und die 3 (rot, schwarz, weiß) an einen 3 poligen JST Stecker gelötet damit er an das Kabel vom Motor passt und ich etwas Platz spare. P2 steht auf 0 (habe aber alles durchprobiert) und das Display zeigt Error 3. Motor läuft auch bei Schiebehilfe nicht. Habe nur das Display und die Motorphasen angesteckt, ohne Hall und PAS Sensor. Aber das gleiche, keinen Mucks vom Motor und Error 3. Kann es sein das der neue Controller oder das Neue Display kaputt sind? Mit dem Brainpower Controller läuft der Motor, aber aus oben genannten Gründen des Speedsensor will ich den nicht verwenden. Hat jemand einen Tip?
 

Anhänge

  • IMG_20221206_182500.jpg
    IMG_20221206_182500.jpg
    108,4 KB · Aufrufe: 18
  • IMG_20221206_182512.jpg
    IMG_20221206_182512.jpg
    102,8 KB · Aufrufe: 15
  • IMG_20221206_182531.jpg
    IMG_20221206_182531.jpg
    54,4 KB · Aufrufe: 16
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #14
DinoEarl

DinoEarl

Themenstarter
Dabei seit
22.01.2022
Beiträge
71
Reaktionspunkte
32
Achja, die Motorphasen habe ich untereinander auch Mal getauscht, aber ebenfalls ohne Erfolg.😭
 
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #15
Stuggi Buggi

Stuggi Buggi

Dabei seit
16.07.2012
Beiträge
3.621
Reaktionspunkte
1.618
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
Na ja, wenn man keine Motor-Hallsensoren hat dann brauch man halt auch einen Controller der ohne funktioniert. Der im Bild will jedenfalls welche haben und bringt daher auch die entsprechende Fehlermeldung.

Die gute Nachricht 😊: Die Geschwindigkeitsanzeige sollte eigentlich funktionieren sofern man P2 auf 1 stellt. Aber halt nur ohne Motorunterstützung!
 
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #16
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
9.259
Reaktionspunkte
5.482
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Der Error 3 kommt weil er seine Hallsensoren vermisst. Er hat Anschlüsse für Hallsensoren?
Du hättest einen ZWSRT gebraucht...
 
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #17
DinoEarl

DinoEarl

Themenstarter
Dabei seit
22.01.2022
Beiträge
71
Reaktionspunkte
32
OK, das heißt der Controller ist nicht geeignet für einen Motor ohne Hallsensor?
 
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #19
DinoEarl

DinoEarl

Themenstarter
Dabei seit
22.01.2022
Beiträge
71
Reaktionspunkte
32
OK, vielen Dank. Habe jetzt den von Windmeile bestellt. 👍
 
  • Geschwindigkeitsanzeige nur wenn Motor läuft Beitrag #20
Frank71

Frank71

Dabei seit
24.10.2016
Beiträge
703
Reaktionspunkte
396
Ort
Berlin
Details E-Antrieb
BBS01/02 / 2x Q100C CST
Hättest du besser gleich ein Bild von den Anschlüssen gepostet ;)
 
Thema:

Geschwindigkeitsanzeige nur wenn Motor läuft

Geschwindigkeitsanzeige nur wenn Motor läuft - Ähnliche Themen

Please help! Ersatz-Controller für Keyde gesucht. 6pin-Stecker zum Motor: Hallo zusammen, heute brauche ich mal Eure Hilfe... Bei uns läuft ein Seniorenrad mit einem Keyde 98SWXDN36, besser gesagt läuft es nicht mehr, da...
Analyse Getriebenabenmotor mit integriertem Drehmomentsensor von Kclamber: Mich hat doch zu sehr die Neugierde getrieben und ich habe mir den Motor bei Aliexpress bestellt. Lieferung über FedEx per Luftfracht, der Motor...
KT 12 Sensor - defekt?: Hallo zusammen. Hab für ein Umbau ein KT Controller, 12er PAS (glaub ich, Fotos hänge ich dran). Und LCD 3 Display. Es ist ein ehemaliges...
Padelec Controller umbau. PAS Funktion überprüfen.: Grüßli Müßli 👋 Vorgeschichte: So, ich hab gehofft ich bekomme das so gebacken, aber komme gerade nicht weiter. Ich hatte mir vor einiger Zeit ein...
Q100H, FOC Controller möglich?: Hallo erstmal im Forum, bin sonst ein stiller Leser und habe mich jetzt endlich mal registriert. Vielen Dank schon einmal für die vielen tollen...
Oben