GBOOST V8 Bluetooth, Bafangdisplay und erste Fahrten

Diskutiere GBOOST V8 Bluetooth, Bafangdisplay und erste Fahrten im Umbau-Pedelecs Forum im Bereich Diskussionen; Moin zusammen. An meinem Raleigh Oakland habe ich an diesem Wochenende den GBoost V8 Gold mit M Akku angebaut, den ich mir zu Weihnachten...
beckmanna

beckmanna

Themenstarter
Dabei seit
11.01.2022
Beiträge
10
Punkte Reaktionen
7
Ort
21765 Nordleda
Details E-Antrieb
Gboost V8 2021
Moin zusammen. An meinem Raleigh Oakland habe ich an diesem Wochenende den GBoost V8 Gold mit M Akku angebaut, den ich mir zu Weihnachten geschenkt habe.
Der Anbau klappte auch, nennen wir es mal überwiegend, problemlos. Funktion ist auch vorhanden, allerdings noch nicht zufriedenstellend.
Ebenso die Bluetootheinrichtung.
Nach dem ersten Einschalten habe ich über die App gesucht und nach Anleitung soll „Gboost“ oder „MLT-BT05“ gefunden werden. Weder noch, das einzige was erschien war ein „HMsoft“. Nach ein paar Fehlversuchen ließ sich eine Verbindung herstellen, allerdings ohne Pairing, die App zeigt Connected. Der Inhalt der App ist in der Tat sehr übersichtlich, also habe ich die Modi eingestellt wie ich sie für sinnvoll halte und den Bluetoothnamen für den Antrieb geändert. Das mit der Änderung alle Modi zurück gesetzt werden ist nicht verständlich, aber ja leicht zu beheben. Nur, übertragen wird irgendwie nichts. Denn am Fahrrad selber kann ich keine Unterschiede feststellen und auch nichts einstellen. Wieder zurück zu Hause wollte ich noch mal per Bluetooth schauen und nun wurde mit der Antrieb unter dem von mir angelegten Namen zweimal angezeigt, mit verschiedenen MAC-Adressen. Eine Verbindung war wieder erst nach mehreren Fehlversuchen und wieder ohne Pairing möglich, allerdings konnte ich nun auf einmal in der App bis 32km/h+ einstellen, obwohl ich (noch) keinen Platincode habe. Am nächsten Tag war das alles wieder hinfällig, aber es bleibt dabei; kein vernünftiges Pairing, keine Übertragung der Modi, stattdessen erfolgt nun eine Fehlermeldung die lautet „… parameter conflict“. Ich habe ein Samsung A72 mit Android 11, bin sicher nicht bluetoothunbegabt, aber hier habe ich keinen zufriedenstellenden Erfolg.
Also erst mal Fahren. Vor dem Fahren kommt das Einschalten am Akku und am Display. Dieses leuchtet erst einmal schick blau auf, zeigt danach ein paar Blinkcodes und bleibt dann dunkel. Ich kann zurzeit keinen eingestellten Modus erkennen, noch kann ich den während der Fahrt ändern. Wie soll denn das im allgemeinen funktionieren? In der Anleitung ist nicht beschrieben, wie man da vorgeht. Da ich dort nichts verändern kann, kann ich auch während der Fahrt die Unterstützung nicht abschalten. Beim Ausschwenken des Motors läuft dieser summend und pulsierend weiter. Also, Bedienung über das Display bringt keinen zufriedenstellenden Erfolg.
Während der Fahrt funktioniert aber was, das finde ich prima. Ganz nachvollziehen kann ich das nicht, denn es wirkt wie eine dynamische Modusumschaltung je nach Trittfrequenz. Trete ich langsam wird bis ungefähr zehn km/h unterstütz, trete ich etwas schneller bis ungefähr 15 km/h und noch schneller dann die 20 km/h. Eine Unterstützung bis 25 km/h konnte ich bislang nicht erreichen, wahrscheinlich weil ich den Modus nicht aktiviert bekomme. Das Dynamische ist auch irgendwie etwas doof, denn mit höheren Gängen sinkt die Trittfrequenz, was scheinbar die niedrigere Geschwindigkeitsstufe aktiviert. Das Halten der Geschwindigkeit ist auch nicht ganz sauber, der Motor pulst spür- und hörbar mit ungefähr einer halben Radumdrehung. Es wirkt, als sei die Haltehysterese zu klein, so dass ständig nachgeregelt wird. Aber auch das kann ja durchaus mit der Nichtkonnektivität zusammen hängen. Der Erfolg könnte also auch beim Fahren noch zufriedenstellender sein.



Ich empfinde die simple Gestaltung als sehr ansprechend und völlig ausreichend, für den nicht ganz günstigen Preis sind es aber noch zu viele Nichterfolge. Gerne möchte ich das System dazu bringen mir diese Erfolge zu bescheren und sicherlich werde ich die genannten Punkte auch an den Hersteller übermitteln. Aber ich möchte nicht unversucht lassen hier bei den weiteren Kennern zu fragen, wie da die Erfahrungen sind. Mitunter sind die Lösungen ja simpel.

Noch ein paar technische Details, bevor gefragt wird 😊:

GBoost V8 Gold mit BIN Version 3.4
GBoost Akku M

GBoost Toolbox App Version 3.1 auf Android 11 (Samsung)

Ich freue mich von euch zu hören.
Andreas
 
flieger

flieger

Dabei seit
27.10.2009
Beiträge
15
Punkte Reaktionen
4
Moin Andreas,
Vielen Dank für deinen Bericht. Auch ich habe mir zu Weihnachten den Gboost Gold geschenkt und habe ganz genau die selben Probleme..
 
Renko

Renko

Dabei seit
28.04.2019
Beiträge
216
Punkte Reaktionen
188
Details E-Antrieb
Gboost V8 Gold
Ebenso die Bluetootheinrichtung.
Nach dem ersten Einschalten habe ich über die App gesucht und nach Anleitung soll „Gboost“ oder „MLT-BT05“ gefunden werden. Weder noch, das einzige was erschien war ein „HMsoft“. Nach ein paar Fehlversuchen ließ sich eine Verbindung herstellen, allerdings ohne Pairing, die App zeigt Connected.
Hallo Andreas,
die Anleitung scheint anscheinend immer noch nicht aktualisiert und auf die neuen Versionen angepasst worden zu sein. "MLT-BT05" war die Bezeichnung beim V6 und "HMsoft" ist der Name für den V8. Der Aufbau der Bluetoothverbindung klappt auch bei mir nicht immer beim ersten Mal, manchmal war auch ein Schließen der App oder ein Aus- und Einschalten des Gboost erforderlich. Dieses Problem soll ja mit der allerdings schon seit längerem angekündigten Updateversion 3.5 angegangen werden.
Also erst mal Fahren. Vor dem Fahren kommt das Einschalten am Akku und am Display. Dieses leuchtet erst einmal schick blau auf, zeigt danach ein paar Blinkcodes und bleibt dann dunkel.
Das Blinken des Displays ist jedenfalls nicht normal, es sollten zunächst alle LED´s angehen und dann die LED´s dauerhaft entsprechend der eingestellten Unterstützungsstufe und der Akkukapazität leuchten. Meine im Forum auch irgendwo gelesen zu haben, dass das Blinken des Displayschalters auf einen Fehler der Kommunikationsverbindung zwischen Display und Gboost hinweist.
Während der Fahrt funktioniert aber was, das finde ich prima. Ganz nachvollziehen kann ich das nicht, denn es wirkt wie eine dynamische Modusumschaltung je nach Trittfrequenz. Trete ich langsam wird bis ungefähr zehn km/h unterstütz, trete ich etwas schneller bis ungefähr 15 km/h und noch schneller dann die 20 km/h. Eine Unterstützung bis 25 km/h konnte ich bislang nicht erreichen, wahrscheinlich weil ich den Modus nicht aktiviert bekomme. Das Dynamische ist auch irgendwie etwas doof, denn mit höheren Gängen sinkt die Trittfrequenz, was scheinbar die niedrigere Geschwindigkeitsstufe aktiviert. Das Halten der Geschwindigkeit ist auch nicht ganz sauber, der Motor pulst spür- und hörbar mit ungefähr einer halben Radumdrehung.
Auch dieses Verhalten ist nicht normal. Eine Abhängigkeit der Unterstützung von der Trittfrequenz habe ich noch gar nicht beobachtet. Die Stärke der Unterstützung sollte von der Einstellung des Schiebereglers in der App abhängen. Bei starker Steigung kann dann über Temperatursensor auch eine Leistungsreduzierung erfolgen. Der V8 ist ja inzwischen derart leistungsstark, dass er im Vergleich zu seinen Vorgängerversionen bei hoher Unterstützungsstufe deutlich ruppiger unterstützt. Ich fahre daher den V8 selbst bei den Anstiegen meistens nur mit maximal 60 % Unterstützungskraft, auf der Fläche (wenn überhaupt) sogar nur mit 20 % bis 40 %. Dann setzt die Unterstützung viel sanfter und überhaupt nicht störend ein.

Ich denke, Ihr werdet auf die Rückmeldung vom Hersteller warten müssen.
 
flieger

flieger

Dabei seit
27.10.2009
Beiträge
15
Punkte Reaktionen
4
Hallo Andreas u.Renko,
Renko du hast mir Mut gemacht und so habe ich den Gboost ein und aus und in der App alles mögliche versucht und tatsächlich kam eine Bluetoothverbindung zustande und ich konnte meinen Gboost konfigurieren . Alles Prima läuft super nur dieses Bluetooth ist nicht optimal. Danke :)
 
beckmanna

beckmanna

Themenstarter
Dabei seit
11.01.2022
Beiträge
10
Punkte Reaktionen
7
Ort
21765 Nordleda
Details E-Antrieb
Gboost V8 2021
Fortschritte.
Mit einem älteren Tablet konnte ich eine Bluetooth Verbindung aufbauen und die Modi setzen. Kurioserweise klappte es danach auch mit dem Smartphone.
Zwar nicht wie in der Anleitung, aber nun ja.
Das Fahrgefühl war nun auch deutlich besser, aber da das Display sich immer noch wieder abschaltet kann ich die Modi nicht ändern. Der Motor arbeitet also in der Stufe, bei der in der App der Schieberegler für Default gesetzt ist.
Ich kann hier um Forum lesen, das beim V6 das Abschalten des Display normal war. Wie wurde das denn aktiviert?
Auch wenn die Fahrt an sich schon viel besser war, war die Lageregelung auf Vmax immer noch unruhig und auch das Einsetzen der Unterstützung war holprig. Ich habe an der linken Pedale einen zweiten kleinen Neodym Magneten angebracht, so dass nun zwei Impulse pro Pedalumdrehung erkannt werden. Die Unterstützung setzt nun sauber und durchgehend ein und auch die Regelung auf Vmax ist sauber. Das gefällt mir.

20220112_194725.jpg Originalmagnet

20220112_194743.jpg Zusatzmagnet

Die Modusumschaltung wäre mir wirklich wichtig. Mir der Frau fahre ich andere Geschwindigkeiten als alleine. Das ist mir immer über die App zu doof. Also wenn noch jemand Ideen hat, gerne.
 
Renko

Renko

Dabei seit
28.04.2019
Beiträge
216
Punkte Reaktionen
188
Details E-Antrieb
Gboost V8 Gold
Das Fahrgefühl war nun auch deutlich besser, aber da das Display sich immer noch wieder abschaltet kann ich die Modi nicht ändern. Der Motor arbeitet also in der Stufe, bei der in der App der Schieberegler für Default gesetzt ist.
Ich kann hier um Forum lesen, das beim V6 das Abschalten des Display normal war. Wie wurde das denn aktiviert?
Ist bei mir leider schon zu lange her. Ich glaube, dass beim V6 ein Firmwareupdate das Abschalten des Displays beendet hat. Beim V8 trat dieses Problem eigentlich nie auf. Vielleicht besteht doch noch ein Kommunikationsproblem zwischen Display und Gboost.
Ich habe an der linken Pedale einen zweiten kleinen Neodym Magneten angebracht, so dass nun zwei Impulse pro Pedalumdrehung erkannt werden. Die Unterstützung setzt nun sauber und durchgehend ein und auch die Regelung auf Vmax ist sauber.
Der erste Magnet scheint durch die Vertiefung im Pedalarm evtl. einen zu großen Abstand zum Gboost zu haben. Die App bietet unter dem Menüpunkt "Debugging Installation" die Möglichkeit, die Magnetfeldveränderungen beim Drehen des Pedals anzuzeigen. Welche Werte hierbei für einen optimalen Betrieb des Gboost erreicht werden müssen, ist mir allerdings nicht bekannt.
 
beckmanna

beckmanna

Themenstarter
Dabei seit
11.01.2022
Beiträge
10
Punkte Reaktionen
7
Ort
21765 Nordleda
Details E-Antrieb
Gboost V8 2021
Der erste Magnet scheint durch die Vertiefung im Pedalarm evtl. einen zu großen Abstand zum Gboost zu haben. Die App bietet unter dem Menüpunkt "Debugging Installation" die Möglichkeit, die Magnetfeldveränderungen beim Drehen des Pedals anzuzeigen. Welche Werte hierbei für einen optimalen Betrieb des Gboost erreicht werden müssen, ist mir allerdings nicht bekannt.
Ohne die Zahl jetzt genau zu haben ist der Wert des vertieften originalen Magneten dreimal höher, als der vom zusätzlichen Magneten. Da bin ich auch gerne bereit noch zu probieren, das fällt für mich schon unter persönliche Optimierung 😬.
Die Sache mit dem Display ist mir da deutlich wichtiger und ich hoffe auf zügige Antwort aus Frankreich.
Ohne zusätzlichen Druck aufbauen zu wollen markiere ich hier mal @G Hirn , die Antwort mag ja über die spätere Suche auch hier interessant sein.
 
beckmanna

beckmanna

Themenstarter
Dabei seit
11.01.2022
Beiträge
10
Punkte Reaktionen
7
Ort
21765 Nordleda
Details E-Antrieb
Gboost V8 2021
Ich hatte gerade einen Anruf aus Frankreich von Günter. Das Verhalten vom Display ist so nicht korrekt, alles andere bei der Bluetooth Verbindung ist so in Ordnung.
Ich prüfe später noch einmal die Steckverbindungen zum Display, ansonsten muss das wohl ersetzt werden.
In dem Gespräch wurde auch die hoffentlich bald kommende neue App erwähnt, die viele dieser Bugs nicht mehr haben soll.
 
Geierlamm

Geierlamm

Dabei seit
28.12.2020
Beiträge
1.858
Punkte Reaktionen
2.210
Ich hatte gerade einen Anruf aus Frankreich von Günter. Das Verhalten vom Display ist so nicht korrekt, alles andere bei der Bluetooth Verbindung ist so in Ordnung.
Ich prüfe später noch einmal die Steckverbindungen zum Display, ansonsten muss das wohl ersetzt werden.
In dem Gespräch wurde auch die hoffentlich bald kommende neue App erwähnt, die viele dieser Bugs nicht mehr haben soll.
Wir, meine Frau und ich haben ja Gboost V6 ( sie) und V8 in Betrieb , beide in der Platin Version und keinerlei Probleme damit. Ich danke dir ebenfalls für die Rückmeldung, wäre beinahe erschrocken. Zuverlässigkeit ist nämlich wichtiger als Gimmicks, aber einzelne Ausfälle sind natürlich kaum vermeidbar.
Es muss eben bei einzelnen bleiben.
Ansonsten viele unbeschwerte Kilometer

Wünscht

Geierlamm
 
beckmanna

beckmanna

Themenstarter
Dabei seit
11.01.2022
Beiträge
10
Punkte Reaktionen
7
Ort
21765 Nordleda
Details E-Antrieb
Gboost V8 2021
Vielleicht klappt es nun. Besten Dank für die Rückmeldung, leider machen dies nicht alle wie du.(y)
Danke für die 💐 und gerne. Ich kenne es aber auch nicht anders Unterhaltungen ordentlich zu führen.

Und zur Sache....
20220113_194324.jpg
Da ist es. Das Display leuchtet konstant. Es war tatsächlich ein Kontakt in den kleinen Steckverbindern, der sich satt neben dem Kontakt ins Kunststoff gedrückt hat. Das hat @G Hirn korrekt vermutet. Nachdem ich den Pin wieder etwas begradigt habe und gaaaanz vorsichtig den Verbinder zusammen geschoben habe funktioniert es. Gefahren bin ich heute nicht, das Schalten der Modi teste ich morgen.
 
beckmanna

beckmanna

Themenstarter
Dabei seit
11.01.2022
Beiträge
10
Punkte Reaktionen
7
Ort
21765 Nordleda
Details E-Antrieb
Gboost V8 2021
Heute habe ich nun endlich eine etwas weitere Ausfahrt machen können.
Alles klappt so wie es soll. Die Initialstufe ohne Display funktioniert wie gewünscht und nach dem Einschalten des Displays kann ich alle fünf Modi umschalten. Bei knappen 30km, davon die Hälfte gegen den Wind, was das ein sehr entspanntes Fahren und mit ~30% Boost bei 25km/h sind keine zwei Punkte Akku "verbraucht" worden, obwohl der ja noch lernen muss. Ich bin soweit zufrieden und danke für die Unterstützung und den Zuspruch hier.
 
wettermax

wettermax

Dabei seit
10.06.2018
Beiträge
213
Punkte Reaktionen
141
Ort
24105 Kiel
Details E-Antrieb
aktuell G.Boost V8 Platin
Hallo beckmanna,
mir ist die obere Befestigungsplatte auf Deinem Foto "Zusatzmagnet" aufgefallen.
Sieht ziemlich schief aus.
Nur mal so, nicht dass Dir der Motor irgendwann nach unten fällt.
 
beckmanna

beckmanna

Themenstarter
Dabei seit
11.01.2022
Beiträge
10
Punkte Reaktionen
7
Ort
21765 Nordleda
Details E-Antrieb
Gboost V8 2021
Hallo beckmanna,
mir ist die obere Befestigungsplatte auf Deinem Foto "Zusatzmagnet" aufgefallen.
Sieht ziemlich schief aus.
Nur mal so, nicht dass Dir der Motor irgendwann nach unten fällt.
Hi.
Das ist korrekt und auch keine Absicht. Die Platte hat sich beim festziehen etwas gedreht, aber sie passt in keine Richtung durch. Für die korrekte Optik werde ich das aber hübsch machen.
 
hegrü

hegrü

Dabei seit
30.12.2019
Beiträge
17
Punkte Reaktionen
10
Ort
97340 Marktbreit
Details E-Antrieb
Gboost V7
Hallo hier,

Ihr wisst, dass es schon einen Thread mit dem Titiel "Gboost V8" hier gibt, oder? Dort ist Günther Hirn vielleicht eher unterwegs als hier.
Grüße
HG
 
beckmanna

beckmanna

Themenstarter
Dabei seit
11.01.2022
Beiträge
10
Punkte Reaktionen
7
Ort
21765 Nordleda
Details E-Antrieb
Gboost V8 2021
Hallo hier,

Ihr wisst, dass es schon einen Thread mit dem Titiel "Gboost V8" hier gibt, oder? Dort ist Günther Hirn vielleicht eher unterwegs als hier.
Grüße
HG
Ja, ist bekannt. Diesen Faden habe ich ja anfangs mit konkreten Fragen gewoben, die sich mittlerweile alle geklärt haben. Auch mit Hilfe von @G Hirn im telefonischen Kontakt.
 
Thema:

GBOOST V8 Bluetooth, Bafangdisplay und erste Fahrten

GBOOST V8 Bluetooth, Bafangdisplay und erste Fahrten - Ähnliche Themen

Elektrifizierte Tern + Birdy - Grüße aus Köln: Moin! Auch ich möchte mich kurz vorstellen und erzählen, wie wir zum Pedelec kamen. Durch die Ansprache habe ich mich vermutlich auch direkt als...
Erfahrungen mit add-e Next Sport: Nachdem ich vor 2 Jahren mit meinem Trecking-Bike und Gepäck über die Alpen gefahren bin und es mir egal vor erschöpfter Verzweiflung nach der...
Sammlung integrierter E-Bike-Designs (leicht, unauffällig & smart): Hallo allerseits! Als ich mein E-Bike gekauft habe, war für mich klar, dass ich mir keinen Klotz anschaffen würde, der technisch fast gar nicht...
Es ist vollbracht: Hallo, seit kurzem bin ich hier Mitglied im Forum und habe versucht, meinen Plan, aus meinem normalen Fahrrad ein Pedelec zu machen, nun...
Erste Erfahrungen Kalkhoff Include 8-G: Liebe Leser, ich habe mir nach reiflicher Überlegung im Mai o.a ebike zugelegt. Momentan befinde ich mich auf meiner ersten Tour (Nord-Holland)...
Oben