G2 Konsole schaltet sich immer wieder aus und ein

Diskutiere G2 Konsole schaltet sich immer wieder aus und ein im BionX Forum im Bereich Fertig-Pedelecs; Mahlzeit Gemeinde, auf der heutigen Tour scheint sich was verabschiedet zu haben. Das Display scheint den Kontakt zu verlieren und geht immer...
D

deepthoughtdude

Mitglied seit
28.09.2014
Beiträge
345
Mahlzeit Gemeinde, auf der heutigen Tour scheint sich was verabschiedet zu haben. Das Display scheint den Kontakt zu verlieren und geht immer wieder an und aus, an und aus. Die Unterstützung geht dann natürlich immer auf Stufe 0 zurück. Das Display schaltet sich aber nicht so weit runter, dass ich es manuell neu starten muss. An den Kontakten an Display und Halterung kann ich nichts erkennen. Batterie habe ich auch einmal ganz rausgenommen. Wie kann ich erkennen, ob es am Display oder der Halterung liegt oder an etwas anderem. Bei den Preisen bei Ebay-Kleinanzeige fuer ein Display wird mir ja richtig übel.. .
 
T

trams

Mitglied seit
25.04.2015
Beiträge
109
Evtl. ist die Schraube der Konsolenhalterung zu straff angezogen?
Dadurch biegt sich der Teil mit den Pins und es kommt zu Kontaktproblemen zwischen Konsole und der Halterung.
 
D

deepthoughtdude

Mitglied seit
28.09.2014
Beiträge
345
Werde ich prüfen. Da das aber erst am Ende der Fahrt war und ich nichts dran geändert habe, befürchte ich, dass es komplizierter ist...
 
Empathiker

Empathiker

Mitglied seit
23.06.2014
Beiträge
3.576
Ort
23683 Lübecker Bucht
Details E-Antrieb
Cute 100, Bafang, Q100CST
Ich hatte mal ähnliche Symptome mit meinem damaligen Grace Easy S. Da lag der Fehler an einem zu fest angezogenen Satelliten (das Fernbedienteil mit plus/minusDaumengas)
 
S

sgulond

Mitglied seit
31.05.2018
Beiträge
246
Ort
CH-8355 Aadorf
Details E-Antrieb
BionX D Wheeler e-Protron
Sonst allenfalls wie anderswo hier schon beschrieben wurde die Stecker öffnen und kontrollieren ob nicht eine der Lötverbindungen faul ist.
Ich meine mich zu erinnern @eichensven hätte das irgendwo mal mit Bild gezeigt wie das aussieht
 
C

cephalotus

Mitglied seit
23.11.2008
Beiträge
11.426
Details E-Antrieb
elfKW+mmc3 / Cute 85 / BionX 25kmh / BionX 45kmh
Hier hatte sich z.B. das grüne Kabel gelöst. (hatte ich so gebraucht gekauft)

BionX_Steckerproblem.jpg
 
ktm_mane

ktm_mane

Mitglied seit
19.04.2017
Beiträge
8
Ort
Regensburg
Details E-Antrieb
Bionx 2283 in KTM e-cross an 36V
Bei mir war es vor 2 Wochen das weisse und grüne Kabel in der G2 Konsolenhalterung. Die Symptome waren sehr ähnlich. Ursache ist die katastrophale Zugentlastung. Das Kabel bekommt die Lenkerbewegungen und damit häufige leichte Biegung ab. Das Kabel ist lediglich über eine Dichtung (siehe auf dem Bild, wie diese unter Zug/Biegung bereits deformiert ist) in die Konsolenhalterung geführt. Auf der Konsolenhalterleiterplatte ist die eigentliche "Zugentlastung" per Heisskleber realisiert. Ein Witz ! Durch die kleinen Bewegungen des Kabels an den Mini Litzen löst sich entweder das Lötpad von der PCB oder es reissen die Drähtchen der Litze Stück für Stück.

Bei mir waren es zu Beginn sporadische Aussetzer, dann war das Einschalten problematisch...irgendwann ging während der Fahrt gar nichts mehr -> Konsole aus. Auch durch Herumbiegen am Halter nichts mehr zu machen.

Ich habe mir bei der bay für unverschämte 50 EUR + Spesen eine Neue bestellt. Reparatur der Alten werde ich versuchen. Allerdings mit dem halb abgerissenen Lötpad sehe ich da keine grosse Langzeitstabilität und müsste immer damit rechnen, dass während der Fahrt die Verbindung aufgeht. Auch in die neue Konsole habe ich wegen des konstruktiven Mangels kein Vertrauen. Ich habe aktuell mit ISO Band und Kabelbinder eine kleine weitere Entlastung an der Lenkerstange angebracht. In der Hoffnung, dass dann irgendwann nur das Kabel einen Bruch hat, nicht aber die PCB defekt ist....

Ich würde an Deiner Stelle erstmal die Konsolenkontakte zum Stecker durchmessen (auch evtl. Wackler) und dann erst einen Defekt in der Konsole selbst suchen ...

bild.jpg

Das Bild ist nicht sehr scharf, aber so ungefähr kann man erkennen was ich meine ...

Schönen Radlsonntag, ob mit oder ohne Antrieb wünsch ich allen !
 
E

Ehespons

Mitglied seit
22.09.2011
Beiträge
450
Details E-Antrieb
TranzX 24V, 8fun 24V, BionX 48V
Wie bei ktm_mane ist auch bei mir mal die Lötung an der G2-Konsole abgerissen. Zugentlastung = 0... Mein eigener Reparaturversuch hat nicht lange gehalten (alles sehr friemelig, eng, schlecht unterzubringen) und auch ich habe mir dann eine Ersatzkonsole besorgt....
 
D

deepthoughtdude

Mitglied seit
28.09.2014
Beiträge
345
Ich komme erst jetzt dazu zu antworten. Danke für alle Beiträge. Habe auf deren Grundlage rumprobiert und gehe stark davon aus, dass es an der Halterung liegt. Habe mir auch schon eine neue gekauft. Lustigerweise ist der Befestigungsclip da nicht bei. Wo kann man den noch kaufen oder hat einer einen von Euch übrig, um ihn mir zu verkaufen?
VG
 
J

Jomar59

Mitglied seit
04.06.2017
Beiträge
425
Kannst den Befestigungsclip von deiner nehmen, sind eh gleich. Ich hatte den immer dazu bekommen, könnt sogar noch einer rumliegen, aber der Gummi fehlt sicher bei mir. Denke du benötigst das für eine G2 Konsole.
 
D

deepthoughtdude

Mitglied seit
28.09.2014
Beiträge
345
Ihr habt den Fehler richtig erkannt. Läuft wieder :) danke!!! Weiss einer, wo ich die achsmuttern fuer den dmotor herbekomme oder welche man da am besten fuer nimmt?
 
C

cephalotus

Mitglied seit
23.11.2008
Beiträge
11.426
Details E-Antrieb
elfKW+mmc3 / Cute 85 / BionX 25kmh / BionX 45kmh
crakob

crakob

Mitglied seit
23.04.2014
Beiträge
90
Details E-Antrieb
Grace Easy S 10G (2015)
Moin Kollegen, hier gibt es ja schon etliche Tips aber.....
bei meinem Grace hatte ich das schon quasi von Anfang an. Sporadisch ging die Unterstützung weg, Konsole blieb aber an und Licht auch. Musste dann jedoch komplett aus/-anschalten um wieder die Stufen schalten zu können.

Jetzt, nach dem Akkuumbau, habe ich eher das, was ihr beschrieben habt. Konsole+Unterstützung geht kurz aus, Licht ein paar sec.später auch.
Brauche dann aber nur Licht anschalten und kann die Stufen schalten. Also genauso, als wenn ich kurz die Konsole abziehe. Spricht also für nen Wackler an irgend einer Stelle.

Merkwürdig finde ich nur, das ich den Fehler nicht händisch reproduzieren kann. Wenn es im Bereich der Konsole ist (Konsole ist von Anfang an sehr locker angeschraubt) müsste man doch durch Wackeln an der Konsole, Ziehen/wackeln an den Kabeln/Steckern den Fehler reproduzieren können ?

Sehe ich das richtig ?

Sonst bleibt dann doch nur noch der "Akkustecker" (also Akku-Rahmen) keine Ahnung wie der korrekt heißt) als Übeltäter ?

Danke schon mal
Christian
 
trifi70

trifi70

Mitglied seit
25.12.2018
Beiträge
1.164
Ort
B
Details E-Antrieb
R&M Delite 500 HS + diverse BionX 250 W
Wenn Du weitere Teile zur Verfügung hast, kannst Du systematisch durchprobieren. Mein erster Verdacht wäre die Konsolenhalterung, deren "Zugentlastung" den Namen nicht verdient. Die Kontakte etwas reinigen, falls korrodiert. Es kann auch intern in der Konsole liegen. Akkustecker und auch interne Akkuplatine und Verkabelung könnten auch Übeltäter sein.

Fahre doch mal probeweise mit anderer Halterung und anderer Konsole falls verfügbar. Das ist ja schnell umgesteckt.

Akku-Umbau meint neue Zellen, mehr Power (4P statt 3P), aber Platine ist geblieben?
 
crakob

crakob

Mitglied seit
23.04.2014
Beiträge
90
Details E-Antrieb
Grace Easy S 10G (2015)
jap. Platine ist die alte (6.3b). Andere Halterung/Konsole hab ich leider nicht.

Ich vermute, wenn man bei eingeschaltetem System mal kurz die Spannung wegnimmt (z.Bsp. die Sicherung zieht und wieder einsteckt) fährt das System nicht wieder selbstständig hoch ? Hat das schon jemand getestet.
Das würde dann doch den Fehler auf die Verbindung Konsole-Platine eingrenzen? (klar, oder die Konsole selbst)
 
S

sgulond

Mitglied seit
31.05.2018
Beiträge
246
Ort
CH-8355 Aadorf
Details E-Antrieb
BionX D Wheeler e-Protron
Brauche dann aber nur Licht anschalten und kann die Stufen schalten. Also genauso, als wenn ich kurz die Konsole abziehe.
Abziehen der Konsole wenn noch irgend etwas eingeschaltet ist, würde ich wenn immer möglich nicht machen.
Elektronik kann da schon mal seltsames Eigenleben entwickeln, wenn etwas im Betrieb unterbrochen wird und die Reihenfolge der Unterbüche der Kontakte dann zufällig ist.
Siehe mal beitrag #6 in diesem Thread, könnte auch so etwas sein.

Viel Erfolg beim Finden des Übeltäters!
 
crakob

crakob

Mitglied seit
23.04.2014
Beiträge
90
Details E-Antrieb
Grace Easy S 10G (2015)
zum Thema Aussetzer: Aktueller Stand. Ich habe den Akku jetzt einmal unten mit Isolierband, schön mit Spannung, zus. gesichert. ToiToiToi- bisher keine Aussetzer mehr. (wenn das die nächsten wochen so bleibt.....)

Wie schon gesagt schließe ich bei mir Konsolenhalterung und Kabel in dem Bereich Konsole aus, da ich dort heftig ziehen/drücken/biegen kann, ohne einen Aussetzer zu provozieren.

wenn sich das Bewahrheitet, schmeiße ich den Stecker raus und verbinde mit XT für Strom und Multiplex für den Bus/Licht.
 
trifi70

trifi70

Mitglied seit
25.12.2018
Beiträge
1.164
Ort
B
Details E-Antrieb
R&M Delite 500 HS + diverse BionX 250 W
Parallel in einem anderen Thread kam doch gerade der Hinweis, dass der Akku in der Halterung strammer eingestellt werden kann. Das sollte trotz Deiner Modifikation noch gehen, oder? Probier das doch erstmal.
 
Thema:

G2 Konsole schaltet sich immer wieder aus und ein

Oben