Frontlicht geht verzögert an, Spannung steigt sehr langsam

Diskutiere Frontlicht geht verzögert an, Spannung steigt sehr langsam im Controller/Regler, Fahrerinformation & Elektronik Forum im Bereich Diskussionen; Moin moin, bei meinem Zündapp Green 7.7 Billo-E-Bike geht das Frontlicht nach Einschalten am Display erst nach (temperaturbedingt?) 1-5+ Minuten...
  • Frontlicht geht verzögert an, Spannung steigt sehr langsam Beitrag #1
R

Rug

Themenstarter
Dabei seit
24.11.2022
Beiträge
1
Reaktionspunkte
0
Moin moin,

bei meinem Zündapp Green 7.7 Billo-E-Bike geht das Frontlicht nach Einschalten am Display erst nach (temperaturbedingt?) 1-5+ Minuten an. Zunächst passiert eine ganze Zeit lang gar nichts, dann flackert es kurz, dann wird es immer heller bis irgendwann die maximale Helligkeit erreicht ist. Rücklicht funktioniert tadellos direkt nach Einschalten am Display.

Wenn ich nun das Licht aus- und nach kurzer Zeit wieder einschalte, geht es mit proportional zur Dauer der Inaktivität geringerer Verzögerung wieder an. Sprich: Aus, 5 Sekunden warten, an, Licht funktioniert sofort. Aus, 5 Minuten warten, an, Licht braucht einige Sekunden bis es an geht.

Bei Spannungsmessung mit Multimeter habe ich festgestellt, dass an den Kabeln vorne am Licht auch die Spannung zunächst nicht anliegt und dann kontinuierlich steigt bis sie irgendwann 6,36V erreicht. Daher vermute ich, dass es nicht am Licht selbst, sondern am Motor Controller liegt.

Bei dem Controller handelt es sich um einen Ananda MC5-B0. Ich habe diesen spaßeshalber mal ausgebaut und aufgeschraubt, um zu gucken, ob ich als 85% Laie irgendetwas erkennen kann, aber leider hat wohl jemand in der Produktion Silikon übrig gehabt und dieses in den Controller geschmiert. Ich kann die Platine nicht einmal sehen, geschweige denn erkennen, wo welche Kabel hin laufen.
abJF1GM.jpeg


Vielleicht hat ja jemand eine schlaue Idee, wie ich nun weiter vorgehen sollte. Ich sag mal 50€ und/oder ein paar Stunden Bastelarbeit wäre ich wohl bereit zu investieren, ansonsten gibt's halt ein Akkulicht an den Lenker. Hauptsächlich interessiert mich eigentlich, wie so ein Fehler entstehen kann.
 
  • Frontlicht geht verzögert an, Spannung steigt sehr langsam Beitrag #2
D

Dennyxo

Dabei seit
22.10.2021
Beiträge
281
Reaktionspunkte
163
Welches Lampe hast du verbaut?
Ist bei unseren ananda Controllern genauso, dass das Licht "hochfährt". Allerdings in 2 Sekunden und nicht 5 Minuten.

Hast du die Spannung an dem Controller Kabel mit oder ohne angeschlossener Lampe gemessen?

In meinem Fall z. B. Denke ich, liegt es an dem powercap in der Lampe fürs Standlicht, der sich auflädt.


Wenn ich nun das Licht aus- und nach kurzer Zeit wieder einschalte, geht es mit proportional zur Dauer der Inaktivität geringerer Verzögerung wieder an. Sprich: Aus, 5 Sekunden warten, an, Licht funktioniert sofort. Aus, 5 Minuten warten, an, Licht braucht einige Sekunden bis es an geht.

Bei Spannungsmessung mit Multimeter habe ich festgestellt, dass an den Kabeln vorne am Licht auch die Spannung zunächst nicht anliegt und dann kontinuierlich steigt bis sie irgendwann 6,36V erreicht. Daher vermute ich, dass es nicht am Licht selbst, sondern am Motor Controller liegt.

Das spricht auch dafür, daß sich ein Kondensator auflädt. Ist die Lampe richtig angeschlossen +/-?
Vielleicht mal die Polung tauschen. Wenn es eine Lampe ist die eigentlich für Dynamo gedacht ist, kann mans probieren.
Wenn sie 4 Kabel hat, kann man auch über das andere kabelpaar anschließen.

Und nicht über die front Lampe zum Rücklicht gehen sondern direkt am Controller Front und Rücklicht anschließen.
 
Thema:

Frontlicht geht verzögert an, Spannung steigt sehr langsam

Oben