Haibike Frohes Neues Jahr und das Licht geht aus beim Bosch Classic HMI

Diskutiere Frohes Neues Jahr und das Licht geht aus beim Bosch Classic HMI im Bosch Forum im Bereich Fertig-Pedelecs; Hallo erstmal und ein Frohes Neues Jahr Euch Allen! Als langjähriger stiller Leser möchte ich mich mit meinem ersten Post zunächst kurz...
H

HaiRohl

Dabei seit
20.12.2016
Beiträge
1
Punkte Reaktionen
0
Hallo erstmal und ein Frohes Neues Jahr Euch Allen!

Als langjähriger stiller Leser möchte ich mich mit meinem ersten Post zunächst kurz vorstellen:
Aus der Pfalz kommend und zur Ü50 Fraktion gehörend, fahre ich seit 2 Jahren ein Haibike Xduro Rohloff Hardtail (mit Intuvia) und vor 4 Monaten kam noch ein eQ Xduro FS (mit HMI) dazu, mit dem auch einige Touren vom MTB Park Pfälzerwald gemütlich nachgefahren werden.

Mit den Haibikes mit Bosch Classic Motoren bin ich bisher zufrieden, habe jetzt aber mit dem Frontlicht folgendes Problem:
Nachdem sich am Xduro FS (mit freigeschalteten Lichtausgängen) das Frontlicht verabschiedet hat, habe ich mir nach einiger Recherche hier im Forum den "LUMOTEC IQ CYO PREMIUM E-BIKE" (www.rosebikes.de/b-m-lumotec-iq-cyo-premium-e-bike-frontscheinwerfer-2658823) zugelegt. Dieser ist ja auch gerade für den Bosch Classic mit Standard Frontlichtausgang geeignet.
Nachdem ich ihn montiert habe, leuchtet er auch wunderbar, jedoch nur für ~10s und geht dann mit Error 103 im HMI Display aus.

Natürlich habe ich die einschlägigen Threads durchforstet und die Fehlermeldung kommt ja dann, wenn der angeschlossene Scheinwerfer zu viel Strom zieht. Bei einem kurzen Check am Hardtail (mit Intuvia) funktionierte der Scheinwerfer auch problemlos für längere Zeit.

Daher folgende Fragen and die erfahrenen Experten:
  • Gibt es einen Unterschied ...
    • der HMI Softwareversionen bzgl. der möglichen Stromabnahme bei den Lichtausgängen?
    • zwischen den Classic und Classic+ Motoren, da der Scheinwerfer am Hardtail mit Schiebehilfe offensichtlich funktioniert?
    • zwischen HMI- und Intuvia-Display bezüglich der Stromabnahme bei den Lichtausgängen?
  • Habt Ihr sonst noch eine Idee, was die Ursache für das Problem mit dem Classic-kompatiblen Scheinwerfer sein könnte?
Im Voraus vielen Dank für Eure Vorschläge und für die Geduld beim Lesen des Virgin-Posts (y).

Viele Grüße, HaiRohl
 
wildtrak

wildtrak

Dabei seit
12.07.2012
Beiträge
3.409
Punkte Reaktionen
7.853
Ort
Kalifornien
Details E-Antrieb
Bosch Classic und Performance
Ich würde zuerst am Xduro FS die Software aktualisieren lassen.
Problem dabei könnte sein, dass die wenigsten Händler noch ein Windows 7 oder Windows 8.0 haben. Mit neuerer Windows Version funktioniert das alte VCI Diagnosegerät nicht.
Falls das nicht hilft, bleibt wohl leider nur eine Lampe mit etwas geringerer Stromaufnahme.
 
Thema:

Frohes Neues Jahr und das Licht geht aus beim Bosch Classic HMI

Frohes Neues Jahr und das Licht geht aus beim Bosch Classic HMI - Ähnliche Themen

Gebrauchtes Fully oder neues Hardtail?: Hallo zusammen, Zu meiner Vorgeschichte: früher war ich tagtäglicher Biorad-Pendler für die 4,5km Strecke einfach, allerdings mit einer Starken...
Scheinwerfer für Bosch Classic?: Ich hab schonmal nach einem Scheinwerfer für unser Lastenrad mit Bosch Classic Motor gesucht, finde aber das Thema nicht mehr. Der Bosch Classic...
Oben