Flyer S-Deluxe 36V Akku plötzlich defekt

Diskutiere Flyer S-Deluxe 36V Akku plötzlich defekt im Panasonic Forum im Bereich Fertig-Pedelecs; Hallo Zusammen Ich bin neu hier im Forum. Meine Name ist Stefan, ich wohne in der Schweiz und fahre seit 2012 einen Flyer S-XT Deluxe 12 als...

XMDS

Dabei seit
26.03.2019
Beiträge
1
Ort
8704 Herrliberg (CH)
Details E-Antrieb
Flyer S- Delux 36V 2012
Hallo Zusammen

Ich bin neu hier im Forum. Meine Name ist Stefan, ich wohne in der Schweiz und fahre seit 2012 einen Flyer S-XT Deluxe 12 als Arbeitsweg Erleichterung.
Unumwunden darf ich zugeben, dass ich mich hier angemeldet habe um von euch vielleicht einen Tip für meinen -bis anhin- absolut problemfreien Flyer zu bekommen.

Ich bin nicht der grosse pedelec/ e-Bike Freak, habe aber von Elektrotechnik und IT (berufsbeding) ein gewisses Vorwissen.

Zum Problem: Bei meinem Flyer S-XT Deluxe 12 mit 36V/ 504Wh Akku lässt sich dieser nicht mehr aufladen, noch aktivieren.

Stelle ich ihn auf das Ladegerät, blinkt die gründe LED nur, ein Ladevorgang findet nicht statt. Drücke ich kurz den Ladezustandsknopf blinkt dies unterste Lade
anzeige LED. Drücke ich den Ladezustandsknopf länger, wird mir der Ladezustand angezeigt der doch noch 80% beträgt.

Hier noch ein Film der des Verhalten gut zeigt:

Der Akku ist 7 Jahre alt und hat gut 8500km gelaufen. Trotzdem war er immer noch für gut 40-60km zu gebrauchen, also ideal für meinen Arbeitsweg von 2x20Km.

Der Akku fiel von einem, auf den anderen Tag aus.


Ich habe den Akku geöffnet und vorsichtig aus der Plastikfolie herausgenommen. Augenscheinlich ist kein Defekt (Platine der BMS, geblähter Akku, Unterbruch zwischen den Zellen oder defekte Sicherungen)
zu sehen. Ich vermute das die BMS defekt ist.
Leider gibt es von Flyer die BMS nicht als separate Einheit zu kaufen, sodass am Ende wohl noch eigentlich "gute" Zellen weggeschmissen werden müssen.


Frage in die Runde:

a) Hat jemand von euch ähnliche Erfahrungen mit einem 36V Akku von Flyer gehabt?
b) Gibt es eine Quelle für Panasonic 36V BMS?
c) Was würdet ihr noch versuchen zu testen/ reparieren?

Wenn es dann um einen neuen Akku gehen würde, wer hat positive Erfahrungen mit 36V (2012-2014) Nachbau Akkus?
Oder muss ich in den sauren Apfel beissen und 900 Euro für einen neuen, originalen Akku ausgeben?


Ich danke euch für Antworten, auch wenn ich hier -bedingt durch meine kurze Anmeldezeit- nur als Fragender auftrete.

Grüsse, Stefan
 
Zuletzt bearbeitet:

LordLego72

Dabei seit
20.04.2019
Beiträge
2
Hallo,
habe mit meinem gestern "geerbten" Kalkhoff Agutta exakt den gleichen Fehler und klinke mich (hoffentlich geduldet) hier ein.
Unterschied liegt lediglich in der Laufleistung. Meins hat erst gute 1000 km gemacht. Wurde von meinem Vater genutzt um wieder "mobil" zu sein.
Habe den Akku inzwischen geöffnet um die Sicherungen zu prüfen. Beide heile.
Ein Fehler des Ladegeräts lässt sich ebenfalls ausschliessen, da ein zweiter Akku und ein zweites Ladegerät existiert. Es liegt definitiv am Akku.
Stecke ich den Akku auf das Rad und versuche über das Display einzuschalten, leuchtet alles einmal kurz auf und das war´s.

Wenn jemand dazu eine hilfreiche Antwort weiß wäre sehr dankbar; Stefan glaube ich auch. :)

Gruß Michael
 

Superflossy

Dabei seit
02.06.2019
Beiträge
1
...habe seit genau 4 Tagen das gleiche Problem. Akku ist erst 1300 km "alt"...

Irgendwer ne Ahnung was da los ist?
 

Liggi

Dabei seit
22.01.2019
Beiträge
7
Hallo Zusammen

Ich bin neu hier im Forum. Meine Name ist Stefan, ich wohne in der Schweiz und fahre seit 2012 einen Flyer S-XT Deluxe 12 als Arbeitsweg Erleichterung.
Unumwunden darf ich zugeben, dass ich mich hier angemeldet habe um von euch vielleicht einen Tip für meinen -bis anhin- absolut problemfreien Flyer zu bekommen.

Ich bin nicht der grosse pedelec/ e-Bike Freak, habe aber von Elektrotechnik und IT (berufsbeding) ein gewisses Vorwissen.

Zum Problem: Bei meinem Flyer S-XT Deluxe 12 mit 36V/ 504Wh Akku lässt sich dieser nicht mehr aufladen, noch aktivieren.

Stelle ich ihn auf das Ladegerät, blinkt die gründe LED nur, ein Ladevorgang findet nicht statt. Drücke ich kurz den Ladezustandsknopf blinkt dies unterste Lade
anzeige LED. Drücke ich den Ladezustandsknopf länger, wird mir der Ladezustand angezeigt der doch noch 80% beträgt.

Hier noch ein Film der des Verhalten gut zeigt:

Der Akku ist 7 Jahre alt und hat gut 8500km gelaufen. Trotzdem war er immer noch für gut 40-60km zu gebrauchen, also ideal für meinen Arbeitsweg von 2x20Km.

Der Akku fiel von einem, auf den anderen Tag aus.


Ich habe den Akku geöffnet und vorsichtig aus der Plastikfolie herausgenommen. Augenscheinlich ist kein Defekt (Platine der BMS, geblähter Akku, Unterbruch zwischen den Zellen oder defekte Sicherungen)
zu sehen. Ich vermute das die BMS defekt ist.
Leider gibt es von Flyer die BMS nicht als separate Einheit zu kaufen, sodass am Ende wohl noch eigentlich "gute" Zellen weggeschmissen werden müssen.


Frage in die Runde:

a) Hat jemand von euch ähnliche Erfahrungen mit einem 36V Akku von Flyer gehabt?
b) Gibt es eine Quelle für Panasonic 36V BMS?
c) Was würdet ihr noch versuchen zu testen/ reparieren?

Wenn es dann um einen neuen Akku gehen würde, wer hat positive Erfahrungen mit 36V (2012-2014) Nachbau Akkus?
Oder muss ich in den sauren Apfel beissen und 900 Euro für einen neuen, originalen Akku ausgeben?


Ich danke euch für Antworten, auch wenn ich hier -bedingt durch meine kurze Anmeldezeit- nur als Fragender auftrete.

Grüsse, Stefan

Das ist die Zukunft! Massenweise defekte Akkus.

Ich habe die Problematik mit Cycle Akkus und deren Ladegeräten. Erst Akku defekt, dann Ladegerät defekt. Jetzt wieder Akku defekt! Das Kalkhoff Fahrrad meiner Frau ist zwar aus 2012 hat aber erst insgesamt 2.500 km gelaufen. Das waren fast 1.000 Euro an Reparaturkosten nur für die elektrischen Komponenten.

Wenn man hier ähnliche Threads liest gibt es anscheinend keine Lösung für dieses nicht seltene Problem.

Diese ganze Elektrotechnik ist anscheinend (noch) sehr unzuverlässig.
 

HerrMüller

Dabei seit
20.05.2009
Beiträge
2.354
Ort
Schaumburg
Details E-Antrieb
Continental Q210 65kW, 43kW Lader, 21kWh netto
Wir können den Akku bei diesem Fehler reparieren: NKY368B2 NKY370B2 NKY388B2 NKY397B2 NKY437B2
Zellentausch oder auch nur die Platine? Was würde das ca kosten?
Ich habe einen NKY388B2 (36V 14Ah) von einem Kettler Obra Plus aus 2012, der sich plötzlich nicht mehr laden lassen will. Also das Ladegerät blinkt grün und geht dann auf Dauer Grün, aber sonst passiert nichts.
Er hat bis dahin tadellos funktioniert, die Akkudiagnose sagt noch immer 5 von 5 Balken.

@ alle
Ist sonst Jemandem vielleicht eine BMS Alternative bekannt? Oder was habt ihr letztlich gemacht?
 

HerrMüller

Dabei seit
20.05.2009
Beiträge
2.354
Ort
Schaumburg
Details E-Antrieb
Continental Q210 65kW, 43kW Lader, 21kWh netto
Der Versuch, den Akku per Labornetzteil zu laden, führte zu nichts. Er nimmt zwar für knapp eine Minute Strom an, schaltet dann aber ab.

Da die Zellen schon recht tief entladen waren (mein Vater hatte damit ich meine im Mai die letzte Tour gemacht, danach ließ der Akku sich nicht mehr laden und kam dann erst 4 Monate später zu mir), wollte ich heute die Zellen direkt nachladen. Da habe ich heute rund 200Wh rein geladen (bis 39V). Das BMS hat das aber nicht mitbekommen. Die Akkustandsanzeige ist nach wie vor bei 1 Led und auch das Display im Rad zeigt 0km Restreichweite.

Ich überlege nun, ob ich das BMS für einen Reset einen Sstromlos machen sollte.

Die Zellen könnte man ja ansonsten grundsätzlich per Modellbaulader mit Balancer laden. Aber irgendeine Akkustandsanzeige sollte man ja auch haben. So weiß ich nicht, ob das BMS denn bei Unterspannung auch abschalten würde.
Von einem Reparaturbetrieb hab ich erfahren, dass es sein kann, dass eine Bank auf 0V ist und ein Zellentausch möglicherweise hilft. Da man nur im Erfolgsfall zahlt, eigentlich kein großes Risiko.

Ansonsten habe ich noch Nachbau Akkus gefunden, zB hier : E-Bike Vision 2.0 36V 13 Ah
Allerdings brauche ich dann noch ein neues Ladegerät. Gabs woanders mit Lader für 699€. Würde ich eigentlich ungern investieren, wo die Zellen ja eigentlich noch nicht ganz runter sein dürften.

Würde eigentlich auch ein "Next Generation" 15Ah NKY467B2 mit 540Wh in mein 2012er Kettler passen?
Sprich sind die Next Generation Akkus abwärtskompatibel?
 

Bauchbär

Dabei seit
22.02.2019
Beiträge
85
Ort
Berlin
Details E-Antrieb
Flyer Flogo 3.01 SE, 36V/12Ah, Panasonic
Leider gibt es von Flyer die BMS nicht als separate Einheit zu kaufen, sodass am Ende wohl noch eigentlich "gute" Zellen weggeschmissen werden müssen.
Was sind denn "gute" Zellen? 7 Jahre alte Zellen sind nicht mehr "gut".

Da die Zellen schon recht tief entladen waren (mein Vater hatte damit ich meine im Mai die letzte Tour gemacht, danach ließ der Akku sich nicht mehr laden und kam dann erst 4 Monate später zu mir), wollte ich heute die Zellen direkt nachladen.
Also Zellen leer fahren und dann für Monate liegen lassen, war keine gute Idee. Zumindest sollte man versuchen sie auf Lagerspannung zu bekommen. Bei meinem Akku kann ich das auch nur abschätzen und lade solange bis die mittlere LED leuchtet.
Bin bisher in der 2. Saison bei 5200 km angekommen und habe immer noch volle 100 km bei ECO. Fahre ich (länger) nicht, kommt der Akku raus (und wird auf gefühlte 3,6 V gebracht, also mittlere LED).
 

HerrMüller

Dabei seit
20.05.2009
Beiträge
2.354
Ort
Schaumburg
Details E-Antrieb
Continental Q210 65kW, 43kW Lader, 21kWh netto
Was sind denn "gute" Zellen? 7 Jahre alte Zellen sind nicht mehr "gut".
Also die Akkudiagnose zeigt nach 8 Jahren noch alle 5 Balken.
Der Akku von meinem Zoe ist 7,5 Jahre alt und liegt bei 90%.
Also pauschal heißt etwas älter nicht gleich schlecht. Gerade wo das Pedelec gerade mal 5400km gefahren ist.

Also Zellen leer fahren und dann für Monate liegen lassen, war keine gute Idee.
Du bist ja witzig, hier geht es doch darum, dass er sich nicht laden lässt. Mein Vater wohnt nicht ums Eck und wegen Corona kam der Akku halt erst später zu mir. Leer war er auch nicht.

Da habe ich heute rund 200Wh rein geladen (bis 39V). Das BMS hat das aber nicht mitbekommen. Die Akkustandsanzeige ist nach wie vor bei 1 Led und auch das Display im Rad zeigt 0km Restreichweite.
Heute habe ich das Bms stromlos gemacht. Es reagiert dann auf den Button erstmal nicht mehr, lässt sich aber per Ladegerät wieder aktivieren.
Der Ladestand wird jetzt mit 4 von 5 Balken angezeigt. Angeschlossen am Rad zeigt das Display 113km Reichweite.

Nur laden per Panasonic Lader geht noch immer nicht.
Jetzt frage ich mich, ob das Bms was an den Zellen nicht mag, oder ob das Bms selbst defekt ist.
 

seidriver

Dabei seit
14.05.2021
Beiträge
1
Hallo,

bei mir blinkt auch nur die grüne LED am Ladegerät wenn ich den Akku einstecke. Ich habe einen Akku mit Display, nur wenn im Ladegerät kommt bei drücken Lo für 4s und danach 54c für 4s.

Scheint ein ähnliches Problem zu sein, hast Du ne Lösung gefunden?
 

HerrMüller

Dabei seit
20.05.2009
Beiträge
2.354
Ort
Schaumburg
Details E-Antrieb
Continental Q210 65kW, 43kW Lader, 21kWh netto
Scheint ein ähnliches Problem zu sein, hast Du ne Lösung gefunden?
Ja, ich habe ein zweites BMS in den Akku eingelötet und kann den Akku darüber laden. Hat 16€ bei Amazon gekostet.
Der Akku wird nun allerdings per Labornetzteil mit 42V geladen.
 

Creative_Inspire

Dabei seit
01.08.2011
Beiträge
4.270
Ort
Somewhere
Die 36V BMS lassen sich eventuell retten wenn man sie von der Stromversorgung trennt und dann neu startet.

Trotzdem bleibt das System zickig. Panasonic hat sich mit der Nummer damals sein Grab geschaufet. Null Kundennutzen und nur Fehler.
 

Tommmi

Dabei seit
20.10.2012
Beiträge
6.063
Ort
27721 Ritterhude
Hallo,

bei mir blinkt auch nur die grüne LED am Ladegerät wenn ich den Akku einstecke. Ich habe einen Akku mit Display, nur wenn im Ladegerät kommt bei drücken Lo für 4s und danach 54c für 4s.

Scheint ein ähnliches Problem zu sein, hast Du ne Lösung gefunden?
Kenne die mit den Displays noch nicht aber LO könnte auf tiefentladene Bank oder Block deuten.
 

HerrMüller

Dabei seit
20.05.2009
Beiträge
2.354
Ort
Schaumburg
Details E-Antrieb
Continental Q210 65kW, 43kW Lader, 21kWh netto
Bei mir sind die Zellen in ziemlich guter Balance, da ist nichts platt, nur das Original Bms ist halt eine Zicke.
Finde ich unmöglich, dass es das nicht als Ersatzteil gibt.
Fahrräder werden doch normalerweise problemlos 20 Jahre oder deutlich älter, da kann es ja wohl nicht sein, dass gerade so teure Pedelecs vorzeitig entsorgt werden müssen.
Mein Rad hat keine 6000km gelaufen, da käme ja Autofahren billiger.

Ok.... ich hab es geschenkt bekommen. Aber der Erstbesitzer hat halt gut 50 Cent pro km Wertverlust realisieren müssen. Und da kommen noch mehrere Wartungen und Ersatzteile zu.
 

Creative_Inspire

Dabei seit
01.08.2011
Beiträge
4.270
Ort
Somewhere
Du musst auf einen 26V Motor umrüsten. Das ist nur ein anderer Controller. Warscheinlich nur ne andere Software. Musst halt nen 26V Motor kaufen. Sonstige Ersatzteile vom 36V passen. Dann nimmst du deinen 36V Akku und schmeißt 2 (!) Zellbänke raus. (Geladen wird dann mit nem 29V Netzteil und nem Stepup Wandler)

Voila - du hast ein unverdongeltes, günstiges System "33V".

Das Problem ist nicht das Pedelec an sich sondern die geistige Umnachtung die Pana hatte also sie den 26V Antrieb "weiter entwickelt" haben. Null Kundennutzen aber 100% Schikane.

Naja ein Trost ist, dass sie durch ihre Unfähigkeit ihrer Sparte selbst ein Grab geschaufelt haben (ähnlich BionX).

Ich würde dir raten: Bleib beim alten Pana du wirst (außer vielleicht bestimmten Chinesen) sonst nichts Nachhaltigeres finden.

Verdongeltes ist immer scheiße: Deshalb fahre ich auch i3 und keine Zoe ;-)
 
Zuletzt bearbeitet:
Thema:

Flyer S-Deluxe 36V Akku plötzlich defekt

Flyer S-Deluxe 36V Akku plötzlich defekt - Ähnliche Themen

erledigt Flyer T14 HS Deluxe Rohloff: Flyer T14 HS Deluxe Rohloff Rohloff Speedhub 14-gang Narbenschaltung mit Freilauf , Anfahrhilfe/Daumengas bis 18/21 km/h Motor 350W/36V erst...
Reparatur Flyer NKY352B2 36V 12Ah Akku - 6 defekte Zellen -: Hallo zusammen, ich hab von einem Freund einen Flyer NKY352B2 E-Bike Akku bekommen, der sich nicht mehr laden lässt. Steckt man ihn ins Ladegerät...
36V Panasonic (Derby Cycle) Akku lässt sich nicht laden: Hallo, ich bin Michael, 47 und komme aus Osnabrück. Habe von meinem Vater ein älteres Kalkhoff Agutta mit 36V Mittelmotor "geerbt". Sollte für...
Panasonic/Flyer 36V Protokoll Reverse Engineering: Hi, ich beschäftige mich zur Zeit mit einem Panasonic / Flyer 36V Akku (Flyer NKY434B2). Ähnliche Akkus wurden vor kurzem von @gamerpaddy...
Tranzx Controller CN17 M01J defekt: Hallo, ich lese schon einige Zeit im Forum mit und habe über mein Problem leider keine Lösung gefunden. Meine Eltern besitzen 2 identische...
Oben