Flyer S-Deluxe 36V Akku plötzlich defekt

Diskutiere Flyer S-Deluxe 36V Akku plötzlich defekt im Flyer Forum im Bereich Fertig-Pedelecs; Hallo Zusammen Ich bin neu hier im Forum. Meine Name ist Stefan, ich wohne in der Schweiz und fahre seit 2012 einen Flyer S-XT Deluxe 12 als...
X

XMDS

Mitglied seit
26.03.2019
Beiträge
1
Ort
8704 Herrliberg (CH)
Details E-Antrieb
Flyer S- Delux 36V 2012
Hallo Zusammen

Ich bin neu hier im Forum. Meine Name ist Stefan, ich wohne in der Schweiz und fahre seit 2012 einen Flyer S-XT Deluxe 12 als Arbeitsweg Erleichterung.
Unumwunden darf ich zugeben, dass ich mich hier angemeldet habe um von euch vielleicht einen Tip für meinen -bis anhin- absolut problemfreien Flyer zu bekommen.

Ich bin nicht der grosse pedelec/ e-Bike Freak, habe aber von Elektrotechnik und IT (berufsbeding) ein gewisses Vorwissen.

Zum Problem: Bei meinem Flyer S-XT Deluxe 12 mit 36V/ 504Wh Akku lässt sich dieser nicht mehr aufladen, noch aktivieren.

Stelle ich ihn auf das Ladegerät, blinkt die gründe LED nur, ein Ladevorgang findet nicht statt. Drücke ich kurz den Ladezustandsknopf blinkt dies unterste Lade
anzeige LED. Drücke ich den Ladezustandsknopf länger, wird mir der Ladezustand angezeigt der doch noch 80% beträgt.

Hier noch ein Film der des Verhalten gut zeigt:

Der Akku ist 7 Jahre alt und hat gut 8500km gelaufen. Trotzdem war er immer noch für gut 40-60km zu gebrauchen, also ideal für meinen Arbeitsweg von 2x20Km.

Der Akku fiel von einem, auf den anderen Tag aus.


Ich habe den Akku geöffnet und vorsichtig aus der Plastikfolie herausgenommen. Augenscheinlich ist kein Defekt (Platine der BMS, geblähter Akku, Unterbruch zwischen den Zellen oder defekte Sicherungen)
zu sehen. Ich vermute das die BMS defekt ist.
Leider gibt es von Flyer die BMS nicht als separate Einheit zu kaufen, sodass am Ende wohl noch eigentlich "gute" Zellen weggeschmissen werden müssen.


Frage in die Runde:

a) Hat jemand von euch ähnliche Erfahrungen mit einem 36V Akku von Flyer gehabt?
b) Gibt es eine Quelle für Panasonic 36V BMS?
c) Was würdet ihr noch versuchen zu testen/ reparieren?

Wenn es dann um einen neuen Akku gehen würde, wer hat positive Erfahrungen mit 36V (2012-2014) Nachbau Akkus?
Oder muss ich in den sauren Apfel beissen und 900 Euro für einen neuen, originalen Akku ausgeben?


Ich danke euch für Antworten, auch wenn ich hier -bedingt durch meine kurze Anmeldezeit- nur als Fragender auftrete.

Grüsse, Stefan
 
Zuletzt bearbeitet:
L

LordLego72

Mitglied seit
20.04.2019
Beiträge
2
Hallo,
habe mit meinem gestern "geerbten" Kalkhoff Agutta exakt den gleichen Fehler und klinke mich (hoffentlich geduldet) hier ein.
Unterschied liegt lediglich in der Laufleistung. Meins hat erst gute 1000 km gemacht. Wurde von meinem Vater genutzt um wieder "mobil" zu sein.
Habe den Akku inzwischen geöffnet um die Sicherungen zu prüfen. Beide heile.
Ein Fehler des Ladegeräts lässt sich ebenfalls ausschliessen, da ein zweiter Akku und ein zweites Ladegerät existiert. Es liegt definitiv am Akku.
Stecke ich den Akku auf das Rad und versuche über das Display einzuschalten, leuchtet alles einmal kurz auf und das war´s.

Wenn jemand dazu eine hilfreiche Antwort weiß wäre sehr dankbar; Stefan glaube ich auch. :)

Gruß Michael
 
S

Superflossy

Mitglied seit
02.06.2019
Beiträge
1
...habe seit genau 4 Tagen das gleiche Problem. Akku ist erst 1300 km "alt"...

Irgendwer ne Ahnung was da los ist?
 
S

sgulond

Mitglied seit
31.05.2018
Beiträge
210
Ort
CH-8355 Aadorf
Details E-Antrieb
BionX D Wheeler e-Protron
höhere Umgebungstemperaturen ?
 
N

nepo-muk

Mitglied seit
12.07.2019
Beiträge
1
was ist BSM im accu flyer ? ist das ein Chip?

grüße nov-2
 
Thema:

Flyer S-Deluxe 36V Akku plötzlich defekt

Werbepartner

Oben