Fischer Fischer Proline ETH 1401: stark verzögerte Wiedereinsetzung der Motorunterstützung

Diskutiere Fischer Proline ETH 1401: stark verzögerte Wiedereinsetzung der Motorunterstützung im Nabenmotoren Forum im Bereich Fertig-Pedelecs; Mein Fischer Proline ETH 1401 hat von Anfang an eine ärgerliches Fehlverhalten: das Wiedereinsetzen der Motorunterstützung nach einer kurzen...
T

temf

Mein Fischer Proline ETH 1401 hat von Anfang an eine ärgerliches Fehlverhalten: das Wiedereinsetzen der Motorunterstützung nach einer kurzen Unterbrechung benötigt sehr lange (5-30Sekunden!). Dies passiert insbesondere bei einer kurzzeitigen Unterbrechung des Pedalierens (bspw. bei einer enge Kurvenfahrt) oder wenn das Fahrrad kurzzeitig schneller als 25 km/h fährt (bspw. beim Durchfahren einer Unterführung).

Bei einer Unterführung ist dies besonders ärgerlich, da man beim Runterfahren oft nicht verhindern kann schneller als 25 km/h zu Fahren und beim anschliessenden Hochfahren dann gar keine Unterstützung vorhanden ist (dafür aber das erhöhte Gewicht des Pedelec nach oben getreten werden muss :mad:).

Aufgefallen ist mir noch, dass dies abhängig von der Geschwindigkeit ist, bei der die motorische Unterstützung unterbrochen wurde: bei höheren Geschwindigkeit (ca. 20-25km/h) dauert es die besagten 5-30 Sekunden, bei niedrigeren Geschwindigkeiten (ca. 10km/h) dauert es „nur“ ca. 1-10 Sekunden. Wobei im ersten Fall (Unterbrechung bei 20km/h) die Geschwindigkeit nach der Unterbrechung auch auf 10 km/h abfallen kann, ohne dass dies das Wiedereinsetzen beschleunigen würde.

Grundsätzlich erwarte ich von einem Pedelec, dass die Motorunterstützung unmerklich wieder zuschaltet. 1-2 Sekunden Zeitverzögerung wären auch gerade noch OK, aber nicht 30 Sekunden! Ich hatte mir eigentlich vorgestellt mit dem Pedelec in der Ebene immer mind. 25 km/h fahren zu können (darüber natürlich vollständig mit eigener Muskelkraft), d.h. das die Motorunterstützung unmerklich ein- und ausphased, je nachdem ob ich mehr oder weniger reintrete (und damit Akku spare). Bei meinem Fischer 1401 muss man aber ständig auf den Tacho schauen, um nicht schneller als 25 km/h zu fahren, damit der Motor nicht für längere Zeit komplett abschaltet. Oder ich muss beim Durchfahren einer Kurve durchpedelieren, was nicht ganz ungefährlich wegen der Gefahr einer Bodenberührung der Pedale ist.

Habt ihr mit dem gleichen Fahrrad den selben Effekt oder handelt es sich bei mir um eine Besonderheit?

Meine Vermutung ist, dass es sich hier um einen SW-Fehler im Regelalgorithmus oder einem Sensorfehler handelt, da diese Verzögerung bei einem PSM-Motor technisch nicht notwendig ist (ich bin im E-Motor-Bereich tätig).

Den Fischer-Service habe ich auch angeschrieben, aber ich wollte vorher noch die Experten in diesem Forum befragt haben (y).

Danke für Eure Unterstützung!
 

wsc

Dabei seit
30.04.2016
Beiträge
682
Ort
Schwarzwald-Baar
Details E-Antrieb
Bafang, ETH 1761, ECU 1401 (VM)
Hi, Tag auch :)
Meine Frau hat ein ECU 1401. Das ist zwar nicht direkt identisch, aber ich vermute, die Steuerung dürfte die gleiche sein, zumindest das Display ist gleich und beide haben einen Nabenmotor.

Das Rad meiner Frau hat bisher (seit April d.J.) keine solche Auffälligkeiten gezeigt. Die Unterstützung hört bei ca. 25 sachte auf und setzt ohne deutlich erkennbare Hysterese wieder ein

Nur irgendwann mal hat sie nach einer Tretpause überhaupt nicht mehr eingesetzt, erst nach Reset gings dann wieder. Aber wie gesagt, das war meines Wissens nur einmal.
 

Phrophete

Dabei seit
28.05.2016
Beiträge
417
Ort
97714 Oerlenbach
Details E-Antrieb
Rex Bergsteiger 6.9 fully, Haibike Xduro SL fully
Grundsätzlich erwarte ich von einem Pedelec, dass die Motorunterstützung unmerklich wieder zuschaltet. 1-2 Sekunden Zeitverzögerung wären auch gerade noch OK, aber nicht 30 Sekunden!
1-2 Sekunden sind auch nicht akzeptabel, selbstverständlich schaltet die Unterstützung bei einem Nabenmotor, bsp. Trio (Prophete) sofort zu, nachdem das Pedal dreht, so wie du es beschreibst ist das inakzeptabel (geht gar nicht) und macht das e-biken spaßfrei!
 
F

Ferdi

Hallo,
genau das gleiche Problem habe ich auch! Ich hätte es nicht besser beschreiben können. Der KD war vor wenigen Tagen deshalb hier. Es wurde ein Update gemacht, ein loses Kabel nochmals zusammengesteckt aber das Problem war immer noch da (das alles war also nicht die Ursache meines bzw. deines Problems). Er wollte dann den Tretlagersensor wechseln, konnte aber leider den Abzieher nicht ansetzen, weil die Gewindegänge beschädigt waren. Das Fahrrad muss in die Werstatt, weil die Pedalkurbel weggeflext werden muss...mist.

Also: Das Problem ist bekannt und liegt wahrscheinlich am Tretsensor. Bei mir hat er noch festgestellt, dass generell die Leistung beim Anfahren zu gering war. Er sagte, dass normalerweise 500 bis 700 Watt beim Anfahren gezogen werden....aber bei mir kam es nie über 300 Watt raus!? Wie auch immer...KD bescheid sagen.

In der Tat: So macht das Fahren keinen Spass....ich konnte auch nie ermitteln, wann und wie der Controller oder was auch immer reagiert...das war echt doof!
 

wsc

Dabei seit
30.04.2016
Beiträge
682
Ort
Schwarzwald-Baar
Details E-Antrieb
Bafang, ETH 1761, ECU 1401 (VM)
1-2 Sekunden sind auch nicht akzeptabel,
Das stimmt soweit, aber grundsatzlich ist eine Verzögerung immer vorhanden. Man kann darüber diskutieren, wie groß (in Pedalwinkel oder Zeit) diese sein soll, aber es darf natürlich nicht sein, daß das Rad bei einer unbeabsichtigten Bewegung der Pedale um z.B. 10° sofort losschießt. Deshalb wird immer eine Verzögerung vorhanden sein. Bei meinem Rad ist das eine knappe halbe Pedalumdrehung, also etwa 130-150° Pedalwinkel.
 
H

hartmut56

Also ich habe ein ETH1401 und ein ETD1401 im Haushalt, die sich von Anfang an völlig verschieden verhalten haben, da sie aus verschiedenen Baujahren waren. Du solltest auf jeden Fall mal die Firmware-Nummer checken und nachfragen, ob es die aktuelle von 2016 ist. (Hab meine Nummer leider nicht mehr im Kopf und das Rad steht gerade nicht hier.).
Einen verzögerten Wiedereinsatz nach Tretpausen kann ich nun zumindest nicht feststellen. Der verzögerte Einsatz nach Überschreitung der 25Km/h ist normal (sagte man mir!), das Rad setzt erst unterhalb von 22 wieder ein (sagte man mir!). Im Zweifelsfall halt (auf eigene Gefahr) die 25-Km/h-Bremse rausnehmen, Bastelanleitungen gibt es ja genug.
Ansonsten bin ich mit unseren Rädern nach einem dreiviertel Jahr intensiver Nutzung eigentlich recht zufrieden.
 
F

Ferdi

Also wir reden von einer Verzögerung von mehreren Sekunden und Pedalumdrehungen...und Stichwort Wiedereinsetzen ab 22 kmh...Genau das ist das Problem: Man nimmt bei einem Hügel anlauf...möchte den Schwung mitnehmen und dann passieren genau zwei Dinge: Entweder man strampelt noch 10 mal ins leere und dann auf 22 kmh ruinter und dann setzt der Motor ein oder der Motor setzt zufälligerweise ab der ersten Umdrehung ein..dann aber erst ab 22 kmh !..ne..also beides muss nicht sein! Schwierig zu beschreiben...ich konnte nie genau sagen, wann und ob der Motor bei welchem Gang oder Kraft einsetzt...aber ins leere Treten das mußte ich immer und einen Hügel hochtreten und dann langsamer werden, damit der Motor einsetzt...das war auch sehr oft der Fall. Hinzu kam die Bremswirkung des Motors bergab..aber nur bei einzelnen Extrembedingungen.

Mußte mal ca. 10 Meter den Berg runter trampeln, damit ich vom Fleck kam...ich glaube, da setzte der Motor ein mit geringer Geschwindigkeit und wenn man zu schnell war, dann bremste es eben ab, weil der Motor sozusagen zurückschob. Viele sagen, das kann nicht sein, aber ich sage: Wenn der Motor dreht und ich schneller bin als der Mototr, dann ensteht eine Bremswirkung. Das ist für mich logisch, für andere humbuk, wegen Freilauf oder so...aber jeder denkt anders drüber!

Gruß
FERDI
 

Hasso123

Dabei seit
21.04.2016
Beiträge
3.279
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Guten Abend.
War länger nicht hier aktiv, unter anderem aus gesundheitlichen Gründen.

@Ferdi

Kannst du ein leises Summen des Motors wahrnehmen während der Fahrt und bei mindestens Stufe 1? In den Momenten wo du ins leere trittst mein ich?
Bei meinem höre ich das leise Summen des Motors, jedoch gibt der gar keine Unterstützung mehr, egal in welcher Stufe. Hat bisher etwas über 7000km seit 10/2015 gelaufen.
Hab das ECU 1401 und warte auf Austausch des Motors und ein Update der Software soll auch gemacht werden.
Der Tretlager-Sensor wurde bei mir auch schon einmal ausgetauscht.
Hoffe das der Fehler bei deinem daran liegt. Die Sensoren Schein hin und wieder wohl rumzuzicken.
Bei meinem schaltet der Motor bei 24,9 kmh ab. Sobald ich darunter komme beim Treten kommt die Hilfe aber ziemlich direkt ohne Verzögerung wieder hinzu.

LG Hassan
 
F

Ferdi

Hallo,

na ja...ein Summen hör ich da schon. Allerdings wohne ich in der Ebene und da läuft das Pedelc so gut, dass ich gar nicht weiß, ob jetzt da ne Unterstützung vorhanden ist. Was ich sagen will...das was ich beschrieben habe, war auf meiner letzten Tour so mit Hügel, schnell, langsam....und da konnte ich vieles nicht beobachten wie Summen oder ähnliches, weil es entweder schnell wechselte oder es zu leise war. Einzig die Anzeige mit Watt-Angabe gab mir öfters den Hinweis, ob der Motor arbeitet oder nicht.

Inzwischen ist es mir aber auch egal, weil es kompliziert ist, da was zu sagen. Ich lass den Tretsensor austauschen und dann mal sehen. Entweder es geht oder nicht.
Ein Update ist schon gemacht und jetzt noch der Sensor...dann mal sehen...ob es tatächlich daran liegt...wetten würde ich nicht!

Und toll finde ich es auch nicht, mit diesem Fahrrad eine Tour zu machen, bei dem jeder Zeit diese Tretsensor futsch gehen kann...der geht nämlich dann kaputt, wenn man vor sich einen großen Berg hat - das ist jetzt schon so sicher, wie das Amen in der Kirche!

Glücklich bin ich erst, wenn ich bei diesem Tretsensor die Kabel abschneiden kann. Dann neues Display, neue Verlegung zum Motor. Ich denke, das wird funktionieren und dann gehts auch!

ferdi
 

Phrophete

Dabei seit
28.05.2016
Beiträge
417
Ort
97714 Oerlenbach
Details E-Antrieb
Rex Bergsteiger 6.9 fully, Haibike Xduro SL fully
Mensch @Ferdi pedilacfahren ist soo geil, auch heute bin ich wieder unterwegs gewesen auf der feierabendrunde, ich drück dir die Damen dass das endlich mal was wird !
 
F

Ferdi

Hallo,

jaaaa...das weiß ich und genau das ist ja das Problem...weil es so geil ist!(y)....Grund zum Jammern habe ich ja auch nicht, weil ich ja in weiser Vorausicht zwei "günstige" Räder gekauft habe. Und letzte WE war ich auch wieder draussen und es war mal wieder echt cool!

Ich bin inzwischen in dem Alter, wo ich meine Sachen pflege...und meine beiden Fahrräder wollte ich schon gerne in Ordnung halten. Na ja..das Fischer Rad wartet auf den KD...da hat sich ja auch schon wieder was getan und warte mal ab. Wär aber schon mal okay, wenn diese Software-Geschichte endlich mal funktionieren würde...auf dem Fischer Rad fahr ich nämlich sehr gerne, weil es verdammt gut fährt...! Und wenn der Winter trocken bleibt, dann fahre ich auch in dieser Zeit...zumal in Heidelberg kaum Schnee zu finden ist...normalerweise!

Gruß
Ferdi
 

Phrophete

Dabei seit
28.05.2016
Beiträge
417
Ort
97714 Oerlenbach
Details E-Antrieb
Rex Bergsteiger 6.9 fully, Haibike Xduro SL fully
Hallo,

jaaaa...das weiß ich und genau das ist ja das Problem...weil es so geil ist!(y)....Grund zum Jammern habe ich ja auch nicht, weil ich ja in weiser Vorausicht zwei "günstige" Räder gekauft habe.
ja, genau so ist es richtig, wenn mal eines ausfallen sollte braucht man ein weiteres ebike, ohne geht gar nicht mehr, sehe ich genau so!!
 
F

Ferdi

Klar, wohne in der Pampa..da muss normalerweise alles funktionieren! Und inzwischen habe ich mich auf das Autofahren so weit einggeschränkt, dass ich das nur in Ausnahmefälle verwende. Allenfalls für Bretter und Material holen...das war es eigentlich!
Aber ehrlich gesagt, habe ich mir auch deshalb ein zweites zugelegt, weil ich das erste fast geschenkt bekommen habe. So habe ich jetzt zwei, damit auch bei Damenbesuch die Fahrradtour nicht ins Wasser fällt...:whistle:
 

mako

Dabei seit
28.08.2018
Beiträge
2
Hallo,
habe den 1401 Fischer online gekauft/alson ohne Probefahren zu können/ und bei dem gibts ähnliches
Fahrverhalten. Bei bei 25,5 km/h schaltet sich die Unterstützung ab
und wird generell wieder aktiv wenn die Geschwindigkeit unter 22,8 km fällt.

Dises Fahrvehaleten ist stetig und ändert sich nicht mit der Nutzung der verschiedenen
Unterstüzungstufen . Also wenn ich ca 25km/h schnell mit Unterstützug konstant sein möchte darf
ich 25,5km/h nicht überschreiten sonst entweder muss ich mit eigener Kraft
25 km/h halten oder sich unter 22,8 km/h fallen lassen um wieder von dem Motor unterstütz zu sein.

Meine Frage an 1401 Fahrer ist ob das bei euch auch so ist? Oder lässt sich doch
Fahrrad relativ flüssig um die 25 km/h fahren / So wie ich das von anderen Marken
kenne/ ? Hat mein Fahrrad Fehler oder sind die Fischer Fahrreder 1401
so im Prinzip.

Das Fahrrad wird geht auf jeden fall zurück und ob wir neues im Tausch bestellen hängt
von diesem Problem.
Von Fa Fischer habe ich bis jetzt keine relevante Antwort bekommen.
Danke für Eure Erfahrung und Hilfe.
 Hallo,
habe den 1401 Fischer online gekauft/alson ohne Probefahren zu können/ und bei dem gibts ähnliches
Fahrverhalten. Bei bei 25,5 km/h schaltet sich die Unterstützung ab
und wird generell wieder aktiv wenn die Geschwindigkeit unter 22,8 km fällt.

Dises Fahrvehaleten ist stetig und ändert sich nicht mit der Nutzung der verschiedenen
Unterstüzungstufen . Also wenn ich ca 25km/h schnell mit Unterstützug konstant sein möchte darf
ich 25,5km/h nicht überschreiten sonst entweder muss ich mit eigener Kraft
25 km/h halten oder sich unter 22,8 km/h fallen lassen um wieder von dem Motor unterstütz zu sein.

Meine Frage an 1401 Fahrer ist ob das bei euch auch so ist? Oder lässt sich doch
Fahrrad relativ flüssig um die 25 km/h fahren / So wie ich das von anderen Marken
kenne/ ? Hat mein Fahrrad Fehler oder sind die Fischer Fahrreder 1401
so im Prinzip.

Das Fahrrad wird geht auf jeden fall zurück und ob wir neues im Tausch bestellen hängt
von diesem Problem.
Von Fa Fischer habe ich bis jetzt keine relevante Antwort bekommen.
Danke für Eure Erfahrung und Hilfe.
 

Ich

Dabei seit
05.08.2013
Beiträge
611
Details E-Antrieb
1x Bafang Nabe 36V, 1x Pan 26V S-Ped, 1x Pan 26V
Meine Frau hat auch das 1401, ist im Originalzustand fast unfahrbar.
Jede Stufe unterstützt mit entsprechend reduzierter Leistung, aber dennoch bis in die Abriegelung und laut Tacho geht es dann runter auf 22.
Man muss sich also in jeder Unterstützungsstufe konzentrieren, nicht zu schnell zu werden, denn sonst nervt das Rauf und Runter gewaltig.
Entspanntes Fahren halte ich mit einem ungetunten aktuellen Fischer 1401 für unmöglich.
Habe schon sehr viele Pedelecs getestet.
So ein unharmonisches Abregelverhalten kenne ich von keinem anderen Pedelec.
Habe schon bei Fischer wegen dem Problem angefragt, man kann aber leider nicht helfen.

Funktionierende Abhilfe gibt es bisher nur auf illegalem Weg.
 

Ich

Dabei seit
05.08.2013
Beiträge
611
Details E-Antrieb
1x Bafang Nabe 36V, 1x Pan 26V S-Ped, 1x Pan 26V
Ich habe angerufen.
Laut Gesprächspartner am Telefon gibt es für das Rad keine bessere Software.
Wir haben es erst diesen Sommer neu gekauft.
 

Hasso123

Dabei seit
21.04.2016
Beiträge
3.279
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Vielleicht liegt es nicht an der Software, sondern Einstellungen?
Ruf da nochmal an und sag, du möchtest dein Geld wieder haben, wenn so ein Mangel nicht behoben werden kann.
Schließlich ist das Teil fast neu und sicher nicht günstig gewesen.

Die an der Hotline sollten sich um eine Lösung Bemühen.

Hassan
 
Thema:

Fischer Proline ETH 1401: stark verzögerte Wiedereinsetzung der Motorunterstützung

Fischer Proline ETH 1401: stark verzögerte Wiedereinsetzung der Motorunterstützung - Ähnliche Themen

Fischer Fischer Proline 28" ETH 1401.....Vortrieb Probleme.....keine Motorunterstützung mehr!: Guten Tag, mein Proline ETH 1401 hat seit gerstern keine Unterstützung duch den Motor mehr. Während des Radfahren war es auf einmal vorbei. Keine...
Fischer Fischer Proline 1401 mit Heckmotor keine Motorunterstützung: Hallo, seit 2016 habe ich obiges E-Bike. Bisher gab es mit dem Bike keine Probleme, fahre quasi von April bis September an jedem Tag wo es das...
Fischer Fischer 1401: Proline Trekking und City Version verhalten sich unterschiedlich?: Hallo Liebe Forumsnutzer, dies ist mein erster Beitrag und leider habe ich bisher im Forum nicht so richtig eine Erklärung für mein Problem...
Fischer 1401 Fahrverhalten -Fehler oder nicht ?: Hallo, habe den 1401 Fischer online gekauft/also ohne Probefahren zu können/ und bei dem gibts seltsames Fahrverhalten. Bei bei 25,5 km/h...
Fischer Neues Fischer ETH-1920 - Erste Erfahrungen & Eindrücke: Hallo! Stand nach recht langer Recherche über E-Bikes letztlich vor der Wahl zwischen Prophete Entdecker Sport und eben diesen Fischer ETH-1920...
Oben