Fehlercodes

Diskutiere Fehlercodes im Klever Mobility Forum im Bereich Fertig-Pedelecs (Firmenforen); Hi zusammen, hat einer zufällig eine Tabelle mit den Fehlercodes? Nachdem mein Rad wieder aus dem Service zurück ist, zeigt es hin und wieder...
Genarij

Genarij

Themenstarter
Dabei seit
16.08.2016
Beiträge
329
Punkte Reaktionen
187
Details E-Antrieb
Klever BIACTRON V2 600W
Hi zusammen,

hat einer zufällig eine Tabelle mit den Fehlercodes?
Nachdem mein Rad wieder aus dem Service zurück ist, zeigt es hin und wieder EC-028 an.
Display startet neu, Lichtanlage auch, Unterstützung reißt ab.

Rad war den ganzen Tag draußen. Akku den ganzen Tag drinnen.
 
Daniel1811

Daniel1811

gewerblich
Dabei seit
04.01.2018
Beiträge
10
Punkte Reaktionen
32
Ort
Köln
Hallo Genarij,

der EC 028 Fehlercode beschreibt einen Fehler im Rück/Bremslicht. Dieses bitte einmal auf korrekte Funktion prüfen. Was auch zu diesem Fehler führen kann ist ein Kontaktproblem am Display, bitte die Kontaktstellen bei demontierter Batterie mit einem Kontaktspray behandeln und die "Kügelchen" etwas bewegen.

Grüße
Daniel
 

Anhänge

  • Fehlercodes & Abhilfen V2017.03.22.pdf
    426,6 KB · Aufrufe: 1.492
Genarij

Genarij

Themenstarter
Dabei seit
16.08.2016
Beiträge
329
Punkte Reaktionen
187
Details E-Antrieb
Klever BIACTRON V2 600W
Danke für die Antwort! Hab sogar noch Kontaktspray da.
Beim Rücklicht: wenn es prinzipiell leuchtet und auch beim Bremsen aufleuchtet, liegt die Fehlerquelle woanders?
 
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
4.000
Punkte Reaktionen
6.057
Ort
22391 Hamburg
Details E-Antrieb
Klever Biactron V2; Brose 1.3;
Hallo Genarij,

der EC 028 Fehlercode beschreibt einen Fehler im Rück/Bremslicht. Dieses bitte einmal auf korrekte Funktion prüfen. Was auch zu diesem Fehler führen kann ist ein Kontaktproblem am Display, bitte die Kontaktstellen bei demontierter Batterie mit einem Kontaktspray behandeln und die "Kügelchen" etwas bewegen.

Grüße
Daniel
Moin Daniel,
Ich hatte jetzt 2 x bei Kälte Fehler
EC:128 SYS
Das Rad bleibt an hat ein kleines Warndreick im Display den Fehler Code EC:128 und keine Unterstützung.
Habe dann das Rad ausgeschaltet und bin weiter gefahren. Nach einem kurzen Halt ging das Rad dann beim Losfahren wieder an und lief ohne Fehler,
Ähnlich hatte ich es vor 1 Woche morgens auf dem Weg zur Arbeit, da bin ich dann ohne Unterstützung weiter gefahren nach 5 Km war ich auf Arbeit und an der Ampel wo ich warten musste ging das Rad dann an, mit Fehler Meldung aber mit Unterstützung.
Habe keinen Fehler Code dafür gefunden.
Kannst du sagen was das ist und wie ich den Fehler Vermeiden kann?
Grüße
Volker
 
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
4.000
Punkte Reaktionen
6.057
Ort
22391 Hamburg
Details E-Antrieb
Klever Biactron V2; Brose 1.3;
So sieht das aus.
 

Anhänge

  • 40E9E68F-103C-4CDC-96E2-75B544F20AF6.jpeg
    40E9E68F-103C-4CDC-96E2-75B544F20AF6.jpeg
    90,3 KB · Aufrufe: 64
F

Felixxx

Dabei seit
12.02.2020
Beiträge
46
Punkte Reaktionen
43
jupp, heute früh bei mir das Gleiche...
gibts was neues diesbezüglich?
 

Anhänge

  • 20220203_071732[1].jpg
    20220203_071732[1].jpg
    64,7 KB · Aufrufe: 36
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
4.000
Punkte Reaktionen
6.057
Ort
22391 Hamburg
Details E-Antrieb
Klever Biactron V2; Brose 1.3;
Ich habe beim 1200er Akku die Reku ausgeschaltet und es läuft.
Beim 570er hatte ich diese Probleme noch nicht.
In Februar lasse ich mein Rad E-ckecken beim Händler.
 
R

rückenwind1981

Dabei seit
01.02.2019
Beiträge
60
Punkte Reaktionen
63
bitte deaktiviert mal die Rekuperation (beide Modi).
EC128 tritt bei kühlen Temperaturen auf. Es gibt eine Ladeschutz der sagt "bei kalten Außentemperaturen" soll der Akku zum Schutz / zur Erhaltung der Zellen, möglichst nicht geladen werden.

Rekuperation ist = nachladen.
Klever wird das mit einem Softwareupdate lösen.
 
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
4.000
Punkte Reaktionen
6.057
Ort
22391 Hamburg
Details E-Antrieb
Klever Biactron V2; Brose 1.3;
Bei mir betrifft das nur den 1200er Akku.
Der 570er regelt das allein, d.h. er Rekuperiert nicht im kalten Zustand, oder wenn er vollgeladen ist.
Wann Ist denn mit einem Update zu rechnen.
 
F

Felixxx

Dabei seit
12.02.2020
Beiträge
46
Punkte Reaktionen
43
letzte Woche wars kalt -3 Grad,
heute früh hatten wir +6 Grad...
hilft ja nix, hab die rekup. eben deaktiviert, berichte nächste Woche.
 
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
4.000
Punkte Reaktionen
6.057
Ort
22391 Hamburg
Details E-Antrieb
Klever Biactron V2; Brose 1.3;
Bei mir war es vorbei nachdem ich bei dem 1200er Akku die Reku abgeschaltet hatte.
Ich finde die aber klasse und habe deswegen den 570er Akku reingemacht, dem ist das egal, der funktioniert.
 
F

Felixxx

Dabei seit
12.02.2020
Beiträge
46
Punkte Reaktionen
43
fahre auch gern mit der reku, kannst schön die Bremsen schonen
 
Pivo

Pivo

Dabei seit
15.10.2018
Beiträge
251
Punkte Reaktionen
501
Ort
Niederbayern
Details E-Antrieb
Biactron V2, Bosch CX Gen2 und Gen4
Finde die Reku bei Klever ehrlich gesagt eher vernachlässigbar. Es dauert relativ lange bis sich die maximale Rekuleistung nach ziehen des Bremshebels aufbaut und selbst die maximale Reku ist im Vergleich zu meinem vorherigen Stromer viel geringer. Dementsprechend halte ich die Auswirkung auf den Bremsenverschleiß für vernachlässigbar.
 
F

Felixxx

Dabei seit
12.02.2020
Beiträge
46
Punkte Reaktionen
43
scheint tats. mit der rek. zusammen zu hängen. Läuft derzeit einwandfrei
@Pivo, hast recht;-)
 
Pivo

Pivo

Dabei seit
15.10.2018
Beiträge
251
Punkte Reaktionen
501
Ort
Niederbayern
Details E-Antrieb
Biactron V2, Bosch CX Gen2 und Gen4
Heute ist mir aufgefallen, dass bei ca. 65 hm/h die Zwangs-Reku am Alpha einsetzt. Wäre interessant was passiert, wenn man die Geschwindigkeit bei zu kaltem Akku erreicht. Zwangs-Reku trotz kaltem Akku?!
 
Vol26

Vol26

Dabei seit
29.07.2016
Beiträge
4.000
Punkte Reaktionen
6.057
Ort
22391 Hamburg
Details E-Antrieb
Klever Biactron V2; Brose 1.3;
Beim 1200er Akku geht dir das rad aus.
Beim 570er erkennt die Software den kalten Akku und die Reku setzt aus.
 
M

Mörtel

Dabei seit
10.08.2020
Beiträge
158
Punkte Reaktionen
295
Heute folgende Codes beim B-Speed (2019):
D2ADFEAD-33AF-448D-884A-352E19CC5799.jpeg
Bei ca. 25 °C Außentemperatur und nach etwas stehen und ratschen und schieben im Wechsel.
Akku raus und rein hat nur kurz geholfen.
Danach während der Fahrt Umstieg auf:
1077A85A-FC5B-464A-AA98-8B012E047065.jpeg
Unterstützung war weg.
Vor kurzem (180 km) hat das Rad ein neues Steuergerät und einen neuen Motor bekommen. Was ist denn nun wieder?
Grüße von Miriam
 
MisterFlyy

MisterFlyy

Dabei seit
03.12.2014
Beiträge
7.379
Punkte Reaktionen
13.652
Ort
Salzkotten
Details E-Antrieb
Klever New B-Speed mit Biactron V2
Uff, wenn der Wurm erst drin ist....
 
M

Mörtel

Dabei seit
10.08.2020
Beiträge
158
Punkte Reaktionen
295
Bin grad auch etwas angekratzt. Mal schauen was das Display morgen sagt nach einer Nacht ohne Akku.
 
S

steichris

Dabei seit
15.04.2009
Beiträge
93
Punkte Reaktionen
24
Ort
NRW
Details E-Antrieb
Bafang HR 36V & RuM Delite 500HS (BionX)
EC128 hatte was mit Reku bei Kalten Temperaturen zu tun - auch wenn es warm ist: Mal Repuperation ausschalten?
Nur so als Idee....
 
Thema:

Fehlercodes

Fehlercodes - Ähnliche Themen

sonstige(s)

Fehlercode 520

sonstige(s) Fehlercode 520: Hallo zusammen, kann mir jemand sagen, welche Bedeutung der Bosch Fehlercode "520" hat? Komponenten: Bosch Intuvia (funktioniert an anderen...
Bafang Bafang M400 Fehlercode 30: Hallo zusammen, ich habe schon einiges gefunden zu dem Thema jedoch suche ich weiter meine Fehlerquelle. Fehlercode 30 , Motor Bafang Maxdrive...
Batavus Bike mit TranzX System - Defekt im Controller: Hallo. Ich habe ein Batavus Bolero E-go, etwa 6 Jahre alt und gut gepflegt. Motor M25 und Display DP16 Von einem Tag auf den anderen zeigt das...
Bulls E45 Green Mover - Fehler E22 10-03, Display lässt sich nicht mehr einschalten: Hallo miteinander, der Bulle geht mir langsam auf den Sack:-( 10 TKM hat er jetzt runter... eigentlich kein Alter. Was ist passiert? Freitag...
Bosch Active Line Motor surrt nur noch ganz leise - läuft aber nicht an: Hallo zusammen, ich bin Deejay und neu hier. Ich hoffe, ihr könnt mir helfen. Wir haben ein Bergamont e-line c-n360 Harmony Pedelec mit Bosch...
Oben