Haibike Fehlercode 32

Diskutiere Fehlercode 32 im Yamaha Forum im Bereich Fertig-Pedelecs; Hallo zusammen, mein treues Haibike (2015) will nicht mehr :( Sobald ich losfahren möchte, erscheint der Fehlercode 32. Leider gibt es im...
G

Gast001

Hallo zusammen,

mein treues Haibike (2015) will nicht mehr :(

Sobald ich losfahren möchte, erscheint der Fehlercode 32. Leider gibt es im Internet so gut wie nichts darüber zu erfahren und ich komme auch nicht weiter. Habe schon alles Optionen und Resets laut Bedienungsanleitung durch.

Hat schon mal jemand mit diesem Fehler zu tun gehabt und hat die Lösung dafür? :)

Das wäre echt klasse wenn ich mir eine teure Reparatur sparen könnte.

MfG Markus
 
OWL

OWL

Mitglied seit
30.04.2016
Beiträge
1.520
Ort
...na OWL...
Details E-Antrieb
Haibike AllMtn 8.0, Scott E-Genius 730
Ja so ist das mit Yamaha... Zum Glück fahr ich Bosch :ROFLMAO:

Keine Ahnung was du da genau fährst, aber bei uns auf dem Dorf ist dieses Internet so langsam, daß ich auch noch alte Handbücher runtergeladen bekomme :cautious:

https://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=web&cd=2&cad=rja&uact=8&ved=2ahUKEwin2_atqufhAhVH_aQKHQsRA5wQFjABegQIBBAC&url=https://hfchristiansen.zendesk.com/hc/da/article_attachments/115010627589/Yamaha_PW__Service_Manual.pdf&usg=AOvVaw0Lv2iLvLAlMel1nc_Kk7MA

Da ist dann so eine Liste auf Seite 53 drin:
1.jpg
 
M

Metialinc

Mitglied seit
25.04.2019
Beiträge
5
Ort
51674
Details E-Antrieb
Haibike SDuro 2016
Hey mein Haibike (2016) hat den gleichen Fehler seit in paar Tagen. Bist du damit schon weiter gekommen? Ich habe den Motor gestern zerlegt und alle Kontakte geprüft, hat leider keine Besserung gebracht. Hier sind noch Bilder von dem Sensor. Ich versuche jetzt einen gebrauchten Motor aufzutreiben, da es ja leider keine Ersatzteile gibt. Wenn jemand noch einen Motor hat kann er sich gerne melden :p.
 

Anhänge

G

Gast001

Sowas von verarsche mit den mittelmotoren aller art ,, sensor für 10cent defekt und totalschaden weil alles so gebaut das es kein rankommen giebt,wie kann man den so eine einheit wo der sensor drien ist ,so verkapseln und das öffnen ein so verhindern
 
G

Gast001

Hey mein Haibike (2016) hat den gleichen Fehler seit in paar Tagen. Bist du damit schon weiter gekommen? Ich habe den Motor gestern zerlegt und alle Kontakte geprüft, hat leider keine Besserung gebracht. Hier sind noch Bilder von dem Sensor. Ich versuche jetzt einen gebrauchten Motor aufzutreiben, da es ja leider keine Ersatzteile gibt. Wenn jemand noch einen Motor hat kann er sich gerne melden :p.
Hi. Genau so weit bin ich jetzt auch :-(
 
M

Metialinc

Mitglied seit
25.04.2019
Beiträge
5
Ort
51674
Details E-Antrieb
Haibike SDuro 2016
Sowas von verarsche mit den mittelmotoren aller art ,, sensor für 10cent defekt und totalschaden weil alles so gebaut das es kein rankommen giebt,wie kann man den so eine einheit wo der sensor drien ist ,so verkapseln und das öffnen ein so verhindern
Naja das rankommen empfand ich nicht so schwer, nach 15 Minuten hatte ich den Sensor in der Hand. Dass es keine Ersatzteile gibt finde ich viel Schlimmer. Auch einen gebrauchten Motor zu finden gestaltet sich leider nicht sehr einfach.
 
G

Gast001

Ich würde das mal delikat aufbohren ,später mit senkkopf schraube +unteren teil mit gewinde wieder verschrauben
denke ,da drei kabel rein gehen das es ein primitiver hallsensor montiert ist ,der ausgetausch werden kann
 
G

Gast001

Ich versuche jetzt auch alles mögliche bin aber sehr verärgert das es deswegen ein Totalschaden ist. Falls ja ist haibike für mich Geschichte.
Ist echt ein Witz (n)
 
G

Gast001

Ich versuche jetzt auch alles mögliche bin aber sehr verärgert das es deswegen ein Totalschaden ist. Falls ja ist haibike für mich Geschichte.
Ist echt ein Witz (n)
Den sensor werde ich auch auf bohren und wieder vernieten und schauen was drin ist. Mit etwas Glück ist es ein Standart sensor den es bei Conrad oder so gibt
Eigentlich kann man alles reparieren.
 
M

Metialinc

Mitglied seit
25.04.2019
Beiträge
5
Ort
51674
Details E-Antrieb
Haibike SDuro 2016
Mach bitte Bilder wenn du den Sensor "aufbohrst"
 
OWL

OWL

Mitglied seit
30.04.2016
Beiträge
1.520
Ort
...na OWL...
Details E-Antrieb
Haibike AllMtn 8.0, Scott E-Genius 730
Also ist der Sensor defekt ???
 
G

Gast001

Weiß ich noch nicht. Ich werde alle Kontakte erst mal mit Kontakt spray einsprühen mal sehen was passiert. Und dann wohl den sensor öffnen.
Falls das auch nicht geht, baue ich alles was geht ab, um Gewicht einzusparen und dann fahre ich in Zukunft wohl ohne Motor damit :(
Aber ich werde denen keinen Cent für eine Reparatur in den Hals stecken! Bin echt sauer das der Motor nach gerade mal 6000 km kaputt gehen soll.
 
columbo4711

columbo4711

Mitglied seit
23.04.2017
Beiträge
285
Details E-Antrieb
Gt LTS mit Tongsheng und Haibike Cross RC
Ich habe hier noch einen defekten 2015er im Schuppen liegen. Da ist die Platine defekt. Fehler zeigt sich, dass das Display immer nach ca. 5 Sekunden ausgeht. Den wollte ich jetzt sowieso über eBay verkaufen.
 
G

Gast001

Ich komme heute nicht zum Zerlegen. Aber die schiebehilfe funktioniert und wenn ich die bremse drücke und druck auf die Pedale ausübe, schlägt der Balken links aus und der Motor möchte fahren. Und sobald man dann kurz rollt, kommt Fehler 32
 
OWL

OWL

Mitglied seit
30.04.2016
Beiträge
1.520
Ort
...na OWL...
Details E-Antrieb
Haibike AllMtn 8.0, Scott E-Genius 730
Hört sich für mich wie ein defekter Sensor an :confused: Anfahren geht ja auch bis ein paar km/h wenn kein Sensor (oder kein Magnet) dran ist...
 
G

Gast001

Meinst du den speedsensor für 16 € :D die kmh werden aber angezeigt
Was aber komisch ist, im Diagnose Modus werden keine Umdrehung angezeigt. Dort wird ja nur das hintere Rad ohne Pedale gedreht
 
Zuletzt bearbeitet von einem Moderator:
G

Gast001

Also ich habe mich entschlossen, den Sensor im Motor zu öffnen. Ich glaube nicht das der speedsensor defekt ist, da die kmh angezeigt werden.
Ich denke man kann den sensor im Motor durch einen anderen ersetzen. Morgen müsste das restliche Werkzeug kommen, das ich noch benötige und dann fange ich mal an damit.
Ich werde immer mal einen Zwischenstand schreiben, damit es interessant bleibt :)
Hoffentlich geht mein Plan auf, mehr kaputt machen kann ich ja eh nicht :LOL:
 
Bifi

Bifi

Mitglied seit
11.01.2019
Beiträge
12
Ort
08233 Treuen
Details E-Antrieb
Bosch Performance LineCX , Yamaha PW
Ich komme heute nicht zum Zerlegen. Aber die schiebehilfe funktioniert und wenn ich die bremse drücke und druck auf die Pedale ausübe, schlägt der Balken links aus und der Motor möchte fahren. Und sobald man dann kurz rollt, kommt Fehler 32
hi :) Den Fehler hatte ich auch. Hab den Speedsensor am Hinterrad getauscht und alles war wieder in Ordnung (y)

MfG Bifi
 
Thema:

Fehlercode 32

Fehlercode 32 - Ähnliche Themen

  • Cube Cube nature fe fehlercode fehlermeldung

    Cube Cube nature fe fehlercode fehlermeldung: Hallo und einen angenehmen Abend Und zwar habe ich folgendes Problem und zwar Zeit das Rad den Fehlercode e22 an ich bin schon einige Tage im...
  • sonstige(s) Y-Kabel für Bosch Antriebe - Fehlercode 550

    sonstige(s) Y-Kabel für Bosch Antriebe - Fehlercode 550: Hallo, ich habe ein Y-Kabel an meinen Bosch-Performance Motot 3. Generation angeschlossen, um damit einen GPS-Tracker mit Strom zu versorgen...
  • sonstige(s) Fehlercode 510 Performance CX Generation 4

    sonstige(s) Fehlercode 510 Performance CX Generation 4: Hallo Leute, ich fahre seit Mitte März das Orbea Wild FS, möchte nicht vorenthalten das Speedbox3.0 seit Anfang eingebaut ist. Nun sind ca...
  • sonstige(s) Bosch Powerpack 400: Fehlercode 605 und 602

    sonstige(s) Bosch Powerpack 400: Fehlercode 605 und 602: Hallo allerseits :) Leider habe ich über die Sufu nichts passendes gefunden, deshalb hier meine Frage: Bei meinem 1 Jahr altem gebraucht...
  • Similar threads
  • Cube Cube nature fe fehlercode fehlermeldung

    Cube Cube nature fe fehlercode fehlermeldung: Hallo und einen angenehmen Abend Und zwar habe ich folgendes Problem und zwar Zeit das Rad den Fehlercode e22 an ich bin schon einige Tage im...
  • sonstige(s) Y-Kabel für Bosch Antriebe - Fehlercode 550

    sonstige(s) Y-Kabel für Bosch Antriebe - Fehlercode 550: Hallo, ich habe ein Y-Kabel an meinen Bosch-Performance Motot 3. Generation angeschlossen, um damit einen GPS-Tracker mit Strom zu versorgen...
  • sonstige(s) Fehlercode 510 Performance CX Generation 4

    sonstige(s) Fehlercode 510 Performance CX Generation 4: Hallo Leute, ich fahre seit Mitte März das Orbea Wild FS, möchte nicht vorenthalten das Speedbox3.0 seit Anfang eingebaut ist. Nun sind ca...
  • sonstige(s) Bosch Powerpack 400: Fehlercode 605 und 602

    sonstige(s) Bosch Powerpack 400: Fehlercode 605 und 602: Hallo allerseits :) Leider habe ich über die Sufu nichts passendes gefunden, deshalb hier meine Frage: Bei meinem 1 Jahr altem gebraucht...
  • Oben