Fehler / Error 30 beim Raleigh Groove

Diskutiere Fehler / Error 30 beim Raleigh Groove im Derby Cycle Forum im Bereich Fertig-Pedelecs; Hallo Leute, leider habe ich in der Suche nichts gefunden, daher hier nunn meine Anfrage: Beim Raleigh Groove mit Frontmotor tritt direkt beim...
P

Pilli2018

Mitglied seit
01.12.2018
Beiträge
9
Hallo Leute,

leider habe ich in der Suche nichts gefunden, daher hier nunn meine Anfrage:

Beim Raleigh Groove mit Frontmotor tritt direkt beim Einschalten nach 3-4 Sekunden Error 30 auf.

Das Display ist bereits neu.

Bevor ich nun weiteres Geld versenke bitte ich euch um Mithilfe.

Wie gehen ich am Besten vor, um den Fehler einzugerenzen?

Vielen Dank euch!!

Gruss

Pilli
 
RTausB

RTausB

Mitglied seit
25.03.2018
Beiträge
1.275
Ort
Berlin
Details E-Antrieb
Bafang RM + MM
Derby Cycle's Groove Go Antrieb basiert auf Bafang-Komponenten. Und bei denen ist Error 30 meist ein Zeichen das das Display nicht mit dem Controller kommunizieren kann. Die Ursachen können aber vielfältig sein.
 
P

Pilli2018

Mitglied seit
01.12.2018
Beiträge
9
Ok, danke für die Info.
Wie gehe ich jetzt am besten vor?
Kann ich etwas mit meinem Multimeter messen?
Oder muss ich hier weiter mit nem Teiletausch vorgehen?

Danke!!
 
RTausB

RTausB

Mitglied seit
25.03.2018
Beiträge
1.275
Ort
Berlin
Details E-Antrieb
Bafang RM + MM
Fährt denn das Rad noch ? Geht die Schiebehilfe ? Welches Modell ist es genau ?
 
P

Pilli2018

Mitglied seit
01.12.2018
Beiträge
9
Nein, fährt leider nicht mehr. Der Fehler kommt kurz nach dem Einschalten.

Das genaue Modell weiß ich leider nicht.
 
RTausB

RTausB

Mitglied seit
25.03.2018
Beiträge
1.275
Ort
Berlin
Details E-Antrieb
Bafang RM + MM
Vermutlich ist der Controller defekt. Kann aber auch Kabelbruch sein, Korossion am Stecker, usw. ... .
 
P

Pilli2018

Mitglied seit
01.12.2018
Beiträge
9
Ok. Wo bekomme ich einen solchen CONTROLLER her? Der hat ja nur einen dicken schwarzen Stecker auf der Ausgangsseite.
Die Kabel könnte ich mal durchpiepsen.
 
P

Pilli2018

Mitglied seit
01.12.2018
Beiträge
9
Ok. Danke
Ergänzung:
Kann ich irgendwie messen, ob es der Controller ist?
 
RTausB

RTausB

Mitglied seit
25.03.2018
Beiträge
1.275
Ort
Berlin
Details E-Antrieb
Bafang RM + MM
Kleines Funktionsprinzip:
Akku setzt Controller und Display unter Spannung
Controller u. Display betriebsbereit aber nicht eingeschaltet
Durch drücken von "Power On" am Display wird die Spannung
über "PL" (meist orange) zum Controller durchgeschaltet,
Controller u. Display sollte nun eingeschaltet sein
Über die Leitungen GRD, RX u. TX versuchen nun
Display und Controller zu kommunizieren
klappt das nicht, erscheint Error 30 wenn das Display fehlerfrei
 
P

Pilli2018

Mitglied seit
01.12.2018
Beiträge
9
Top, danke das hilft vorerst weiter.
 
P

Pilli2018

Mitglied seit
01.12.2018
Beiträge
9
So, ich habe mal ein wenig getestet und gemessen:

Die Kabel durch gemessen - kein Kabelbruch feststellbar

Das Vorderrad habe ich zu testzwecken an ein anderes Bike angeschlossen - läuft ohne Probleme

Der Akku hat volle Leistung und bricht nach dem Einschalten nicht ein.

Leider konnte ich den PAS Sensor nicht testen, da dieser wohl direkt ans Tretlager geht.
Den Controller konte ich logischerweise auch nicht testen oder prüfen, da dieser vergossen ist.

Wie bereits gesagt, ist das Display vom Typ Groove C950 neu und sollte in Ordnung sein.

Da ich nun den Controller in Verdacht habe, wäre meine Frage, ob ich nen herkömmliche KT Controller in das System basteln könnte - unter Verwendung des vorhandenen Displays.

Danke

Gruss
 
RTausB

RTausB

Mitglied seit
25.03.2018
Beiträge
1.275
Ort
Berlin
Details E-Antrieb
Bafang RM + MM
P

Pilli2018

Mitglied seit
01.12.2018
Beiträge
9
Ok. Danke für die Info. Dann werde ich mir Einen neuen Controller mit Display und Sensor aus China besorgen.
Gruß

Pilli
 
Thema:

Fehler / Error 30 beim Raleigh Groove

Werbepartner

Oben