Fantic Simplon Akku gesperrt

Diskutiere Fantic Simplon Akku gesperrt im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; Hallo Leute, bin komplett neu hier! Und habe gleich mal ein Megaproblem! Habe letztens den Akku angesteckt und es funkte kurz , jetzt lässt sich...
O

Otti46

Dabei seit
28.07.2021
Beiträge
8
Punkte Reaktionen
1
Hallo Leute,
bin komplett neu hier!
Und habe gleich mal ein Megaproblem!
Habe letztens den Akku angesteckt und es funkte kurz , jetzt lässt sich der Akku nicht mehr laden das Rad kann noch normal gefahren werden aber der Akku nicht mehr geladen.
Hatte jetzt den Akku bei einem Elektroniker der meinte die zellen sind alle gut aber die Software hätte den Akku gesperrt!
Kann man die wieder irgendwie entsperren?
Hilft ein Software update des E-Bikes?
 
O

Otti46

Dabei seit
28.07.2021
Beiträge
8
Punkte Reaktionen
1
Können die eine Akku Software wieder entsperren?
 
Jürgen01

Jürgen01

Dabei seit
12.06.2010
Beiträge
1.402
Punkte Reaktionen
1.632
Ort
Hessen/Seligenstadt
Details E-Antrieb
Rotwild R.E + Pro
Wenn nicht die, wer dann?. Zu mindestens bekommst du hier eine kompetente Antwort.
Bei Simplon direkt ( eine sehr, sehr kleine Firma Alpenraum (Österreich ) :cool: ) kannst du es auch probieren.
Hier die Simplon-Händler
https://www.simplon.com/de/Haendler
 
P

paddy72

Dabei seit
08.09.2020
Beiträge
577
Punkte Reaktionen
340
Der Motor läuft noch im Rad mit dem Akku? Evtl. kann man den Akku resetten, da sollte es einen Knopf geben, den man länger drücken muß - oft bis zu 30 sec!? Kenne diesen Typ aber nicht, aber probieren kann man es.
Wenn der Motor auch nicht mehr läuft, dann ist entweder eine Sicherung durch, oder die Ausgangs-Mosfets oder im schlimmsten fall die MCU, der Prozessor o.ä.
 
O

Otti46

Dabei seit
28.07.2021
Beiträge
8
Punkte Reaktionen
1
Der Motor läuft noch im Rad mit dem Akku? Evtl. kann man den Akku resetten, da sollte es einen Knopf geben, den man länger drücken muß - oft bis zu 30 sec!? Kenne diesen Typ aber nicht, aber probieren kann man es.
Wenn der Motor auch nicht mehr läuft, dann ist entweder eine Sicherung durch, oder die Ausgangs-Mosfets oder im schlimmsten fall die MCU, der Prozessor o.ä.
Ja geht noch zu fahren!
Reset Knopf hat der leider keinen !
das heißt wenn da eine Sicherung kaputt ist sperrt das BMS auch?
 
P

paddy72

Dabei seit
08.09.2020
Beiträge
577
Punkte Reaktionen
340
Na wenn er mit dem Akku läuft, ist es nicht die Sicherung, denn wenn die durch ist geht nichts mehr.
Wenn Mosfets durchbrennen, ist eigentlich meist Dauerdurchgang (Drain-Source Strecke wird leitend), also vermutlich doch was an der Ladeelektronik / MCU. Mosfets können aber auch anders defekt sein, so dass sie nicht leiten, aber dann würde auch der Motor nicht mehr mit dem Akku laufen.

Könnte durchaus sein, dass nur das Ladegerät defekt ist. Vermutlich ist dort eine Sicherung o.ä. durch.
Würde es mal vorsichtig öffnen, wenn möglich und den Durchgang prüfen.

Evtl. kann man auch die Ausgangsspannung prüfen, aber bei vielen Geräten kommt da nur etwas an, wenn sie auch mit dem Akku verbunden sind, d.h. sie müssen die Akkuspannung messen können um überhaupt einzuschalten.
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.357
Punkte Reaktionen
11.481
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Habe letztens den Akku angesteckt und es funkte kurz
Wo genau hast du den Akku angesteckt, bzw. was hast du an den Akku angesteckt?
Wenn es das Ladegerät ist: Der Eingang hat meist eine Extra-Sicherung.
Manchmal sitzt diese Sicherung als unscheinbares SMD-Bauteil auf dem BMS.
Sollte ein Fachmann aber suchen und erkennen können.
 
O

Otti46

Dabei seit
28.07.2021
Beiträge
8
Punkte Reaktionen
1
Wo genau hast du den Akku angesteckt, bzw. was hast du an den Akku angesteckt?
Wenn es das Ladegerät ist: Der Eingang hat meist eine Extra-Sicherung.
Manchmal sitzt diese Sicherung als unscheinbares SMD-Bauteil auf dem BMS.
Sollte ein Fachmann aber suchen und erkennen können.
Ja bei dem Akku ist der Stecker vom Ladegerät auch der wo das Rad angesteckt ist!
Aber wenn man die Sicherung ersetzt ist die Sperre vom BMS weg??
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.357
Punkte Reaktionen
11.481
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Aber wenn man die Sicherung ersetzt ist die Sperre vom BMS weg??
Wenn eine Sicherung vorhanden und durchgebrannt ist und man ersetzt diese, dann hat man im Normalfall den Fehler gefunden.
Das muss aber nicht so sein. Das BMS kann auch mal einfach so ohne jede Ursache sperren. Damit hatte mein SDI-Prophete-BMS mich einmal erfreut.
Habe ich dann ein anderes BMS eingebaut. Das geht aber auch wieder nicht bei jedem System. Und jetzt habe ich diese LED-Anzeige am Akku nicht mehr. Diese müsste ich ebenfalls erst nachrüsten, weil der Hersteller die Anzeige ins BMS eingebaut hatte statt sie in die Extra-Platine zu integrieren.
 
O

Otti46

Dabei seit
28.07.2021
Beiträge
8
Punkte Reaktionen
1
Wenn eine Sicherung vorhanden und durchgebrannt ist und man ersetzt diese, dann hat man im Normalfall den Fehler gefunden.
Das muss aber nicht so sein. Das BMS kann auch mal einfach so ohne jede Ursache sperren. Damit hatte mein SDI-Prophete-BMS mich einmal erfreut.
Habe ich dann ein anderes BMS eingebaut.
Man kann ein neues BMS einbauen??
Sorry für die doffen Fragen kenne mich da nicht aus!
Aber der Akku kostet zwischen 800€-1300€ darum möchte ich alles versuchen!
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.357
Punkte Reaktionen
11.481
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Was für ein Antrieb ist es denn? Bosch? Yamaha? China?
Und Sorry, ich muss jetzt erst mal fort.
 
O

Otti46

Dabei seit
28.07.2021
Beiträge
8
Punkte Reaktionen
1
Na wenn er mit dem Akku läuft, ist es nicht die Sicherung, denn wenn die durch ist geht nichts mehr.
Wenn Mosfets durchbrennen, ist eigentlich meist Dauerdurchgang (Drain-Source Strecke wird leitend), also vermutlich doch was an der Ladeelektronik / MCU. Mosfets können aber auch anders defekt sein, so dass sie nicht leiten, aber dann würde auch der Motor nicht mehr mit dem Akku laufen.

Könnte durchaus sein, dass nur das Ladegerät defekt ist. Vermutlich ist dort eine Sicherung o.ä. durch.
Würde es mal vorsichtig öffnen, wenn möglich und den Durchgang prüfen.

Evtl. kann man auch die Ausgangsspannung prüfen, aber bei vielen Geräten kommt da nur etwas an, wenn sie auch mit dem Akku verbunden sind, d.h. sie müssen die Akkuspannung messen können um überhaupt einzuschalten.
Das Ladegerät ist es nicht da ein anderes auch nicht funktioniert!
 
O

Otti46

Dabei seit
28.07.2021
Beiträge
8
Punkte Reaktionen
1
Hm, vermute zu 99%, dass die auch verdongelt sind, heißt: Der Motor und das BMS prüfen per Datenleitung gegenseitig, ob sie Originalteile sind. Wenn nicht, geht's nicht.
Ich habe in der Nähe eh noch einen Spezialisten der soll sich das nochmal anschauen!
Werde berichten ob es was gebracht hat!
Wäre interessant ob durch das funken was kaputt wurde oder ob das BMS einfach zur Vorsicht gesperrt hat!
Das ist ein Simplo Akku und die sind anscheinend mit entsperren und so überhaupt nicht Kooperativ 😞
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.357
Punkte Reaktionen
11.481
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Das ist ein Simplo Akku und die sind anscheinend mit entsperren und so überhaupt nicht Kooperativ
Ja, da bin ich über mein Bafang-System wirklich froh. Ich konnte bisher alles reparieren, alles tauschen, auch das BMS.
Die einzige Datenleitung ist eine simple serielle Verbindung zwischen Motor und Display, über die man auch den Motor mit einem einfachen Adapter konfigurieren kann.
Habe zur Erhöhung der Reichweite auch einen zweiten Akku am Fahrrad angebracht, der nicht teuer war.
Fahre das Ding jetzt seit 6 Jahren. Das Rad hat so viel gekostet, wie bei dir der Akku.
Ich hoffe, er findet doch noch eine Lösung.
 
Zuletzt bearbeitet:
Thema:

Fantic Simplon Akku gesperrt

Fantic Simplon Akku gesperrt - Ähnliche Themen

sonstige(s) Fantic & Brose Motor nach Waschvorgang: Grüß euch! Freund von mir besitzt seit Oktober ein neues Fantic mit Brose Motor und fahrt damit doch schwierige Trails, soweit so gut, manchmal...
akku kaputt: hallo leute da bin ich doch wieder,mit einem neuen problem...😩 ich brachte vorgestern einen geladenen akku an mein e-bike, als ich ihn...
Bosch Powerpack 400 Balance Fehler: Hi Leute, ich habe hier ein Bosch Powerpack 400, der sich nicht mehr voll laden lässt. Beim laden sind 3 LEDs an und die 4. blinkt. Nach einigen...
Flyer defekt! Akku? Zellen oder Elektronik?: Hallo, Ich habe schon lange ein Flyer Pedelec geerbt. Ich liebe es. Leider hat es nun einen defekt. Der Händler und original Verkäufer ist...
Specialized Turbo S Akku SBC-B05 defekt: Hi, ich habe hier noch einen Specialized Turbo S Akku SBC-B05 liegen, der defekt ist. Irgendwann im Winter ging die Kapazität verloren und der...
Oben