Falsches BMS geliefert, trotzdem verwenden?

Diskutiere Falsches BMS geliefert, trotzdem verwenden? im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; Hallo, ich baue mir gerade einen Akku für mein eBike. Habe mir ein BMS aus China kommen lassen. 13S also für 48V...
Broadcasttechniker

Broadcasttechniker

Dabei seit
13.08.2008
Beiträge
2.377
Ort
Köln Schäl Sick
Details E-Antrieb
Geteiltes Wissen ist doppeltes Wissen
Das sehe ich nicht so locker.
Das müsste sofort einen Fehler geben der Laden und Entladen unmöglich macht.
Sollte das BMS neben der Einzelzellenüberwachung noch eine Gesamtüberwachung machen wird beim Laden überladen und beim Entladen zu früh abgeschaltet.
Frage mal den Verkäufer ob sich das durch Löten programmieren lässt.
 
D

didi28

Teammitglied
Dabei seit
09.09.2008
Beiträge
18.777
Ort
www.ebike-solutions.de in Heidelberg
Details E-Antrieb
Puma und GMAC
Kann man diese BMS auch als 13S verlöten, also die letzte Litze weglassen?
Wenn man das BMS nicht irgendwie per Schalter o.ä. auf der Platine oder per Software von 14s auf 13s umstellen kann, dann erwartet das BMS ja eine Spannung an der letzten Litze und wenn die nicht da ist, schaltet das BMS wegen Unterspannung dieser (nicht vorhandenen) Zellenbank ab.
 
G

Giu_Seppe

Dabei seit
24.01.2018
Beiträge
14
Leuchtet ein und macht Sinn. Ich schau mal ob es einen Schalter gibt. Ansonsten werde ich den Verkäufer kontaktieren.
 
X

xango

Dabei seit
10.05.2010
Beiträge
913
Details E-Antrieb
Puma/MAC 10T HR; 11S6P Liion 18650-35E
Eher eine erweiterte Bestückung. Die LP ist ja für max 20S ausgelegt.
 
G

Giu_Seppe

Dabei seit
24.01.2018
Beiträge
14
Kurzes Update.

2500km später und 2 Jahre weiter. BMS läuft seit dem ersten Tag als 13S ohne Probleme. Die alten Zellen aus den Notebooks machen auch noch ihren Job.
Über 60 Ladungen schon vollzogen. Bike ist bei 25 km/h abgeriegelt und somit auch im grünen Bereich. Ich bin zufrieden.


Gruß
 
Thema:

Falsches BMS geliefert, trotzdem verwenden?

Falsches BMS geliefert, trotzdem verwenden? - Ähnliche Themen

  • S06S Spezialisten gesucht. BMS hat in neuer Version falsch programmiert

    S06S Spezialisten gesucht. BMS hat in neuer Version falsch programmiert: Hallo, Vielleicht hat von euch einen Rat für ich: Ich betreibe einen Cute 100 mit S06S und SLCD 3.Nachdem ich einen Controller abgeschossen...
  • Li-Ion 36V Akku - Abschaltspannung des BMS falsch...

    Li-Ion 36V Akku - Abschaltspannung des BMS falsch...: Guten Tag Leute! Ich habe hier ein Pedelec Akku von einem Vermont E-Jersey 7G. Nach eigenen Tests mit meinem E-Bike schaltet der Akku bei 36V ab...
  • E-Bike LED Meter Display (von BMS-B.) im Mofamodus??? Falsch angeschlossen???

    E-Bike LED Meter Display (von BMS-B.) im Mofamodus??? Falsch angeschlossen???: Aloa, habe eben einen KU63 geöffnet und einen Stecker für das 3-Stufen-Display angelötet. Das Teil funktioniert in allen Stufen, ABER in der...
  • Neuer BMS Lader EMC-400 gleich defekt oder nur falsch eingestellt!?

    Neuer BMS Lader EMC-400 gleich defekt oder nur falsch eingestellt!?: Ich benötige eure Hilfe. Ich habe 2 BMS Lader (120W Li-ion und 400W LiFePo). Der eine funktioniert super bei dem Rad meiner Frau, aber mein...
  • Ähnliche Themen
  • S06S Spezialisten gesucht. BMS hat in neuer Version falsch programmiert

    S06S Spezialisten gesucht. BMS hat in neuer Version falsch programmiert: Hallo, Vielleicht hat von euch einen Rat für ich: Ich betreibe einen Cute 100 mit S06S und SLCD 3.Nachdem ich einen Controller abgeschossen...
  • Li-Ion 36V Akku - Abschaltspannung des BMS falsch...

    Li-Ion 36V Akku - Abschaltspannung des BMS falsch...: Guten Tag Leute! Ich habe hier ein Pedelec Akku von einem Vermont E-Jersey 7G. Nach eigenen Tests mit meinem E-Bike schaltet der Akku bei 36V ab...
  • E-Bike LED Meter Display (von BMS-B.) im Mofamodus??? Falsch angeschlossen???

    E-Bike LED Meter Display (von BMS-B.) im Mofamodus??? Falsch angeschlossen???: Aloa, habe eben einen KU63 geöffnet und einen Stecker für das 3-Stufen-Display angelötet. Das Teil funktioniert in allen Stufen, ABER in der...
  • Neuer BMS Lader EMC-400 gleich defekt oder nur falsch eingestellt!?

    Neuer BMS Lader EMC-400 gleich defekt oder nur falsch eingestellt!?: Ich benötige eure Hilfe. Ich habe 2 BMS Lader (120W Li-ion und 400W LiFePo). Der eine funktioniert super bei dem Rad meiner Frau, aber mein...
  • Oben