Giant Erfahrungen zu Giant Energy Pak Range Extender 250 Wh

Diskutiere Erfahrungen zu Giant Energy Pak Range Extender 250 Wh im Yamaha Forum im Bereich Fertig-Pedelecs; Hallo an Alle, hat jemand Erfahrung mit dem Energy pak Range Extender 250 Wh von Giant? Ich habe folgendes Problem: Hauptakku und Energy Pak voll...
B

Blutgraetsche62

Themenstarter
Dabei seit
05.06.2020
Beiträge
1
Punkte Reaktionen
0
Hallo an Alle,

hat jemand Erfahrung mit dem Energy pak Range Extender 250 Wh von Giant? Ich habe folgendes Problem: Hauptakku und Energy Pak voll aufgeladen. Energy Pak ist vorschriftsmäßig montiert und das Ladekabel steckt in der Ladebuchse des E-Bike´s. Zuerst schalte ich den Hauptakku an danach den Energy Pak. Der Energy Pak geht nach 1-2 Sekunden wieder aus. Dann eine längere Tour. Es werden nach einigen Kilometern noch zwei der fünf Leuchtdioden für die Batterieladung an der Ride Control One angezeigt. Dann plötzlich alle Leuchtdioden aus und der Motor ebenfalls. Ein Einschalten war nicht mehr möglich. Zu Haus dann beide Akku´s geprüft. Der Hauptakku bei 0% also komplett leer, der Energy Pak noch zu 100% voll.

Es sieht so aus, als würde nicht auf den Energy Pak umgeschaltet. Oder mache ich da nur irgend etwas falsch? Über einen Denkanstoß würde ich mich freuen.

Gruß
Blutgraetsche
 
trailaddict

trailaddict

Dabei seit
01.07.2020
Beiträge
18
Punkte Reaktionen
14
Habe das selbe Problem :rolleyes:
Schon zwei Range Extender ausprobiert, und die SW im Motor und der RideControl One ist auf dem aktuellen Stand.
Habe einen 625wh Akku, und anscheinend hat nur dieser das Problem.

Gab es dazu eine Lösung?
 
eifelat

eifelat

Dabei seit
03.04.2015
Beiträge
134
Punkte Reaktionen
256
Ort
gerolstein
Details E-Antrieb
haibike allm pro yamaha allm 10.0
wir haben an zwei Fahrräder das gleich Problem .
auch mit einem 500 Akku versucht :rolleyes: nix
gibt es einen bei dem es Überhaupt geht ?
 
trailaddict

trailaddict

Dabei seit
01.07.2020
Beiträge
18
Punkte Reaktionen
14
Habe es auch mit einem 500er Akku probiert und mit dem geht es auch nicht.
Nachdem wir auf Bitte von Giant alles kreuz und quer getestet haben kam dann von Giant die Antwort das dort das Problem bekannt ist.....:mad:
Ich soll jetzt auf die neue Software/App im September warten und dann wieder testen.....

Aber ich hab keinen Bock mehr weiter den Test-Dummy zu spielen!
Wenn es nach dem nächsten Update nicht geht will ich mein Geld zurück.
 
O

ODW_Gigant

Dabei seit
10.01.2021
Beiträge
2
Punkte Reaktionen
0
Guten Tag zusammen!
Ich habe seit vier Wochen ein 2020er Giant Reign E+ 1 mit großem 620er Akku... und habe seit gestern ebenfalls den EnergyPak 250Wh dazu. Alles ordnungsgemäß montiert und genau sie selbe Problematik wie direkt zu Beginn dieses Themas geschildert. Daher wollte ich mal höflich in die Runde fragen ob es zwischenzeitlich neue Erkenntnisse hierzu gibt? So habe ich mir das nämlich nicht vorgestellt. Ansonsten bin ich wirklich sehr zufrieden mit dem Giant, aber das mit dem Zusatzakku ist echt ärgerlich. Vielen Dank im Voraus für Euer Feedback und weiterhin einen schönen Sonntag. Bleibt gesund & munter!
 
W

Wolfi57

Dabei seit
15.09.2020
Beiträge
1
Punkte Reaktionen
0
Hallo zusammen,
Ja, das klingt ärgerlich mit dem Range Extender. Ich habe mir kürzlich überlegt diesen zu kaufen.
Habt ihr mal versucht erst den Hauptakku leerzufahren und dann den Extender anzuschliessen. Funktioniert das problemlos?
Vielen Dank für euer Feedback.
Gruss
 

Anhänge

  • IMG_1442.JPG
    IMG_1442.JPG
    473,5 KB · Aufrufe: 180
B

Beadizi

Dabei seit
01.06.2021
Beiträge
1
Punkte Reaktionen
0
Hallo,
hatten heute ebenfalls das Problem, waren auf ca. 1400 m Höhe, hätten noch weiter rauf wollen, plötzlich Hauptakku nurmehr 2%, Range Extender voll, schaltet sich aber nicht um, mehrmals alles ausgeschaltet und wieder ein, Range Extender aus und wieder eingesteckt, nix, am Anfang wurden aber bzgl. der Gesamtreichweite beide angezeigt,
Letzten Kommentare waren aus dem Vorjahr, wie es aussieht hat sich trotz Update mit September 2020 nix geändert, echt frustrierend, wir sind stink sauer, hat noch jemand eine Idee oder Erfahrung, wären sehr dankbar, lg Bea
 
M

mf01

Dabei seit
21.08.2021
Beiträge
1
Punkte Reaktionen
1
Hallo allerseits,
Gleiches Problem bei meinem Revolt E+Pro 2020 375kwh & EnergyPak Plus 250.
Die Akkuleistung wird kombiniert angezeigt...bei 38% meldet sich das Bike ab...Hauptakku leer...EnergyPak voll gelladen, wird aber nicht vom RideControl erkannt!
Das war's dann...
Erstmal das letzte Update 3-3 aufgespielt, und siehe da...bei einer Testfahrt fährt die Anzeige nach 3 Stunden und 40% Akku einmal runter und wieder hoch, das EnergyPak wir erkannt...alles gut!...
Pustekuchen...Tags darauf gehen bei einer 5 Stunden Tour die Lichter nach 3 Stunden wieder aus...same shit!
500 Tacken für einen Zusatzakku, der zu nichts anderem taugt, als das Bike schwerer zu machen? Das riecht nach Anwalt!

So, und jetzt was positives...
Not macht erfinderisch, und so hab ich alles mögliche ausprobiert um eine Notlösung zu finden, und hab dabei 2 workarounds gefunden, die für mich bisher immer funktioniert haben.

Workaround 1:
Ende Gelände, die Karre steht, Hauptakku leer, EnergyPak voll geladen:
Entweder 10min weiterfahren ohne das Bike wieder einzuschalten, oder 10min Pause machen. Wichtig ist, dass der Hauptakku sich soweit erholt, dass ein sauberer Bootvorgang beim Start möglich ist. Bevor man das Bike einschaltet, den Taster am EnergyPak drücken, und sofort die Start Taste am RideControl drücken. Mit ein bisschen Glück erkennt das RideControl jetzt beim Bootvorgang das EnergyPak, uns alles ist gut.

Workaround 2:
Die Prophylaxe
Mir ist aufgefallen dass, wenn ich bei ungefähr 40% Akkuleistung den Taster am EnergyPak drücke, die Leistungsanzeige einmal runter und wieder hoch fährt...das EnergyPak wurde erkannt, und das Problem tritt gar nicht erst auf...

Natürlich kann ich nicht garantieren, dass diese Tips immer weiterhelfen, bei mir jedenfalls funktioniert es.

Ich hoffe, dieser Post hilft euch weiter, und ich würde mich über ein feedback oder weitere Anregungen und Erfahrungen sehr freuen.

Haut rein,

Marc
 
trailaddict

trailaddict

Dabei seit
01.07.2020
Beiträge
18
Punkte Reaktionen
14
Mittlerweile bin ich auf einem Trance X e+ 1 Pro 2021 unterwegs und der Range Extender funktioniert wie er soll (y)

Ein einziges Mal hatte ich bisher einen Batteriefehler beim Einschalten des Rades mit angestecktem RE. In diesem Fall hat folgendes geholfen: RE abstecken, Rad einschalten, RE anstecken.
 
G

ghost76

Dabei seit
23.04.2020
Beiträge
43
Punkte Reaktionen
24
Mittlerweile bin ich auf einem Trance X e+ 1 Pro 2021 unterwegs und der Range Extender funktioniert wie er soll (y)

Ein einziges Mal hatte ich bisher einen Batteriefehler beim Einschalten des Rades mit angestecktem RE. In diesem Fall hat folgendes geholfen: RE abstecken, Rad einschalten, RE anstecken.
Hast du denn irgendwas jetzt anders gemacht oder funktioniert der re einfach von anfang an bei dem Model?!
 
trailaddict

trailaddict

Dabei seit
01.07.2020
Beiträge
18
Punkte Reaktionen
14
Funktioniert von Anfang beim Trance X e+ 2021.
Erst letztens damit wieder 2000hm gekurbelt, und da wäre noch was drin gewesen 🤫
 
G

ghost76

Dabei seit
23.04.2020
Beiträge
43
Punkte Reaktionen
24
Funktioniert von Anfang beim Trance X e+ 2021.
Erst letztens damit wieder 2000hm gekurbelt, und da wäre noch was drin gewesen 🤫
Ich warte auf die 2022 Modelle....laut Giant kompatibel und sollte hoffentlich dort auch funktionieren. Bin gespannt wie sich yamaha gegen meinen alten e8000 schlägt
 
E

etrek9

Dabei seit
31.10.2020
Beiträge
4
Punkte Reaktionen
3
Hallo an Alle ,

vor paar tagen habe ich auch ein EnergyPack 250 gekauft , für mein Reign E+ Pro Modell 2020.
MY21ReignE+1Pro_ColorAPWR6   2   .jpg


Updates laut App sind Aktuell. Kein Update wird weder für Motor, noch für Akkus angezeigt. Systemcheck alles IO.

Leider habe ich die selbe Erfahrung gesammelt wie alle die vor mir schreibende Giant Fahrer.

Extender wird erkannt, angezeigt aber schaltet nicht um.

Leider die Tipps von @ mf01 und trailaddicht kein Erfolg gebracht.

Gibt es mittlerweile schon ein Lösung ???

Vielen Dank für euer Feedback , im Voraus .
Gruss
 
Thema:

Erfahrungen zu Giant Energy Pak Range Extender 250 Wh

Oben