elby S1 BionX - Motor gibt keine Unterstüzung mehr - Bastler gesucht in München!

Diskutiere elby S1 BionX - Motor gibt keine Unterstüzung mehr - Bastler gesucht in München! im BionX Forum im Bereich Nabenmotoren; Hallo an Alle hier im Forum, ich wollte mich hier einmal Vorstellen und auch gleichzeitig um Hilfe bitten! Ich heiße Tatjana und habe seit 2...
H

habanablue

Dabei seit
28.06.2021
Beiträge
5
Punkte Reaktionen
0
Hallo an Alle hier im Forum,

ich wollte mich hier einmal Vorstellen und auch gleichzeitig um Hilfe bitten!

Ich heiße Tatjana und habe seit 2 Jahren ein elby ebike. Bin bis letzte Woche auch super zufrieden damit gewesen!
Es hat bei meiner Fahrt ins Büro einfach die Unterstützung des Motors eingestellt. Da tut sich gar nichts mehr :(
Akku ist geladen und funktionierte, auf dem Display sieht man die Unterstützungstufen leuchten, es wird keine Geschwindigkeit angezeigt!
Das eBike ist jetzt so um die 8500 km gelaufen und wie gesagt, ohne vorherige Probleme geht plötzlich nichts mehr.
Steckverbindungen sind alle fest und überprüft!
Da die Firma ja insolvent ist, finde ich bis jetzt niemanden in München der sich das ebike mal ansehen will, da es offiziell keine Teile dafür mehr gibt.

Kennt hier irgend jemand eine Fahrradwerkstätte die da noch mal drauf schauen könnte? Oder ein Bastler aus München und Umgebung?
Hab jetzt mehrfach gelesen daß es evtl. an diesem Dehnmessstreifen oder Hall Sensoren liegen könnte, oder an dem ist das kompliziert zum Tauschen?

Bin für jeden Hinweis dankbar.

Tatjana
 
F

frank7d

Dabei seit
18.01.2021
Beiträge
86
Punkte Reaktionen
35
Ort
DE/Südbaden
Details E-Antrieb
BionX 250, G2, 10s6p 9,6Ah und 10s6p 15Ah
es wird keine Geschwindigkeit angezeigt!
so weit ich weiss, bedeutet dieses Symptom, dass die Kommunikation zum Motor nicht funktioniert. Ursache könnte z.B. ein Problem mit der Rundsteckverbindung nahe dem Motor sein.
Du könntest zum Test auch die Rekuperationsstufe (Energie-Rückspeisung) auf Stufe 4 stellen. Falls der Motor funktioniert, müsste das Fahrrad dann sehr schwer zu treten sein.
 
H

Hans007

Dabei seit
09.07.2021
Beiträge
1
Punkte Reaktionen
0
Hallo und einen schönen guten Tag.
Ich habe genau das gleiche Problem.
Haben Sie es gelöst bekommen.
Lg Hans
 
H

habanablue

Dabei seit
28.06.2021
Beiträge
5
Punkte Reaktionen
0
so weit ich weiss, bedeutet dieses Symptom, dass die Kommunikation zum Motor nicht funktioniert. Ursache könnte z.B. ein Problem mit der Rundsteckverbindung nahe dem Motor sein.
Du könntest zum Test auch die Rekuperationsstufe (Energie-Rückspeisung) auf Stufe 4 stellen. Falls der Motor funktioniert, müsste das Fahrrad dann sehr schwer zu treten sein.
Hallo Frank, das werde ich am Wochenende mal probieren. Wenn ja wie löse ich das Problem? Danke für die Antwort☺️
LG
Tajana
 
H

habanablue

Dabei seit
28.06.2021
Beiträge
5
Punkte Reaktionen
0
Sorry, hatte mich verlesen - ich dachte dein elby hast Du repariert bekommen... nein bis jetzt keine Funktion
 
S

segler44

Dabei seit
22.05.2017
Beiträge
553
Punkte Reaktionen
319
@habanablue

Hab jetzt mehrfach gelesen daß es evtl. an diesem Dehnmessstreifen oder Hall Sensoren liegen könnte
Da glaube ich nicht dran.
Gehe davon aus das dein RC3 Controller hinüber ist. Ähnliche Fehler hatte ich auch schon mal bei mir stehen.
Das Rad lässt sich ein und ausschalten aber keine Unterstützung. Das Display zeigt aber alles an da die Daten von er Motor Platine kommen.
Ein Blick in die Software ( Bionx Interface und Windows PC) Hat gezeigt das der Controller gar nicht mehr erkannt wird
Also Controller getauscht und alles war gut.

Gruß Jens
 
T

temp

Dabei seit
31.05.2018
Beiträge
441
Punkte Reaktionen
557
Gehe davon aus das dein RC3 Controller hinüber ist. Ähnliche Fehler hatte ich auch schon mal bei mir stehen.
Das Rad lässt sich ein und ausschalten aber keine Unterstützung. Das Display zeigt aber alles an da die Daten von er Motor Platine kommen.
Wenn sich das Rad über die rc3 ausschalten lässt, geht die CAN Kommunikation und das Teil kann nicht komplett kaputt sein. Anders als beim Einschalten geht das Ausschalten nicht über die separate Leitung im Kabel. Und wenn sich die LEDs in der rc3 noch normal verhalten (Akkustand, Unterstützungsanzeige) und mit den Tasten noch das Display bedient werden kann, ist die rc3 mit großer Wahrscheinlichkeit nicht kaputt.
 
S

segler44

Dabei seit
22.05.2017
Beiträge
553
Punkte Reaktionen
319
@temp

ich glaube ich muss da weiter aus hohlen.

Das Rad Fährt ..... nach dem wechsel auf einen neuen RC3.
RC3 Controller getauscht und auch die Halterung und das DS3 Display,

Fahrrad geht vom Hof keine Probleme ......
24 Stunden später das Ladegerät ein gesteckt und das selbe Problen.

An und aus schalten erkennt die Software noch danach geht gar nichts mehr und die Software erkennt RC3 nicht mehr.
War jetzt Nummer 3 Langsam gehen mir die Dinger auch aus.
 
S

segler44

Dabei seit
22.05.2017
Beiträge
553
Punkte Reaktionen
319
Wenn sich das Rad über die rc3 ausschalten lässt, geht die CAN Kommunikation und das Teil kann nicht komplett kaputt sein
um das noch mal zu zitieren.

Erst geht das Rad an und aus...... Die Software zeigt noch noch den RC3 an. Danach totaler Ausfall RC3 / DS3 zeigt alles normal an.
 
S

segler44

Dabei seit
22.05.2017
Beiträge
553
Punkte Reaktionen
319
Wenn sich das Rad über die rc3 ausschalten lässt, geht die CAN Kommunikation und das Teil kann nicht komplett kaputt sein. Anders als beim Einschalten geht das Ausschalten nicht über die separate Leitung
da Hast du RECHT. Gerade mal einen Test gemacht.
 
Thema:

elby S1 BionX - Motor gibt keine Unterstüzung mehr - Bastler gesucht in München!

Oben