sonstige(s) Ein paar Fragen zum CX Gen2 Baujahr 2015

Diskutiere Ein paar Fragen zum CX Gen2 Baujahr 2015 im Bosch Forum im Bereich Fertig-Pedelecs; Hey, fahre seit 5 Jahren ein MTB mit CX Motor der 2. Generation in Kombination mit der Speedbox. Bisher gab es nie Probleme,nun Funktioniert aber...
Kakihara

Kakihara

Mitglied seit
24.01.2020
Beiträge
4
Hey,
fahre seit 5 Jahren ein MTB mit CX Motor der 2. Generation in Kombination mit der Speedbox.
Bisher gab es nie Probleme,nun Funktioniert aber die Bedieneinheit des Intuvia nicht mehr seit einiger Zeit.Blöderweise kam dann alles schlag auf schlag.Die Speedbox scheint nun auch Defekt zu sein,aber das ist momentan das kleinste Problem.
Nun komme ich auch mal zu meiner ersten Frage.
Ist es möglich,ohne Software Update eine neue Bedieneinheit zu verbauen? Auf Ebay und Amazon zb. sind welche drin die Software Update benötigen.Ist es möglich irgendwo im Netz alte Bestände aus Gen2 zu finden? bzw. lässt sich das mit dem Software Update irgendwie umgehen oder kann man es zwecks anderer Tuning Möglichkeiten hinbekommen eine Bedieneinheit zu verbauen?
Bin mir auch nicht sicher,ob die ganze Technik mittlerweile einfach anfängt kaputt zu gehn.Hatte nun auch 2-3x den Fall das am Display der Akkustand von vollen Balken auf blinkend Null gefallen ist,und danach ging das System komplett aus.

kann mir jemand weiterhelfen?

LG Benji
 
Jason71

Jason71

Mitglied seit
05.11.2016
Beiträge
633
Ort
Bayern / so um München (By)
Details E-Antrieb
Radon Sunset 2016/ Diamant Zouma+S
Display sollte jedes funktionieren. Also einfach ein holen. Hast keinen Bekannten, der dir es testweise gibt.
 
Kakihara

Kakihara

Mitglied seit
24.01.2020
Beiträge
4
nicht das Display.
Die Bedieneinheit, die man zum verstellen von Eco bis Turbo benötigt ist Defekt.

Grüsse
 
BoschAkkutest

BoschAkkutest

Mitglied seit
12.06.2014
Beiträge
501
Ort
Landkreis Esslingen
Details E-Antrieb
10x Bosch Pedelecs alle Anriebsmodelle
Ist es möglich,ohne Software Update eine neue Bedieneinheit zu verbauen?
Die Bedieneinheit selbst benötigt keine Software. Das Display allerdings schon. Also erstmal die Bedieneinheit tauschen und hoffen, dass dies die Ursache ist. Meistens ist das auch der Fall. Ist es das Display, nach einem gebrauchten Display suchen, das noch kein neuestes Update hat.
 
R

ressolschrad

Mitglied seit
15.05.2018
Beiträge
3
Möglicherweise interne Batterie durch Neuere ersetzen.
 
Kakihara

Kakihara

Mitglied seit
24.01.2020
Beiträge
4
Die Bedieneinheit selbst benötigt keine Software. Das Display allerdings schon. Also erstmal die Bedieneinheit tauschen und hoffen, dass dies die Ursache ist. Meistens ist das auch der Fall. Ist es das Display, nach einem gebrauchten Display suchen, das noch kein neuestes Update hat.
danke dir !

Möglicherweise interne Batterie durch Neuere ersetzen.
hmm ob es sicht lohnt die nochmal zu tauschen?


Nyon Bedieneinheit
sollte klappen, Ich hatte damit keine Problem. Ist von Amazon selber, ist die neue Version.
funktioniert mit Intuvia Display?
Ergänzung:

Mein Display ist Version 5.5.1.0 muss das genau die gleiche Version haben?
Hab für 35€ eins gefunden das ist aber 5.8.1.0 geht das!?

LG Benji
 
Zuletzt bearbeitet:
Dille

Dille

Mitglied seit
12.08.2009
Beiträge
1.407
Ort
Opf. Bayern
Details E-Antrieb
Bosch Performance+Gates+NV / Trio HR-Directdrive
funktioniert mit Intuvia Display?
ja, ist aber nicht nötig. Es reicht das Bedienteil für's Intuvia, gibts zwischen 35...40 EUR.
Mein Display ist Version 5.5.1.0
Die Version funktioniert nicht mit den neuen Bedienteilen.
Die Bedienteile wurden ca. 2016 geändert, von analog-Signal auf digital. Die alten analogen waren v.a. sehr feuchteempfindlich.
Die neuen Bedienteile erfordern mindestens die Intuvia-SW-Version 5.3.0.0.
Siehe Bedieneinheit Intuvia Anthrazit Performance - Pro-Cycling-Golla

Hab für 35€ eins gefunden das ist aber 5.8.1.0 geht das!?
Du meinst ein Intuvia? Sollte es. Damit kannst du die neuen Bedieneinheiten verwenden.
Die Intuvia-Version ist unabhängig von der Motor-Version.

Ich hätte noch ein altes, analoges Bedienteil da, abzugeben für ein paar EUR.
Es funktioniert, es ist allerdings eine der Deckel-Rastnasen gebrochen.
Mit Klebeband repariert, liegt es als Ersatz seit 3 Jahren gut verpackt in der Kiste.
Falls Interesse - PN.
 
Kakihara

Kakihara

Mitglied seit
24.01.2020
Beiträge
4
Hi zusammen,

habe nun eine neue Tuningbox montiert.
Lag wohl tatsächlich an der alten Box + der Bedieneinheit...Komischerweise macht das Display nun gar keine Probleme mehr. @Dille werd mich bei dir Melden! Mein Intuvia hat genau den gleichen Schaden :) Und Danke für die neuen Infos. War mir nicht bewusst das Intuvia und Motorversion unwichtig sind.

LG Benji
 
Dille

Dille

Mitglied seit
12.08.2009
Beiträge
1.407
Ort
Opf. Bayern
Details E-Antrieb
Bosch Performance+Gates+NV / Trio HR-Directdrive
Mein Display ist Version 5.5.1.0
Die Version funktioniert nicht mit den neuen Bedienteilen.
Die Bedienteile wurden ca. 2016 geändert, von analog-Signal auf digital. Die alten analogen waren v.a. sehr feuchteempfindlich.
Die neuen Bedienteile erfordern mindestens die Intuvia-SW-Version 5.3.0.0.
Was schreib ich eigentlich manchmal für einen Mist 🙊
Sorry, natürlich funzt dann dein Intuvia mit den neuen, digitalen bedieneinheiten. Da würde ich an deiner Stelle auf jeden Fall ein neues, digitales anstelle meines alten analogen nehmen.
 
Thema:

Ein paar Fragen zum CX Gen2 Baujahr 2015

Oben