Eigenbau-Punktschweißgeräte

Diskutiere Eigenbau-Punktschweißgeräte im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; Gute und schlechte Nachrichten. Ich konnte den Spotwelder mit externen Mosfets reparieren. Mit dem Ergebnis bin ich zufrieden. Alle Füße der...
O

oldbike2011

Dabei seit
08.10.2011
Beiträge
373
Punkte Reaktionen
120
Gute und schlechte Nachrichten.

Ich konnte den Spotwelder mit externen Mosfets reparieren.
Mit dem Ergebnis bin ich zufrieden. Alle Füße der Mosfets sauber geführt und rustikal massiv verbunden.

Allerdings bereitet mir der Kondensator Sorge.
Ich lade ihn mit meinem Lipo, rein theoretisch müsste er sich bis 12,6 Volt aufladen. Es werden aber nur 12,04 V.
Am Spotwelder stehen dann nur 11,9 V.
Schweiße ich dann , bricht die Spannung zusammen.

2.Fragen:

Das ich in einen 3Ohm Widerstand im Ladestromkreis in Reihe geschalten habe, ist nicht die Ursache das sich der Kondensator nicht noch mehr auflädt?

Begrenzt die Elektronik des Powercap vielleicht eine höhere Aufladung?

Am Spotwelder habe ich den Wert 49 eingestellt und die Punkte kleben nur.

Irgendwie dachte ich, dass der Kondensator genügend Bums haben müsste um einmal zu Schweißen. Das er dann nachgeladen werden muss, ist mir klar.
 

Anhänge

  • 7EF80F36-63BC-45F0-8C93-34A5BA8F4052.jpeg
    7EF80F36-63BC-45F0-8C93-34A5BA8F4052.jpeg
    173,4 KB · Aufrufe: 214
  • 65FFBBE6-B0D9-4AC7-B741-2218BC736B5F.jpeg
    65FFBBE6-B0D9-4AC7-B741-2218BC736B5F.jpeg
    195,9 KB · Aufrufe: 173
  • A5C1B50B-FCF8-43C8-9470-47D2651F0A35.jpeg
    A5C1B50B-FCF8-43C8-9470-47D2651F0A35.jpeg
    210,6 KB · Aufrufe: 166
  • FE44D576-ADEF-47D9-90DB-182CBC0FBA2B.jpeg
    FE44D576-ADEF-47D9-90DB-182CBC0FBA2B.jpeg
    198,4 KB · Aufrufe: 153
  • 7D99CEE9-3036-415B-808E-1D42DF89E848.jpeg
    7D99CEE9-3036-415B-808E-1D42DF89E848.jpeg
    215,3 KB · Aufrufe: 140
  • F11C3DC6-37F7-4BC9-8FBB-9BF1E7B37EF0.jpeg
    F11C3DC6-37F7-4BC9-8FBB-9BF1E7B37EF0.jpeg
    204,3 KB · Aufrufe: 139
  • 79D64B46-C26B-4E2B-A77D-0B5419013B86.jpeg
    79D64B46-C26B-4E2B-A77D-0B5419013B86.jpeg
    91 KB · Aufrufe: 138
  • 0073434D-6A23-4A5C-BADE-F527641F2B44.jpeg
    0073434D-6A23-4A5C-BADE-F527641F2B44.jpeg
    213,3 KB · Aufrufe: 203
O

oldbike2011

Dabei seit
08.10.2011
Beiträge
373
Punkte Reaktionen
120
Das ist definitiv eine Frage der Power. Ich habe jetzt nochmal parallel dicke Kabel vom Powercap zum Spotwelder gezogen.

Ergebnis: Man kann die Schweißenergie auf 45 Reduzieren und er macht passable Punkte. Wenn ich sie mit Zange löse entstehen Löcher.

Leider laufen die Schweisspunkte nicht so schön blau an, aber vielleicht hängt das wiederum mit dem zusätzlich verbauten Kondensator im Spotwelder zusammen, der die Schweisspannung ja glätten soll.

Fazit:

Gespart habe ich nicht wirklich, aber viel gelernt.
21 € Spotwelder + 20 € zusätzlicher Kondensator und bessere Mosfet.
20 € gebrauchter Powercap. Ca. 60 € in Summe.

Vor meiner Reparatur am Spotwelder rauchte es aus diesem an allen Ecken. Jetzt ist alles kühl und wirkt viel homogener.

Klar kann man für dasselbe Geld sich gleich etwas Neues kaufen, aber ich konnte meinen alten Akku noch nutzen, einen defekten Spotwelder reparieren und dabei viel lernen und habe ein gutes Gefühl nicht gleich aufgegeben zu haben. Müll wurde so auch vermieden.

Nun wage ich mich an den nächsten Ebike Akku nur für mich selbst.
Mal sehen wie sich mein Aufbau bewährt.

DANKE an alle die mich mit Hinweisen unterstützt haben.

PS: als Nächstes wird das Ganze erstmal fest und hübsch montiert...
 

Anhänge

  • image.jpg
    image.jpg
    166 KB · Aufrufe: 251
Zuletzt bearbeitet:
O

oldbike2011

Dabei seit
08.10.2011
Beiträge
373
Punkte Reaktionen
120
Ich habe meine Konstruktion verfeinert.
Da ich nicht in der Lage war, auf Alu zu löten, ist eine massive Kupferschiene auf die Aluschiene geschraubt. Darauf konnte ich die Drainfüße gut festlöten. Drain geht jetzt doppelt über die eigentliche flächige Verschraubung der Mosfets + meine Hilfskonstruktion.

Allerdings hing die ganze Aluschiene jetzt nur über die 5 Sourcefüße am eigentlichen Spotwelder. Bewegung ist bekanntlich der Feind jeder Lötstelle und jedem Füßchen.

Deshalb das Anschrauben mit dem Abstandshalter eines Mainboards.
Ich bin zufrieden mit der Stabilität....

Desweiteren hängt der alte Lipo jetzt direkt am Spotwelder und der Powercap ohne jeglichen Widerstand parallel.

Ich lade mit einem kleinen Netzteil den Kondensator auf 12,4 V , dann schliesse ich den Lipo an. Kein Übergangsblitz.
Dann entferne ich das Netzteil.

Das Ergebnis dieser 2 Stromquellen ist super. Ich muss den Spotwelder auf den Wert 8 drosseln. Die Schweißpunkte laufen blau an und ich reiße Löcher beim lösen der Bänder.
 

Anhänge

  • image.jpg
    image.jpg
    85,3 KB · Aufrufe: 239
  • image.jpg
    image.jpg
    65,8 KB · Aufrufe: 199
  • image.jpg
    image.jpg
    84,7 KB · Aufrufe: 205
fred777

fred777

Dabei seit
29.05.2020
Beiträge
25
Punkte Reaktionen
4
Für deine Zwecke kann ich dir sowas echt nur empfehlen... 0,15 Reines Nickel übereinander absolut kein Problem und sogar 0,2 Auf die Zelle geht.
Simpelste Technik mit 3 auswählbaren Impulsstufen und dank der Kondensatoren bewegst Du dich kaum in Grenzbereichen bei 0,15er Nickel.
Interessiert mich! Kannst Du bitte kurz dazuschreiben was genau Du hier im Einsatz hast und wo gekauft?
 
Chris_Engadin

Chris_Engadin

Dabei seit
21.11.2017
Beiträge
29
Punkte Reaktionen
19
Tip für alle chinesischen tiny welder: Neben der Energiequelle für den eigentlichen Schweissvorgang, noch eine separate 12v Stromversorgung für das Chipset. Damit vermeidet man den Spannungseinbruch, der die mosfets am Schliessen hindert und sie knallen nicht mehr durch.
 
B

Beni99

Dabei seit
31.08.2017
Beiträge
269
Punkte Reaktionen
164
Mit dem Punktschweissen bin ich auf einen interessanten Umstand gestossen.
Vorne Weg, ich habe mein Gerät einem Kollegen ausgeliehen und ihm die Daten gegeben was er +/- einstellen muss. Er hat sich daran versucht und dabei immer Löcher geballert, oder es hat nicht gehalten. Leicht entnervt kam er dann wieder zu mir, mit der Aussage geht nicht.
Ok, da haben wir das Ganze einmal zusammen angesehen. Folgendes habe ich dabei festgestellt: Er hat die Elektroden viel zu stark angedrückt! Daher hat das nie richtig funktioniert. Wenn ich das mache, geht das mit dem gleichen Material locker von der Hand und hält auch richtig.
Habt Ihr das auch schon so erlebt?
Jetzt würde mich interessieren mit wieviel kg ein professionelles Gerät andrückt? Weiss das zufällig jemand?
Ich kann das mit einer Waage ungefähr ermitteln (Habe ich noch nicht gemacht), aber was Profigeräte machen würde mich schon interessieren ;)
 
Ewi2435

Ewi2435

Dabei seit
08.06.2015
Beiträge
9.676
Punkte Reaktionen
5.327
Ort
Emstek
Details E-Antrieb
Ozon-Pinion 1.12, BPM2 50,4V 21Ah S-Ped.
Man kann eigentlich nur zu lose halten. Dann knallts. Zu festes andruecken gibts nicht solange man nicht schon eine Delle in die Zelle drueckt.

Da stimmt was anderes nicht.
 
Zuletzt bearbeitet:
B

Beni99

Dabei seit
31.08.2017
Beiträge
269
Punkte Reaktionen
164
Genau das hat er gemacht... Wie gesagt, ich kann jetzt mit einer Waage empirisch ermitteln. Oder jemand weiss was ein professionelles Gerät macht und teilt es uns mit.
 
P

paddy72

Dabei seit
08.09.2020
Beiträge
710
Punkte Reaktionen
424
Zu wenig Druck ist immer gefährlich! Wenn das Blech keinen guten Kontakt hat gibt es einen kleinen Lichtbogen und der brennt Löcher ins Material - im schlimmsten Fall in die Zelle! Der Anpressdruck sollte schon möglichst hoch sein, denke mehrere kg - aber nicht so hoch, dass man in die Zelle drückt. Hängt auch etwas von der Stärke des Nickelbandes ab, bei dünnem Band muß man weniger drücken. Die meisten Billiggeräte arbeiten vermutlich mit zu hoher Spannung aber zu geringem Strom - das erhöht die Gefahr für Lichtbögen.
 
B

Beni99

Dabei seit
31.08.2017
Beiträge
269
Punkte Reaktionen
164
Zu wenig Druck ist immer gefährlich!
Würde ich nicht sagen. Ja, es brennt allenfalls ein Loch in das obere Band, auf dem unteren Band / Zelle sieht man in des kaum etwas. Bei zu viel Druck sieht das anderst aus. Du musst mal einen Versuch machen. Bei zu viel Druck wird das untere Band / Zelle eingedrückt. Das Ergebnis ist, entweder es hält nicht, oder es schiesst Löcher. Je nach dem. Das heikle hier ist, das es möglich ist Löcher durch beide Bänder oder den Zellenboden zu schiessen. Nebenbei schädigt man die Zelle auch mechanisch. Wie schon gesagt, ich kann das Gewicht empirisch ermitteln (noch nicht gemacht). Interessieren würde mich mit wieviel kg professionelle Geräte andrücken.
 
B

Beni99

Dabei seit
31.08.2017
Beiträge
269
Punkte Reaktionen
164
Dann ist der Schweißstrom zu gering.
Nein definitiv nicht. Wenn ich mit den selben Einstellungen schweisse hält das. Da gibt es höchstens Löcher bei Abrissversuchen.
Die von @Akkufritze genannten 6.8kg kommen da viel besser hin. Ich habe das heute mal mit der Küchenwaage getestet, es deckt sich so +/- mit der Kraft die ich händisch aufwende. Wenn ich stark drücke, kann ich die Fehler provozieren.
Bei zu viel Druck sieht das anderst aus. Du musst mal einen Versuch machen. Bei zu viel Druck wird das untere Band / Zelle eingedrückt. Das Ergebnis ist, entweder es hält nicht, oder es schiesst Löcher. Je nach dem. Das heikle hier ist, das es möglich ist Löcher durch beide Bänder oder den Zellenboden zu schiessen. Nebenbei schädigt man die Zelle auch mechanisch.
Nur wäre ich ohne den Kollegen nicht darauf gekommen. Erst als ich seine mitgebrachten Zellen mit den eingedrückten Zellenböden sah, ahnte ich was es sein könnte. Weil bei meinen Zellen hatte es nie Dellen von den Schweissspitzen.
 
Tealk

Tealk

Dabei seit
30.12.2020
Beiträge
71
Punkte Reaktionen
56
Die Fehlschweißungen in Form von Löchern können durchaus daraus entstehen das dein Kumpel viel zu fest andrückt und bei zum Beispiel einem 0,15er Nickel mit spitzen Schweißelektroden den Zellbecher mit Eindrückt und beim auslösen aus Respekt zum Beispiel den Druck nicht aufrecht erhält und dabei der Kontakt abreißt im Moment des auslösens. Das kann durchaus durch zu festen andrücken passieren beim von Hand schweißen, eine Professionelle Maschine wie @Akkufritze sie hat behält den Druck natürlich konstant bei.

Vom Grundsatz ist aber das was @Ewi2435 weiter oben geschrieben hat das es ein zu festes andrücken als solches nicht gibt, ausser natürlich wenn es dann schon soweit geht das man sämtliches Material verformt.
 
Ewi2435

Ewi2435

Dabei seit
08.06.2015
Beiträge
9.676
Punkte Reaktionen
5.327
Ort
Emstek
Details E-Antrieb
Ozon-Pinion 1.12, BPM2 50,4V 21Ah S-Ped.
Wo es auch stark funkt ist bei Eisenblech vernickelt. Echtes Nickel funkt fast gar nicht.
 
M

matt44

Dabei seit
02.05.2011
Beiträge
206
Punkte Reaktionen
16
Ort
Freiburg
Details E-Antrieb
Vitenso VR 36V
Ich möchte am WE einen 10S2P aus 18650er Zellen für einen E-Scooter schweißen, max. Strom 15A,.

Welche Stärke sollte denn das Nickelband haben. Ich habe hier 8mm x 0,10 und 0,15.

Ich finde leider zu diesem Thema nix, die meisten nehmen wohl 0,15er Streifen. Jetzt habe ich hier halt noch eine Rolle 0,10er Nickelband und würde das gerne für den Akku verwenden.

Ich hatte mal einen Testaufbau mit einem 5mm x 0,10 Nickelband gemacht und 5A Last aufgeschaltet. Das blieb im Zeitraum von 20 min. kalt.
Gibt es hier irgendwelche Anhaltspunkte, für welche Last man welche Nickelbänder verwenden sollte.

Vielen Dank.
Gruss Matthias
 
Ewi2435

Ewi2435

Dabei seit
08.06.2015
Beiträge
9.676
Punkte Reaktionen
5.327
Ort
Emstek
Details E-Antrieb
Ozon-Pinion 1.12, BPM2 50,4V 21Ah S-Ped.
Ich möchte am WE einen 10S2P aus 18650er Zellen für einen E-Scooter schweißen, max. Strom 15A,.

Welche Stärke sollte denn das Nickelband haben. Ich habe hier 8mm x 0,10 und 0,15.

Ich finde leider zu diesem Thema nix, die meisten nehmen wohl 0,15er Streifen. Jetzt habe ich hier halt noch eine Rolle 0,10er Nickelband und würde das gerne für den Akku verwenden.

Ich hatte mal einen Testaufbau mit einem 5mm x 0,10 Nickelband gemacht und 5A Last aufgeschaltet. Das blieb im Zeitraum von 20 min. kalt.
Gibt es hier irgendwelche Anhaltspunkte, für welche Last man welche Nickelbänder verwenden sollte.

Vielen Dank.
Gruss Matthias
Da du wohl nicht dauerhaft 15A ziehst geht das voll in Ordnung. Ich würde aber einfach aufdoppeln. Also fertig schweißen und einen zweiten drüber machen dann passt es sicher.

Hatte mal 8x0,1mm getestet. 10A machmal leicht warm, bei 30A glüht es.
Ich hab mir daher damals 5A pro Verbinder festgelegt.
 
Thema:

Eigenbau-Punktschweißgeräte

Eigenbau-Punktschweißgeräte - Ähnliche Themen

VESC im FOC mode und ein (dicker) DirectDrive dazu: Hallo zusammen wie im VESC Beitrag von Jens will ich nun mal meine zusammengetragenen Erfahrungen weitergeben, bevor ich wieder alles vergesse...
6A Ladegerät einstellen. Fragen zum dritten Poti bzw an die Experten: Hey, ich habe etwas Probleme mit meinem neuen Ladegerät bzw bin mir nicht klar ob es soweit richtig konfiguriert ist bzw. ich noch etwas...
Selbstbau Akku für Yamaha-Haibike mit 600Wh: Hey, nachdem ich ja erfolgreich mithilfe einiger Nutzer das Yamaha protokol von meinem Haibike nachbauen konnte und somit eigene Akkus möglich...
verkaufe Sinus / Block-Kontroller: Hallo Forum, nach einer Aufräumaktion möchte mich von meinem alten Kontroller trennen den ich nicht mehr brauche und zum Rumliegen ist er mir zu...
Kettwiesel mit Pedelec: Wenn man ein Fahrrad oder Trike das nicht für Elektroantrieb konstruiert wurde, zum Pedalec oder E-Bike umbauen will, ändern sich Gesamtgewicht...
Oben