E-Tube 3.4.4 funktioniert nicht mehr

Diskutiere E-Tube 3.4.4 funktioniert nicht mehr im Shimano Forum im Bereich Fertig-Pedelecs; Seit ein paar Tagen gibt es ja die neue E-Tube Version 3.4.4. Diese startet nicht mehr bei mir: E-Tube hat jedoch früher funktioniert. Ich habe...
fred95

fred95

Mitglied seit
02.03.2019
Beiträge
19
Ort
Grünwald
Details E-Antrieb
Focus Bold2, Shimano 8000
Seit ein paar Tagen gibt es ja die neue E-Tube Version 3.4.4.
Diese startet nicht mehr bei mir:

263545


E-Tube hat jedoch früher funktioniert.
Ich habe es auf zwei verschiedenen Rechnern probiert - geht nicht.
Auch die üblichen Dinge wie "als Admin starten" oder "Kompatibilitätsmodus" bringen keine Veränderung.

Ich möchte bei einem zweiten Rad den Lichtausgang freischalten.

Frage 1: kennt ihr das Problem? Und vielleicht sogar eine Lösung?
Frage 2: kann man den Lichtausgang auch anderweitig freischalten? E-Max habe ich. Finde aber keinen Menüeintrag.

Fred.
 
G

Grossejessy

Mitglied seit
17.07.2019
Beiträge
28
Schon mal über die App probiert ob du da drauf kommst ?
 
K

Kutscher

Mitglied seit
22.01.2019
Beiträge
188
Seit ein paar Tagen gibt es ja die neue E-Tube Version 3.4.4.
Diese startet nicht mehr bei mir:

Anhang anzeigen 263545

E-Tube hat jedoch früher funktioniert.
Ich habe es auf zwei verschiedenen Rechnern probiert - geht nicht.
Auch die üblichen Dinge wie "als Admin starten" oder "Kompatibilitätsmodus" bringen keine Veränderung.

Ich möchte bei einem zweiten Rad den Lichtausgang freischalten.

Frage 1: kennt ihr das Problem? Und vielleicht sogar eine Lösung?
Frage 2: kann man den Lichtausgang auch anderweitig freischalten? E-Max habe ich. Finde aber keinen Menüeintrag.

Fred.
Bei mir funktioniert alles ohne Probleme.

Gruss
 
andione

andione

Mitglied seit
29.01.2015
Beiträge
189
Details E-Antrieb
YT Decoy mit Shimano Steps e8000
Bei mir läuft Version 3.4.4 ohne Probleme, Bike mit allen Komponenten werden erkannt.
 
fred95

fred95

Mitglied seit
02.03.2019
Beiträge
19
Ort
Grünwald
Details E-Antrieb
Focus Bold2, Shimano 8000
Problem behoben.

Ich bin nicht der Einzige damit: Shimano E-Tube Projekt auf Windows 10

Dort gibt es einen Download Link zu 3.4.3 - die geht.
Auch die iPad App geht. Mit dieser kann man ja auch den Lichtanschluss aktivieren.

Also doppelte Lösung.

Lich brennt - danke :)
 
Thema:

E-Tube 3.4.4 funktioniert nicht mehr

Werbepartner

Oben