1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Dolphin Express - Probleme mit Motorsteuerung nach Regenfahrten

Dieses Thema im Forum "sonstige" wurde erstellt von crurer, 09.12.12.

  1. crurer

    crurer

    Beiträge:
    305
    Ort:
    Calw
    Details E-Antrieb:
    Swizzbee, Eigen(um)bau mit Fontantrieb
    Hallo,

    nach einigen Regen und Schneefahrten der letzten Tage fing am Dienstag die Motorsteuerung ein gewisses Eigenleben an. So drehte der Motor mal stärker mal weniger startk auch ohne zu fahren - also faktisch im Stand. Die Pedale drehen dann rückwärts. Wenn der Sensor abgeklemmt wurde, drehte der Motor mit voller Drehzahl. Als erstes ging ich von einem Defekt des Batteriekoffers aus. Ein Anruf bei Dolphin in Basel ergab auch nichts konkretes. Ich solle im Zweifel den Batteriekoffer einschicken. Mir wurde immerhin mitgeteilt, dass es sein könnte, dass die Stromversorgung für die Beleuchtung auch Ursache sein könnte. Da ich aber auf Dynamobeleuchtung umgerüstet habe wollte ich dies ausschließen. Am Wochenende bin ich also der Ursache auf den Grund gegangen und bin fündig für das Problem geworden. Das Problem ist eigentlich ein Design- oder Kontruktionsfehler in der Motorbox. Hier ist eine kleine Platine mit einem 8pol Flachbandkabel sowie nach außen geführten Buchsen für den Anschluss von Licht und Tretsensor. Der Zahnriemen transportiert nicht wenige Mengen an Feutigkeit, Wasser und Dreck in das Innere des Motorgehäuses. Leider ist die zweischalige Box so gut abgedichtet, das Wasser einmal drin nicht oder nur sehr zäh ablaufen kann. Auch ist die Platine nass und verdreckt, was die Kontakte zu überbrücken scheint. Nachdem ich alles schön trocken machte, ging der Motor nur noch an, wenn auch ein entsprechendes Signal vom Sensor kam.
    Nun zum Workaround:
    Damit zukünftig eintretenes Wasser ablaufen kann habe ich auch der Unterseite vom Gehäuse 4x 4mm Löcher gebohrt. Die Platine mit den Anschlüssen habe ich vom unteren Bereich des Motorgehäuses ganz nach oben verfrachtet. Das Sensorkabel habe ich einfach um 15cm verlängert. Zusätzlich habe ich aus Kunststoff eine Art Abdeckung im Bereich Hinterradreifen Zahnriemen angebracht, welche vom Reifen abspritzendes Wasser in Richtung Zahnriemen minimieren sollte.
    Wer also schon mit ähnlichen Problemen zu tun hatte, sollte sich das Motorgehäuse mit Anschlussstecker näher ansehen, bevor die komplette Akkubox eingesendet wird und womöglich völlig umsonst unnötige Kosten auf einen zukommen. Mit der alten Swizzbee-Technik konnte sowas nicht passieren, da die Motorbox kein Wasser speichern kann.

    Gruß Chris

    DSC00009_resize.JPG DSC00011_resize.JPG DSC00012_resize_resize.JPG
     
  2. eFairy.eu

    eFairy.eu gewerblich

    Beiträge:
    271
    Ort:
    NRW
    Details E-Antrieb:
    nc 205 hr gm controller 36V lastenrad mundo
    AW: Dolphin Express - Probleme mit Motorsteuerung nach Regenfahrten

    Sinnvoll ist es die Stecker im eingesteckten zustand von hinten mit Heißkleber auszufüllen und die Stecker mit Schrumpfschlauch einzuschrumpfen.
    Ferner kann man die elektronik mit klarem Bootslack überziehen, dann isr er Wasserresistent.
     
  3. crurer

    crurer

    Beiträge:
    305
    Ort:
    Calw
    Details E-Antrieb:
    Swizzbee, Eigen(um)bau mit Fontantrieb
    AW: Dolphin Express - Probleme mit Motorsteuerung nach Regenfahrten

    FYI:
    Dolphin hat bereits reagiert - die aktuellen Anschlussplatinen sind versiegelt und sollten somit Wasserresisitent sein.