Display neodrives defekt?

Diskutiere Display neodrives defekt? im Green Mover Forum im Bereich Nabenmotoren; Es erscheint am Display nur das was man oben sieht . Nach betätigen der Starttaste am Akku leuchte alle LE-Lampen auf, eigentlich so wie immer...
G

Gast20440

Es erscheint am Display nur das was man oben sieht .
Nach betätigen der Starttaste am Akku leuchte alle LE-Lampen auf, eigentlich so wie immer.
Am Bedienteil kann ich tippen wie ich mag, da passiert garnichts.
 
hg6996

hg6996

Dabei seit
17.08.2014
Beiträge
870
Punkte Reaktionen
626
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Tja, die Fehlercode bei Alber sind ja auch eine Story für sich.
Vollständig Insuffizient und nichtssagend.
Das wird sie wohl Dein Fahrradhändler mit der Analysesoftware angucken müssen. Apple Strategie beim E-Bike, wo man selbst auch nichts machen kann. Mich kotzt sowas an.
 
G

Gast20440

Also dann, ich war beim Händler.
1. Akku gecheckt , alles ok
2. mittels Software gecheckt aber soweit sah alles gut aus.
Kommentar vom Händler " bestimmt die Schei...kontakte"
Also Display ab, Kontakt eingespüht und aufgeraut. Kontakt am Akku gereinigt(hatte ich auch schon) und Kontakte am Stecker mittels Wattestäbchen gereinigt. Alles eingesprüht.

Siehe da es geht wieder alles normal.
Der Freundliche hat sich dann wiederholt über die Kontakte geäussert. Freute sich aber geholfen zu haben, da er von den Modellen einige betreut und das leidige Kontaktthema kannte.
Heute hat er keine Neodrives im Angebot, zu exotisch und schlechter Service vom Hersteller.

naja, ich freu mich erstmal das es kein Totalschaden ist, aber wir kommen dem wohl Immer näher.
 
Sunrise

Sunrise

Dabei seit
03.02.2014
Beiträge
1.620
Punkte Reaktionen
1.258
Details E-Antrieb
Simplon Silk-Carbon ERA 80 - Neodrives DD
Da bin ich aber froh, hatte noch nie Kontaktprobleme. Weder mit dem Z10 noch mit dem Z15 Display. Nehme es allerdings nur selten ab.
 
kukihn

kukihn

Dabei seit
18.09.2016
Beiträge
164
Punkte Reaktionen
76
Ort
Heilbronn
Details E-Antrieb
Focus Crater Lake 5.0 Xion (Alber)
Ich hatte in den letzten 3000 km nur einmal Kontaktprobleme.
Seitdem ich diese an der Halterung und am Display (altes Z10) gelegentlich mit Kontaktspray und anschl mit Ballistol reinige jedoch nicht mehr.
 
G

Gast20440

Ich nehme mein Display eigentlich immer ab, vielleicht sollte ich es eher dran lassen je älter es wird.
 
R

reardrive4ever

Dabei seit
23.02.2020
Beiträge
1
Punkte Reaktionen
0
Bei meinem Display, es ist das teure Farbdisplay, war bereits nach kurzer Zeit die filigrane Plastikverriegelung angebrochen. Daraufhin schliff ich die Rückseite ein wenig plan und klebte mit 2Komponenten Acrylatkleber ein zurecht gesägtes Edelstahlblech dagegen. Zusätzlich sichere ich das Display noch mit einem dünnen Kabelbinder, den ich angepasst stramm rüberschieben kann. Das bewahrt mich aber auch nicht davor ca. alle 2Monate die Meldung im Display mit entsprechender Antriebsunterbrechung zu erhalten "36Volt prüfen" Eine Kontaktspraybehandlung hat da bisher immer geholfen.
Ich erinnere mich, das Fa. Alber in frühen Jahren in einer Veröffentlichung das Display(MMI) in militärischem Ton als Komandozentrale des Antriebs beschrieben hatte. Nur tröstlich das man mit dieser Art "Komandozentrale .... Made in Germany" keine Kriege gewinnen kann.
Doch Polemik beiseite. Das neuste Display des 2018 Motors ist grundlegend überarbeitet und und die Verriegelung ist deutlich massiver und stabiler.
Nur leider hilft das uns alten Fahrer/innen nichts. Das neuste Display 2018 ist zum alten System nicht kompatibel.

Gibt es eine Möglichkeit ein Bild von dem Umbauergebnis zu bekommen? Mir ist nun das gleiche bei dem überteuerten Farbdisplay passiert. Ich überlege, ein Kunststoffteilchen anzuschweißen und dieses dann nachzuarbeiten. Haben Sie schon mal versucht ein Display zu öffen? Gruß und Dank für den Support.
 
hg6996

hg6996

Dabei seit
17.08.2014
Beiträge
870
Punkte Reaktionen
626
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Nach einem Sturz ist bei mir auch die Verriegelung abgebrochen. Jetzt habe ich oben und unten horizontal
jeweils einen Kabelbinder, die ich vertikal mit zwei Kabelbindern sichere. Das sieht zwar nicht hübsch aus, funktioniert aber prima.
Geklebt habe ich nichts, das möchte ich auch nicht machen, denn ein Ersatz Controller liegt hier, den kann ich jederzeit montieren.
 
hg6996

hg6996

Dabei seit
17.08.2014
Beiträge
870
Punkte Reaktionen
626
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Und für den Fall, dass man sich das anhand meiner Beschreibung nicht vorstellen kann, hier ein Foto:
20200223_134719.jpg
 
guzzman

guzzman

Dabei seit
09.11.2013
Beiträge
210
Punkte Reaktionen
466
Ort
Bayern / Lechfeld / 868xx
Details E-Antrieb
XION + CX
1582465733733.png

Gleiches Problem nach einem Vorfahrtskonflikt mit einem Brückengeländer, ähnliche Lösung.
So ist das Display noch abnehmbar, wenn auch umständlich.
 
hg6996

hg6996

Dabei seit
17.08.2014
Beiträge
870
Punkte Reaktionen
626
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Die Gummis solltest Du mal tauschen, sehen schon etwas spröde aus.
Aber Gummis anstelle von Kabelbinder zu nehmen, ist keine schlechte Idee, die rutschen nicht so leicht ab wie das Kabelbinder tun.
Gehören die 33.000 km zu einem Pedelec oder zu einem S-Pedelec, wenn ich fragen darf? Und ist das noch der erste Motor?
 
guzzman

guzzman

Dabei seit
09.11.2013
Beiträge
210
Punkte Reaktionen
466
Ort
Bayern / Lechfeld / 868xx
Details E-Antrieb
XION + CX
Die nötige Spannung zur Kontaktierung erzeugt der O-Ring in der Mitte.
Die Gummis sind nur zur Verdrehsicherung, aber Du hast Recht.
Ein Austausch wäre wirklich kein Luxus.

Mein Focus ist ein "normales" Pedelec - 1. Motor (Z10) und 1. Akku.
 
hg6996

hg6996

Dabei seit
17.08.2014
Beiträge
870
Punkte Reaktionen
626
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Cool, 33.000 km mit dem Z10! Meiner hat nach 25.000 km die Waffen gestreckt. Seit diesem Zeitpunkt fahre ich mit einem Austauschmotor. Und seit letzter Woche mit neuen Zellen in meinem Akku 😊
 
guzzman

guzzman

Dabei seit
09.11.2013
Beiträge
210
Punkte Reaktionen
466
Ort
Bayern / Lechfeld / 868xx
Details E-Antrieb
XION + CX
Den Zellentausch hattest Du ja im anderen Thread angekündigt.
Bitte berichte detailliert.
Wenn der Motor hält, steht das bei mir über kurz oder lang auch an.
Da meine Frau das gleiche System fährt, würde sich eine Akku-Erneuerung anbieten.
 
hg6996

hg6996

Dabei seit
17.08.2014
Beiträge
870
Punkte Reaktionen
626
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Na ja, sehr viel mehr gibt es eigentlich nicht zu berichten.
Ich hatte vorab per E-Mail bei der Firma Liofit angefragt, ob sie denn auch den BMZ Akku für den neodrive Antrieb überarbeiten, worauf sie mir sagten, dass sie das tun und auch die dafür notwendige Software haben. Mein Akku war noch nicht total am Ende, aber ich wollte ihn nicht dann einsenden, wenn jeder seinen Akku zum überarbeiten bringt und so habe ich ihn Anfang Januar nach Kamenz geschickt.
Letztlich waren es aber dann doch, ich glaube über zehn Tage, die ich auf meinen Akku gewartet habe.
Das Ganze hat 460 € gekostet.
Die Preise, die ich im Internet gefunden habe, lassen erwarten, dass dieser Akku neu etwa 900 € gekostet hätte.
In der ersten Woche war die Kapazität allerdings deutlich eingeschränkt, man merkt, dass neue Zellen ein paar Zyklen brauchen, bis sie die volle Leistung haben.
 
guzzman

guzzman

Dabei seit
09.11.2013
Beiträge
210
Punkte Reaktionen
466
Ort
Bayern / Lechfeld / 868xx
Details E-Antrieb
XION + CX
Nach der Preisliste hast Du jetzt 626 Wh, richtig?
Bitte gib nach ein paar Wochen nochmal ein Update zur Reichweite.
Danke schon mal!
 
hg6996

hg6996

Dabei seit
17.08.2014
Beiträge
870
Punkte Reaktionen
626
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
So schauts aus:
15824714310092213476749612162845.jpg
 
Sunrise

Sunrise

Dabei seit
03.02.2014
Beiträge
1.620
Punkte Reaktionen
1.258
Details E-Antrieb
Simplon Silk-Carbon ERA 80 - Neodrives DD
Ich habe meinen BMZ Akku auch zu Liofit geschickt. Nach dem Zellentausch hat mein Akku nicht mehr funktioniert. Das Prozedere dauerte bei Liofit einen ganzen Winter lang.
Doch organisierten sie mir einen neuen BMZ Akku zum Preis des Zellentausches. Auch nicht schlecht !
 
hg6996

hg6996

Dabei seit
17.08.2014
Beiträge
870
Punkte Reaktionen
626
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Ich habe mir ein Gebrauchtes MMI bei Ebay ersteigert, dort werden immer wieder welche angeboten. Neu kosten die Dinger 180 €.
 
Thema:

Display neodrives defekt?

Display neodrives defekt? - Ähnliche Themen

Bulls Bulls Lacuba 2018 defekt - nichts geht mehr: Hallo zusammen, ich bin neu hier und schreibe heute das erstemal. Ich besitze zwei Ebikes (dieses hier und ein Radon MTB mit Bosch). Nicht...
Green Mover Lavida Heckmotor defekt: Hallo, ich bin neu hier und hoffe auf eine Lösung meines Problems. In 2014 habe ich mir das Pedelec Bulls Green Mover Lavida Plus gekauft und bin...
Bulls Green Mover lässt sich nach mehrstündiger Stehpause nicht mehr anschalten: Liebe Forumsmitglieder, ich habe ein Bulls Green Mover Lavida Hydro (2014) geerbt, leider keine Beschreibung oder sonst was dabei, bis auf den...
Wer kennt sich mit einem SPARTA Akku (Accell Group N.V. NL - Suzhou Phylion Battery Co. Ltd. - Model No.: JCEB360-11) aus und kann ggf. reparieren ?: Ich habe ein SPARTA C5 EMOTION von 2015 gebraucht gekauft, leider ist der Akku nicht mehr so gut. Mein Akku hat bis vor ein paar Tagen auf...
Neodrives Z20 Nabenmotor meine Erfahrung nach 12tkm: Hallo, wollte mal meine persönliche Erfahrung über den Sehr guten Nabenmotor Neodrives Z20 von Albert berichten. Ich wohne ja am Berg und muss...
Oben