Display neodrives defekt?

Diskutiere Display neodrives defekt? im Green Mover Forum im Bereich Fertig-Pedelecs; Hallo, mir ist heute mein display vom bulls lavida plus Baujahr 2014 während der Fahrt heruntergefallen. Nach dem Aufstecken braucht der...
E

enter

Dabei seit
06.12.2013
Beiträge
51
Details E-Antrieb
lavida plus 2014 mit alber Hinterradantrieb (xion)
Hallo,
mir ist heute mein display vom bulls lavida plus Baujahr 2014 während der Fahrt heruntergefallen. Nach dem Aufstecken braucht der Startvorgang deutlich länger und zeigt ein "C". Akkuanzeige 0 km. Nichts geht mehr.
Ich gehe davon aus, dass das display kaputt ist, obwohl es von außen unversehrt aussieht.
Da ich dass Fahrrad täglich zum Pendeln in die Arbeit brauche, bin jetzt echt sauer.
Vielleicht weiß jemand wo ich ein anderes display, auch gerne gebraucht, herbekomme.
Und läßt sich das display einfach tauschen oder brauche ich eine neue software?

Grüße, Peter
 
Hasso123

Hasso123

Dabei seit
21.04.2016
Beiträge
2.770
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Hallo.
Warum sollte ein Austausch nicht funktionieren?
Auf EBAY, gibt es das Display für Z15 Classic für unter 80€ / Versandkosten frei.
Sogar die Möglichkeit 'Tuning', geht dann wohl bis 32kmh.

Hassan
 
kukihn

kukihn

Dabei seit
18.09.2016
Beiträge
160
Ort
Heilbronn
Details E-Antrieb
Focus Crater Lake 5.0 Xion (Alber)
C ist wohl Verbindung, habe ich nach einiger Zeit auch immer wieder mal.
Versuche mal die Kontakte am Display und auch am Halter richtig gut zu säubern.
Am Display evtl mit etwas feinem Schleifpapier oder Ballistol, hat bei mir meistens geholfen.
Neues Display sollte problemlos passen, evtl muss man die Einstellungen neu programmieren.....
 
hg6996

hg6996

Dabei seit
17.08.2014
Beiträge
810
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Wie kann denn bitteschön das Display während der Fahrt herunterfallen?
Ist der Bayonett- Verschluss denn noch in Ordnung? Ich fürchte nämlich, dass dieser defekt ist und das Display deswegen heruntergefallen ist.
 
E

enter

Dabei seit
06.12.2013
Beiträge
51
Details E-Antrieb
lavida plus 2014 mit alber Hinterradantrieb (xion)
Danke für eure Antworten.

Warum das Display herunterfällt hat den Grund, dass die Verbindung zwischen Halter und Display nicht ideal konstruiert ist. Zwar fällt es nicht einfach so herunter, ist mir aber bei schon 3 bis 4mal passiert (bei 19000 km in 4 Jahren). Bei hohem Randstein "heruntergleiten" bzw. bei leichtem Dagegenschlagen mit der Hand.
Das C im display hatte ich bisher noch nie nachdem das display heruntergefallen war.
Jetzt die gute Nachricht:
Nachdem ich eine Stunde ohne Unterstützung nach Hause geradelt bin (ziemliche Qual), ging zu Hause auch nichts. Akku raus - Akku rein, Kontakte gesäubert mit Kontaktspray, display drauf - display runter, nichts ging.
Am nächsten Tag letzter Versuch und plötzlich wieder alles in Ordnung, so als hätte das display eine Art "Gehirnerschütterung".
Was bleibt ist erstmal eine Art Verunsicherung und ein Misstrauen in die Zuverlässigkeit meines geliebten Rades.
Ich brauche es schließlich täglich für die Fahrt in die Arbeit, aber auch natürlich Freude darüber, dass es wieder funktioniert.
Zunächst werde ich mir kein Ersatzdisplay kaufen.

Grüße, Peter
 
kukihn

kukihn

Dabei seit
18.09.2016
Beiträge
160
Ort
Heilbronn
Details E-Antrieb
Focus Crater Lake 5.0 Xion (Alber)
Hatte ja auch neulich unterwegs den Ausfall mit dem C und kein Akkuschlüssel dabei zum rausnehmen.
Ein Wechsel mit dem Display meiner Frau (neues Display und Halterung) half dann eine ganze Weile bis mein altes Display dann auch an ihrem Fahrrad nicht mehr wollte.
Ich hatte dann (mangels Schleifpapier) mit nem Schlüssel etwas über die einzelnen Kontakte am Display gekratzt.
Das hat dann soweit geholfen, daß ich mit nur wenigen Ausfällen zwischendrin dann doch mit Motorunterstützung nach Hause gekommen bin.
Seitdem hab ich so ein eingeschweißtes Ballistoltuch (ähnlich Brillenputztuch) zum reinigen dabei.

Ich vermute es lag nicht unbedingt am herunterfallen sonder eher am Kontakt zwischen Halter und Display. Evtl brauchte das Kontaktspray auch einfach ne Weile bis die Oberfläche wirklich wieder sauber und kontaktfreudig war.
 
L

LF55

Dabei seit
19.03.2015
Beiträge
103
Bei meinem Display, es ist das teure Farbdisplay, war bereits nach kurzer Zeit die filigrane Plastikverriegelung angebrochen. Daraufhin schliff ich die Rückseite ein wenig plan und klebte mit 2Komponenten Acrylatkleber ein zurecht gesägtes Edelstahlblech dagegen. Zusätzlich sichere ich das Display noch mit einem dünnen Kabelbinder, den ich angepasst stramm rüberschieben kann. Das bewahrt mich aber auch nicht davor ca. alle 2Monate die Meldung im Display mit entsprechender Antriebsunterbrechung zu erhalten "36Volt prüfen" Eine Kontaktspraybehandlung hat da bisher immer geholfen.
Ich erinnere mich, das Fa. Alber in frühen Jahren in einer Veröffentlichung das Display(MMI) in militärischem Ton als Komandozentrale des Antriebs beschrieben hatte. Nur tröstlich das man mit dieser Art "Komandozentrale .... Made in Germany" keine Kriege gewinnen kann.
Doch Polemik beiseite. Das neuste Display des 2018 Motors ist grundlegend überarbeitet und und die Verriegelung ist deutlich massiver und stabiler.
Nur leider hilft das uns alten Fahrer/innen nichts. Das neuste Display 2018 ist zum alten System nicht kompatibel.
 
F

FZR600R

Dabei seit
15.10.2018
Beiträge
1
habe einen Umbausatz entwickelt wobei das Display nicht mehr
abfallen kann bezw. wenn es schon abgebrochen ist weiter benutzt werden kann.
 
S

SvenK

Dabei seit
04.11.2018
Beiträge
2
@FZR600R: Der Umbausatz würde mich interessieren, meine Plastikverriegelung des neuen Farbdisplays ist nun ebenfalls gebrochen und ich behelfe mich genauso mehr schlecht als recht mit Kabelbindern.
 
EnricoPalazzo

EnricoPalazzo

Dabei seit
27.05.2014
Beiträge
31
Ort
Halstenbek
Details E-Antrieb
GreenMover (Alber Hinterrad ) 36 Volt/17 Ah/615 Wh
Nach einem Sturz (Ende November '18) zeigt mein Display nach dem Anschalten nur noch "Gesperrt" an und schaltet dann das ganze System wieder ab. Das Rad steht jetzt in der Werkstatt. Mal sehen was sie finden.
Die Meldung hatte ich über die Jahre übrigens öfter schon mal, aber immer nur kurzzeitig und meistens wenn man das Rag ohne Display länger in einer etwas feuchteren Umgebung abgestellt hat. Dann hat man lediglich das Display diverse Male aufgesteckt und den Akku einmal kurz manuell aus dem Schlafmodus geholt. Dann ging es wieder. Der Trick funktioniert nach dem Sturz allerdings nicht mehr.
 
H

Huggi

Dabei seit
08.06.2019
Beiträge
1
Ort
Heide
Hallo , bin der Jens aus Heide .
Wollte auch schnell mal etwas dazu beitragen!
Habe mir ein gebrauchtes Display für mein Bulls Lavida gekauft und festgestellt das alles funktioniert nur der Akku wird nicht erkannt. Das Display zeigt Akku leer und dann im Dreieck den Buchstaben C .
Dann habe ich bemerkt das ein Kontakt etwas weiter vorsteht am Display und diesen mit einer kleinen Feile etwas runter gefeilt . Und siehe da , die Batterie wird angezeigt!
Beim alten Display war nämlich auch einer der Kunstoffpins gebrochen und ich konnte Leistung nur erhöhen nicht mehr reduzieren !
Liebe Grüße aus Dithmarschen
 
EnricoPalazzo

EnricoPalazzo

Dabei seit
27.05.2014
Beiträge
31
Ort
Halstenbek
Details E-Antrieb
GreenMover (Alber Hinterrad ) 36 Volt/17 Ah/615 Wh
Übrigens...
nach ein paar Tagen hat sich die Werkstatt bei mir gemeldet. Sie haben über Alber ein neues Display zum Vorzugspreis von 35€ bekommen. Sogar das "bessere" mit Bluetoothanbindung.
Seitdem läuft das Rad wieder wie am ersten Tag. Es fährt sich nach dem Start sogar viel schneller hoch als mit dem alten Display.
Ich werde daher das Bulls noch etwas länger fahren.
 
G

Gast20440

Hallo,
ich muss hier leider das Thema nochmal aktivieren.
Nach dem einschalten zeigt mit mein Display Z15 erst alles normal in grün an, springt dann aber auf ROT und ab da kann man nichts mehr tun. Sogar ausschalten geht nicht mehr ?
Kennt das jemand ?
 
Sunrise

Sunrise

Dabei seit
03.02.2014
Beiträge
1.620
Details E-Antrieb
Simplon Silk-Carbon ERA 80 - Neodrives DD
siehst Du irgendeine Fehlermeldung ? Bild vom Display verfügbar ?
 
G

Gast20440

Nach dem einschalten ist alles in grüner Farbe, dann dauert es entweder 5Sekunden und alles wird rot, oder ich betätige das Bedienter und dann wird es rot. Bild kann ich noch machen , aber die Farbe kommt nicht richtig durch
 
Sunrise

Sunrise

Dabei seit
03.02.2014
Beiträge
1.620
Details E-Antrieb
Simplon Silk-Carbon ERA 80 - Neodrives DD
Mir geht es nicht um die Farbe sondern ob irgendein Text oder Symbol angezeigt wird.
Was zeigt die Akkuanzeige ?
 
Sunrise

Sunrise

Dabei seit
03.02.2014
Beiträge
1.620
Details E-Antrieb
Simplon Silk-Carbon ERA 80 - Neodrives DD
Akku komplett leer ???
Ich hatte einen defekten Akku nach dem Profi Zellentausch. Display sah genauso aus, allerdings eine Meldung dass die Com zum Akku nicht funktioniert. Der Akku wurde dann ersetzt. Hast schon probiert zu laden ?
Was zeigt der Akku selbst, wenn Du die Starttaste am Akku drückst (LED-Anzeige).
Ich vermute ein Akkuproblem, kein Motorausfall.
 
hg6996

hg6996

Dabei seit
17.08.2014
Beiträge
810
Ort
Leonberg
Details E-Antrieb
Bulls Lavida plus, von 6/2014
Ja, guter Hinweis. Ein kaputter Motor ist eine Möglichkeit, ein kaputter Akku oder ein unterbrochener Strompfad eine andere. Wenn der Akku beim Druck auf die Taste Null leuchtende Balken anzeigt, liegt's wahrscheinlich am Akku.
 
Thema:

Display neodrives defekt?

Display neodrives defekt? - Ähnliche Themen

  • Bulls Green Mover Neodrives Z15 display problem

    Bulls Green Mover Neodrives Z15 display problem: Hello! I have Bulls Greenmover with neodrives electronics. After recent trip, computer says battery empty and does not react on buttons. Last trip...
  • Verbinden BLOKS display 20c mit Neodrives App

    Verbinden BLOKS display 20c mit Neodrives App: Habe ein Simplon Silkcarbon mit dem neuen Alber Neodrives Z20 Hinterradnabenmotor. Infos dazu hier. Seit gestern habe ich das Software-Update...
  • Neodrive sMMi Z10 Display Firmware gelöscht

    Neodrive sMMi Z10 Display Firmware gelöscht: Hallo, habe leider beim rumspielen mit der " neo smartdiagnostic " Software meine Firmware 2.1.1.0 vom Display versehentlich gelöscht und jetzt...
  • Neodrives Display vergisst Uhrzeit und Datum

    Neodrives Display vergisst Uhrzeit und Datum: Hallo, mein MMI-Display (1. Generation v. 2014) vergisst seit gestern die Uhrzeit/Datum. Ein Einstellen per Menu führt dazu, dass nach dem...
  • Ähnliche Themen
  • Bulls Green Mover Neodrives Z15 display problem

    Bulls Green Mover Neodrives Z15 display problem: Hello! I have Bulls Greenmover with neodrives electronics. After recent trip, computer says battery empty and does not react on buttons. Last trip...
  • Verbinden BLOKS display 20c mit Neodrives App

    Verbinden BLOKS display 20c mit Neodrives App: Habe ein Simplon Silkcarbon mit dem neuen Alber Neodrives Z20 Hinterradnabenmotor. Infos dazu hier. Seit gestern habe ich das Software-Update...
  • Neodrive sMMi Z10 Display Firmware gelöscht

    Neodrive sMMi Z10 Display Firmware gelöscht: Hallo, habe leider beim rumspielen mit der " neo smartdiagnostic " Software meine Firmware 2.1.1.0 vom Display versehentlich gelöscht und jetzt...
  • Neodrives Display vergisst Uhrzeit und Datum

    Neodrives Display vergisst Uhrzeit und Datum: Hallo, mein MMI-Display (1. Generation v. 2014) vergisst seit gestern die Uhrzeit/Datum. Ein Einstellen per Menu führt dazu, dass nach dem...
  • Oben