Defekter Specialized TURBO S Akku SBC-B01/05

Diskutiere Defekter Specialized TURBO S Akku SBC-B01/05 im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; Hallo zusammen, leider komme ich mit meinen beiden Turbo S Akkus nicht weiter. Nachdem die Akkus (-B01 mit 342 Wh und -B05 mit 691 Wh) unabhängig...
B

Belgarda

Dabei seit
13.12.2019
Beiträge
92
Ort
westliches Ruhrgebiet
Details E-Antrieb
GoSwissdrive, Bulls Green Mover E45
Hallo zusammen,
leider komme ich mit meinen beiden Turbo S Akkus nicht weiter.
Nachdem die Akkus (-B01 mit 342 Wh und -B05 mit 691 Wh) unabhängig vom Rad einen Fehler bekommen hatten, habe ich sie aufgemacht und mal nachgemessen Spannung war stabil und bei knapp ca 40 V und unter den Zellbänken gab es nicht mehr als 0,1 V Unterschied. Habe alle Zellbänke trotzdem angeglichen und den Fehler nicht wegbekommen.
LEDs leuchten nach Drücken leuchten alle auf, zeigen aber Akku in Störung an.

Auch mein Händler kommt mit seiner Software nicht weiter. Die Akku/BMS lässt sich nicht reseten 😐
Der kleine Akku lässt sich gar nicht auslesen und beim Großen zeigt sich laut Software folgendes Bild (siehe unten). Weitere Fotos sind unter folgendem Thema hinterlegt. Bei dem kleinen Akku ist sogar noch ein kleiner Taster auf der BMS Platine, zu welchem ich keine Info habe:

Specialized turbo s Akku SBC-B01

Kann jemand hier helfen? Der große Akku hat gerade mal ca 90 Ladezyklen und ist von 2016/17. Ich bin mir sicher, dass die Zellen noch in Ordnung sind und finde es echt frustrierend, für 1000 Euro einen neuen Akku kaufen oder das Rad in die Tonne schicken zu müssen........der Akku ist über Ant+ quasi mit dem Rad verdongelt, da die Ansteuerung vom Motor in dem Akku steckt.
 

Anhänge

U

uli12us

Dabei seit
03.09.2020
Beiträge
136
Du schreibst, einen Fehler bekommen. Aber wie äussert sich der denn.
 
B

Belgarda

Dabei seit
13.12.2019
Beiträge
92
Ort
westliches Ruhrgebiet
Details E-Antrieb
GoSwissdrive, Bulls Green Mover E45
Moin,


Folgendes Phänomen


Großer 691 Wh Akku:
Alle 4 LEDs leuchten auf (alle blinken bis auf die Dritte, leuchtet nur), im Anschluss blinken alle 4 LEDs und gehen unmittelbar aus......es wird keine Verbindung zum Rad (noch nichtmal B Fail)......ich hatte ursprünglich in der App Cell Imbalance gelesen.

Kleiner 342 Wh Akku:
Bei diesem blinken beim Hochfahren alle LEDs zweimal auf, danach bleiben die LEDs noch eine Weile an und gehen dann aus.
Im Fahrrad wurde zunächst BFail angezeigt. Gestern zeigte er im Display nix mehr an.

Ich habe mir einen kleinen Akku vom Kollegen ausgeliehen und das Rad funktioniert. Alle LEDs leuchten nacheinander auf (ohne Blinken) und alles funktioniert.
 
Zuletzt bearbeitet:
U

uli12us

Dabei seit
03.09.2020
Beiträge
136
Bei Panasonic ists so, die Dinger muss man ins Rad einsetzen nur mal kurz aufs Pedal steigen, so dass der Motor anläuft, danach lassen sich die wieder laden. Das würde ich zumindest probieren.
 
Singing-Bard

Singing-Bard

Dabei seit
07.04.2016
Beiträge
1.895
Ort
Niederrhein
Details E-Antrieb
NCM Hamburg, Bafang SWX02 (RX2) 36V 468 Wh
@Belgarda
Du hast doch bestimmt schon bei Specialised nachgefragt was die dazu sagen. Was war denn die Antwort von den Experten vom Hersteller?

Wenn nicht wäre das wohl der nächste Schritt:
Kontaktformular von specialized Deutschland
Kontakt | Specialized.com
 
Singing-Bard

Singing-Bard

Dabei seit
07.04.2016
Beiträge
1.895
Ort
Niederrhein
Details E-Antrieb
NCM Hamburg, Bafang SWX02 (RX2) 36V 468 Wh
Der kleine Akku lässt sich gar nicht auslesen und beim Großen zeigt sich laut Software folgendes Bild (siehe unten).
Wie ist denn der Wert auf dem Diagnoseprogramm des grossen Akkus
Last_Charge_Date 190410 YMD zu verstehen?

Das würde ich interpretieren als :

Der Akku wurde am 10.April 2019 das letzte Mal geladen?

Stimmt das? Oder wie erklärst Du Dir diesen Wert?

Wann hast Du denn die beiden Akkus das letzte Mal normal verwenden können?
Wann hast Du sie das letzte Mal geladen?
Und wieviel Leistung hatten die denn da noch?
I
 
B

Belgarda

Dabei seit
13.12.2019
Beiträge
92
Ort
westliches Ruhrgebiet
Details E-Antrieb
GoSwissdrive, Bulls Green Mover E45
Der Akku wurde am 10.April 2019 das letzte Mal geladen?
Das kann schon gut möglich sein, da ich das Rad so übernommen habe und der Vorbesitzer es zuletzt in 2019 benutzt hatte. Danach stand es wegen dem defekten Akku. Ich habe nur die einzelnen Zellbänke angeglichen

Den kleinen Akku wiederum habe ich in dem Zustand zu Testzwecken von einem Turbo S Kollegen bekommen und kann relativ wenig dazu sagen. Hier habe ich auch die Zellbänke angeglichen.

Keiner der Akkus war tiefentladen.
 
Singing-Bard

Singing-Bard

Dabei seit
07.04.2016
Beiträge
1.895
Ort
Niederrhein
Details E-Antrieb
NCM Hamburg, Bafang SWX02 (RX2) 36V 468 Wh
OK, du hast also defekte Akkus bekommen

Das relativiert deine Aussage von oben "... und finde es echt frustrierend, für 1000 Euro einen neuen Akku kaufen oder das Rad in die Tonne schicken zu müssen ..." halt ein wenig. :)
 
B

Belgarda

Dabei seit
13.12.2019
Beiträge
92
Ort
westliches Ruhrgebiet
Details E-Antrieb
GoSwissdrive, Bulls Green Mover E45
Naja,
eigentlich egal, ob ich das Teil selbst neu gekauft habe oder mein Bekannter, von dem ich es übernommen habe. Er hat es neu gekauft und irgendwann ist sein erster Akku mit dem gleichen Effekt ausgestiegen. Der große Akku ist dann knapp über 90 Zyklen ausgestiegen.
Und es gibt genug andere Leidensgenossen mit diesen Akkus, wie ich mittlerweile weiß......die Ausfallquote ist auch nach Aussage des Fachmanns nicht gerade gering......frustrierend für die gesamte Fangemeinschaft ist es allemal.
 
T

Teelöffel

Dabei seit
26.05.2016
Beiträge
838
Ich bin mir sicher, dass die Zellen noch in Ordnung sind und finde es echt frustrierend, für 1000 Euro einen neuen Akku kaufen oder das Rad in die Tonne schicken zu müssen.
Tja, so läuft heute das Spiel, nach 2 Jahren ist man Freiwild. Die Software im Akku hat aus irgendwelchen Gründen einen Riegel vorgeschoben. Bei modernen Pedelcs ist dieses System Standard. Willst du das nicht akzeptieren, bleibt nur der Eigenbau oder das Bio-Bike zum selber Treten.
 
B

Belgarda

Dabei seit
13.12.2019
Beiträge
92
Ort
westliches Ruhrgebiet
Details E-Antrieb
GoSwissdrive, Bulls Green Mover E45
Willst du das nicht akzeptieren, bleibt nur der Eigenbau oder das Bio-Bike zum selber Treten.
Genau, ich will das nicht akzeptieren und es gibt immer einen Weg........Frage ist nur, ob Du bereit bist ihn zu gehen :cool: ......ich bestreite ihn gerade und möchte den originalen Antrieb beibehalten, da ich den GSD einfach klasse finde und auch gerne noch legal mit dem S-Pedelec unterwegs sein möchte.

Ich werde berichten.......
 
B

Belgarda

Dabei seit
13.12.2019
Beiträge
92
Ort
westliches Ruhrgebiet
Details E-Antrieb
GoSwissdrive, Bulls Green Mover E45
Nachdem ich viel recherchiert habe und mein Netzwerk intensiv angezapft habe, gebe ich mit der Reaktivierung der Batterieelektronik auf. Hier hat sich Specialized für meine Zwecke zu gut abgesichert.

Der Akku wird im ersten Step nun zu einem dummen Akkupack mit Standard BMS umfunktioniert.

Danach wird das Turbo S umgestrickt.

Hier schon mal ein paar Blicke auf die originale Akkuelektronik:

 
Thema:

Defekter Specialized TURBO S Akku SBC-B01/05

Defekter Specialized TURBO S Akku SBC-B01/05 - Ähnliche Themen

  • Specialized Turbo S aus 2016 defekter Akku

    Specialized Turbo S aus 2016 defekter Akku: Hallo liebe Leute, mein Pedelec macht mir ein wenig Sorgen, aufgrund von Homeoffice Stand mein Turbo S jetzt 13 Wochen in der Garage mit...
  • verkaufe Akku Specialized Turbo Levo 2016 460 Wh (1. Gen) mit defekten Zellen

    verkaufe Akku Specialized Turbo Levo 2016 460 Wh (1. Gen) mit defekten Zellen: Moin, ich habe hier noch einen Akku für ein Turbo Levo aus 2016 mit 460 Wh. Also Akku der 1. Generation. Leider sind wohl ein paar Zellen defekt...
  • specialized turbo s defekt hilfe brose

    specialized turbo s defekt hilfe brose: Den Fehler habe ich im Bild festgehalten. B FAIL steht auf der Anzeige. Würde mich echt freuen wenn mir jemand dabei helfen könnte.
  • verkaufe Akkuzellen Specialized Turbo Levo...BMS defekt?!

    verkaufe Akkuzellen Specialized Turbo Levo...BMS defekt?!: Hi hab hier nen Akkupack liegen (504Wh) mit 10 Ladezyklen. War ein Wasserschadenopfer. Akku lieferte aber nach Instandsetzung des...
  • Ähnliche Themen
  • Specialized Turbo S aus 2016 defekter Akku

    Specialized Turbo S aus 2016 defekter Akku: Hallo liebe Leute, mein Pedelec macht mir ein wenig Sorgen, aufgrund von Homeoffice Stand mein Turbo S jetzt 13 Wochen in der Garage mit...
  • verkaufe Akku Specialized Turbo Levo 2016 460 Wh (1. Gen) mit defekten Zellen

    verkaufe Akku Specialized Turbo Levo 2016 460 Wh (1. Gen) mit defekten Zellen: Moin, ich habe hier noch einen Akku für ein Turbo Levo aus 2016 mit 460 Wh. Also Akku der 1. Generation. Leider sind wohl ein paar Zellen defekt...
  • specialized turbo s defekt hilfe brose

    specialized turbo s defekt hilfe brose: Den Fehler habe ich im Bild festgehalten. B FAIL steht auf der Anzeige. Würde mich echt freuen wenn mir jemand dabei helfen könnte.
  • verkaufe Akkuzellen Specialized Turbo Levo...BMS defekt?!

    verkaufe Akkuzellen Specialized Turbo Levo...BMS defekt?!: Hi hab hier nen Akkupack liegen (504Wh) mit 10 Ladezyklen. War ein Wasserschadenopfer. Akku lieferte aber nach Instandsetzung des...
  • Oben