Cookies bei jedem Besuch bestätigen??

Dieses Thema im Forum "Feedback zur Webseite" wurde erstellt von zuhörer, 01.06.18.

  1. zuhörer

    zuhörer

    Beiträge:
    82
    Ort:
    München
    Details E-Antrieb:
    geero 2017
    Hi admins,

    wieso muss ich jetzt jedes Mal die Cookies bestätigen wenn ich die Webseite aufsuche?
    Einmal reicht doch auch, oder ;)
     
  2. Reinhard

    Reinhard Team

    Beiträge:
    8.396
    Alben:
    1
    Ort:
    48599 Gronau-Epe
    Das kann ich Dir nicht sagen, warum Du das musst. Ich muss es bspw. nicht und andere wohl auch nicht ...

    Geh den üblichen Weg: Cookies löschen, Browser beenden, Browser neu starten, am Forum anmelden, Cookies ggfs. einmalig bestätigen und fertig.
     
    Oschtallgoier gefällt das.
  3. christiank

    christiank

    Beiträge:
    2.460
    Alben:
    5
    Ort:
    3500 Krems
    Details E-Antrieb:
    KTM elfkw VR, Haibike EQ, VSF Rohloff SFM, ADD-E
    Ev. hast Du den Browser so eingestellt das der komplette Cache bei Beenden der Session gelöscht wird.
     
    Reinhard gefällt das.
  4. zuhörer

    zuhörer

    Beiträge:
    82
    Ort:
    München
    Details E-Antrieb:
    geero 2017
    Ja seltsam, nein, ich habe nichts verändert am Browser und seit ein paar Tagen ist das so.

    Danke.
     
  5. zuhörer

    zuhörer

    Beiträge:
    82
    Ort:
    München
    Details E-Antrieb:
    geero 2017
    Ich dache es hängt irgendwie mit der neuen Datenschutzverordnung zusammen.
     
  6. Taylor

    Taylor

    Beiträge:
    761
    Details E-Antrieb:
    FullFatSix 7.0 & FatSix 8.0 mit Yamaha PW & PW-SE
    Das mit den Cookies habe ich nur wenn ich als Besucher (Nicht angemeldet) auf der HP bin, melde ich mich an ist die Aufforderung weg.
    UPDATE:
    Melde ich mich ab ist die Aufforderung Cookies zu akzeptieren wieder da, habe es soeben ausprobiert.
    Hat also weder was mit dem Neuen Datenschutz Bestimmungen zu tun noch mit dem Browser.
     
  7. Reinhard

    Reinhard Team

    Beiträge:
    8.396
    Alben:
    1
    Ort:
    48599 Gronau-Epe
    Du musst die Aufforderung auch als Gast einmalig bestätigen und nicht nur zwischen angemeldet und nicht angemeldet hin- und herswitchen. Wenn als Gast trotzdem die Aufforderung immer kommt, hilft der Tipp in Beitrag #2.

    Allerdings frage ich mich auch, warum man als Gast im Forum lesen sollte, wenn man doch einen Account hat? So wird man nie die Vorteile der Forensoftware, bspw. welche Beiträge man schon gelesen hat und welche nicht, Hinweise auf Zitate, etc. erfahren können.
     
    OldMan54 gefällt das.
  8. Taylor

    Taylor

    Beiträge:
    761
    Details E-Antrieb:
    FullFatSix 7.0 & FatSix 8.0 mit Yamaha PW & PW-SE
    Ich hatte das mit dem Cookies auch schon, wusste nur nicht ob als Gast oder angemeldet.
     
  9. zuhörer

    zuhörer

    Beiträge:
    82
    Ort:
    München
    Details E-Antrieb:
    geero 2017
    Kurios:
    - nicht angemeldet muss ich 2x auf "akzeptieren" klicken um die Meldung weg zu bekommen.
    - Browser wieder neu starten, die Meldung steht wieder da, ohne sie zu bestätigen im Forum anmelden und sie geht ohne zu klicken weg.

    Und wie gesagt, das ist seit etwas einer Woche, am Browser wurde nichts verstellt.
    Na egal, es gibt wichtigeres.
     
  10. Reinhard

    Reinhard Team

    Beiträge:
    8.396
    Alben:
    1
    Ort:
    48599 Gronau-Epe
    @zuhörer : hast Du denn nun den Tipp aus Beitrag #2 umgesetzt?
     
  11. zuhörer

    zuhörer

    Beiträge:
    82
    Ort:
    München
    Details E-Antrieb:
    geero 2017
    Ja klar, leider ohne Erfolg. Bin etwas ratlos.
     
  12. johi

    johi

    Beiträge:
    233
    Ort:
    München
    Details E-Antrieb:
    FischerProline-EVO-ETH1761 Mittelmotor48V
    ... das finde ich auch lästig (und das hängt offenbar NICHT mit dem Cookie-Cache zusammen - s. Verweis auf #2)

    @Reinhard: wenn man nur einfach kurz nachsehen will, ist dieser überflüssige Schritt einfach nur lästig (und um Bevormundung geht es ja wohl nicht ;>)

    Mir scheint das noch ein "Restproblem" von dem hier zu sein:
    => Einstellung wieder auf den alten Wert (ich weiß nur nicht welcher ;>) setzen ?? !!
     
  13. Reinhard

    Reinhard Team

    Beiträge:
    8.396
    Alben:
    1
    Ort:
    48599 Gronau-Epe
    Das Problem liegt nicht an der Foren-Installation sondern lokal bei Euch auf dem PC. Ergo, dass müsst Ihr selbst lösen … Hinweise dazu wurden genannt, mehr kann ich da auch nicht tun.
     
  14. Sduro2015

    Sduro2015

    Beiträge:
    60
    Ort:
    Siegerland
    Details E-Antrieb:
    Sduro FullNine 7.0 2017, Sduro FullNine RX 2015
    @Reinhard
    Deine Aussage ist leider falsch.
    Da auf meinem Geräten in dem Zeitraum, seitdem das Phänomen erstmalig aufgetreten ist,
    definitiv keine Updates installiert wurden und auch keine Einstellungen geändert wurden,
    liegt das Problem nicht auf der Anwenderseite!
    Das Problem auf die Forumsmitglieder zu schieben ist zwar einfach, ist aber leider nicht die Lösung des Problems. Als Administrator neige ich zwar auch schon mal dazu, die Probleme beim Anwender zu suchen aber manchmal gibt es halt auch andere Gründe.
    Das soll jetzt keine Kritik an dir sein, sondern nur bei der Problemsuche helfen.
    Gruß Ralf
     
  15. Reinhard

    Reinhard Team

    Beiträge:
    8.396
    Alben:
    1
    Ort:
    48599 Gronau-Epe
    Wenn es an der Foreninstallation liegen würde, hätte wir hier hunderte von Meldungen ... Da das nicht so ist, wird das Problem wohl nicht daran liegen. Insofern halte ich mich mal aus der Fehlersuche raus.
     


  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden