Chamrider Akku funktioniert nicht mehr !

Diskutiere Chamrider Akku funktioniert nicht mehr ! im Akkus, Batteriemanagement (BMS) und Ladegeräte Forum im Bereich Diskussionen; Guten Tag Bis eben lief alles super doch dann ging nichts mehr der Akku bzw die LED Anzeige am Akku selber zeigt nichts mehr an und wenn ich das...
B

Biorider96

Themenstarter
Dabei seit
15.05.2021
Beiträge
73
Punkte Reaktionen
0
Guten Tag

Bis eben lief alles super doch dann ging nichts mehr der Akku bzw die LED Anzeige am Akku selber zeigt nichts mehr an und wenn ich das Ladergerät anschließe klickt das Ladegerät aber Lad nicht und klickt direkt wieder das es aus geht was kann das sein
 
L

Leonardo75

Dabei seit
14.12.2019
Beiträge
1.022
Punkte Reaktionen
637
Ort
Rhein-Pfalz-Kreis
Im günstigsten Fall ist nur eine Sicherung durchgebrannt. Hier einfach mal die Sicherungen checken. Wenn die in Ordnung sind, könnte es an den Zellen liegen.
Wie alt ist der Akku? Eventuell hat das BMS einen Schaden an einem Zellenblock festgestellt und hat daraufhin den Akku außer Betrieb gesetzt. Ich würde, wenn es mein Akku wäre, den Akku aufschrauben und die Spannungen der einzelnen Zellenblöcke nachmessen und hier hochladen. Sehr wahrscheinlich ist dann eine Zellenbank defekt und hat eine deutlich unterschiedliche Spannung zu den anderen Bänken. Hier könnte dann eine Neubestückung des Akkus helfen.
 
J

Johnny92

Dabei seit
24.08.2022
Beiträge
3
Punkte Reaktionen
1
Ich würde die Finger von dem Hersteller lassen !
Habe selbst Probleme mit 2 Chamrider Akkus.
Das Innenleben bewegt sich beim bewegen der Akkus hin und her. (Schlecht ausgepolstert)
Der Hersteller verspricht 1 Jahr Garantie, hält sich jedoch nicht daran. Man wird als Kunde hingehalten.

KAUFT BLOß KEINE CHAMRIDER AKKUS!!!
 
B

Biorider96

Themenstarter
Dabei seit
15.05.2021
Beiträge
73
Punkte Reaktionen
0
Im günstigsten Fall ist nur eine Sicherung durchgebrannt. Hier einfach mal die Sicherungen checken. Wenn die in Ordnung sind, könnte es an den Zellen liegen.
Wie alt ist der Akku? Eventuell hat das BMS einen Schaden an einem Zellenblock festgestellt und hat daraufhin den Akku außer Betrieb gesetzt. Ich würde, wenn es mein Akku wäre, den Akku aufschrauben und die Spannungen der einzelnen Zellenblöcke nachmessen und hier hochladen. Sehr wahrscheinlich ist dann eine Zellenbank defekt und hat eine deutlich unterschiedliche Spannung zu den anderen Bänken. Hier könnte dann eine Neubestückung des Akkus helfen.
Innen ist keine Sicherung also wird die bms durch sein oder ?
 
L

Leonardo75

Dabei seit
14.12.2019
Beiträge
1.022
Punkte Reaktionen
637
Ort
Rhein-Pfalz-Kreis
BMS sind recht selten die Fehlerursache, sondern eher die korrekt angesprochene Sicherheitseinrichtung. Daher würde ich die Spannungen der Zellenblöcke einmal durchmessen. Danach weiß man meist mehr.
Normalerweise sollten solche Akkus schon Sicherungen haben. Mach am besten mal Bilder vom Akku, vielleicht hast Du die Sicherung nur nicht gefunden.
 
B

Biorider96

Themenstarter
Dabei seit
15.05.2021
Beiträge
73
Punkte Reaktionen
0
BMS sind recht selten die Fehlerursache, sondern eher die korrekt angesprochene Sicherheitseinrichtung. Daher würde ich die Spannungen der Zellenblöcke einmal durchmessen. Danach weiß man meist mehr.
Normalerweise sollten solche Akkus schon Sicherungen haben. Mach am besten mal Bilder vom Akku, vielleicht hast Du die Sicherung nur nicht gefunden.
 

Anhänge

  • 16638634054702532022014461916696.jpg
    16638634054702532022014461916696.jpg
    148,6 KB · Aufrufe: 20
L

Leonardo75

Dabei seit
14.12.2019
Beiträge
1.022
Punkte Reaktionen
637
Ort
Rhein-Pfalz-Kreis
Ich würde mal das rote dicke Kabel von den Zellen kommend bis zur Entladebuchse verfolgen. Normalerweise werden Sicherungen in die Plusleitung gesetzt. Welche Funktion hat die kleine Platine im rechten Bildbereich hinter der das rote Kabel kurz verschwindet?
 
Rutzki73

Rutzki73

gewerblich
Dabei seit
23.07.2015
Beiträge
3.007
Punkte Reaktionen
3.033
Ort
Berlin
Ich würde mal das rote dicke Kabel von den Zellen kommend bis zur Entladebuchse verfolgen. Normalerweise werden Sicherungen in die Plusleitung gesetzt. Welche Funktion hat die kleine Platine im rechten Bildbereich hinter der das rote Kabel kurz verschwindet?
Das ist wahrscheinlich die Ladestandanzeige, kann aber auch der Wandler auf 5V sein (falls vorhanden ist)...
 
B

Biorider96

Themenstarter
Dabei seit
15.05.2021
Beiträge
73
Punkte Reaktionen
0
Ja da ist leider keine Sicherung und habe ein 5 v Wandler aber naja denke die bms ist fertig
 
T

TaunusEBike

Dabei seit
22.06.2020
Beiträge
1.065
Punkte Reaktionen
485
Chamrider spart sich die Sicherungen... Einzelne Blöcke messen, wenn dort alles in Ordnung ist, dann ist höchstwahrscheinlich das BMS hopp gegangen.
 
Thema:

Chamrider Akku funktioniert nicht mehr !

Chamrider Akku funktioniert nicht mehr ! - Ähnliche Themen

Chamrider Akku Warnung / Chamrider Warning!!!: Ich warne dringend vor dem Hersteller & Verkäufer Chamrider, welcher seine Akkus über Aliexpress und anderen Plattformen wie Ebay & Amazon...
Xiaomi QiCycle Controller bleibt schwarz trotz intaktem Akku: Moin, ein Freund von mir hat seit ca 2017 das Xiaomi QiCycle, welches auch immer 1A funktioniert hat. Vor ein paar Wochen ist der Controller (am...
Trio Akku 36V 10 Ah lässt sich nicht mehr aufladen, liefert aber noch Strom: Hallo zusammen, der Gepäckträgerakku von meinem Real Prophete Green 4.0 Discounter eBike (Kauf 2016) lässt sich nicht mehr aufladen. Es handelt...
Stöckli ET Akku mit Varta BMS am Ladegerät verpolt -> verliert täglich ca. 0.1V: Mein Pedelec (Stöckli ET) wurde bisher immer direkt am Rahmen geladen, das ging jetzt nicht mehr. Fürs Direktladen brauchts einen Adapter. Hab...
Akku Panterra ED3 laut Status-LED voll, laut Display leer: Hallo zusammen! Ich habe gerade die Zellen meines Göricke ebikes mit Panterra ED3 System ausgetauscht. Leider ist das System ja nicht sehr...
Oben