Busch & Müller IQ-X E 150 Lux an Bulls mit 4-adrigem Hipo-Stecker

Diskutiere Busch & Müller IQ-X E 150 Lux an Bulls mit 4-adrigem Hipo-Stecker im Fahrradkomponenten Forum im Bereich Diskussionen; Hallo zusammen, ich hoffe mit meinem ersten Betrag hier nicht schon längst Beantwortetes zu fragen. In diesen beiden Threads hier Neuer...
T

Theo_Pedeleo

Mitglied seit
11.01.2019
Beiträge
4
Hallo zusammen,
ich hoffe mit meinem ersten Betrag hier nicht schon längst Beantwortetes zu fragen. In diesen beiden Threads hier Neuer Scheinwerfer Busch & Müller IQ-X E / E-Bike Lampe nachrüsten konnte ich nicht wirklich eine Lösung finden.

Am Bulls ist original eine Fluxon 80 Lux Lampe, die ich durch die hellere IQ-X e ersetzen möchte, über ein 4-adriges Kabel mit einem s.g Hipo-Stecker angeschlossen.

Das IQ-X e wird mit einem 2-adrigen Kabel ausgeliefert. Es gibt ein 2-adriges Hipo-Kabel zu kaufen, das ich mir erst mal gespart habe, da ich an abknipsen und anlöten der neuen Verkabelung dachte.

An der Fluxon kann man nach Öffnen der Lampe an schwarz/rot 6,2 V messen und an braun/weiß 4,8 V.

Meine Fragen, bevor ich die Kabel abschneide und es ausprobiere:
Gibt es jemand hier im Forum, der das schon mal praktiziert hat?
Schwarz/rot mit 6,2 V würde ich an die IQ-XC anschließen.
Aber was passiert mit den braun/weißen Adern?

Grüße, Theo
 
Tourer 2017

Tourer 2017

Mitglied seit
23.10.2017
Beiträge
939
Ort
Kaiserstuhl
Details E-Antrieb
Bosch Performance + Bosch CX
Wahrscheinlich läuft dein Rücklicht momentan über das Vorderlicht (4 Kabel), bei der IQ X E brauchst du 1 Kabel vom Motor zum Vorderlicht und 1 Kabel vom Motor zum Rücklicht !
 
T

Theo_Pedeleo

Mitglied seit
11.01.2019
Beiträge
4
Ich habe es jetzt ausprobiert und alle vier Adern an der Fluxon abgelötet.
Ergebnis: Rot/Schwarz: 6,2 V, Brau/Weiß: 0 V
upload_2019-1-13_14-22-5.png

Das bedeutet, dass die Fluxon-Lampe 4,8 V zur Verfügung gestellt hat. Ich vermute für die angebliche USB-Ladefunktion am Display, die bei mir nie funktioniert hat.

Das Rücklicht war es jedenfalls nicht, da das immer noch leuchtet.

Also habe ich die IQ-X an Rot/Schwarz angeschlossen.
upload_2019-1-13_14-28-27.png
upload_2019-1-13_14-29-1.png

Funktioniert soweit. Viel heller als vorher ist es auf jeden Fall. Und die leidige Einschaltverzögerung ist verschwunden.
Ein gründlicher Test steht aus.
 

Anhänge

Tourer 2017

Tourer 2017

Mitglied seit
23.10.2017
Beiträge
939
Ort
Kaiserstuhl
Details E-Antrieb
Bosch Performance + Bosch CX
Wieder gelöscht
 
T

Theo_Pedeleo

Mitglied seit
11.01.2019
Beiträge
4
Test erfolgreich. Gutes Licht, Bedienung wie gewohnt über den Lenkerschalter. Das Tag- und Nachtfahrlicht schaltet von alleine um. Perfekt!
 
F

Franziskus

Mitglied seit
30.07.2018
Beiträge
14
Ort
Müritz
Details E-Antrieb
Brose Drive-T / Bulls Lacuba EVO Cross 2018
Brose gibt ja als maximale Leistung nur 2,4 Watt an. hast Du keine Probleme mit dieser 7 Watt Lampe?
 
T

Theo_Pedeleo

Mitglied seit
11.01.2019
Beiträge
4
Nein, es gibt bis heute keine Probleme. Wo steht da mit den 2,4 Watt?
 
WeliJohann

WeliJohann

Mitglied seit
25.02.2015
Beiträge
303
Ort
Hameln
Details E-Antrieb
Impulse1
Hallo .

Gibt es bei dir auch das Problem, dass dein Alba System jetzt einen Fehler anzeigt , wenn der Scheinwerfer noch an ist und du das System angeschaltest?

Das Problem hatte ich immer , da es den Fuxon offiziell nicht mehr gibt und die Einschaltverzögerung dafür sorgt, dass das Alba System fehlerfrei starten kann.

Mit fahrradfrohen Grüßen

Johannes

PS: wenn es sich wirklich um ein Alba Heckmotor handelt solltest du schauen, ob der Scheinwerfer wirklich 75 Volt verträgt. Das kenne ich nur von IQ Premier das der so viel Volt abkann
 
Thema:

Busch & Müller IQ-X E 150 Lux an Bulls mit 4-adrigem Hipo-Stecker

Oben