sonstige(s) Bulls Lacuba Evo 11 Lite E-Trekkingrad, Vmtl. Displayproblem

Diskutiere Bulls Lacuba Evo 11 Lite E-Trekkingrad, Vmtl. Displayproblem im Brose Forum im Bereich Fertig-Pedelecs; Ich bin in dieser Woche in den ‚Genuss‘ eines Bulls Lacuba Evo 11 Lite E-Trekkingrad 28 über Jobrad gekommen. Leider hat es in den wenigen Tagen...
H

Hansi Maier

Mitglied seit
01.06.2019
Beiträge
9
Ich bin in dieser Woche in den ‚Genuss‘ eines Bulls Lacuba Evo 11 Lite E-Trekkingrad 28 über Jobrad gekommen.
Leider hat es in den wenigen Tagen schon massive Probleme (bis hin zum Totalausfall) gemacht.
Bei der Überabe fiel mir schon auf, dass ein kleines festverbautes Display montiert ist.
Man gab mir zu verstehen, dass das eigentlich vorgesehene Display aktuell noch nicht lieferbar sei (Lieferzeitpunkt unbekannt) und man dieses kleine Display quasi als Überbrückungslösung montieren musste. Da das richtige Display nachgerüstet wird, war mir das erst einmal egal.

Bereits am ersten Tag streikte dann aber der Motor. Das Display zeigte einen nahezu leeren Akku an, obwohl er randvoll war.
Der Techniker meinte, dass es an der Verbindung zwischen Akku und Rad liegen würde. Nachdem der Akku einige Male entnommen und wieder eingesetzte wurde, funktionierte das Rad zunächst für wenige Kilometer wieder. Dann ging nämlich wieder nichts. Zwar wurde der Akku nun als voll angezeigt. Aber egal welche Unterstützungsstufe man wählt, der Motor liefet keine Unterstützung. Auch das Licht geht nicht mehr.

Nun habe ich das Rad zum Händler zurück gebracht und darum gebeten, das Rad eingehend zu untersuchen.
Für die Zeit habe ich mir ein gebrauchtes Ktm Pedelec geben lassen. Der Händler meinte, dass die Lacuba 11 wohl alle früher oder später ausfallen. Man vermutet, dass das Überbrückungsdisplay nicht mit dem Rad zusammen spielt. Hat vielleicht jemand ähnliche Erfahrungen oder kann bestätigen, dass es tatsächlich am Display liegt.

Ich habe mir das Lacuba 11 nach einer langen Findungsphase ausgesucht. Daher kann ich mich mit einer Alternative derzeit nicht anfreunden. Insbesondere der Freilauf des Brose-Motors und das schlichte Design haben eine es mir angetan. Vielen Dank für Euer Feedback!
 
Alltagspendler

Alltagspendler

Mitglied seit
27.03.2018
Beiträge
53
Details E-Antrieb
Bosch Active Line am Cube Travel Hybrid Pro
Hallo Hansi Maier,
Seit Januar warte ich auf mein Bulls Lacuba EVO lite 11.Es soll in KW 24 kommen. Jetzt lese ich dein Mega-Gau.
Bitte schreib wenn es Neuigkeiten gibt.
Meinerseits schreibe ich sobald ich's hab. Wird spannend.
 
H

Hansi Maier

Mitglied seit
01.06.2019
Beiträge
9
Hallo Alltagspendler,

da hast Du aber auch schon eine ganz schön lange Durststrecke hinter Dir. Ich drücke die Daumen, dass das Rad bald geliefert wird und auch anstandslos funktioniert.

Ich werde neue (hoffentlich positive) Entwicklungen gerne posten und habe nun auch mal Bulls direkt angeschrieben und um eine Stellungnahme (insb. Zeitplan für die Problemlösung) gebeten. Mal sehen ob was kommt.

Mit freundlichen Grüßen, Hansi
 
Alltagspendler

Alltagspendler

Mitglied seit
27.03.2018
Beiträge
53
Details E-Antrieb
Bosch Active Line am Cube Travel Hybrid Pro
Habe Bulls und Brose mal zu den Motorproblemen, die im Forum berichtet wurden angeschrieben.
Da kam nur von Brose ne Antwort.
Mit der Eurobike sollen ja die neuen Brose-Displays kommen.
 
P

Phge

Mitglied seit
03.06.2019
Beiträge
8
Ich habe mein Evo lite 11 vor 14 Tagen bekommen, auch nach längerer Wartezeit. Beim Abholen wurde mir gesagt, der Display-Hersteller sei pleite, es gäbe aber kurzfristig ein (kleines) Ünergangsdisplay und im Laufe des Juni wieder ein großes.
Ich hatte das Glück (?), ein alter, optisch angemacktes Display als Übergangslösung vom Händler zu bekommen, damit ich überhaupt fahren kann. Jetzt warte ich auch gespannt auf den „Lauf des Juni“, mal sehen, was da kommt....
 
H

Hansi Maier

Mitglied seit
01.06.2019
Beiträge
9
Ich habe mein Evo lite 11 vor 14 Tagen bekommen, auch nach längerer Wartezeit. Beim Abholen wurde mir gesagt, der Display-Hersteller sei pleite, es gäbe aber kurzfristig ein (kleines) Ünergangsdisplay und im Laufe des Juni wieder ein großes.
Ich hatte das Glück (?), ein alter, optisch angemacktes Display als Übergangslösung vom Händler zu bekommen, damit ich überhaupt fahren kann. Jetzt warte ich auch gespannt auf den „Lauf des Juni“, mal sehen, was da kommt....
Hallo Phge und Danke für Deine Informationen!
Könntest du das Übergangsdisply näher beschrieben oder sogar ein Foto davon posten?
Dann wüssten wir, welches Display theoretisch funktionieren kann.
Mein Übergangsdisplay ist fest verbaut und hat zwischen den Auf- und Abwippen eine kleine einfarbige Anzeige.
 
P

Phge

Mitglied seit
03.06.2019
Beiträge
8
Hallo Phge und Danke für Deine Informationen!
Könntest du das Übergangsdisply näher beschrieben oder sogar ein Foto davon posten?
Dann wüssten wir, welches Display theoretisch funktionieren kann.
Mein Übergangsdisplay ist fest verbaut und hat zwischen den Auf- und Abwippen eine kleine einfarbige Anzeige.
Ich habe das kleine Display ja nicht, ich habe noch ein „altes“ bekommen, wenn auch nicht fabrikneu. Das benutze ich jetzt, bis die neue Auslieferung des „richtigen“ Displays kommt, wie gesagt angeblich „im Laufe des Juni“
 
H

Hansi Maier

Mitglied seit
01.06.2019
Beiträge
9
Ich habe nun von meinem Händler erfahren, dass das vom Hersteller zur Verfügung gestellte Adapterkabel zum Anschluss des Übergangsdisplay die Fehlerquelle sein soll. Nächste Woche soll ein Ersatzkabel eintreffen.

Das endgültige große Display (fest verbaut mit Farbdisplay) wurde vom Hersteller für Mitte Juli angekündigt. Man darf gespannt sein.
 
Alltagspendler

Alltagspendler

Mitglied seit
27.03.2018
Beiträge
53
Details E-Antrieb
Bosch Active Line am Cube Travel Hybrid Pro
Gut, wenn die Fehlerquelle entdeckt wurde. Dann hast Du ja bald endlich das gute Stück.
 
P

Phge

Mitglied seit
03.06.2019
Beiträge
8
Ich hab heute nochmal nachgefragt - die Antwort war nach wie vor "im Laufe des Juni" kommen die neuen Displays, genaueres wussten sie aber noch nicht. Ich finds schon etwas seltsam, dass ZEG/Bulls da nicht mal mehr Druck macht oder Alternativen sucht - schließlich können die so doch wochenlang keine Fahrräder verkaufen...
 
Alltagspendler

Alltagspendler

Mitglied seit
27.03.2018
Beiträge
53
Details E-Antrieb
Bosch Active Line am Cube Travel Hybrid Pro
Ich soll am Freitag nächste Woche das Bulls bekommen. Da bin ich gespannt, was da verbaut ist.
 
H

Hansi Maier

Mitglied seit
01.06.2019
Beiträge
9
Kurzes Update: Kabel wurde noch immer nicht geliefert. ☹
 
H

Hansi Maier

Mitglied seit
01.06.2019
Beiträge
9
Ich habe gestern das Rad zurück bekommen. Es wurde ein neues kleines Display und ein neuer Kabelstrang verbaut. Es scheint nun alles zu funktionieren. Jetzt heißt es erst einmal ausgiebig testen.
 
Alltagspendler

Alltagspendler

Mitglied seit
27.03.2018
Beiträge
53
Details E-Antrieb
Bosch Active Line am Cube Travel Hybrid Pro
Halleluja,
Jetzt hast du Ruhe verdient und erst mal fahren, fahren, fahren...
Mir hat gestern die Werkstatt gesagt ich kann das Rad abholen und 30 Minuten später, es war eine Verwechslung, das Bulls ist noch gar nicht gekommen. 🤐
Nach fast 6 Monaten musste ich dann Bulls mal schreiben. Wenn sie ehrlich die Lieferzeit kalkulieren und kommunizieren würden, hätte ich das Theater nicht mitgemacht.
 
Mesini

Mesini

Mitglied seit
24.06.2019
Beiträge
30
Hallo,

fährt das Bike jetzt problemlos?
Würde mich über ausgiebige Testergebnisse freuen.
Ich bin noch in der Entscheidungsphase.
Ich konnte das Evo einmal bei meinem Händler testen und hatte mich gewundert, dass das Bike, anders als auf den Photos keinen starren Vorbau hatte. Das Display war ebenso nicht dabei. Der Händler hat eines von den MTB ummontiert.
Kann mit jemand sagen, wieviel das Evo nun wirklich wiegt? Die angegebenen 22,3 erscheinen mir auch gefühlt nicht wirklich. Mein Händler konnte nicht wiegen, Onlineanfragen bei anderen Händlern ergaben ein unterschiedliches Bild: Einer gab an, dass die 22,3 stimmen würden, incl. Akku und Pedale, ein anderer schrieb, das Evo wiege mit allem 24,8.

Danke und viele Grüße aus dem Rheinland
 
H

Hansi Maier

Mitglied seit
01.06.2019
Beiträge
9
Das Rad fährt ohne jegliche Probleme. Ein ausgiebigeres Feedback schreibe ich gerne in den nächsten Tagen. Derzeit komme ich berufsbedingt nicht dazu. Gerne wiege ich auch das Rad mit einer Kofferwaage.
 
1

131ErDe

Mitglied seit
25.06.2019
Beiträge
16
Hallo,

dieses ist mein erster Beitrag hier im Forum und mein erstes E-Bike.

Ich musste auch auf mein neues EVO Lite 11 sehr lange warten.
Bestellt am 12.01.2019 und am 21.6.2019 ausgeliefert bekommen.

Am Rad ist vorläufig das alte Blocks Display aus dem Vorjahr verbaut. Ein Gebrauchtteil mit einem Rahmenbruch. Funktioniert aber alles einwandfrei.
Das Rad macht einen sehr guten Eindruck, ich finde die Verarbeitung und das Design sehr gut.
Die Schaltung ist in Ordnung und wenn man nicht gerade unter Last schaltet, kracht es auch nicht. Einzig die Akkuentnahme ist etwas fummelig, dafür ist die Ladesteckerabdeckung vorbildlich.

Die Bremsen sind auch soweit in Ordnung, die Vorderradbremse schnarrt etwas wenn sie etwas kräftiger gefordert wird. Ansonsten keine Probleme.

Der Motor setzt sanft ein und schleicht sich oberhalb der 25 km/h ebenso sanft aus. Es ruckelt nichts. Allerdings habe ich mit der Höchstleistung des Motors so meine Probleme. An steilen Anstiegen fehlt mir der nötige Anschub, ob ich nun in Stufe 3 oder 4 fahre bewirkt keinen Unterschied.

Meine Frau besitzt ebenfalls ein Lacuba EVO 25 XT aus dem Vorjahr mit dem Drive S.
Statt der 1X11 XT ist eine 2X10 XT Schaltung verbaut.

Während unserer ersten Ausfahrt hab ich nicht schlecht gestaunt, wie sie am steilen Berg locker an mir vorbeigezogen ist.
Dieses hat sich auch auf den weiteren Ausfahrten so fortgesetzt.
Natürlich war sie auch auf dem großen vorderen Kettenblatt unterwegs.
Wegen meines höheren Systemgewichts von 20 kg haben wir die Räder getauscht und trotzdem war ich plötzlich der schnellere!
Nun werde ich die Sache ersteinmal beobachten, das Rad hat auch erst 100 Kilometer auf der Uhr.
 
Zuletzt bearbeitet:
Mesini

Mesini

Mitglied seit
24.06.2019
Beiträge
30
Guten Morgen,

danke! Freue mich über weitere Feedbacks.
Steilere Anstiege sollten bei dem Lite Modell normerweise schon anders bewältigt werden, als du es hier beschrieben hast. Zudem muss es einen Unterschied zwischen Stufe drei und vier geben. Hat noch jemand ähnliche Erfahrungen gemacht? Der Akku ist doch ausreichend leistungsstark.
Mittlerweile weiß ich, dass das Evo unterschiedlich ausgeliefert wird: mal mit, mal ohne Display, mal mit starrem, mal mit flexiblem Vorbau und unterschiedlichen Pedalen.
Unverständlich bleiben mir die langen Lieferzeiten. Jetzt erst kommen kommen einzelne Modelle in die Läden. In drei Monaten stehen bald schon die 2020er Modelle beim Händler und ich komme immer wieder ins Überlegen, jetzt zu kaufen oder zu warten. Der neue Bosch CX 2020 könnte sich zur Alternative entwickeln. Aber das ist ein anderes Thema.
Ich will mich am Wochenende entscheiden und werde vorher nochmal das reservierte Testrad fahren. Schicke mal ein Bild mit, dass dieses an dem Rad verbaute Ersatzdisplay zeigt. Ist das das Bloks 14d?

Viele Grüße
 

Anhänge

Alltagspendler

Alltagspendler

Mitglied seit
27.03.2018
Beiträge
53
Details E-Antrieb
Bosch Active Line am Cube Travel Hybrid Pro
Hallo131ErDe,

Vielen Dank für den ausführlichen Bericht und der Info über deine Wartezeit.
Bezüglich der Leistung am Berg kommt mir der Gedanke, ob du die Softwareeinstellung beim Händler mal überprüfen läßt. Vielleicht ist da was zu verbessern.
@Mesini: sieht aus wie Brose Bediendisplay 2016/2017 CSI (im Bedienteil) Bloks
Siehe: Brose Bediendisplay 2016/2017 CSI (im Bedienteil) Bloks
 
Thema:

Bulls Lacuba Evo 11 Lite E-Trekkingrad, Vmtl. Displayproblem

Werbepartner

Oben