Bulls Green Mover E45 Steuerungsproblem (Antrieb schwächelt)

Diskutiere Bulls Green Mover E45 Steuerungsproblem (Antrieb schwächelt) im S-Pedelecs und anderes mit E-Motor Forum im Bereich Diskussionen; Hallo in die Runde, bin soeben dem Forum beigetreten und allgemein völlig Forum unerfahren. Also seht's mir nach, wenn ich was falsch mache. Ich...
D

Diego

Dabei seit
29.05.2020
Beiträge
11
Hallo in die Runde,

bin soeben dem Forum beigetreten und allgemein völlig Forum unerfahren. Also seht's mir nach, wenn ich was falsch mache.

Ich habe ein Bulls 25 pedelec und bin eigentlich voll zufrieden. Möchte mir zum Pendeln allerdings nun ein gebrauchtes Bulls Green Mover E45 kaufen.
Hab mir heute eins sogar im Nachbarort angeschaut.
Das Problem ist, dass die Steuerung ein Problem zu haben scheint.
Das Rad bringt am Berg zu wenig Power und auch gefühlt unwuchtig, als ob das System will aber immer wieder ausgebremst wird. Auf der Ebene fehlt zwar auch Kraft, aber über 30-35h sind locker machbar.
Kabelbaum (Display bis Akku) wurde schon gewechselt. Akku ist neuwertig. Daran liegt's also nicht.
Der Verkäufer wirkt sehr nett und glaubwürdig, kann aber auch nicht weiterhelfen.

Hat jemand eine Ahnung woran's liegen kann?
- Sensoren im Tretlager?
- Motor (der wurde 5/2016 mal getauscht, Rad ist ca. 6 Jahre alt)?
- Display (Steuerungseinheit?)?
- Kabelverbindungen zwischen Akku und Motor?
- ...

Könnte das eher eine Kleinigkeit (Wackelkontakt o.ä.) oder eher etwas Kapitales sein?
Das Display von meinem 25er sieht exakt gleich aus. Könnte ich das zu Test einfach mal tauschen?

Danke für eure schnelle Hilfe!!!!

Diego
 
TeJo

TeJo

Dabei seit
03.07.2016
Beiträge
1.237
Ort
östliches Ruhrgebiet
Details E-Antrieb
2 x E45 Go SwissDrive, 30.000 km
Hallo @Diego und willkommen im Forum!
Das Display von meinem 25er sieht exakt gleich aus. Könnte ich das zu Test einfach mal tauschen?
Halte ich für unwahrscheinlich, dass es am Display liegt, einen Tausch würde ich mir daher sparen.
Das Rad bringt am Berg zu wenig Power und auch gefühlt unwuchtig, als ob das System will aber immer wieder ausgebremst wird. Auf der Ebene fehlt zwar auch Kraft, aber über 30-35h sind locker machbar.
Hat es zwischendurch denn "voll Power", oder woher hast Du den Vergleich?
Die Power hängt auch davon ab, welcher Modus im Motor programmiert ist: Eco, Tour oder Sport. Das kann man dummerweise aber nicht auslesen, da kann nur eine ZEG-Werkstatt mit dem entsprechenden PC-Programm von Go SwissDrive den Sport-Modus einprogrammieren, also quasi die aktuelle Einstellungen überschreiben.
Wenn Du bereits ein E25 mit GSD hast, ist vielleicht auch eine Werkstatt mit dem entsprechenden PC-Equipment greifbar?

Was Du noch testen könntest wäre der Motorstecker (unter der linken Kettenstrebe): schau dort, ob die Kontakte blank sind, oder ob es Schmauchspuren gibt. Man kann dann vorsichtig auch noch auf der weiblichen Seite die Laschen etwas enger biegen, das kann auch nochmal was bringen.

gefühlt unwuchtig, als ob das System will aber immer wieder ausgebremst wird
ist dabei ein diskretes Vibrieren zu spüren?
 
Sind diese Symptome für den Verkäufer auch neu?
 
Zuletzt bearbeitet:
D

Diego

Dabei seit
29.05.2020
Beiträge
11
Hallo Tejo,

vielen Dank für deine schnelle Rückmeldung.
Da ich noch nicht gefunden habe wie das Reinschreiben in die Kommentare funktioniert, antworte ich hier mal eher stümperhaft freestyle...

Display: Okay, dann lasse ich das mal sein, schaue aber morgen früh trotzdem gleich mal ob nicht nur die Optik, sondern auch der Stecker/die Pins passen könnte.

Rad bringt am Berg zu wenig Power und auch gefühlt unwuchtig, als ob das System will aber immer wieder ausgebremst wird. Auf der Ebene fehlt zwar auch Kraft, aber über 30-35h sind locker machbar.
Hat es zwischendurch denn "voll Power", oder woher hast Du den Vergleich?
Also voll Power glaube ich nicht.
Der nette Eigentümer, der das Bike ja seid gut 3 Jahren fährt, meint auch, dass das bike eindeutig Power verloren hat. Das war auch der Grund, weshalb er den Kabelbaum wechseltn lassen hatte in der Hoffnung, dass dies an einem Kabelwackler liegen könnte.

Die Power hängt auch davon ab, welcher Modus im Motor programmiert ist: Eco, Tour oder Sport. Das kann man dummerweise aber nicht auslesen, da kann nur eine ZEG-Werkstatt mit dem entsprechenden PC-Programm von Go SwissDrive den Sport-Modus einprogrammieren, also quasi die aktuelle Einstellungen überschreiben.
Okay, verstehe ich.

Wenn Du bereits ein E25 mit GSD hast, ist vielleicht auch eine Werkstatt mit dem entsprechenden PC-Equipment greifbar?
Nö. Habe das Bulls erst 3 Monate und bisher nicht in eine Werkstatt bringen müssen

Was Du noch testen könntest wäre der Motorstecker (unter der linken Kettenstrebe): schau dort, ob die Kontakte blank sind, oder ob es Schmauchspuren gibt. Man kann dann vorsichtig auch noch auf der weiblichen Seite die Laschen etwas enger biegen, das kann auch nochmal was bringen.

Okay, danke. Das versuche ich dann gleich morgen, sofern das (hoffentlich) dann noch zu haben ist

gefühlt unwuchtig, als ob das System will aber immer wieder ausgebremst wird
Gefühlt könnte man denken, dass es schwungradartig mit jedem Tritt die volle Kraft zu entwickeln versucht, bremst sich aber selber direkt nach jedem Tritt wieder aus
ist dabei ein diskretes Vibrieren zu spüren?
Nein, es ist ein weiches ausbremsen, wie ich es beim 25er vom Abregeln beim Erreichen der max. Geschwindigkeit kenne. Also treten in die Pedale und bei jedem tritt wird unterstützt und direkt drauf wird wieder Unterstützung rausgenommen

Sind diese Symptome für den Verkäufer auch neu?
Ich denken ja, s. auch Kabelbaumtausch oben

Hab vielen Dank für dene Unterstützung

Diego
 
K

KrE45

Dabei seit
12.01.2016
Beiträge
90
Ort
Niederrhein: KR
Details E-Antrieb
Bulls E45, Bulls Six50 und auch stromlos
Display: Okay, dann lasse ich das mal sein, schaue aber morgen früh trotzdem gleich mal ob nicht nur die Optik, sondern auch der Stecker/die Pins passen könnte.
Bitte den Stecker sehr vorsichtig vom Display abschrauben. Die "Schraube" ist empfindlich und sollte nur vorsichtig ab-/angeschraubt werden. Nur fingerfest schrauben!
 
TeJo

TeJo

Dabei seit
03.07.2016
Beiträge
1.237
Ort
östliches Ruhrgebiet
Details E-Antrieb
2 x E45 Go SwissDrive, 30.000 km
Da ich noch nicht gefunden habe wie das Reinschreiben in die Kommentare funktioniert
Wenn Du den Text (Satz), den Du zitieren möchtest, mit dem Cursor markierst, erscheint automatisch ein kleines dunkelgraues Feld mit dem Text "+Zitat / Zitieren", klicke auf "Zitieren", dann erscheint der Text unten im Antworten-Feld als Zitat.
Das war auch der Grund, weshalb er den Kabelbaum wechseltn lassen hatte
Wenn es der Kabelbaum nicht war, könnten es noch einige andere Punkte sein:
- die Buchse unten am Akku zum Motor/Verteilerkästchen (überm Tretlager), die ist beweglich gelagert und könnte eine lose Lötstelle oder ein angeknackstes Kabel im Akku haben (hatte ich auch schon). Sind die Kontakte dort auf beiden Seiten blank und sauber?
- die Verkabelung im Verteilerkästchen selbst, da erlebt man manchmal üble Überraschungen, aber vorsicht, es ist nicht einfach, da dran zu kommen, ich habe es auch ohne Demontage der Kurbel geschafft, war aber sehr fummelig, sichrerer wäre, die Kurbel abzunehmen...
- die Platine im Motor (der müsste dann zu GSD nach Wermelskirchen).
Gefühlt könnte man denken, dass es schwungradartig mit jedem Tritt die volle Kraft zu entwickeln versucht, bremst sich aber selber direkt nach jedem Tritt wieder aus
Das könnte in der Tat für den Drehmomentsensor sprechen..
 
Zuletzt bearbeitet:
D

Diego

Dabei seit
29.05.2020
Beiträge
11
Bitte den Stecker sehr vorsichtig vom Display abschrauben. Die "Schraube" ist empfindlich und sollte nur vorsichtig ab-/angeschraubt werden. Nur fingerfest schrauben!
Okay, mach ich morgen früh.

Wenn Du den Text (Satz), den Du zitieren möchtest, mit dem Cursor markierst, erscheint automatisch ein kleines dunkelgraues Feld mit dem Text "+Zitat / Zitieren", klicke auf "Zitieren", dann erscheint der Text unten im Antworten-Feld als Zitat.
Oje, das sieht irgendwie komisch aus

Wenn es der Kabelbaum nicht war, könnten es noch einige andere Punkte sein:
- die Buchse unten am Akku zum Motor/Verteilerkästchen (überm Tretlager), die ist beweglich gelagert und könnte eine lose Lötstelle oder ein angeknackstes Kabel im Akku haben (hatte ich auch schon). Sind die Kontakte dort auf beiden Seiten blank und sauber?
- die Verkabelung im Verteilerkästchen selbst, da erlebt man manchmal üble Überraschungen, aber vorsicht, es ist nicht einfach, da dran zu kommen, ich habe es auch ohne Demontage der Kurbel geschafft, war aber sehr fummelig, sichrerer wäre, die Kurbel abzunehmen...
Dank.Hört sich irgendwie auch für einen Laien schaffbar an, setzt aber natürlich den vorherigen Kauf des Fahrrads voraus.

- die Platine im Motor (der müsste dann zu GSD nach Wermelskirchen)
Ah, GSD sagt mir nichts und das hört sich jetzt aber ziemlich komplex u. teuer an, v.a. wenn es ohne Garantie auf "Heilung" geschehen muss.

Was rätst du mir denn? Kaufen und mit etwas Glück eine einfache Lösung finden oder lieber Finger weg?

LG
Diego
 
Zitieren funktioniert, danke!
 
TeJo

TeJo

Dabei seit
03.07.2016
Beiträge
1.237
Ort
östliches Ruhrgebiet
Details E-Antrieb
2 x E45 Go SwissDrive, 30.000 km
Oje, das sieht irgendwie komisch aus
Aber nur, solange Du nicht auf "Antworten" geklickt hast ;) Du kannst auch erst auf "Vorschau" klicken, dann siehst Du, wie es aussehen wird.

Edit: erst jetzt gesehen, dass das Zitieren klappt. (y)
 
bjp

bjp

Dabei seit
22.03.2012
Beiträge
210
Ort
Ac
Details E-Antrieb
Go Swissdrive 250 ANT+, Suntour HESC Heckmotor
Wenn der Akku älter als 5 Jahre ist, fällt die Spannung bei Belastung stark ab. Bei mir um bis zu 6Volt.
Die Folge war: In der Ebene fuhr das Rad gut, am Berg schlecht und unwuchtig.
Da hat der Akku trotz 36 Volt dann die Grenze zur Abschaltschwellle des BMS erreicht..
Paar Sekunden später ist wieder über der Abschaltschwellle und Akku wieder frei und das ganze wiederholt sich.

Ersetze Berg durch Beschleunigen, dann geht das auch in der Ebene.

Herstelldatum des Akkus steht auf dem Typschild des Akkus, lezte Zeile in der Form 6W-13 für 6.Woche 2013.

Gruss, Bernd
 
D

Diego

Dabei seit
29.05.2020
Beiträge
11
Hallo Bernd,

danke.
Wenn der Akku älter als 5 Jahre ist, fällt die Spannung bei Belastung stark ab.
Der Akku ist lt. dem netten Verkäufer gerade mal 2 Jahre alt und top. Das kann es also eigentlich nicht sein
Die Unterstützungsschwankung fühlt sich zum einen je Tritt an und ist zudem insgesamt reduziert.

Schiebehilfe wirkt ungewollt leicht nach:
Das hatte ich noch nicht erwähnt. Wenn man das Rad anhält und/oder schiebt, dann wirkt ungewollt eine leichte Schiebehilfe. Zwar deutlich schwächer als wenn man die eigentliche Schiebehilfe zuschaltet, aber eben spürbar. Das ist m.E. sicher nicht normal und man könnte meinen, dass man beim Anhalten evtl. dann auch den Motor noch ausbremsen muss. Als Laie würde ich sagen, dass das dann auch eher auf ein Steuerungsproblem hindeuten könnte.

LG
Diego
 
TeJo

TeJo

Dabei seit
03.07.2016
Beiträge
1.237
Ort
östliches Ruhrgebiet
Details E-Antrieb
2 x E45 Go SwissDrive, 30.000 km
Ah, GSD sagt mir nichts und das hört sich jetzt aber ziemlich komplex u. teuer an, v.a. wenn es ohne Garantie auf "Heilung" geschehen muss.
GSD = Go SwissDrive, der Hersteller des Motors.
Das hatte ich noch nicht erwähnt. Wenn man das Rad anhält und/oder schiebt, dann wirkt ungewollt eine leichte Schiebehilfe. Zwar deutlich schwächer als wenn man die eigentliche Schiebehilfe zuschaltet, aber eben spürbar. Das ist m.E. sicher nicht normal und man könnte meinen, dass man beim Anhalten evtl. dann auch den Motor noch ausbremsen muss. Als Laie würde ich sagen, dass das dann auch eher auf ein Steuerungsproblem hindeuten könnte.
Das spricht eher für einen defekten Drehmomentsensor.
Vielleicht kann Dir @brako weiterhelfen.
Was rätst du mir denn? Kaufen und mit etwas Glück eine einfache Lösung finden oder lieber Finger weg?
Das hängt davon ab, wieviel Zeit, Energie und Geld Du in die Fehlersuche und Reparatur investieren möchtest und was Dein Verkäufer für das Bike haben möchte.
Dir wird ja ein defektes E45 angeboten, bei dem nicht klar ist, was genau defekt ist und was genau repariert oder ersetzt werden müsste. Und der Verkäufer möchte das Bike offenbar nicht selbst instandsetzen lassen und so einen höheren Preis erzielen.
Das Risiko trägst also Du und das müsste sich sehr deutlich im Preis bemerkbar machen.
Oder Du lässt die Finger davon und suchst Dir ein intaktes gebrauchtes E45.
Aber so oder so brauchst Du irgendwann eine Werkstatt im Hintergrund, die GSD wirklich "kann", die das System kennt und die weitere "Daignostik" machen kann (z.B. die Software von GSD zum Auslesen von Akku und Programmieren des Motors hat) und/oder die den Motor notfalls zu GSD schicken könnte.

Wie lange ist denn Deine Pendelstrecke und wie ist ihr Höhenprofil?

Wenn der Akku älter als 5 Jahre ist, fällt die Spannung bei Belastung stark ab.
Das ist nicht in Stein gemeißelt. Ich habe zwei 735-Wh-Akkus, einen aus 2013 (33. KW), der ca. 6000 km "runter" und einen aus 2016 (14.KW), der inzwischen über 26.000 km in den Zellen hat. Beide halten die Spannung noch gleich gut und ich kann beide gleichermaßen für meine 60 km täglichen Arbeitsweg nehmen und habe volle Power. Ich fahre sie allerdings auch nie leer, sondern habe noch mindestens 2 Balken, wenn ich auf der Arbeit ankomme, dort lade ich regelmäßig nach.
 
D

Diego

Dabei seit
29.05.2020
Beiträge
11
Hallo Tejo,

danke!
Das spricht eher für einen defekten Drehmomentsensor.
Der sitzt dann im Motor und nicht im Tretlager, oder? Denn wenn die Schiebehilfe "ungefragt" beim Schieben leicht einsetzt dann hat das ja erstmal nichts mit dem Tretlager und dem dortigen Sensor zu tun (weil sich da ja nix dreht oder Last drauf kommt), sondern allenfalls mit einem Sensor, der die Drehung im Hinterrad/Motor registriert, oder?
Das Risiko trägst also Du und das müsste sich sehr deutlich im Preis bemerkbar machen.
Ja, schon klar. Das Rad soll unter diesen Umständen 900,- kosten, hat eine Gesamtlaufleistung von etwa 20 000km und einen Tauschmotor aus 5/2016. Akku wie egesagt max. 3 Jahre alt. Zahnräder und Kette sollten wohl mal getauscht werden. Gefühlt könnte man es auch einfach so fahren und sich damit zufrieden geben, wenn man's als mäßig unterstütztes 25er-bike mit Unterstützung auf Ebene auch über 30 km/h sieht. Ist eben nicht so toll wenn man neben dem Radweg auf die Straße soll, aber nicht wirklich viiel schneller ist als ein 25er. Wenn ich da jetzt nochmal 300,- reinstecken müsste, wäre dasfür mich natürlich völlig okay. Bei Ungewissheit und open end nach oben eher blöd.

Halte ich für unwahrscheinlich, dass es am Display liegt, einen Tausch würde ich mir daher sparen.
Also die Pins vom Display meines Bulls 25er scheinen wirklich gleich auszusehen und das äwr edann wohl wirklich das niederschjwelligste die mal auszutauschen. Aber auc als Laie denke ich dürfte es daran leider wohl eher nicht liegen.

Wie lange ist denn Deine Pendelstrecke und wie ist ihr Höhenprofil?
Einfach ca. 14km. Variante 1 praktisch eben auf gut ausgebautem Radweg mit zeitweise nur geringer Steigung. Der Alternnativweg ginge ca. 2 km auch recht steil durch den Wald.

LG
Diego
 
bjp

bjp

Dabei seit
22.03.2012
Beiträge
210
Ort
Ac
Details E-Antrieb
Go Swissdrive 250 ANT+, Suntour HESC Heckmotor
.....Das ist nicht in Stein gemeißelt. Ich habe zwei 735-Wh-Akkus.....
ja natürlich, war auch nicht so gemeint, sondern als Hinweis zu Fehlersuche. Bei meinem 4p10s Akku beim 25er GSD-Motor war das nach 5 Jahren der Fehler.

Gruss, Bernd
 
jm1374

jm1374

Dabei seit
16.06.2013
Beiträge
6.827
Ort
Hegau
Details E-Antrieb
Stromer ST2S 3000km;Bulls E45;Haibike Xduro FS RS
Ich glaube es liegt am Drehmomentsensor der im Motor verbaut ist. Einfachste Lösung wäre eine Kalibrierung.
Die kann ein ZEG Händler mit dem Interface von Go SwissDrive machen. Der kann auch die interne Parametrierung anschauen und gegebenenfalls ändern.
Der unerwünschte Motorlauf bei Stillstand der Pedale spricht ebenfalls für den Drehmomentsensor. Im Alter wird der weniger elastisch und kann Probleme verursachen. Im schlimmsten Fall muss der samt der Gehäusehälfte ausgetauscht werden. Das macht entweder der GosSwissDrive Service in Wermelskirchen oder Helmut Kotte in Bramsche. Den solltest du vor dem Kauf kontaktieren.

Alles andere würde ich ausschliessen. Wackelkontakte hätten gravierende Auswirkungen. Am Display liegt es auch auf keinen Fall. Der Controller sitzt im Motor. Am Tretlager ist kein Sensor verbaut.
 
D

Diego

Dabei seit
29.05.2020
Beiträge
11
Hallo Tejo,
mann, das hört sich ganz schön kompetent und stimmig an. Vielen Dank!!!
Ich bin jetzt bis Do weg, kläre das dann sofort und gebe dann nochmal bescheid.
Danke und viele Grüße
Diego
 
D

Diego

Dabei seit
29.05.2020
Beiträge
11
Hi Tejo,
lt. Kotte Bramsche (sehr freundlich) ist es sicher der Drehmomentsensor im Motor.
Leider hat der "nette" Verkäufer das Rad dann einfach ohne Rücksprache anderweitig als Ersatzteilspender verkauft.
Sehr schade, trotzdem vielen Dank für die Hilfe!
Diego
 
jm1374

jm1374

Dabei seit
16.06.2013
Beiträge
6.827
Ort
Hegau
Details E-Antrieb
Stromer ST2S 3000km;Bulls E45;Haibike Xduro FS RS
Leider hat der "nette" Verkäufer das Rad dann einfach ohne Rücksprache anderweitig als Ersatzteilspender verkauft.
Gibt mittlerweile genügend Leute die den Wert der Komponenten kennen und schnell zuschlagen wenn sich die Gelegenheit bietet.
Da würde ich als Verkäufer auch keine Rücksicht auf potentielle Käufer nehmen. Wer zuerst kommt und zahlt, bekommt das Zeug.
 
Thema:

Bulls Green Mover E45 Steuerungsproblem (Antrieb schwächelt)

Bulls Green Mover E45 Steuerungsproblem (Antrieb schwächelt) - Ähnliche Themen

  • Bulls Green Mover E45 Steuerungsproblem (Antrieb schwächelt)

    Bulls Green Mover E45 Steuerungsproblem (Antrieb schwächelt): Hallo in die Runde, bin soeben dem Forum beigetreten und allgemein völlig Forum unerfahren. Also seht's mir nach, wenn ich was falsch mache. Ich...
  • Drehmomentstütze vom Go Swiss Drive am Bulls Green Mover E25 gerissen

    Drehmomentstütze vom Go Swiss Drive am Bulls Green Mover E25 gerissen: Leider ist mir die Drehmomentstütze vom Go Swiss Drive am Bulls Green Mover E25 gerissen (siehe Bild im Anhang). Wo bekomme ich ein Ersatzteil...
  • Bulls Green Mover

    Bulls Green Mover: Falls das Display tot ist könnte es auch an der eingebauten Batterie liegen.Habe das Display von hinten mit einer Heisluftpistole und Messer...
  • Bulls Green Mover lässt sich nach mehrstündiger Stehpause nicht mehr anschalten

    Bulls Green Mover lässt sich nach mehrstündiger Stehpause nicht mehr anschalten: Liebe Forumsmitglieder, ich habe ein Bulls Green Mover Lavida Hydro (2014) geerbt, leider keine Beschreibung oder sonst was dabei, bis auf den...
  • Ähnliche Themen
  • Bulls Green Mover E45 Steuerungsproblem (Antrieb schwächelt)

    Bulls Green Mover E45 Steuerungsproblem (Antrieb schwächelt): Hallo in die Runde, bin soeben dem Forum beigetreten und allgemein völlig Forum unerfahren. Also seht's mir nach, wenn ich was falsch mache. Ich...
  • Drehmomentstütze vom Go Swiss Drive am Bulls Green Mover E25 gerissen

    Drehmomentstütze vom Go Swiss Drive am Bulls Green Mover E25 gerissen: Leider ist mir die Drehmomentstütze vom Go Swiss Drive am Bulls Green Mover E25 gerissen (siehe Bild im Anhang). Wo bekomme ich ein Ersatzteil...
  • Bulls Green Mover

    Bulls Green Mover: Falls das Display tot ist könnte es auch an der eingebauten Batterie liegen.Habe das Display von hinten mit einer Heisluftpistole und Messer...
  • Bulls Green Mover lässt sich nach mehrstündiger Stehpause nicht mehr anschalten

    Bulls Green Mover lässt sich nach mehrstündiger Stehpause nicht mehr anschalten: Liebe Forumsmitglieder, ich habe ein Bulls Green Mover Lavida Hydro (2014) geerbt, leider keine Beschreibung oder sonst was dabei, bis auf den...
  • Oben