Bulls Green Mover 2012 Go Swiss Ladeproblem

Diskutiere Bulls Green Mover 2012 Go Swiss Ladeproblem im Green Mover Forum im Bereich Nabenmotoren; Hallo ihr Lieben! Lange als Mitleser hier unterwegs brauche ich einmal eure Hilfe! Wir sitzen hier im Urlaub auf dem Campingplatz und hatten...
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
Hallo ihr Lieben!

Lange als Mitleser hier unterwegs brauche ich einmal eure Hilfe! Wir sitzen hier im Urlaub auf dem Campingplatz und hatten eigentlich einige Touren mit dem Rad geplant. Jetzt lässt sich das gute Stück nicht mehr Laden. Nach dem anschließen des Ladegeräts springt die LeD kurz von grün auf rot und dann wieder zurück auf grün. Ich habe den Akku aufgeschraubt und an den Zellen gemessen. Hier liegen noch knapp 37V an. Beim Anschluss des Ladegeräts passiert mit der Spannung auch gar nichts. Habt ihr eine Idee, ob das ein Fehler am Ladegerät oder dem Akku dein könnte? Die LEDs am Akku zeigen ganz normal den Füllstand an, also kein Blinken aller 4. Freue mich über jeden Tipp!

Viele Grüße
Jan
 
bjp

bjp

Dabei seit
22.03.2012
Beiträge
841
Punkte Reaktionen
676
Ort
Aachen
Details E-Antrieb
Suntour HESC Heckmotor
1. fährt das Rad noch ?
2. Gepäckträger- oder Rahmenakku ?
3. Wenn Gepäckträgerakku, dann eventuell die 2.Rosenberg-Buchse verwenden.
4. Sind die Stecker und Buchse sauber und ohne metallische Anhaftungen (Stecker ist magnetisch)
5. Was sagt das Display.
6. Akku heiss?
7. Welche Spannung misst du am Ladegerät ?
8. Wenn schon Akku auf, dann 10x Einzelspannungen messen.
 
TeJo

TeJo

Dabei seit
03.07.2016
Beiträge
1.896
Punkte Reaktionen
2.001
Ort
Am Ruhr-Lenne-Achter
Details E-Antrieb
2 x E45 Go SwissDrive
Welches Ladegerät ist es? Vielleicht das 5A mit Lüfter?
Falls ja, ist vermutlich der Lüfter hinüber. Die sind nämlich etwas anfällig. Es ist ein simpler PC-Lüfter, vielleicht kann der ja ersetzt werden, Du scheinst Dich auszukennen. 🙂

Dass die LED anspringen, spricht eher gegen magnetische Anhaftungen, aber es ist ein wichtiger Punkt.
 
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
1. fährt das Rad noch ? ja, aber akku nun fast leer
2. Gepäckträger- oder Rahmenakku ? am Rahmen außen dran gesteckt
3. Wenn Gepäckträgerakku, dann eventuell die 2.Rosenberg-Buchse verwenden. gibt nur eine
4. Sind die Stecker und Buchse sauber und ohne metallische Anhaftungen (Stecker ist magnetisch) - sauber geputzt
5. Was sagt das Display. genau das selbe wie die LEds am akku-läuft alles
6. Akku heiss?-nö
7. Welche Spannung misst du am Ladegerät ? nichts, aber ich denke auch nicht, dass da permanent 42V anliegen, weil er ja scheinbar mit den anderen zwei Pinnen erst kommuniziert, bevor es losgeht, sprich LED isst grün, wird kurz rot und ist dann sofort wieder gün (1sec später)
8. Wenn schon Akku auf, dann 10x Einzelspannungen messen. - passt, hat ja wie geschrieben noch gute 37V


Welches Ladegerät ist es? Vielleicht das 5A mit Lüfter?
Falls ja, ist vermutlich der Lüfter hinüber. Die sind nämlich etwas anfällig. Es ist ein simpler PC-Lüfter, vielleicht kann der ja ersetzt werden, Du scheinst Dich auszukennen. 🙂

Leider das kl. mit 2A ohne Lüfter


Danke für die Tipps, mehr davon:p
 
bjp

bjp

Dabei seit
22.03.2012
Beiträge
841
Punkte Reaktionen
676
Ort
Aachen
Details E-Antrieb
Suntour HESC Heckmotor
Doch, am Ladegerät muss 42 Volt messbar sein, auch ohne Akku. Die Kommunikation ist nur eine Freischaltung im Akku
 
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
Perfekt, dass war die Antwort die hören wollte, best case:p

Vielen Dank Hr.bjp

Brauch nur noch ein Ersatzladegerät per Post. Kennt ihr einen Shop der das anbietet in DE?
 
bjp

bjp

Dabei seit
22.03.2012
Beiträge
841
Punkte Reaktionen
676
Ort
Aachen
Details E-Antrieb
Suntour HESC Heckmotor
Der Akku wird freigeschaltet, indem zwei der kleinen Pole verbunden werden. Welche der zwei, lässt sich hier im Forum recherchieren, ich weiss es nicht mehr genau. Eventuelll hat das Ladegerät auch nur zwei kleine Pole bestückt. Dazwischen müsste dann 0 Ohm sein.
Platine umlöten im Akku ? Schwierig.
Dann eher das alte Kabelstück vom alten Ladegerät abmachen, die entsprechenden kleinen Pole verbinden und an die grossen dann irgendein 42v LiIon Ladegerät

Edit: Alles was ich schreibe bezieht sich auf das Kabellose Ant+ GoSwissdrive System. Denke zwar, dass es Ladeseitig beim GSD Kabelsystem vermutlich gleich ist, aber bitte immer verifizieren / messen.

Edit 2: Belegung Rosenberger
Ansonsten: Verbandskasten bereitlegen! Hatte noch nie ein Kabel, was sich so schlecht abisolieren ließ wie die Rosenberger Zuleitung….
 
Zuletzt bearbeitet:
TeJo

TeJo

Dabei seit
03.07.2016
Beiträge
1.896
Punkte Reaktionen
2.001
Ort
Am Ruhr-Lenne-Achter
Details E-Antrieb
2 x E45 Go SwissDrive
Link funktioniert bei mir leider nicht.
Das hier sollte passen:
Ladegerät 2A Simplon GO Swiss Drive 36V E-Bike Akku Rosenberger Stecker

oder hier eins mit 3A:
https://www.pro-cycling-golla.de/3A_Ladestrom_(ohne_Lüfter)_5.html

nochmal eins mit 2A:
https://akkuplus.de/BMZ-Ladegeraet-22782-42-Volt-2A-Li-Ion-mit-Rosenberger-Stecker

Hoffe, da ist eins dabei, das euch schnell genug erreicht.

EDIT: Hier noch eine 2A-Variante für den 12-V-Zigarettenanzünder im Auto:
Go Swiss Drive E-Bike Ladegerät 36V 2A Kfz. Rosenberger
 
Zuletzt bearbeitet:
comund

comund

Dabei seit
26.09.2018
Beiträge
228
Punkte Reaktionen
84
Details E-Antrieb
Bosch CX4 2021 85 Nm
Hallo Fritzel, was für einen AKKU hast du denn? 625W von BMZ? Oder Bosch? Aber Bulls keine Bosch Sachen verbaut hat beim Lacuba . Wenn der Akku von BMZ ist dann wird das Ladegerät sehrwohl freigeschaltet. Da ist ein Relais drin das die Spannung freischaltet. Also im Ruhezustand steht da keine Spannung an!
Mach mal ein Bild davon. Ich hatte auch ein Lacuba EVO mit vielen Problemen. Im Ausgebauten Zustand läßt sich auch keine Verbindung herstellen?
Gruß comund
 
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
So Fehler gefunden! Der Trafo im Netzgerät hat die Grätsche gemacht. Haben von den Nachbarn das 42V Ladegerät des e scooters geliehen und den Rosenberg Stecker dort notdürftig angeschlossen. Akku lädt sofort. Die beiden kleinen Pinne sind bloß gebrückt. Vom Netzgerät gehen nur plus und minus zum Ladestecker raus. Ich werde mit das 11eu Netzgerät mit 42V bestellen und den alten Stecker wieder anlöten. So lange wird hier unter Aufsicht mit Kabelbinder am Minus und aufgerollte Erdnussdose am Plus pin des Koaxsteckers / Klinkestecker geladen;)

Habt vielen Dank!

Bei eBay waren es 9.29eu inkl. Versand für 42V und 2A
 
Zuletzt bearbeitet:
bjp

bjp

Dabei seit
22.03.2012
Beiträge
841
Punkte Reaktionen
676
Ort
Aachen
Details E-Antrieb
Suntour HESC Heckmotor
Kauf dir ein vernünftiges Ladegerät, z.b. bei enerprof.de und mach den Rosenberger wie geplant da dran.
 
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
Im Grunde gebe ich dir völlig Recht! Ich kaufe auch lieber einmal gescheit als zwei mal Müll. Aber zum einen ist das 10eu Ladegerät vermutlich genau das selbe wie das jetzige, was nach 10 Jahren den Geist aufgegeben hat und zum zweiten kann ich mir nicht vorstellen, dass die 20-30eu Geräte, welche schon den "teuren" Fahrradstecker haben, da wirklich unterschiedlich sind. Ich werde auf jeden Fall berichten!

Eine Frage etwas off topic: Hab ich eine Möglichkeit, das BMS bei diesem Akku zu resetten? Seit meinem Zellentausch, ca. 30 Ladevorgänge her, werden mir immer bloß 30km Reichweite angezeigt beim 10Ah Akku und es werden bei vermeintlich leerem Akku immer noch 20km. Das 10s drücken des Tasters am Akku bringt leider nichts:(
 
bjp

bjp

Dabei seit
22.03.2012
Beiträge
841
Punkte Reaktionen
676
Ort
Aachen
Details E-Antrieb
Suntour HESC Heckmotor
Mehrmals Akku leerfahren bewirkt eine neukalibrierung.
Wenn der Akku von 2012 ist, dann hat er es aber hinter sich. Da kommt dann nicht mehr. Baujahr steht verschlusselt auf dem Etikett : 12w45 ist kw 45 in 2012 oder so ähnlich.
 
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
Die Zellen habe ich im letzten Winter getauscht. Er ist mehrfach leergefahren worden, aber da kalibriert sich leider nichts neu:( Hab mal gelesen, dass es bei dem Modell einen Besuch beim freundlichen Radladen braucht. Nur hat im Umkreis von 100km keiner mehr das Gerät für diesen Radtyp. Hatte gehofft, jemand hier hat auch schonmal das Problem mit dem Go-Swiss nach Akkutausch.
 
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
Vielleicht sollte ich zu dem Reset ein neues Top eröffnen oder?
 
F

Fitzel

Themenstarter
Dabei seit
15.07.2022
Beiträge
13
Punkte Reaktionen
4
Update: Das günstige Ladegerät hat gleich beide Fehler auf einmal behoben. Scheinbar hat das alte Ladegerät die Ladeschlussspannung nicht korrekt erreicht und ist früher ausgestiegen. Der Akku und das Display haben aber immer voll angezeigt. Heute das erste mal mit dem China Teil geladen. Ja die DC-Kabel sind im Vergleich schon arg dünn, aber flogen ja eh raus. Dabei habe ich mich gewundert, wie lange nun der Akku zum Laden braucht, obwohl es ebenfalls mit 2A angegeben ist. Amperzange sagt sogar 2,15A.
Faktisch zeigt die Reichweite am Display nun ziemlich genau das doppelte an wie zuvor.
So ganz kann ich mir das zwar nicht erklären, weil das BMS im Akku ja eigentlich alles regelt. In meinem Kopf klingt nur die Geschichte mit der zu niedrigen Ladeschlussspannung des alten Netzgerätes logisch, dass das BMS irgendwann merkt" Hier geht nichts mehr rein" und sagt dann (zu früh) voll.
Letzter positiver Punkt. Das neue Gerät wird nur noch halb so heiß wie das alte, was man in der Sonne liegend kaum noch anfassen wollte. Kann natürlich auch an einem Vorschaden liegen, aber ich hatte dazu keinen Vergleich.

Danke an alle für eure Tipps!
 
Thema:

Bulls Green Mover 2012 Go Swiss Ladeproblem

Bulls Green Mover 2012 Go Swiss Ladeproblem - Ähnliche Themen

Bulls Green Mover Sportslite 2011 Akku auf ein Model 2012 passend?: Hallöchen! ich besitze ein Bulls Green Mover Sportslite aus dem Jahr 2011. Mein Akku ist noch top. Ich kann als Zweitrad (für mein zweiten...
Go swiss drive / Bulls Green Mover LCD Display battery replacement: Hi I have Go swiss drive / Bulls Green Mover LCD Display (wireless / ANT + / o_synce) and want do battery replacement LCD works under USB...
suche Suche ein Bulls Green Mover E45 Go Swiss Drive S-Pedelec: Hallo zusammen, ich suche ein gut gepflegtes Bulls Green Mover E45 mit dem 36V Go Swiss Drive. Idealerweise als Trapezrahmen in 53cm. Freue mich...
erledigt Green Mover E45 - Defekt: Hallo zusammen, verkaufe mein Green Mover E45. Das Rad ist defekt und hatte einen Kabelbrand in der silbernen Box. Der Kabelbaum und mit ihm der...
verkaufe Bulls Green Mover E45 akku 48v 14 ah 150 euro (defekt? ) Outlaw?: Bulls Green Mover E45 akku 48v 14 ah 150 euro (defekt? ) + shipping cost (from Poland) I have one battery. Battery was opened. One cell...
Oben