Brauchen Sinuscontroller ein Hallsignal?

Dieses Thema im Forum "Controller/Regler, Fahrerinformation, Elektronik" wurde erstellt von oldbike2011, 05.02.18.

  1. Hochsitzcola

    Hochsitzcola

    Beiträge:
    1.523
    Details E-Antrieb:
    NC FH154 mit EB306 und EB-Precontroller
    Ja wohl wahr, er hatte ja auch schon mal einen ganz kleinen Blick hinter die Nomenklatur der Controller gegeben. Trotzdem sollte es doch eine Möglichkeit geben, aus der Hardwareversion der Platine passende Firmwareversionen zu filtern. SAP macht's (un-)möglich:confused:

    Gruß
    hochsitzcola
     
    Pete3 gefällt das.
  2. Pete3

    Pete3

    Beiträge:
    640
  3. RUBLIH

    RUBLIH

    Beiträge:
    4.058
    Alben:
    9
    Wenn ich die Aussagen aus dem obigen Link mit der Typbezeichung vom Ebayding falte ist die wage Aussage:

    Es handelt sich bei der Typbezeichung um einen FOC Sinuscontroller, der auch OHNE Hallsensoren laufen kann/könnte :)
     
  4. omek

    omek

    Beiträge:
    139
    Ort:
    Dresden
  5. oldbike2011

    oldbike2011

    Beiträge:
    101
    Es kommt leider keine Bewegung in die Sache. Habe den weiter oben im Thread erwähnten LishuiController und das KD21 Display. + einen sensorlosen Bafang.

    An diesem ist ein Gasgriff angeschlossen und kein PAS Sensor.

    Rublih , der sehr in der Materie zu stecken scheint und schon viele hilfreiche Tipps in der Sache gegeben hat, meint das der Motor auch nur mit Gasgriff laufen müsste.
    Zumindest rudimentär.

    Ich habe sämtliche Einstellungen im Display durchgespielt . Meines Erachtens müsste auch der Schiebebetrieb bis 6 km/h laufen, aber vom Motor kein Mucks.

    Als Laie stellte ich mir vor, das der Motor wenigstens zuckt oder brummt wenn der Controller Saft drauf gibt und die Hallsensoren fehlen.

    Habt ihr noch Ideen?
     
  6. bastl-axel

    bastl-axel Guest

    Dann kann er sowohl, als auch, aber der Gasgriff oder das Daumengas wird da
    erst ab 3km/h freigeschaltet, weil er sonst ruckeln soll.
     
  7. oldbike2011

    oldbike2011

    Beiträge:
    101
    Wie soll der Controller wissen das ich 3 km/h rolle?
    Es ist kein Speedsensor angeschlossen .Weder am Display noch am Controller.
     
  8. oldbike2011

    oldbike2011

    Beiträge:
    101
    Nun bin ich vorläufig mit meinem Latein am Ende.

    Controller, Kd21 und PAS Sensor angeschlossen. Motor macht kein mucks.

    Motor ist nicht defekt. Lief bis gestern mit anderem Controller.
    Display augenscheinlich auch in Ordnung. Es geht an. Ich kann diverse Einstellung vornehmen nur eine Einstellung das Daumengas zu aktivieren finde ich nicht.

    Das brauch ich aber eigentlich auch nicht.
     
  9. RUBLIH

    RUBLIH

    Beiträge:
    4.058
    Alben:
    9
    Hab das GELICHE getan.

    Vorweg einen Q100H mit Hallsensoren - LÄUFT sofort - dann einen Trio OHNE - macht keinen Mucks.

    Was tun ?
    Dem Trio Hallsensoren nachrüsten ?

    Wobei mein sensorloser Q100 nach wie vor ab 0.00000kmh ruckelfrei aus dem Stillstand losfährt und mich ebenso wie eh problemlos auf Maximalgeschwindigkeit zieht. Ich bin ungefähr zwei Axel ;)

    Hier mal ein paar Bilder zur Inspiration. Der Motor MIT sensoren ist ein alter Bafang in 115mm. Im Trio sind Aussparungen für Sensoren vorhanden.

    Und Ja - ist bestimmt etwas anstrengend Sensoren nachzurüstend (= spannend) ;)
     

    Anhänge:



  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden