1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Brauche Hilfe für Simplon- Pedelec

Dieses Thema im Forum "sonstige" wurde erstellt von Dtmd, 14.02.18.

  1. Dtmd

    Dtmd

    Beiträge:
    245
    Mein Bekannter hat sich ein gebrauchtes älteres (ca. 5 Jahre) Simplon Pedelec gekauft, ist aber schon etwas länger her.
    Vorgestern war ich bei ihm, um es mal zu begutachten.
    Es hat einen Gepäckträgerakku mit seitlichem Rosenberger- Magnetstecker zum Laden und passendes Ladegerät.
    Der Akku kann auch geladen werden.

    Am Lenker ist ein ziemlich kleines Display, wovon ein dünnes Kabel zum Taster geht, also mit den Pfeilen oben und unten sowie einen in der Mitte.
    So weit so gut. Ich habe kein anderes Kabel vom Lenker/Display zum Controller oder Akku gesehen.
    Unter dem Display ist ein kleiner geschraubter Batteriedeckel für eine 3V- Knopfzelle 2032, allerdings war keine Batterie drin.

    Jetzt frage ich mich, wie das Pedelec arbeiten soll, wenn kein Kabel zum Controller geht.
    Etwa über Bluetooth?

    Mein Bekannter versuchte, eine 2032- Zelle einzusetzen, was aber nicht ging. Die Zelle schlackerte lose im Display umher. Es gibt auch keine Akkuhalterung oder Kontakte dafür.

    Heute war er bei einem Fahrradhändler, der meinte, das Display müsste aufgeladen werden.
    Was soll denn da aufgeladen werden? Ist da ein interner Akku drin?
    Zum Aufladen brauchte man auch ein bestimmtes Ladegerät, welches auf die Kontakte des Displays passen würden. Dieses Ladegerät hat der Bekannte aber nicht bekommen.

    Ich stehe vor einem Rätsel, kann hier jemand was mit diesen Hinweisen anfangen und mir erklären, was es mit diesem Pedelec auf sich hat?
     
  2. Sunrise

    Sunrise

    Beiträge:
    1.137
    Details E-Antrieb:
    Simplon Silk-Carbon ERA 80 - Neodrives DD
    Vor 5 Jahren verbaute Simplon den GoSwiss Antrieb.
    Meines Wissens nach wurde mittels Bluetooth die Verbindung zum Controller hergestellt.
    Das System war aber nicht ausgereift, schweres Gesamtsystem. Der Motor wog fast 6 kg und umständlich zu warten, teuer.
    Komunikationsschwierigkeiten zwischen Display und Controller waren nicht selten und alles in allem seitens Simplon Grund genug das System nicht länger zu verwenden.
    Nachfragen bei Simplon schadet sicher nicht.
     
  3. mot

    mot

    Beiträge:
    37
    Details E-Antrieb:
    panasonic mittelmotor
    Hallo Dtmd,

    Fotos wären wie immer hilfreich, aber vielleicht geht es auch so.
    Das klingt wirklich nach einem Simplon mit dem GoSwiss E-Lion Antrieb. Dabei haben die einzelnen Komponenten per Funk kommuniziert.
    Das Display am Lenker wird tatsächlich über ein Ladegerät aufgeladen. Ladegeräte gibt es bestimmt noch bei Simplon nachzukaufen.

    Ist dein Nickname ein Hinweis auf deine Heimatstadt? Wenn ja, wohnen wir möglicherweise nicht weit voneinander entfernt und ich schaue gerade auf so ein Ladegerät ...

    Gruß
    Michael
     
  4. Dtmd

    Dtmd

    Beiträge:
    245
    Ha, das ist ja toll. Du schaust gerade auf so ein Ladegerät?
    Mein Bekannter will mal zum Radladen Anderl in Ickern fahren und nähere Erkundigungen einholen.
    Falls da was nicht klappt oder das Ladegerät nicht mehr lieferbar ist, würdest du deines ggf. auch verkaufen?
    Ich nehme an, du brauchst es nicht mehr?
     
  5. mot

    mot

    Beiträge:
    37
    Details E-Antrieb:
    panasonic mittelmotor
    Guten Abend Dtmd,

    na klar verkaufe ich das Ladegerät! Allerdings hängen dann noch ein Alulite und ein Kagu dran mit den entsprechenden Zuschlägen. Das wird finanziell sicherlich uninteressant. Also NEIN, das Ladegerät bleibt bei mir, weil ich es noch brauche.

    Der Weg zu einem kompetenten Fachhändler (wie Anderl) ist immer sinnvoll.
    Alternativ biete ich gerne an, mit meinem Equipment zu helfen, um durch schlaue Tauschaktionen herauszufinden, ob die Komponenten deines Bekannten grundsätzlich funktionsbereit sind. Vermutlich muss "nur" der Akku vom Lenkerdisplay geladen werden. Ich habe den großen von Go-Swiss, ob mein Ladegerät auch das kleine Display lädt, weiß ich nicht. Darum die Frage nach dem Foto.

    Vermute ich übrigens zu Recht, dass ihr eher aus dem westlichen Dortmund kommt?

    N´Abend

    Michael
     
  6. GiosCompact

    GiosCompact

    Beiträge:
    213
    Ort:
    Arnsberg
    Details E-Antrieb:
    Yamaha PW S Pedelec, Bosch CX Pedelec
    Nur zur Info - in Dortmund Hombruch gibt es einen wie ich finde sehr netten und
    kompetenten Radladen, der auch Simplon im Programm hat: :whistle:

    http://die-edelhelfer.de/default.asp

    Viele Grüße und gutes Gelingen! :)

    Karl
     
  7. bjp

    bjp

    Beiträge:
    109
    Alben:
    2
    Ort:
    Ac
    Details E-Antrieb:
    Go Swissdrive 250 Watt
    Also, der Goswiss von Simplon wurde wie der Green Mover Antrieb mit ANT+ Display verkauft. Ist ähnlich zu Bluetooth.
    Er wurde mit einem kleinen Display (wie kleiner Fahrradtacho) mit Batterie ausgeliefert, später konnte man das etwas grössere mit Akku unterm Batteriedeckel nachrüsten. Ich habe beide Displays.

    Beide Displays haben eine Batterie leer Anzeige. Solange die nicht.erscheint, ist Akku / Batterie nicht leer.
    Display geht an, wenn man auf den Handtaster am kleinen Kabel drückt.

    Der Akku schaltet nach einer Woche ab, muss dann per Knopfdruck am Akku aufgeweckt werden.

    Wenn dann noch alles gepairt ist, geht's los. Sonst muss ein Pairing durchgeführt werden.

    Das System ist mit ca 8 kg schwer, macht aber viel Spass.
    Die Verbindungsprobleme kommen bei vollen Batterien im Seedsensor und Display daher, das das Display empfindlich gegen statische Aufladung ist. Einmal in die Jackentasche.der Daunenjacke, schon ist es abgestürzt. In der Gesäßtasche einer Baumwolljeans passiert nix.
    Nach dem Absturz muss das Display resetet werden ( Stift / Büroklammer auf der Rückseite ) und wieder neu gepairt werden.

    Das System ist Analog ( Ansteuerung Motor ) und NICHT kompatibel.mit Kabel gebundenen Versionen.

    Aufm Akku muss Firmware Version 1.47 draufstehen.

    Anleitungen dürfte man bei Simplon, Green Mover oder Swissdrive finden.
    Muss aber die Funkvariante sein.

    Gruss, Bernd
    --- Beitrag zusammengeführt, 15.02.18 ---
    http://www.simplon.com/fileadmin/da...r_PDF_Alle_Bikes/Handbuch_E_BIKE_2013_web.pdf
     
    GiosCompact gefällt das.
  8. Dtmd

    Dtmd

    Beiträge:
    245
    Ja, unter dem Display ist ein Batteriedeckel für eine Knopfzelle 2032, wenn man den aufmacht, ist aber nix drin, nicht mal eine Fassung für die Knopfzelle.
    Daher nehme ich an, daß im Display ein Akku verbaut sein muß.

    Das Display zeigt aber nichts an, ist tot. Der Akku wird wohl völlig leer sein, wurde auch lange nicht gebraucht...
    Jetzt kommt hinzu, daß er kein Ladegerät für das Display hat.
    Mal sehen, vielleicht kann Anderl da helfen. Soll ja einen recht guten Service haben.
     
  9. Bolero

    Bolero

    Beiträge:
    2
    In den neueren Displays ist tatsächlich ein Akku drin. Leider hat das Teil keine USB-Ladebuchse, sondern muß auf einen Adapter gesteckt werden, der der Lenkerhalterung entspricht. Sonst könnte man wohl ein Standard-Ladegerät nehmen.

    Wenn es nur darum geht, mal zu testen, ob das Gesamtsystem noch funktioniert, kann man am Akku aber auch einen Notlauf-Modus aktivieren. Dann fährt das Rad in der Unterstützungsstufe Normal, ohne daß das Display/die Steuereinheit am Lenker involviert ist.

    Man muß dazu den Taster am Akku so lange gedrückt halten, bis die dritte LED aufleuchtet, das sind ca. 15-17 Sekunden bei mir. (Erste LED->Pairing aktiviert, zweite LED->Akku in Schlafmodus versetzen, dritte LED -> Notlaufmodus.)

    Viele Grüße, Sascha
     
  10. Dtmd

    Dtmd

    Beiträge:
    245

    Super, den Notlaufmodus haben wir auch probiert, ging aber nicht.
    Könnte es damit zusammenhängen, daß wir lediglich im Stand die Kurbel gedreht haben, also ohne Belastung?
    Da soll ja ein Drehmomentsensor dran sein, hat der nicht genug Belastung gemessen?
     
  11. Bolero

    Bolero

    Beiträge:
    2
    Habs mal ausprobiert, anheben und Kurbel drehen reicht bei mir, um den Motor loslaufen zu lassen.

    Viele Grüße, Sascha
     
  12. Dtmd

    Dtmd

    Beiträge:
    245
    Danke für den Hinweis.
    Dann scheint da noch was nicht zu funktionieren...