Brauche Hilfe bei Defekt-Diagnose: No-Name eBike, CK-1 LCD, ED100 Torque-Sensor, AKM 13.0 Motor (AKM100, Aikema, AKM100, Q100)

Diskutiere Brauche Hilfe bei Defekt-Diagnose: No-Name eBike, CK-1 LCD, ED100 Torque-Sensor, AKM 13.0 Motor (AKM100, Aikema, AKM100, Q100) im sonstige Forum im Bereich Fertig-Pedelecs; Hallo allerseits, gestern ist das Unvermeidliche passiert und mein eBike hat den Dienst quittiert. Ich bin morgens noch 5 Minuten gefahren, habe...
A

AlexBausB

Dabei seit
16.08.2019
Beiträge
25
Hallo allerseits,

gestern ist das Unvermeidliche passiert und mein eBike hat den Dienst quittiert. Ich bin morgens noch 5 Minuten gefahren, habe es kurz abgestellt und beim
Weiterfahren war die Unterstützung weg. Der Motor macht keinen Mucks, kein Geräusch, nichts. Es war regnerisch die letzten Tage. Eindringendes Wasser
könnte eine Rolle gespielt haben.

Die Komponenten verhalten sich soweit normal. LCD funktioniert, Einstellungen können vorgenommen werden und beim Fahren wird die Geschwindigkeit angezeigt.
Die rote LED am Torque-Sensor (an der Innenseite der Kurbel) blinkt rot wie immer. Ein Überprüfen aller Steckverbindungen und Vollladen des Akkus hat nichts geändert.

Zum Bike. Es ist dieses: Vintage Sport PLUS Riemenantrieb | BavarianStrongBikes,
baugleich zu diesem HILFE BITTE! help me!!! ebike Motor: aikema akm-13.0 geared brushless 36v/250w - LCD CK-1

IMG_20200111_132856.jpg
IMG_20200111_132911.jpg

IMG_20200111_132937.jpg
IMG_20200111_133000_1.jpg


Ich traue mir zu einen Ersatzmotor einzuspeichen und einzubauen, aber ich würde gern eingrenzen was es sein könnte.
Abgesehen vom Motor dürfte es zwar schwierig werden Ersatzteile zu finden, trotzdem wäre es besser, strukturiert an die Sache ranzugehen.

Gibt es Erfahrunsgwerte, Hinweise, irgendwas was helfen könnte?

Knaller wäre natürlich wenn jemand ein Bike oder Laufrad mit passendem Motor hätte und es mit mir zur Eingrenzung des
Problems probeweise einbauen würde.

Vielen Dank schon mal, Alex
 
E

E-Strampler

Dabei seit
23.04.2016
Beiträge
1.383
Ort
Dresden
Details E-Antrieb
Hai sduro Trekking 4.0, TSDZ2
Riemenantrieb? Ich sehe ne Kette
 
A

AlexBausB

Dabei seit
16.08.2019
Beiträge
25
Vorgängermodell = Kette statt Riemen!
 
Tommmi

Tommmi

Dabei seit
20.10.2012
Beiträge
5.570
Ort
27721 Ritterhude
Steckverbindungen zum Motor genauer prüfen, verschmoren allgemein schnell, teils kaum sichtbar.
 
Ewi2435

Ewi2435

Dabei seit
08.06.2015
Beiträge
7.911
Ort
Emstek
Details E-Antrieb
Incoming: Ozon-Pinion 1.12 + MAC 50,4V 28Ah S-Ped.
Schiebehilfe testen. Wenn die geht liegt das Problem am PAS. Wenn die nicht geht Motorleitung prüfen.

5V Signalleitung messen (5V Müssen zwischen rot und schwarz vorhanden sein).
 
A

AlexBausB

Dabei seit
16.08.2019
Beiträge
25
Vielen Dank für die Hinweise.

Schiebehilfe hat das Rad meines Wissens nicht. Hat jdf. auch im funktionierenden Zustand nie beim Schieben geholfen.
Der Motor läuft nur wenn der Drehmomentsensor in der Kurbel anschlägt (also pedaliert wird).

Gasgriff gibt es ebensowenig und die Steckverbindungen sind alles wasserdichte Steckverbinder. Das heisst mit dem Multimeter rankommen ist schwierig, aber ich werde zumindest mal die Signalleitung messen.

Weiß eigentlich jemand wo bei diesem Bike und dessen Clones der Controller ist?
 
A

AlexBausB

Dabei seit
16.08.2019
Beiträge
25
Mal die Minus-Taste länger als 5 Sek. gedrückt halten und kontrollieren ob dann im Display irgendwas angezeigt wird.
Leider passiert bei 5+ Sekunden auf die Minus-Taste drücken nichts. Mache ich das Gleiche auf der Plus-Taste geht die Hintergrundbeleuchtung aus.
 
Stuggi Buggi

Stuggi Buggi

Dabei seit
16.07.2012
Beiträge
2.560
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
Schade, bei vielen anderen Displays ist dies die Schiebehilfe-Funktion. Wenn im Display dabei auch nichts angezeigt wird, dann hat man hier wohl darauf verzichtet.
 
A

AlexBausB

Dabei seit
16.08.2019
Beiträge
25
Schade, bei vielen anderen Displays ist dies die Schiebehilfe-Funktion. Wenn im Display dabei auch nichts angezeigt wird, dann hat man hier wohl darauf verzichtet.
Tatsächlich schade, aber ich bin dankbar für jeden Ansatz. :) Ich freunde mich langsam mit dem Gedanken an, das Rad mit neuem Controller und ggfs. Motor wieder in Gang zu setzen.
 
Tommmi

Tommmi

Dabei seit
20.10.2012
Beiträge
5.570
Ort
27721 Ritterhude
Bevor man jetzt den Controller aus dem Rahmen pult, wahrscheinlich hinter der Ladesteckerabdeckung würde ich den Motor prüfen, eventuell wirft der Controller auch keinen Fehlercode aus bei fehlendem Hallsignal, der Q100 läuft ja fast überall nur mit Hall.
Den Q100 würde ich dann auch nicht umspeichen sondern nur das Innenleben umstecken wenn man nicht selber speichen kann.
 
A

AlexBausB

Dabei seit
16.08.2019
Beiträge
25
Bevor man jetzt den Controller aus dem Rahmen pult, wahrscheinlich hinter der Ladesteckerabdeckung würde ich den Motor prüfen, eventuell wirft der Controller auch keinen Fehlercode aus bei fehlendem Hallsignal, der Q100 läuft ja fast überall nur mit Hall.
Den Q100 würde ich dann auch nicht umspeichen sondern nur das Innenleben umstecken wenn man nicht selber speichen kann.
Das mit dem Motor-Innenleben umbauen, ist eine sehr gute Idee.

Dann werde ich mal versuchen mit den vorherigen Tipps den Motor zu diagnostizieren. ;)
 
Tommmi

Tommmi

Dabei seit
20.10.2012
Beiträge
5.570
Ort
27721 Ritterhude
Motorphasen jeweils mal 2 verbinden und rückwärts drehen, muß schwergehen.
Hallsensoren messen etwas aufwendiger mit 5 Volt anlegen und Signal messen.....
Guck erstmal noch genauer den Stecker an.
Auch mal Kabel am Achseingang auf Beschädigung prüfen.
 
A

AlexBausB

Dabei seit
16.08.2019
Beiträge
25
Danke, ich glaube das Kabel hat schon etwas gelitten. Morgen bei Tageslicht wird's deutlicher.

Eine Beobachtung: wenn ich bei ausgeschaltetem System den Motor rückwärts drehe, leuchtet die Ladeleuchte am Rahmen rot auf. Keine Ahnung, ob es was aussagt, dass der Motor noch als Dynamo funktioniert. 😅

Und noch eine Frage: passt das Innenleben eines Q100 Front-Motors in das Gehäuse der Hinterrad-Variante?
 
Fripon

Fripon

Dabei seit
29.03.2010
Beiträge
1.713
Ort
10829 Berlin
Details E-Antrieb
Ganz neu Riese und Müller Delite HR Motor 36 V
Hallo Alex

Wenn die Ladeleuchte beim Rückewärtsschieben
dauern an ist dann ist der Motor zu 99% in Ordnung.
Pulsiert sie ist zumindest eine Leitung unterbrochen.
Das werden wir ja heute Abend sehen.

Gruß Fripon
 
A

AlexBausB

Dabei seit
16.08.2019
Beiträge
25
Hi Fripon, vielen dank für deine Hilfe und die zahlreichen Tipps heute.
Dank Fripons Unterstützung hat sich herausgestellt, dass die Zuleitung zum Motor am Achseingang zu 99% einen Kabelbruch hat.

Ist es realistisch den Motor zu öffnen, dass Kabel etwas zu kürzen und im Motorinneren den Kontakt wiederherzustellen?
Ich habe keine Ahnung wie es im Motor aussieht. Daher die vielleicht naive Frage.
 
Tommmi

Tommmi

Dabei seit
20.10.2012
Beiträge
5.570
Ort
27721 Ritterhude
Ist es realistisch den Motor zu öffnen, dass Kabel etwas zu kürzen und im Motorinneren den Kontakt wiederherzustellen?
Ich habe keine Ahnung wie es im Motor aussieht. Daher die vielleicht naive Frage.
Du mußt ein Verlängerungskabel kaufen und benutzen, weil es geht Dir mindestens 10cm verloren im inneren.
Ist eine Fummelei aber machbar. Kabel laufen oben über den Wicklungen, also freipulen. Neu anlöten und mit 2K Kleber auf Wicklung kleben.
Beim Trio/8fun nehm ich dünnes Stromkabel, weil dort nur die 3 Phasen sind. Gibt es in schwarz und richtigem Durchmesser.
 
Thema:

Brauche Hilfe bei Defekt-Diagnose: No-Name eBike, CK-1 LCD, ED100 Torque-Sensor, AKM 13.0 Motor (AKM100, Aikema, AKM100, Q100)

Brauche Hilfe bei Defekt-Diagnose: No-Name eBike, CK-1 LCD, ED100 Torque-Sensor, AKM 13.0 Motor (AKM100, Aikema, AKM100, Q100) - Ähnliche Themen

  • Umrüstung auf Laufradsatz von DT Swiss, brauche bitte Hilfe

    Umrüstung auf Laufradsatz von DT Swiss, brauche bitte Hilfe: Hallo ich würde mein Cube Stereo Hybrid 160 SL 2021 gerne auf DT Swiss Felgen umrüsten. CUBE Stereo Hybrid 160 HPC SL 625 27.5 olive´n´black...
  • Brauche dringend Hilfe für ein Behinderten eBike, Bafang Controller spinnt?

    Brauche dringend Hilfe für ein Behinderten eBike, Bafang Controller spinnt?: Hallo, mein Vater leidet an Muskelschwund und sein Haase Eblike hat einen Bafang Motor. Sieht ungefär so aus...
  • Welches E-MTB? Brauch dringend Hilfe!

    Welches E-MTB? Brauch dringend Hilfe!: Hallo, ich habe mich dazu entschlossen mir ein E-Mountainbike zu kaufen. Leider kenne ich mich überhaupt nicht aus und das ist alles Neuland für...
  • Brauche Hilfe beim anschließen eines Controllers

    Brauche Hilfe beim anschließen eines Controllers: Hallo, die Tage kommt mein Sohn mit seinem MTB Pedelec, Eigenumbau vom Vorbesitzer. Es hat einen Fehler, der BaFang Heck-Motor brummt kurz, dann...
  • Ähnliche Themen
  • Umrüstung auf Laufradsatz von DT Swiss, brauche bitte Hilfe

    Umrüstung auf Laufradsatz von DT Swiss, brauche bitte Hilfe: Hallo ich würde mein Cube Stereo Hybrid 160 SL 2021 gerne auf DT Swiss Felgen umrüsten. CUBE Stereo Hybrid 160 HPC SL 625 27.5 olive´n´black...
  • Brauche dringend Hilfe für ein Behinderten eBike, Bafang Controller spinnt?

    Brauche dringend Hilfe für ein Behinderten eBike, Bafang Controller spinnt?: Hallo, mein Vater leidet an Muskelschwund und sein Haase Eblike hat einen Bafang Motor. Sieht ungefär so aus...
  • Welches E-MTB? Brauch dringend Hilfe!

    Welches E-MTB? Brauch dringend Hilfe!: Hallo, ich habe mich dazu entschlossen mir ein E-Mountainbike zu kaufen. Leider kenne ich mich überhaupt nicht aus und das ist alles Neuland für...
  • Brauche Hilfe beim anschließen eines Controllers

    Brauche Hilfe beim anschließen eines Controllers: Hallo, die Tage kommt mein Sohn mit seinem MTB Pedelec, Eigenumbau vom Vorbesitzer. Es hat einen Fehler, der BaFang Heck-Motor brummt kurz, dann...
  • Oben