Brainpower Motor Controller 250W mit S866-Display - PAS Sensor ohne Reaktion

Diskutiere Brainpower Motor Controller 250W mit S866-Display - PAS Sensor ohne Reaktion im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Hi Leute, ich bekomme es ums Verrecken nicht zum laufen! Ich hab schon so viel mit den Parametern P05, P08, P11, P12, P13 und P14 rumgespielt...
Y

YoRoM

Dabei seit
05.04.2021
Beiträge
14
Punkte Reaktionen
4
Hi Leute,

ich bekomme es ums Verrecken nicht zum laufen!
Ich hab schon so viel mit den Parametern P05, P08, P11, P12, P13 und P14 rumgespielt!

Immer mit dem gleichen Ergebnis:

Ab rund 20Km/h ist Schluss mit der Unterstützung...
Umso schneller ich werde umso weniger Unterstützung kommt vom Controller.
Dazu muss ich auch entsprechend "pedalieren" damit überhaupt was passiert.

Hat noch jemand einen XLD866 mit Display auf Halde zu liegen den ich käuflich erwerben könnte?
Ich möchte den mal am Oszi und Funktionsgenerator unter die Lupe nehmen.
Eventuell hat den schon jemand zurück gebaut weil er nicht so funktionierte wie erwartet...

Vielen Dank und schönen Gruß in die Runde, YoRoM
 
Stuggi Buggi

Stuggi Buggi

Dabei seit
16.07.2012
Beiträge
2.884
Punkte Reaktionen
1.195
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
20Km/h ist vollkommen ok wenn man einen Antrieb der für 26/28 Zoll gedacht ist in 20 Zoll einspeicht.

Ohne weitere Daten zum Motor und Laufrad kann man leider nur raten was jetzt nicht stimmen könnte. ;)
 
Y

YoRoM

Dabei seit
05.04.2021
Beiträge
14
Punkte Reaktionen
4
Hallo Stuggi Buggi,

lieben Dank für deine Meldung! 🤝

Schau mal in den Post #335 da hatte ich es schon etwas genauer erläutert.

Es ist ein Hub- / Nabenmotor im 28er Vorderrad mit 180Watt / 250Watt Spitze.
Übersetzung 12,5 : 1, 2 Polpaare und 16 Magnete.

Es ist tatsächlich so das die Unterstützung endet sobald das Rad schneller wird.
Der Speedsensor ist am 28er Hinterrad verbaut.
Wenn ich den deaktiviere (Magnet weg) dann passiert genau das selbe, nur ohne Geschwindigkeitsanzeige.

Vielen Dank vorerst!
 
Stuggi Buggi

Stuggi Buggi

Dabei seit
16.07.2012
Beiträge
2.884
Punkte Reaktionen
1.195
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
Es ist ein Hub- / Nabenmotor im 28er Vorderrad mit 180Watt / 250Watt Spitze.
Übersetzung 12,5 : 1, 2 Polpaare und 16 Magnete.

Welche Drehzahl hat der Antrieb?
Welche Systemspannung ist angedacht?

Wenn man z. B. einen 48V-Motor mit 36V betreibt, dann erreicht dieser auch nicht mehr die angedachte Endgeschwindigkeit.

Ohne genaue technische Daten kann man nur weiter raten. Der Post #335 gibt auch nichts in dieser Richtung her.
 
D

drdisketti

Dabei seit
29.04.2021
Beiträge
16
Punkte Reaktionen
4
Ok, das ist eine 2-fach über 100 liegende Polzahl x Untersetzung.
Damit dürfte der Controller mit dieser Spannungsquelle wirklich ausgereizt sein bei 20 km/h.
Ich komme mit P07=100 bei einem 24"-Rad auf max. 38 km/h ohne Belastung bei 48V Batterie (in diesem Fall mit Nabenmotor 350W Nennleistungs-Aufnahme)
Umgerechnet auf 28" und 36V kommt das mit 20 km/h schon hin.
 
D

drdisketti

Dabei seit
29.04.2021
Beiträge
16
Punkte Reaktionen
4
...

Hat noch jemand einen XLD866 mit Display auf Halde zu liegen den ich käuflich erwerben könnte?
Ich möchte den mal am Oszi und Funktionsgenerator unter die Lupe nehmen.
Eventuell hat den schon jemand zurück gebaut weil er nicht so funktionierte wie erwartet...

...
Einen neuen uneingebauten Display-losen habe ich noch hier .. war ein Fehlkauf.
Hat 27,- mit Versand gekostet, 16,- incl. Porto hätte ich gerne.
Typenschild und Bilder der Kabelage gerne auf Anfrage.
 
Y

YoRoM

Dabei seit
05.04.2021
Beiträge
14
Punkte Reaktionen
4
Danke drdisketti,

ich warte erstmal ab was hierbei raus kommt bevor ich auch alles durchmesse...

Aber Bilder und Daten kannst trotzdem mal senden.
Ich komme vor nächster Woche nicht mehr dazu zu antworten, bin im "Kurzurlaub"

Vielen Dank und liebe Grüße, YoRoM
 
Hochsitzcola

Hochsitzcola

Dabei seit
04.09.2009
Beiträge
3.742
Punkte Reaktionen
3.522
Details E-Antrieb
Gazelle mit BionX IGH3 + OpenSource Firmware
ich warte erstmal ab was hierbei raus kommt
Was soll dabei rauskommen, ausser der Erkenntnis, dass es reines Lotto ist, welche Firmware Version man bekommt und über welches Protokoll sich Controller und Display unterhalten. Greentime Controller scheinen das gleiche wie Brainpower zu sein, es gibt bei ES und auch in russischen Foren viele Diskussionen, wie man andere Firmware Versionen Flashen könnte, die verlaufen aber nach meiner bisherigen Recherche alle im Sand...

https://endless-sphere.com/forums/viewtopic.php?f=30&t=40900&p=1660766&hilit=Greentime#p1660766

Gruß
hochsitzcola
 
Zuletzt bearbeitet:
P

pättkesfahrer

Dabei seit
04.01.2019
Beiträge
4
Punkte Reaktionen
0
Ich habe die Beiträge zum Brainpower Controller mit Interesse verfolgt und diesen letztlich auch bei mir zum Laufen bekommen. Soweit ist auch alles gut, der funktioniert prima. Ich hatte ein altes 24 V System in einer 20'' Felge als Vorderradantrieb. Hier war leider der Akku wohl am Ende und ich habe daher den BMC Controller mit Display verbaut und mit einem neuen allerdings 36 V Akku ausgerüstet. Der Motor hat keine Hallsensoren und somit bekam ich auch nur eine Geschwindigkeitsanzeige wenn der Motor lief. Daher habe jetzt noch einen Speedsensor nachgerüstet und P07 auf 1 gesetzt. Die Geschwindigkeitsanzeige ist auch soweit korrekt, nur wenn der Motor dreht erhöht sich diese auf bis zu 35 km/h, wobei die tatsächliche Geschwindigkeit nur bei ca. 27 km/h liegt. Hat einer hierzu noch eine Idee welchen Parameter man anpassen muss? P18 habe ich gerade wieder auf 100 gestellt, weil hierdurch der Wert auch nicht korrigiert wird.
 
Hasso123

Hasso123

Dabei seit
21.04.2016
Beiträge
3.364
Punkte Reaktionen
941
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Hallo.
Eigentlich nutzt ein Controller den externen Speedsensor wenn es angeschlossen ist. Damit bleibt die Messung über den unterstützenden Motor außen vor.
Anscheindend stimmt auch die Radgröße nicht die eingestellt ist?
Sind die Einstellungen am S866 gleich wie bei den KT Systemen?
Es könnte noch sein, das nicht alles einstellbare auf dem Controller gespeichert bleibt. Du erwähnst ja, das eine Umstellung bei P18 nichts ändert.

Und wenn das auch ohne den Speedsensor am Hinterrad genauso reagiert wie mit, dann nimmt der Controller wohl nicht alles an bzw. speichert es ab.
 
Zuletzt bearbeitet:
D

drdisketti

Dabei seit
29.04.2021
Beiträge
16
Punkte Reaktionen
4
@pättkesfahrer
Ich habe zur Erhöhung der Anzeige-Reaktionsgeschwindigkeit gerade einen zweiten Speichenmagneten installiert.
P07 auf 2 setzen hat aber nichts an der verdoppelten Geschwindigkeit geändert.
Ich mußte die Radgröße halbieren um die korrekte Anzeige zu kriegen.
 
G

Ghostwriter

Dabei seit
08.04.2019
Beiträge
171
Punkte Reaktionen
49
Hi,
Die Anzeige wird nicht schneller . Mittelwertbildung.
merkst bei einem Stop, wie lange die Anzeige braucht,
um auf 0 zu gehen

mfg
 
P

pättkesfahrer

Dabei seit
04.01.2019
Beiträge
4
Punkte Reaktionen
0
Vielen Dank für die Antworten.

Die Radgröße ist wohl korrekt eingestellt, aber ich werde es mal versuchen diese zu reduzieren, vielleicht bekomme ich dann richtige Werte. Ich habe allerdings auch den Eindruck, dass ein 2. Magnet zu besseren Werten führt.

Ich wollte zunächst den Speedsensor am Hinterrad montieren, habe mich allerdings nicht getraut, da ich hier Angst hatte, dass das zu falschen Werten führt. Da ja Vorder- und Hinterrad unterschiedliche Radgrößen haben. Daher habe ich den Sensor auch an dem Rad gemacht, was angetrieben wird.
 
Y

YoRoM

Dabei seit
05.04.2021
Beiträge
14
Punkte Reaktionen
4
Ok, das ist eine 2-fach über 100 liegende Polzahl x Untersetzung.
Damit dürfte der Controller mit dieser Spannungsquelle wirklich ausgereizt sein bei 20 km/h.
Ich komme mit P07=100 bei einem 24"-Rad auf max. 38 km/h ohne Belastung bei 48V Batterie (in diesem Fall mit Nabenmotor 350W Nennleistungs-Aufnahme)
Umgerechnet auf 28" und 36V kommt das mit 20 km/h schon hin.
Moin drdisketti,

benutzt du bei diesen Angaben ein Daumengas?

mich habe jetzt mal etwas mit deinem Controller simuliert und festgestellt das es am PAS Eingang zu keiner permanenten Unterstützung kommt.
Sondern eher eine Art Beschleunigungshilfe und dann geht der Antrieb aus.
Wahrscheinlich ist PAS auch genau dafür gedacht oder es gibt unterschiedliche Systeme.

Am „Boost“ Eingang (Daumengas) mit Spannung (Max 3,9Volt) drauf wird der Antrieb dauerhaft unterstützt.

kennt jemand die Maximalfrequenz die so ein Controller ausgibt?

Ich hab noch nix gemessen…

Danke und LG in die Runde, YoRoM.
 
D

drdisketti

Dabei seit
29.04.2021
Beiträge
16
Punkte Reaktionen
4
Die lastlose Messung habe ich mit Daumengas am Montageständer gemacht, richtig vermutet. Als Gegenprobe "technische Maximaldrehzahl / Abregeldrehzahl" dennoch tauglich.
Dauerhafte Unterstützung mit PAS kann ich davon unabhängig aber bestätigen, durchaus auch mit 27-29 km/h (inzwischen mit ][doppeltem] Speichenmagnet als Geschwindigkeitsgeber).
Daumengas verwende ich inzwischen (fast) nur noch als Anfahrhilfe - z.B. bergauf bei vergessenem runterschalten vor dem anhalten.
Ich war gestern 56 km unterwegs und z.T. auch kontinuierlich auf landstraßenbegleitendem Radweg mit immer min. 25 km/h über mehrere km - PAS, kein DG.
Der erste PAS-Sensor war bei mir im Prinzip nicht einsetzbar, ein AliExpress-Teil mit 8 Magneten für 3,12 EUR incl. Versand tut seitdem zufriedenstellend Dienst.
 
Zuletzt bearbeitet:
D

drdisketti

Dabei seit
29.04.2021
Beiträge
16
Punkte Reaktionen
4
Hi,
Die Anzeige wird nicht schneller . Mittelwertbildung.
merkst bei einem Stop, wie lange die Anzeige braucht,
um auf 0 zu gehen

mfg
Da gilt "Versuch macht kluch":
Die Anzeigeträgheit ist beim bremsen auf 0 zwar sichtbar, während der Fahrt ist sie allerdings sehr reaktionsschnell.
Der geringe Unterschied zwischen den beiden halben Radumfängen durch in meinem Fall 36 Speichen ist in der Anzeige während der Fahrt ständig sichtbar -
die Geschwindigkeit schwankt stets um +/- 0,2 km/h bei 25 km/h bzw. +/- 0,1 bei Tempo 15.

Evtl. baue ich das nochmal etwas um mit Magneten auf dem Bremsscheibenkranz, denn die Abstände beim Fat-Bike-Format zwischen Speichen und Gabel sind sagen wir mal unpraktisch. Dann gibt es evtl. gleich noch einen dritten oder sogar 4. Gebermagneten.
 
Thema:

Brainpower Motor Controller 250W mit S866-Display - PAS Sensor ohne Reaktion

Brainpower Motor Controller 250W mit S866-Display - PAS Sensor ohne Reaktion - Ähnliche Themen

Brainpower Motor Controller 250W mit S866-Display: Versuch einer Funktionsanalyse: Nachdem dieser Controller hier ja mit verschiedenen Problemen diskutiert wurde habe ich mir gedacht, die 30€ nimmst du auch mal in die Hand und...
neuer Controller aber kein PAS Signal :(: Hallo liebes Forum, ich habe mich vorab schon durch sehr viele hilfreiche Themen hier durchgelesen, aber jetzt bin ich an einen Punkt gekomen, wo...
Telefunken Aufsteiger M920 mit Bafang 250w Heckmotor: Kennt jemand diesen Controller?: Hallo zusammen, fahre seit neustem ein Telefunken Aufsteiger M920 mit bafang 250w Heckmotor. Da das Display und wohl auch der Controller gesperrt...
SW900 Controller LCD Display Einstellungsmöglichkeiten: Hab hier hier mal die Einstellungen des SW900 LCD`s Rausgetüfftelt. SW900 LCD-Funktionen P01 – Display-Helligkeit: Sie können zwischen 1 und...
Pas und hallsensor problem: Hallo Leute, Ich habe heute versucht einen brainpower controller zu verbauen und das hat auch soweit geklappt. Bis auf zwei Sachen. 1. PAS...
Oben